Subject: Re: [hybi] HyBi working group's work is completed

From: Elvis Stansvik <[email-masked]>
Date: Fri, 18 Dec 2015 12:54:50 +0100

> Hello Barry!
>
> Us WAMP people have been quiet on the mailing list - so I can understand your announcement.
>
> I still think that using the existing working group and re-chartering it to work on the WAMP
> specification makes sense. I hope that others will chime in during the next few days in support.

I too think that the HyBi WG seems like the right vehicle to work on
the WAMP RFC, and think
it would be unfortunate if it was closed.

I'm hoping to soon get work underway on a Qt based WAMP client
library, and I've been idly
following the first steps to produce the draft. I'm hoping that I can
be of more use in giving input
on it in the near future, to the best of my abilities.

Best regards,
Elvis Stansvik

PS. Sorry if the quoting of previous messages look a bit incomplete in
this mail, I only just
subscribed so had to construct it from the archives, without the aid
of my e-mail client. DS.

>
> More work on the spec is underway from my side.
>
> Regards,
>
> Alex
>
>> -----Original Message-----
>> From: hybi [mailto:[email-masked]] On Behalf Of Barry Leiba
>> Sent: Mittwoch, 16. Dezember 2015 20:37
>> To: [email-masked]
>> Subject: [hybi] HyBi working group's work is completed
>>
>> With RFC 7692's publication, the work on the HyBi working group is
>> completed.  There is another document in the works that's been discussed,
>> but it's clear that there isn't sufficient participation and energy left in HyBi to
>> keep it open as an active working group.
>>
>> I intend to close the working group very soon, but I will leave the mailing list
>> open for continued discussion, and I hope it will be used for that.  I'll be
>> happy to consider AD-sponsoring related documents or trying to charter a
>> new working group if there's enough active interest at some point.
>>
>> If anyone thinks this is really the wrong way forward, please let me know
>> right away.  And thanks, everyone, for the work you've done on the HyBi
>> documents.
>>
>> Barry

---

From: Martin J. Dürst <[email-masked]>
Date: Fri, 18 Dec 2015 21:57:49 +0900

> it would be unfortunate if it was closed.

For people working on WAMP but not very familiar with the IETF process:
The IETF generally prefers short-lived, well-focused WGs. So as Barry 
has said, if there's enough activity/discussion/work towards a WAMP spec 
(or specs), it isn't too difficult to create a new WG.

So just continue working on a draft, submit it as a personal Internet 
Draft (https://datatracker.ietf.org/submit/),... The discussion can use 
this list, as the list itself isn't closed. Time will show whether we 
need a new WG for the WAMP work, or whether it can be handled as an 
individual submission (i.e. the spec is already good enough so that 
there's no need actually to form a WG).

Regards,  Martin.

> _______________________________________________
> hybi mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/hybi
> .
>