Subject: [hybi] HyBi working group's work is completed

From: Barry Leiba <[email-masked]>
Date: Wed, 16 Dec 2015 14:37:26 -0500

With RFC 7692's publication, the work on the HyBi working group is
completed.  There is another document in the works that's been
discussed, but it's clear that there isn't sufficient participation
and energy left in HyBi to keep it open as an active working group.

I intend to close the working group very soon, but I will leave the
mailing list open for continued discussion, and I hope it will be used
for that.  I'll be happy to consider AD-sponsoring related documents
or trying to charter a new working group if there's enough active
interest at some point.

If anyone thinks this is really the wrong way forward, please let me
know right away.  And thanks, everyone, for the work you've done on
the HyBi documents.

Barry

---

From: Salvatore Loreto <[email-masked]>
Date: Thu, 17 Dec 2015 06:46:47 +0000

Hi Barry and all

I do agree with Barry.

Let me say
it has been  a very interesting and instructive journey, even if a bit longer than I expected to be. 
I want to thank all the people who have contributed to the discussion mailing list, during the face to face meetings
 and a special thanks to the editors of drafts for the terrific work they have done and all the energy they have spent
in those.

/Sal

-----Original Message-----
From: hybi [mailto:[email-masked]] On Behalf Of Barry Leiba
Sent: den 16 december 2015 20:37
To: [email-masked]
Subject: [hybi] HyBi working group's work is completed

With RFC 7692's publication, the work on the HyBi working group is completed.  There is another document in the works that's been discussed, but it's clear that there isn't sufficient participation and energy left in HyBi to keep it open as an active working group.

I intend to close the working group very soon, but I will leave the mailing list open for continued discussion, and I hope it will be used for that.  I'll be happy to consider AD-sponsoring related documents or trying to charter a new working group if there's enough active interest at some point.

If anyone thinks this is really the wrong way forward, please let me know right away.  And thanks, everyone, for the work you've done on the HyBi documents.

Barry

_______________________________________________
hybi mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/hybi

---

From: Alexander Gödde <[email-masked]>
Date: Fri, 18 Dec 2015 03:31:29 -0800

Hello Barry!

Us WAMP people have been quiet on the mailing list - so I can understand your announcement.

I still think that using the existing working group and re-chartering it to work on the WAMP specification makes sense. I hope that others will chime in during the next few days in support.

More work on the spec is underway from my side.

Regards,

Alex

> Sent: Mittwoch, 16. Dezember 2015 20:37
> To: [email-masked]
> completed.  There is another document in the works that's been discussed,
> but it's clear that there isn't sufficient participation and energy left in HyBi to
> keep it open as an active working group.
> 
> I intend to close the working group very soon, but I will leave the mailing list
> open for continued discussion, and I hope it will be used for that.  I'll be
> happy to consider AD-sponsoring related documents or trying to charter a
> new working group if there's enough active interest at some point.
> 
> If anyone thinks this is really the wrong way forward, please let me know
> right away.  And thanks, everyone, for the work you've done on the HyBi
> documents.
> 
> Barry
>

---

From: Tobias Oberstein <[email-masked]>
Date: Tue, 22 Dec 2015 11:39:25 +0100

Hi Barry,

> and energy left in HyBi to keep it open as an active working group.

FWIW, most of the discussions rgd WAMP are happening on GitHub in 
comments on issues in the bug tracker there. On the other hand, I think 
it's clear that WAMP doesn't have the amount of participation (yet;) 
that WebSocket had - which is I guess obvious/expected.

> mailing list open for continued discussion, and I hope it will be used

Cool! Much appreciated.

> or trying to charter a new working group if there's enough active

Awesome, thanks for considering!

Sounds like having an active WG is just one option to get an RFC onto 
standards track, the other being direct shepherdship from an Area 
Director? (just want to improve my (very little) knowledge about IETF 
processes here - it's clear that we are not yet at this stage.)

> know right away.  And thanks, everyone, for the work you've done on

Thanks for chairing and directing this WG! WebSocket (and the WebSocket 
permessage-deflate extension) is a very fine RFC, and the WG's results 
have been definitely worth all the work and heated discussions;)

Cheers,
/Tobias