Subject: [hybi] WebTransport Mailing List

From: Victor Vasiliev <[email-masked]>
Date: Mon, 29 Jul 2019 16:58:23 -0400

Hello everyone,

Judging from the in-person discussions in Montreal, there appears to be a
decent amount of interest in the WebTransport work.  Everyone interested is
invited to join our mailing list:

  https://www.ietf.org/mailman/listinfo/webtransport

Cheers,
  Victor.

---

From: Eliot Lear <[email-masked]>
Date: Mon, 29 Jul 2019 23:28:57 +0200

Hi Victor,

Sorry if this has been covered, but for those of us out of the room, could you provide two or three sentences as to what the mailing list is supposed to cover?  Is this more BCP 190 stuff or something more generic or just something else?

Thanks,

Eliot

> On 29 Jul 2019, at 22:58, Victor Vasiliev <vasilvv=[email-masked]> wrote:
> 
> Hello everyone,
> 
> Judging from the in-person discussions in Montreal, there appears to be a decent amount of interest in the WebTransport work.  Everyone interested is invited to join our mailing list:
> 
>   https://www.ietf.org/mailman/listinfo/webtransport <https://www.ietf.org/mailman/listinfo/webtransport>
> 
> Cheers,
>   Victor.

---

From: Victor Vasiliev <[email-masked]>
Date: Mon, 29 Jul 2019 17:32:30 -0400

Hi Eliot,

WebTransport is roughly "WebSockets, but for unreliable transport",
currently described in
https://tools.ietf.org/html/draft-vvv-webtransport-overview-00 and
https://wicg.github.io/web-transport/.  It's not related to BCP 190
discussion that happened at the other portion of ARTAREA meeting.

Cheers,
  Victor.

On Mon, Jul 29, 2019 at 5:29 PM Eliot Lear <[email-masked]> wrote:

> Hi Victor,
>
> Sorry if this has been covered, but for those of us out of the room, could
> you provide two or three sentences as to what the mailing list is supposed
> to cover?  Is this more BCP 190 stuff or something more generic or just
> something else?
>
> Thanks,
>
> Eliot
>
> On 29 Jul 2019, at 22:58, Victor Vasiliev <
> vasilvv=[email-masked]> wrote:
>
> Hello everyone,
>

---

From: Martin J. Dürst <[email-masked]>
Date: Tue, 30 Jul 2019 03:53:32 +0000

I think Eliot's question shows that "WebTransport" may greatly benefit 
from a better name (or acronym).

Regards,   Martin.

P.S.: I already subscribed to the list.

On 2019/07/30 06:32, Victor Vasiliev wrote:
> _______________________________________________
> hybi mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/hybi
> 

-- 
Prof. Dr.sc. Martin J. Dürst
Department of Intelligent Information Technology
College of Science and Engineering
Aoyama Gakuin University
Fuchinobe 5-1-10, Chuo-ku, Sagamihara
252-5258 Japan

---

From: Mark Nottingham <[email-masked]>
Date: Wed, 31 Jul 2019 09:49:30 -0400

+1. 

Naming things is hard, but when they're generic and confusable with other things, it's worth the pain.

> On 29 Jul 2019, at 11:53 pm, Martin J. Dürst <[email-masked]> wrote:
> 
> dispatch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dispatch

--
Mark Nottingham   https://www.mnot.net/

---

From: Peter Thatcher <[email-masked]>
Date: Wed, 31 Jul 2019 13:36:41 -0700

What's wrong with "WebTransport"?  It seems like a good name to me.  With
what is it confusable?

---

From: Andy Green <[email-masked]>
Date: Wed, 31 Jul 2019 21:50:23 +0100

>Judging from the in-person discussions in Montreal, there appears to be

Could you find a moment in your busy schedule to respond to what I wrote on this list before making your own new and exciting list, esp wrt this should find a way to target h2?

-Andy

---

From: Mikkel Fahnøe Jørgensen <[email-masked]>
Date: Wed, 31 Jul 2019 13:43:43 -0700

Same as for WebAssembly and WebSocket when not used with a browser with
HTTP.

For example MQTT over WebSocket to penetrate firewalls has very little to
do with Web.

On 31 July 2019 at 22.37.39, Peter Thatcher (
pthatcher=[email-masked]) wrote: