Subject: RE: I-D ACTION:draft-dimitri-ccamp-gmpls-rsvp-te-bundled-links-00 .txt

From: John Drake <[email-masked]>
Date: Mon, 17 May 2004 08:57:51 -0700

Zafar,

I'm sorry but I'm a little confused.

What problem is it that you are addressing with this draft that isn't
already addressed by RFC 3471/3473/3477 and the bundling draft?

Thanks,

John

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Friday, May 14, 2004 12:40 PM
> To: [email-masked]
> Subject: I-D ACTION:draft-dimitri-ccamp-gmpls-rsvp-te-bundled-links-00.txt
> 
> A New Internet-Draft is available from the on-line Internet-Drafts
> directories.
> 
> 
> 	Title		: Generalized Multi-Protocol Label Switching (GMPLS)
> RSVP-TE
> 			  signaling using Bundled Traffic Engineering (TE)
Links
> 	Author(s)	: Z. Ali, et al.
> 	Filename	:
draft-dimitri-ccamp-gmpls-rsvp-te-bundled-links-00.txt
> 	Pages		: 14
> 	Date		: 2004-5-14
> 
> This document is a companion to the Generalized Multi-Protocol Label
>    Switching (GMPLS) RSVP-TE signaling. It extends the TLV definitions
>    of [RFC3471] to provide the means to identify component links of
>    unnumbered link bundles within the IF_ID_RSVP_HOP and IF_ID
>    ERROR_SPEC objects. It also defines the extensions to GMPLS RSVP-TE
>    in support of component link identifiers for explicit resource
>    control and recording over link bundles.
> 
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-dimitri-ccamp-gmpls-rsvp-te-
> bundled-links-00.txt
> 
> To remove yourself from the I-D Announcement list, send a message to
> [email-masked] with the word unsubscribe in the body of the
> message.
> You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce
> to change your subscription settings.
> 
> 
> Internet-Drafts are also available by anonymous FTP. Login with the
> username
> "anonymous" and a password of your e-mail address. After logging in,
> type "cd internet-drafts" and then
> 	"get draft-dimitri-ccamp-gmpls-rsvp-te-bundled-links-00.txt".
> 
> A list of Internet-Drafts directories can be found in
> http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
> 
> 
> Internet-Drafts can also be obtained by e-mail.
> 
> Send a message to:
> 	[email-masked].
> In the body type:
> 	"FILE /internet-drafts/draft-dimitri-ccamp-gmpls-rsvp-te-bundled-
> links-00.txt".
> 
> NOTE:	The mail server at ietf.org can return the document in
> 	MIME-encoded form by using the "mpack" utility.  To use this
> 	feature, insert the command "ENCODING mime" before the "FILE"
> 	command.  To decode the response(s), you will need "munpack" or
> 	a MIME-compliant mail reader.  Different MIME-compliant mail readers
> 	exhibit different behavior, especially when dealing with
> 	"multipart" MIME messages (i.e. documents which have been split
> 	up into multiple messages), so check your local documentation on
> 	how to manipulate these messages.
> 
> 
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.

_______________________________________________
I-D-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i-d-announce

---

From: John Drake <[email-masked]>
Date: Mon, 17 May 2004 08:57:51 -0700

Zafar,

Thanks,

John

Links