Subject: I-D Action: draft-ietf-idr-as0-01.txt

From: [email-masked]
Date: Fri, 16 Dec 2011 10:23:24 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories. This draft is a work item of the Inter-Domain Routing Working Group of the IETF.

	Title           : Codification of AS 0 processing.
	Author(s)       : Warren Kumari
                          Randy Bush
                          Heather Schiller
	Filename        : draft-ietf-idr-as0-01.txt
	Pages           : 6
	Date            : 2011-12-16

   This document proscribes the use of AS 0 in BGP OPEN and AS_PATH /
   AS4_PATH BGP attribute.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-idr-as0-01.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-ietf-idr-as0-01.txt

---

From: Warren Kumari <[email-masked]>
Date: Fri, 16 Dec 2011 13:39:30 -0500

As requested, this version separates the error definition and error handling by pointing to the draft-ietf-idr-error-handling document...

Thanks to everyone who provided feedback on -00.
W

On Dec 16, 2011, at 1:23 PM, [email-masked] wrote:

> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr
>