Subject: [I18ndir] Meal meet-up in Prague?

From: "Pete Resnick" <[email-masked]>
Date: Tue, 19 Mar 2019 14:36:56 -0500

Folks,

If any/all of you are going to be in Prague, would you care to have a 
meal together? I've made a little Doodle poll with the breakfasts, 
lunches, and dinners I have available.

https://doodle.com/poll/m4p4h9r3ncm8epy6

If any times are quite popular, I'll find a place and we'll grab a bite 
and chat about the directorate.

Cheers.

pr
-- 
Pete Resnick http://www.episteme.net/
All connections to the world are tenuous at best

---

From: John C Klensin <[email-masked]>
Date: Tue, 19 Mar 2019 16:25:37 -0400

I'm not coming to Prague.  Consider a virtual meal with remote
eating / participation?

   john

--On Tuesday, March 19, 2019 14:36 -0500 Pete Resnick
<[email-masked]> wrote:

> Folks,
> 
> If any/all of you are going to be in Prague, would you care to
> have a meal together? I've made a little Doodle poll with the
> breakfasts, lunches, and dinners I have available.
> 
> If any times are quite popular, I'll find a place and we'll
> grab a bite and chat about the directorate.
> 
> Cheers.
> 
> pr
> --

---

From: "Pete Resnick" <[email-masked]>
Date: Tue, 19 Mar 2019 15:32:12 -0500

Sure, assuming (for the sake of you and those similarly geographically 
situated) that the time folks can make it is a lunch or dinner and not 
breakfast. :-)

Once we nail down a time, I'll make sure that we have some network 
interactivity in the selected venue.

pr

---

From: Martin J. Dürst <[email-masked]>
Date: Wed, 20 Mar 2019 03:17:04 +0000

Hello everybody,

> interactivity in the selected venue.

I won't be in Prague, so I'm sending tentative regrets. I may be able to 
connect if you do a lunch meeting, but I'll be asleep if it's a dinner 
meeting (but don't mind if that works better for the rest of you). I 
filled in the doodle poll.

Regards,   Martin.

---

From: "Patrik Fältström" <[email-masked]>
Date: Wed, 20 Mar 2019 08:05:02 +0100

I did say "no" to dinner slots just because I did not want to tie myself up to work dinners as I know I will have many social dinners.

That said, I *can* without any problems do dinner time, but would like to also schedule that in such a way that IF one have a dinner arrangement say at 1900 local time, one can do both the i18n sync AND dinner.

That way John and others west of us can participate. Not as easy for the ones east.

   Patrik

P.S. I can help with Google Hangout.

On 19 Mar 2019, at 21:32, Pete Resnick wrote:

> Sure, assuming (for the sake of you and those similarly geographically situated) that the time folks can make it is a lunch or dinner and not breakfast. :-)
>
> Once we nail down a time, I'll make sure that we have some network interactivity in the selected venue.
>
> pr
>
> I18ndir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i18ndir

---

From: John C Klensin <[email-masked]>
Date: Wed, 20 Mar 2019 10:04:22 -0400

--On Tuesday, March 19, 2019 15:32 -0500 Pete Resnick
<[email-masked]> wrote:

> Sure, assuming (for the sake of you and those similarly
> geographically situated) that the time folks can make it is a
> lunch or dinner and not breakfast. :-)

I can't speak for others in this time zone, much less people
significantly west of me or east of Prague, but, because I have
some midday commitments here that week, Prague lunchtime (except
Tuesday, when I'm already committed) would work better for me
than Prague dinner time.  And, if you need to do breakfast, I'll
cope.  

> Once we nail down a time, I'll make sure that we have some
> network interactivity in the selected venue.

Thanks.
best,
   john

---

From: "Pete Resnick" <[email-masked]>
Date: Wed, 20 Mar 2019 11:41:21 -0500

We seem to be zeroing in on Thursday lunch. Please file your objections 
soon if that really won't work for you.

pr

---

From: "Pete Resnick" <[email-masked]>
Date: Wed, 20 Mar 2019 13:21:09 -0500

Well shoot. Neither Peter nor Adam can make it at that time. Wednesday 
lunch perhaps?

pr

On 20 Mar 2019, at 11:41, Pete Resnick wrote:

> We seem to be zeroing in on Thursday lunch. Please file your 
> objections soon if that really won't work for you.
>
> pr

---

From: John C Klensin <[email-masked]>
Date: Wed, 20 Mar 2019 14:55:01 -0400

FWIW, that would work well for me.
   john

--On Wednesday, March 20, 2019 13:21 -0500 Pete Resnick
<[email-masked]> wrote:

> Well shoot. Neither Peter nor Adam can make it at that time.
> Wednesday lunch perhaps?
> 
> pr
>

---

From: Harald Alvestrand <[email-masked]>
Date: Sun, 24 Mar 2019 09:31:34 +0100

>> objections soon if that really won't work for you.
This thread seems to have died down. I've got a "hold" on Wed lunch.
Should I change it to "booked"?

-- 
Surveillance is pervasive. Go Dark.

---

From: "Pete Resnick" <[email-masked]>
Date: Sun, 24 Mar 2019 10:54:57 +0100

As they say on that TV show: "Book it, Dan-o!"

Yes, we'll meet in the IESG Office (the Istanbul room on the lobby 
level) on Wednesday 27 March at 13:30 CET. Bring your own lunch if you 
desire food. I will get remote communications info firmed up by Tuesday.

pr

On 24 Mar 2019, at 9:31, Harald Alvestrand wrote:

>> Wednesday

---

From: "Patrik Fältström" <[email-masked]>
Date: Sun, 24 Mar 2019 11:01:48 +0100

Booked

On 24 Mar 2019, at 10:54, Pete Resnick wrote:

> Yes, we'll meet in the IESG Office (the Istanbul room on the lobby level) on Wednesday 27 March at 13:30 CET. Bring your own lunch if you desire food. I will get remote communications info firmed up by Tuesday.
>
> pr
>

---

From: John C Klensin <[email-masked]>
Date: Sun, 24 Mar 2019 06:53:54 -0400

Ack
  john

--On Sunday, 24 March, 2019 10:54 +0100 Pete Resnick
<[email-masked]> wrote:

> Yes, we'll meet in the IESG Office (the Istanbul room on the
> lobby level) on Wednesday 27 March at 13:30 CET. Bring your
> own lunch if you desire food. I will get remote communications
> info firmed up by Tuesday.

---

From: Asmus Freytag <[email-masked]>
Date: Sun, 24 Mar 2019 08:11:19 -0700

Regrets.
A./

---

From: Harald Alvestrand <[email-masked]>
Date: Mon, 25 Mar 2019 09:24:40 +0100

> desire food. I will get remote communications info firmed up by Tuesday.

I learned yesterday that the mezzanine restaurant is willing to serve
their meals as takeout.

There's also the supermarket across the street, if you prefer
build-your-own-lunch.

---

From: Adam Roach <[email-masked]>
Date: Tue, 26 Mar 2019 14:03:02 +0100

On 3/24/19 10:54, Pete Resnick wrote:
> I will get remote communications info firmed up by Tuesday. 

I have set up a WebEx bridge for this, the details for which have been 
sent out under separate cover (see the message with the subject "Webex 
meeting invitiation: i18ndir Lunch").

/a