Subject: Re: [I18ndir] Will there be an I18N directorate meeting at IETF 108?

From: "Pete Resnick" <[email-masked]>
Date: Fri, 10 Jul 2020 10:27:04 -0500

I am slogging through the list as I catch up, but since I saw this message:

On 23 Jun 2020, at 11:00, Nico Williams wrote:

> See subject.  Right now the agenda is bereft and there's been no mention
> here.  (Also, the IETFers iOS app crashes on launch.)

No.

pr
-- 
Pete Resnick https://www.episteme.net/
All connections to the world are tenuous at best

---

From: "Pete Resnick" <[email-masked]>
Date: Fri, 10 Jul 2020 11:12:20 -0500

Still slogging through...

It is possible/likely we will have an online interim at some point. I'll 
figure that out soon. But I have not had time to schedule for IETF 108.

pr

On 24 Jun 2020, at 16:27, Asmus Freytag wrote:

> All,
>
> I'm not going to deep-end on this, but I tend to support Nico's
> position in this.
>
> A./
>
> PS: it would not be the first time that i18n gets handled
> slightly differently from other topics. There's something
> about it.
>
> On 6/24/2020 8:13 AM, Nico Williams wrote:
>> On Wed, Jun 24, 2020 at 02:13:13AM -0400, John C Klensin wrote:
>>> --On Wednesday, June 24, 2020 00:26 -0500 Nico Williams
>>> <[email-masked]> wrote:
>>>> Surely that is sufficient evidence that this group is a
>>>> directorate.
>>> Except that "directorate" in the sense above is not (absent one
>>> hypothesis) what is actually happening; [...]
>> This group is too -officially!- a directorate.  If you think it 
>> doesn't
>> act as one, therefore it is not or should not be one, fine, ask that 
>> it
>> be officially downgraded to a review team, or that it be disbanded.  
>> But
>> for the moment it is officially a directorate even if you don't like 
>> it
>> being so.
>>
>> I await a response from the chairs.  If the chairs would like to test
>> consensus for having or not having meetings, that's great, and since 
>> we
>> know where you and I stand on that, maybe we can let other 
>> participants
>> weigh in.
>>
>> Nico
>>
>> PS: Oh, and in regards to IDNA updates, perhaps a meeting would help 
>> you
>>      sell your proposal.  I don't understand your urge to give up on 
>> IDNA
>>      updates without a fight when you -apparently- feel so strongly 
>> about
>>      it.  Sell us on it, and we might furnish the additional 
>> interest/
>>      energy that you need that you think is absent.
>>