Subject: [I18ndir] Message to Patrik not delivered

From: "Asmus Freytag (c)" <[email-masked]>
Date: Wed, 3 Mar 2021 13:02:25 -0800

-------- Forwarded Message --------
Subject: 	Undelivered Mail Returned to Sender
Date: 	Wed, 3 Mar 2021 12:30:13 -0800 (PST)
From: 	Mail Delivery System <[email-masked]>
To: 	[email-masked]

This is the mail system at host ietfa.amsl.com.

I'm sorry to have to inform you that your message could not
be delivered to one or more recipients. It's attached below.

For further assistance, please send mail to postmaster.

If you do so, please include this problem report. You can
delete your own text from the attached returned message.

The mail system

<[email-masked]>: host mail.frobbit.se[85.30.129.176] said: 550 5.7.23
<[email-masked]>: Recipient address rejected: Message rejected due to:
SPF fail - not authorized. Please see
http://www.openspf.net/Why?s=mfrom;id=[email-masked];ip=4.31.198.44;r=<UNKNOWN>
(in reply to RCPT TO command)

Subject: Re: quick clarification question
From: "Asmus Freytag (c)" <[email-masked]>
To: Patrik Fältström <[email-masked]>
Date: Wed, 3 Mar 2021 12:30:03 -0800

Quick clarification:

The math in §4.3 works out so that the net changes in PVALID+DISALLAOWED 
match the changes in UNASSIGNED

Yet you call out one code point SHARADA SANDHI MARK as having changed 
classification.

Am I missing something?

A./

---

From: "John Levine" <[email-masked]>
Date: 3 Mar 2021 18:52:07 -0500

This is not news, Patrik knows that his mail setup rejects a lot of perfectly good mail.

On the other hand, it's kind of unfortunate that Netcom/Earthlink publishes SPF -all.

R's,
John

In article <[email-masked]> you write:
>-=-=-=-=-=-
>-=-=-=-=-=-
>-=-=-=-=-=-
>[Alternative: text/html]
>-=-=-=-=-=-
>-=-=-=-=-=-
>Final-Recipient: rfc822; [email-masked]
>Original-Recipient: rfc822;[email-masked]
>Action: failed
>Status: 5.7.23
>Remote-MTA: dns; mail.frobbit.se
>Diagnostic-Code: smtp; 550 5.7.23 <[email-masked]>: Recipient address
> rejected: Message rejected due to: SPF fail - not authorized. Please see
> http://www.openspf.net/Why?s=mfrom; id=[email-masked]; ip=4.31.198.44;
> r=<UNKNOWN>
>
>
>-=-=-=-=-=-
>-=-=-=-=-=-
>
>Quick clarification:
>
>-=-=-=-=-=-
>[Alternative: text/html]
>-=-=-=-=-=-
>-=-=-=-=-=-

---

From: Asmus Freytag <[email-masked]>
Date: Wed, 3 Mar 2021 17:30:56 -0800

> This is not news, Patrik knows that his mail setup rejects a lot of perfectly good mail.

That's why I repeated it on the list. He seems to get that traffic. If 
not, I'll just mark that in the review w/o checking with him first.

A./

PS: and perhaps I should block Patrik's mail on my side, so I can't get 
trapped in replying to dev/null?

---

From: "Patrik Fältström" <[email-masked]>
Date: Thu, 04 Mar 2021 06:54:10 +0100

On 4 Mar 2021, at 2:30, Asmus Freytag wrote:

> That's why I repeated it on the list. He seems to get that traffic. If not, I'll just mark that in the review w/o checking with him first.

This email I have not got, so thanks for this. I will have a look at the issue today after coffee.

I have changed my email settings to decrease this kind of problems, but I can only do so much if other people do the wrong thing. Similar issues currently goes on due to updates of default settings in OpenSSL. I clearly see who does not update their OpenSSL libraries.

This is btw the first I hear about in a long time so "a lot" is not really what my view is. But on the other hand, I do not need more email ;-)

> PS: and perhaps I should block Patrik's mail on my side, so I can't get trapped in replying to dev/null?

:-)

No, I want email from you!

   Patrik

---

From: "Asmus Freytag (c)" <[email-masked]>
Date: Wed, 3 Mar 2021 22:23:26 -0800

This is a reply using "reply all" --- the address on the "to" line is a 
different one from when I do a simple "reply".

A./

PS: from my netcom account.

---

From: "Patrik Fältström" <[email-masked]>
Date: Thu, 04 Mar 2021 07:26:08 +0100

On 4 Mar 2021, at 7:23, Asmus Freytag (c) wrote:

> This is a reply using "reply all" --- the address on the "to" line is a different one from when I do a simple "reply".

Worked!

   Patrik

> -- 
> I18ndir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i18ndir

---

From: "Patrik Fältström" <[email-masked]>
Date: Thu, 04 Mar 2021 08:05:20 +0100

I got this as well.

   Patrik