Subject: [I18ndir] Review volunteer needed

From: Pete Resnick <[email-masked]>
Date: Wed, 03 Mar 2021 10:48:05 -0600

Hi all,

We'd like to get draft-faltstrom-unicode12 out the door. Does anyone 
have cycles to do a quick (like, within a few days) review? As usual, 
the process is:

1. Reviewer reads document and writes review
2. Reviewer posts review to list just in case others with particular 
expertise notice something useful to say.
3. Reviewer takes that into account and posts review using the review 
tool so that the AD sees it.

With IETF meeting next week and the IESG turning over, getting this done 
before Wed next would be a good thing.

pr

-- 
Pete Resnick https://www.episteme.net/
All connections to the world are tenuous at best

---

From: Asmus Freytag <[email-masked]>
Date: Wed, 3 Mar 2021 09:45:48 -0800

On 3/3/2021 8:48 AM, Pete Resnick wrote:
> With IETF meeting next week and the IESG turning over, getting this 
> done before Wed next would be a good thing.
>
> pr
>
I can take a look - we are already working on Unicode 13.0 for the Root 
Zone MSR.  Just saying.

A./

---

From: Pete Resnick <[email-masked]>
Date: Wed, 03 Mar 2021 12:37:22 -0600

On 3 Mar 2021, at 11:45, Asmus Freytag wrote:

> I can take a look

Excellent. I'll put you on it in the datatracker.

> we are already working on Unicode 13.0 for the Root Zone MSR.  Just 
> saying.

Yes, I noticed that particular bit when I was asked to get it reviewed.

pr

---

From: "Patrik Fältström" <[email-masked]>
Date: Wed, 03 Mar 2021 20:38:12 +0100

On 3 Mar 2021, at 18:45, Asmus Freytag wrote:

> I can take a look - we are already working on Unicode 13.0 for the Root Zone MSR.  Just saying.

Unicode 13 need a review according to process explained (clarified) in RFC 8753.

This draft that talks about Unicode and IDNA up to including Unicode 12 is (as you will see in the draft) a different thing, that "just say we are done".

When this draft is a done deal, we can do the real work with RFC 8753 and Unicode 13 (and Unicode 14 possibly).

   Patrik