Subject: [I2nsf] FW: [91attendees] New draft offers suggestions/guidance for Jabber scribes...

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sat, 8 Nov 2014 12:16:46 +0000

Recommendations for the brave volunteer who will support the meeting this week is taking jabber notes.

It's an even more important mission this time as we expect a higher than usual rate of remote attendees at this meeting.

Thanks and Regards,

Dan

From: 91attendees [mailto:[email-masked]] On Behalf Of Dan York
Sent: Friday, November 07, 2014 6:14 PM
To: [email-masked]
Subject: [91attendees] New draft offers suggestions/guidance for Jabber scribes...

IETF 91 attendees,

If you are going to serve as a "Jabber scribe" in meetings next week at IETF 91 (or wind up being asked to do that), Peter St. Andre and I tried to capture some of the experiences we and others have had as Jabber scribes and advice we've received from others in a new draft:

https://tools.ietf.org/html/draft-saintandre-chatroom-relay-02

Our hope is that this can be helpful to people who might get tasked with performing this role that is so VERY critical for remote attendees.

I'd also encourage folks who haven't considered it to volunteer as jabber scribes.  I do it often because I've been a remote attendee and know how much I came to rely on the scribe relay... and also because it's a great way to learn the names of people involved with a working group and to get involved with helping out with the IETF processes.  (And also quite frankly because it forces me to pay attention to what's happening in the room instead of wandering off into email or something...)

Anyway... the draft is out there and we would welcome any feedback that people have.  If you are doing jabber scribing (or what we called "chatroom relay" to be product-neutral) next week at IETF 91 and come up with any additional tips or tricks, please do let us know.  The goal is to help provide suggestions that can make this role work smoother and easier and through that to help improve the experience for remote attendees.

Dan

---

From: Yoav Nir <[email-masked]>
Date: Sat, 8 Nov 2014 09:41:24 -0500

Hi Dan.

I can do it if there are no other volunteers, but I don't know many of the people there, so we may end up with "someone who mumbles his name said that..."

Yoav

-----Original Message-----
From: "Romascanu, Dan (Dan)" <[email-masked]>
Sent: ‎11/‎8/‎2014 7:17
To: "[email-masked]" <[email-masked]>
Subject: [I2nsf] FW: [91attendees] New draft offers suggestions/guidance forJabber scribes...

It’s an even more important mission this time as we expect a higher than usual rate of remote attendees at this meeting. 
 
Thanks and Regards,
 
Dan

IETF 91 attendees, 

 

 
Dan