Subject: [I2nsf] I2NSF is an NBI or SBI?

From: Youjianjie <[email-masked]>
Date: Wed, 19 Nov 2014 02:31:13 +0000

Hi all,

Is I2NSF an NBI (Figure 2) or an SBI (Figure 1) to the controller/orchestration system?
What's your opinion, Figure 1 or Figure 2? Or both are in the scope of I2NSF?

Thanks,
Jianjie

Figure 1:

Figure 2:

---

From: "Zhangdacheng (Dacheng)" <[email-masked]>
Date: Thu, 20 Nov 2014 02:56:27 +0000

I think both are in the scope.

From: I2nsf [mailto:[email-masked]] On Behalf Of Youjianjie
Sent: Wednesday, November 19, 2014 10:31 AM
To: [email-masked]
Subject: [I2nsf] I2NSF is an NBI or SBI?

Hi all,

Thanks,
Jianjie

Figure 1:

Figure 2:

---

From: Linda Dunbar <[email-masked]>
Date: Thu, 20 Nov 2014 04:17:31 +0000

If we mark the scope of work for I2NSF on Telefonica's use case, is it more straight forward to agree?
Clients can use Operator's WebPortal, or their own WebPortal which will have the back-end I2NSF interface to the "Adapter".

Linda

From: I2nsf [mailto:[email-masked]] On Behalf Of Zhangdacheng (Dacheng)
Sent: Wednesday, November 19, 2014 8:56 PM
To: Youjianjie; [email-masked]
Subject: Re: [I2nsf] I2NSF is an NBI or SBI?

From: I2nsf [mailto:[email-masked]] On Behalf Of Youjianjie
Sent: Wednesday, November 19, 2014 10:31 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [I2nsf] I2NSF is an NBI or SBI?

Hi all,

Thanks,
Jianjie

Figure 1:

Figure 2:

---

From: Youjianjie <[email-masked]>
Date: Thu, 20 Nov 2014 06:25:12 +0000

It is easier to understand when putting I2NSF client/agent into a specific scenario. Thanks!
I’ve a question in the following figure; Is “Adapter” a logical functional element? It can be co-located with vNSF or standalone?

Jianjie

发件人: Linda Dunbar
发送时间: 2014年11月20日 12:18
收件人: Zhangdacheng (Dacheng); Youjianjie; [email-masked]
主题: The scope of work for I2NSF (was RE: I2NSF is an NBI or SBI?)

If we mark the scope of work for I2NSF on Telefonica’s use case, is it more straight forward to agree?
Clients can use Operator’s WebPortal, or their own WebPortal which will have the back-end I2NSF interface to the “Adapter”.

Linda

From: I2nsf [mailto:[email-masked]] On Behalf Of Zhangdacheng (Dacheng)
Sent: Wednesday, November 19, 2014 8:56 PM
To: Youjianjie; [email-masked]<mailto:[email-masked]>
Subject: Re: [I2nsf] I2NSF is an NBI or SBI?

Hi all,

Is I2NSF an NBI (Figure 2) or an SBI (Figure 1) to the controller/orchestration system?
What’s your opinion, Figure 1 or Figure 2? Or both are in the scope of I2NSF?

Thanks,
Jianjie

Figure 1:

Figure 2:

---

From: "Zhangdacheng (Dacheng)" <[email-masked]>
Date: Thu, 20 Nov 2014 06:26:13 +0000

It seems that we may need to

1)       define/provide a general language capable of describing various security functions and associated policies/configuration of reference data

2)       define/re-use protocols to transport such information.

From: Linda Dunbar
Sent: Thursday, November 20, 2014 12:18 PM
To: Zhangdacheng (Dacheng); Youjianjie; [email-masked]
Subject: The scope of work for I2NSF (was RE: I2NSF is an NBI or SBI?)

Linda

Hi all,

Thanks,
Jianjie

Figure 1:

Figure 2:

---

From: "Zhangdacheng (Dacheng)" <[email-masked]>
Date: Thu, 20 Nov 2014 06:36:08 +0000

I think the adapter could be either co-located with a vNSF or not. But in the latter case, it seems that the communication between the adapter and vNSFs is  out of scope of our work.

From: Youjianjie
Sent: Thursday, November 20, 2014 2:25 PM
To: Linda Dunbar; Zhangdacheng (Dacheng); [email-masked]
Subject: 答复: The scope of work for I2NSF (was RE: I2NSF is an NBI or SBI?)

Jianjie

发件人: Linda Dunbar
发送时间: 2014年11月20日 12:18
收件人: Zhangdacheng (Dacheng); Youjianjie; [email-masked]<mailto:[email-masked]>
主题: The scope of work for I2NSF (was RE: I2NSF is an NBI or SBI?)

Linda

Hi all,

Thanks,
Jianjie

Figure 1:

Figure 2:

---

From: Linda Dunbar <[email-masked]>
Date: Thu, 20 Nov 2014 22:26:40 +0000

DaCheng,

You pointed out a very good point.

So the figure should be like this:

Linda

From: Zhangdacheng (Dacheng)
Sent: Thursday, November 20, 2014 12:36 AM
To: Youjianjie; Linda Dunbar; [email-masked]
Subject: RE: The scope of work for I2NSF (was RE: I2NSF is an NBI or SBI?)

From: Youjianjie
Sent: Thursday, November 20, 2014 2:25 PM
To: Linda Dunbar; Zhangdacheng (Dacheng); [email-masked]<mailto:[email-masked]>
Subject: 答复: The scope of work for I2NSF (was RE: I2NSF is an NBI or SBI?)

Jianjie

发件人: Linda Dunbar
发送时间: 2014年11月20日 12:18

Linda

Hi all,

Thanks,
Jianjie

Figure 1:

Figure 2: