Subject: [I2nsf] 答复: Questions on Telefonica use cases

From: Youjianjie <[email-masked]>
Date: Tue, 18 Nov 2014 04:08:48 +0000

Hi,

In the following OAM environments,

1.       In the Open case, why a secure channel needs to be used for inter-box communication? two boxes belong to different operators or other reasons?

2.       Is the I2NSF defined only between OSS/BSS and vNSF? Is it possible the I2NSF is also between the customer and OSS/BSS?

Thanks,
Jianjie

From: I2nsf [mailto:[email-masked]] On Behalf Of Linda Dunbar
Sent: Tuesday, November 18, 2014 1:51 AM
To: DIEGO LOPEZ GARCIA; [email-masked]<mailto:[email-masked]>
Subject: [I2nsf] Questions on Telefonica use cases

Hi Diego,

Thank you very much for showing the interesting use cases at I2NSF BOF last week.

On Slide #3: there are three types of NSFs listed:

-          Traffic Inspection,

-          Traffic Manipulation, and

-          Traffic Impersonation.

Slide 2 stated “seeing for Open OAM interfaces”. Are you more interested in having common OAM interfaces or the interfaces for Clients to request those NSFs?

Thank you.

Linda

---

From: ANTONIO AGUSTIN PASTOR PERALES <[email-masked]>
Date: Tue, 18 Nov 2014 16:13:05 +0000

Hi Jianjie,

I couldn’t be present in I2NSF BOF, so I’m not sure if my colleague Diego will have the same point of view, but..

1. Yes my vision  is that open Case means to cross networks in different administrative domains and it will be probably different operators. I.e. A ISP offering access to internet  and a cloud provider hosting vNSF. So a secure channel seems reasonable.
2. OAM interface is an interface offered by vNSF. Two alternatives have been considered: a) Between OSS/BSS and vNSF  and  b) Between User and vNSF. It is not currently consireded the channel between User an OSS/BSS in this use cases because there is no interaction with vNSF.

Regards,
Antonio

De: Youjianjie <[email-masked]<mailto:[email-masked]>>
Fecha: martes, 18 de noviembre de 2014 05:08
Para: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Asunto: [I2nsf] 答复: Questions on Telefonica use cases

Hi,

Thanks,
Jianjie

Hi Diego,

-          Traffic Inspection,

-          Traffic Impersonation.

Thank you.

Linda

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: Youjianjie <[email-masked]>
Date: Wed, 19 Nov 2014 03:12:11 +0000

Hi Antonio,

Thanks for the reply. Please see my comments inline...

Jianjie

发件人: ANTONIO AGUSTIN PASTOR PERALES [mailto:[email-masked]]
发送时间: 2014年11月19日 0:13
收件人: Youjianjie; [email-masked]
主题: Re: [I2nsf] 答复: Questions on Telefonica use cases

Hi Jianjie,

1.       Yes my vision  is that open Case means to cross networks in different administrative domains and it will be probably different operators. I.e. A ISP offering access to internet  and a cloud provider hosting vNSF. So a secure channel seems reasonable.
Jianjie: So for the Open and Closed cases, the information communicated between OSS/BSS and vNSF are same. But the requirements for the communicated channel are different, i.e. a secure channel for the Open case while an open channel for the Closed case.

2.       OAM interface is an interface offered by vNSF. Two alternatives have been considered: a) Between OSS/BSS and vNSF  and  b) Between User and vNSF. It is not currently consireded the channel between User an OSS/BSS in this use cases because there is no interaction with vNSF.
Jianjie: I’ve initiated another email thread to discuss whether I2NSF is an NBI or SBI to the controller/orchestration system. Your comments are appreciated.

Regards,
Antonio

Hi,

Thanks,
Jianjie

Hi Diego,

-          Traffic Inspection,

-          Traffic Impersonation.

Thank you.

Linda