Subject: [I2nsf] Meeting slot for I2NSF at IETF93 and tentative agenda

From: Linda Dunbar <[email-masked]>
Date: Mon, 22 Jun 2015 06:46:38 +0000

Hello,

The preliminary IETF 93 agenda has been published.  I2NSF is currently scheduled as follows:
TUESDAY, July 21, 2015

1300-1500  Afternoon Session I
Room: Berlin/Brussels

Here is the tentative agenda for I2NSF:

  *   Introduction of I2NSF BOF (Chairs, 10 min)
  *   Merged Use cases (10 min)
  *   problem space (10 min)
  *   Gap analysis
  *   Potential solutions

Framework For Interfaces To NSFs https://datatracker.ietf.org/doc/draft-merged-i2nsf-framework/

Capability interface Information model https://datatracker.ietf.org/doc/draft-xia-i2nsf-capability-interface-im/

  *   Charter Bashing: ​http://www.ietf.org/mail-archive/web/i2nsf/current/msg00458.html<http://www.ietf.org/mail-archive/web/i2nsf/current/msg00458.html>
  *   Hard Questions
If you have suggestions or comments, please post them on the [email-masked]<mailto:[email-masked]> mailing list.

See you in Prague.
Linda Dunbar

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Mon, 22 Jun 2015 16:44:36 +0900

Hi Linda,
As we agreed in the last teleconference for the use cases,
the use case for SDN-based security services will be revised separately
from the merged use case draft.

Could you allocate me 5 minutes for "The Use Cases of SDN-based Security
Services in I2NSF"?

Thanks.

Best Regards,
Paul

===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Assistant Professor
Department of Software /
Department of Computer Engineering
Sungkyunkwan University
Office: +82-31-299-4957
Mobile: +82-10-4758-1765
Fax: +82-31-290-5119
Email: [email-masked], [email-masked]
CPS Lab Website: http://cpslab.skku.edu
Personal Homepage: http://cpslab.skku.edu/people-jaehoon-jeong.php

On Mon, Jun 22, 2015 at 3:46 PM, Linda Dunbar <[email-masked]>
wrote:

>    - Introduction of I2NSF BOF (Chairs, 10 min)
>    - Merged Use cases (10 min)
>    - problem space (10 min)
>    - Gap analysis
>    - Potential solutions
>
> Framework For Interfaces To NSFs
> https://datatracker.ietf.org/doc/draft-merged-i2nsf-framework/
>
> Capability interface Information model
> https://datatracker.ietf.org/doc/draft-xia-i2nsf-capability-interface-im/
>
>    - Charter Bashing: ​
>    http://www.ietf.org/mail-archive/web/i2nsf/current/msg00458.html
>    - Hard Questions
>
> If you have suggestions or comments, please post them on the
> [email-masked] mailing list.
>
>
>
> See you in Prague.
>
> Linda Dunbar
>
>
>
> _______________________________________________
> I2nsf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i2nsf
>
>

---

From: Linda Dunbar <[email-masked]>
Date: Tue, 23 Jun 2015 17:30:46 +0000

Paul,

This BOF is very essential to IESG in determining if the I2NSF work should be charted. We have to make sure the I2NSF BOF discussion is well focused on the content towards the justification for the work to be formally chartered.

SDN is an important drive for having the standard interface for SDN controller to dynamically set/change rules to NSFs.

Can you focus your presentation on the implementation part? and trying to avoid any duplication that  is covered by the merged I2NSF use cases.

Thank you very much.

Linda

From: Mr. Jaehoon Paul Jeong [mailto:[email-masked]]
Sent: Monday, June 22, 2015 2:45 AM
To: Linda Dunbar
Cc: [email-masked]; Jung-Soo Park; Prof. Hyoungshick Kim
Subject: Re: [I2nsf] Meeting slot for I2NSF at IETF93 and tentative agenda

Hi Linda,
As we agreed in the last teleconference for the use cases,
the use case for SDN-based security services will be revised separately from the merged use case draft.

Could you allocate me 5 minutes for "The Use Cases of SDN-based Security Services in I2NSF"?

Thanks.

Best Regards,
Paul

Email: [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>

On Mon, Jun 22, 2015 at 3:46 PM, Linda Dunbar <[email-masked]<mailto:[email-masked]>> wrote:
Hello,

See you in Prague.
Linda Dunbar

_______________________________________________
I2nsf mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/i2nsf