Subject: [I2nsf] FW: IETF 93 - BoF Posters: i2nsf

From: Linda Dunbar <[email-masked]>
Date: Mon, 29 Jun 2015 14:35:46 +0000

Here is the poster we plan to put for display at IETF93. Any comments?

Cheers, Linda

From: Maddy Conner [mailto:[email-masked]]
Sent: Tuesday, June 23, 2015 8:56 PM
To: Romascanu, Dan (Dan); [email-masked]<mailto:[email-masked]>
Subject: IETF 93 - BoF Posters: i2nsf

Dear Dan and Joe,

Just as we have in the past, we will be printing BoF posters for IETF 93 for any BoF chairs that would like to create one. I have attached two sample templates for your use should you decide you like one of them, but you are welcome to use any format at all.

It has been suggested that it may be beneficial to include a photo of the presenter in one of the lower poster corners. The photo gives the presenter freedom to step away for a bit, while knowing that he or she can be found if someone wants to talk to them. If you plan to include a photo on the poster, please make sure that it is high enough resolution to be printed on a 24 inch by 36 inch poster.

We are happy to have the posters printed for you; however, in order to do this, we need to receive your poster by the end of the day on Thursday, July 2nd. If you cannot meet this deadline, you are invited to print it on your own and bring it to the meeting. Please avoid company logos or anything that might be regarded as corporate marketing.

All posters will be displayed on easels throughout the Welcome Reception, so they should be laminated or mounted on foam core in order to remain upright on the easel. The hotel will not permit us to hang anything on the walls themselves.

Please let me know if you would like us to print a poster for you or if you are bringing one yourself. Often we have to rent easels from the hotel and we would prefer not to rent an easel if it will be unused.

Thanks,

Maddy Conner
IETF Registrar and A/V Coordinator
48377 Fremont Blvd, Ste. 117
Fremont, CA 94538

Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com<https://urldefense.proofpoint.com/v2/url?u=http-3A__www.amsl.com_&d=AwMFAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=OKB_wBRuCcHnissiKnwRE6Yf6wvsIF7eg7fR7C4Or7w&s=2p2883GKwz2ikXsANtY45PEAz1WljbzTQ9PffaWz87o&e=>

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 30 Jun 2015 10:22:43 +0000

Hi,

A couple of detail comments:

-          On the right-hand column - the company affiliations of the authors are mentioned for the I2NSF Merged Use Cases and for the I2NSF Problem Statement, and not for the I2NSF Gap Analysis document. We need to be consistent. My preference is to not mention company affiliation, we contribute as individuals in the IETF

-          Joe Salowey's picture shows a very mince Joe - needs reformatting

Thanks and Regards,

Dan

From: I2nsf [mailto:[email-masked]] On Behalf Of Linda Dunbar
Sent: Monday, June 29, 2015 5:36 PM
To: [email-masked]
Subject: [I2nsf] FW: IETF 93 - BoF Posters: i2nsf

Cheers, Linda

Dear Dan and Joe,

Thanks,

Maddy Conner

---

From: Linda Dunbar <[email-masked]>
Date: Tue, 30 Jun 2015 11:21:34 -0500

---------- Forwarded message ----------
From: Linda Dunbar <[email-masked]>
Date: Tue, Jun 30, 2015 at 10:45 AM
Subject: Re: [I2nsf] IETF 93 - BoF Posters: i2nsf
To: "Romascanu, Dan (Dan)" <[email-masked]>

Dan,

For IETF work, there are always people asking "Are there any operators
wanting this feature".
So I thought it is important to put down the affiliation for the Use cases
and problem statement.

Is it Ok?

Linda

On Tue, Jun 30, 2015 at 5:22 AM, Romascanu, Dan (Dan) <[email-masked]>
wrote:

> -          On the right-hand column – the company affiliations of the
> authors are mentioned for the I2NSF Merged Use Cases and for the I2NSF
> Problem Statement, and not for the I2NSF Gap Analysis document. We need to
> be consistent. My preference is to not mention company affiliation, we
> contribute as individuals in the IETF
>
> -          Joe Salowey’s picture shows a very mince Joe – needs
> reformatting
>
>
>
> Thanks and Regards,
>
>
>
> Dan
>
>
>
>
>
> *From:* I2nsf [mailto:[email-masked]] *On Behalf Of *Linda Dunbar
> *Sent:* Monday, June 29, 2015 5:36 PM
> *To:* [email-masked]
> *Subject:* [I2nsf] FW: IETF 93 - BoF Posters: i2nsf
>
>
>
>
>
> *From:* Maddy Conner [mailto:[email-masked] <[email-masked]>]
> *Sent:* Tuesday, June 23, 2015 8:56 PM
> *To:* Romascanu, Dan (Dan); [email-masked]
> *Subject:* IETF 93 - BoF Posters: i2nsf
>
>
>
> Dear Dan and Joe,
>
>
>
> Just as we have in the past, we will be printing BoF posters for IETF 93
> for any BoF chairs that would like to create one. I have attached two
> sample templates for your use should you decide you like one of them, but
> you are welcome to use any format at all.
>
>
>
> It has been suggested that it may be beneficial to include a photo of the
> presenter in one of the lower poster corners. The photo gives the presenter
> freedom to step away for a bit, while knowing that he or she can be found
> if someone wants to talk to them. If you plan to include a photo on the
> poster, please make sure that it is high enough resolution to be printed on
> a 24 inch by 36 inch poster.
>
>
>
> We are happy to have the posters printed for you; however, in order to do
> this, we need to receive your poster by the end of the day on *Thursday,
> July 2nd*. If you cannot meet this deadline, you are invited to print it
> on your own and bring it to the meeting. Please avoid company logos or
> anything that might be regarded as corporate marketing.
>
> All posters will be displayed on easels throughout the Welcome Reception,
> so they should be laminated or mounted on foam core in order to remain
> upright on the easel. The hotel will not permit us to hang anything on the
> walls themselves.
>
>
>
> Please let me know if you would like us to print a poster for you or if
> you are bringing one yourself. Often we have to rent easels from the hotel
> and we would prefer not to rent an easel if it will be unused.
>
>
>
>
>
> Thanks,
>
>
>
> Maddy Conner
> www.amsl.com
> <https://urldefense.proofpoint.com/v2/url?u=http-3A__www.amsl.com_&d=AwMFAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=OKB_wBRuCcHnissiKnwRE6Yf6wvsIF7eg7fR7C4Or7w&s=2p2883GKwz2ikXsANtY45PEAz1WljbzTQ9PffaWz87o&e=>
>
>
>
> _______________________________________________
> I2nsf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i2nsf
>
>