Subject: [I2nsf] Updated I2NSF draft charter

From: Linda Dunbar <[email-masked]>
Date: Tue, 18 Aug 2015 15:31:08 -0500

Hi everyone,

Thanks for the constructive discussions.

I have made an updated draft charter posted at:
https://sites.google.com/site/interface2nsf/home

 I think this captures all of the points raised on this list and during the
BoF.

Please shout if you think I have missed anything.

Thanks,

Linda

---

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 19 Aug 2015 17:27:53 +0100

Thanks Linda,
 
This is good work.
 
A typo - Para three line one
s/and monitor to NSFs/and monitor NSFs/
 
A little tidying on the milestones. I haven't changed any dates, just clarified words and re-ordered. I have added "examination of existing secure communication mechanisms" as a deliverable.
OLD
  Use Cases, problem statement, and gap analysis Document:  Charter time + 1 month
  Framework: Charter time + 4 months to WG Document
  Requirements for extensions to protocols:  Charter time + 8 months to WG document
  Info model: Charter time + 8 months to WG Document
  IANA registry consideration + 12 months to WG Document
  All Early Drafts to IESG: 18 months
 [Decision point – +10 months]  
 
  Data Models: Charter + 9 Months to WG Document
  Applicability Statements: 10 months to WG Document
  Data Models and Applicability Statements to IESG  - 18 months
NEW
  Use Cases, problem statement, and gap analysis to WG Document:  Charter time + 1 month
  Framework to WG Document: Charter time + 4 months
  Requirements for extensions to protocols to WG Document:  Charter time + 8 months
  Examination of existing secure communication mechanisms  to WG Document: Charter time + 8 months
  Info model to WG Document (if desired): Charter time + 8 months
  Data Models to WG Document: Charter time + 9 Months
  WG decides whether to pursue certain drafts to RFC : Charter time + 10 months
    - use cases, problem statement, and gap analysis document
    - framework document
    - information model
    - examination of existing secure communication mechanisms 
  Applicability Statements to WG Document: Charter time + 10 months 
  IANA registry consideration to WG Document: Charter time + 12 months 
  All Early Drafts to IESG for publication (if decided to proceed): Charter time + 18 months
    - use cases, problem statement, and gap analysis document
    - framework document
    - information model
    - requirements for extensions to protocols
    - examination of existing secure communication mechanisms 
  Data Models and Applicability Statements to IESG for publication: Charter time +18 months
  Working group re-charter or close: Charter time + 24 months
END

From: I2nsf [mailto:[email-masked]] On Behalf Of Linda Dunbar
Sent: 18 August 2015 21:31
To: [email-masked]
Subject: [I2nsf] Updated I2NSF draft charter
 
Hi everyone,

I have made an updated draft charter posted at:  https://sites.google.com/site/interface2nsf/home 
 
 I think this captures all of the points raised on this list and during the BoF.

Thanks,
Linda

---

From: Linda Dunbar <[email-masked]>
Date: Wed, 19 Aug 2015 18:06:47 -0500

Adrian,

Thank you very much for the good catch and tidying up the milestone.

The charter on the I2NSF wiki page has been revised per your suggestion:
https://sites.google.com/site/interface2nsf/home

Cheers,

Linda

On Wed, Aug 19, 2015 at 11:27 AM, Adrian Farrel <[email-masked]> wrote:

> A little tidying on the milestones. I haven't changed any dates, just
> clarified words and re-ordered. I have added "examination of existing
> secure communication mechanisms" as a deliverable.
>
> OLD
>
> *From:* I2nsf [mailto:[email-masked]] *On Behalf Of *Linda Dunbar
> *Sent:* 18 August 2015 21:31
> *To:* [email-masked]
> *Subject:* [I2nsf] Updated I2NSF draft charter
>
>
>
> Hi everyone,
>
>
>