Subject: [I2nsf] First WG drafts

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 3 Feb 2016 09:23:34 -0000

Thanks, Sue, for posting our first two WG drafts and for sorting out the
author-count issue.

WG, it's great that we have our first two WG I-Ds. Let's try to build a little
momentum with these and our next milestone which is the Framework.

I think some comments about the two new WG I-Ds were received during the poll,
so it would be good to work on these with any on-list discussion that is needed.
I also think that the Framework draft has some actions needed (arising from
Yokohama) to get it ready for adoption.

Please ask if anything is not clear.

Thanks,
Adrian
--
Buy your Valentine a book!
Tales from the Wood - Eighteen new fairy tales
http://www.feedaread.com/books/Tales-from-the-Wood-9781786100924.aspx
http://www.amazon.co.uk/Tales-Wood-Adrian-Farrel/dp/1786100924
Or buy from me direct.

---

From: "Susan Hares" <[email-masked]>
Date: Wed, 3 Feb 2016 08:57:03 -0500

Adrian: 

I'm going to dive into fixing the comments for these drafts now that   Are
we still considering a separate terminology draft?  Terminology was one of
the issues people mentioned. 

Sue 

-----Original Message-----
From: I2nsf [mailto:[email-masked]] On Behalf Of Adrian Farrel
Sent: Wednesday, February 03, 2016 4:24 AM
To: [email-masked]
Subject: [I2nsf] First WG drafts

WG, it's great that we have our first two WG I-Ds. Let's try to build a
little momentum with these and our next milestone which is the Framework.

I think some comments about the two new WG I-Ds were received during the
poll, so it would be good to work on these with any on-list discussion that
is needed.
I also think that the Framework draft has some actions needed (arising from
Yokohama) to get it ready for adoption.

Thanks,
Adrian

_______________________________________________
I2nsf mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i2nsf

---

From: John Strassner <[email-masked]>
Date: Wed, 3 Feb 2016 07:31:03 -0800

I hope that we will have a terminology draft. I've written 4 of 6 posts on
the SOAF proposal; one of the reasons I did so was because I felt that
"subject" (for example) was an overloaded term (since it had previous usage
in policy management).

For the record, I would be happy to contribute to a terminology draft.

regards,
John

-- 
regards,
John

---

From: "Susan Hares" <[email-masked]>
Date: Wed, 3 Feb 2016 10:44:58 -0500

John: 

Let’s collaborate.  Perhaps you can send me ideas and I’ll put them in a document. 

Sue 

From: I2nsf [mailto:[email-masked]] On Behalf Of John Strassner
Sent: Wednesday, February 03, 2016 10:31 AM
To: Susan Hares
Cc: [email-masked]; Adrian Farrel
Subject: Re: [I2nsf] First WG drafts

I hope that we will have a terminology draft. I've written 4 of 6 posts on the SOAF proposal; one of the reasons I did so was because I felt that "subject" (for example) was an overloaded term (since it had previous usage in policy management).

 

regards,

John

Adrian:

Sue

-----Original Message-----
From: I2nsf [mailto:[email-masked]] On Behalf Of Adrian Farrel
Sent: Wednesday, February 03, 2016 4:24 AM
To: [email-masked]
Subject: [I2nsf] First WG drafts

Thanks,
Adrian

-- 

regards,

John

---

From: John Strassner <[email-masked]>
Date: Wed, 3 Feb 2016 07:48:39 -0800

Sure, love to.
Currently at the TMF meetings in Portugal; please give me a week...

regards,
John

On Wed, Feb 3, 2016 at 7:44 AM, Susan Hares <[email-masked]> wrote:

> *From:* I2nsf [mailto:[email-masked]] *On Behalf Of *John
> Strassner
> *Sent:* Wednesday, February 03, 2016 10:31 AM
> *To:* Susan Hares
> *Cc:* [email-masked]; Adrian Farrel
> *Subject:* Re: [I2nsf] First WG drafts
>
>
>

-- 
regards,
John

---

From: "Xialiang (Frank)" <[email-masked]>
Date: Thu, 4 Feb 2016 01:14:02 +0000

Hi Sue,
I think the terminology draft is very essential for the other I2NSF drafts for clarifying some concepts and puzzles. I am willing to contribute to the draft.

B.R.
Frank

-----邮件原件-----
发件人: I2nsf [mailto:[email-masked]] 代表 Susan Hares
发送时间: 2016年2月3日 21:57
收件人: [email-masked]; [email-masked]
主题: Re: [I2nsf] First WG drafts

Adrian: 

I'm going to dive into fixing the comments for these drafts now that   Are
we still considering a separate terminology draft?  Terminology was one of the issues people mentioned. 

Sue 

-----Original Message-----
From: I2nsf [mailto:[email-masked]] On Behalf Of Adrian Farrel
Sent: Wednesday, February 03, 2016 4:24 AM
To: [email-masked]
Subject: [I2nsf] First WG drafts

Thanks, Sue, for posting our first two WG drafts and for sorting out the author-count issue.

WG, it's great that we have our first two WG I-Ds. Let's try to build a little momentum with these and our next milestone which is the Framework.

I think some comments about the two new WG I-Ds were received during the poll, so it would be good to work on these with any on-list discussion that is needed.
I also think that the Framework draft has some actions needed (arising from
Yokohama) to get it ready for adoption.

Thanks,
Adrian
--
Buy your Valentine a book!
Tales from the Wood - Eighteen new fairy tales http://www.feedaread.com/books/Tales-from-the-Wood-9781786100924.aspx
http://www.amazon.co.uk/Tales-Wood-Adrian-Farrel/dp/1786100924
Or buy from me direct.

---

From: DIEGO LOPEZ GARCIA <[email-masked]>
Date: Thu, 4 Feb 2016 12:34:47 +0000

Count on me as well…

On 4 Feb 2016, at 02:14 , Xialiang (Frank) <[email-masked]<mailto:[email-masked]>> wrote:

Hi Sue,

B.R.
Frank

-----邮件原件-----
发件人: I2nsf [mailto:[email-masked]] 代表 Susan Hares
发送时间: 2016年2月3日 21:57
收件人: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
主题: Re: [I2nsf] First WG drafts

Adrian:

Sue

-----Original Message-----
From: I2nsf [mailto:[email-masked]] On Behalf Of Adrian Farrel
Sent: Wednesday, February 03, 2016 4:24 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [I2nsf] First WG drafts

Thanks,
Adrian

--
"Esta vez no fallaremos, Doctor Infierno"

Dr Diego R. Lopez
Telefonica I+D
http://people.tid.es/diego.lopez/

e-mail: [email-masked]
Tel:    +34 913 129 041
Mobile: +34 682 051 091
----------------------------------

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: "Susan Hares" <[email-masked]>
Date: Thu, 4 Feb 2016 12:16:24 -0500

Frank:

I'm glad to include you in this work. 

Sue 

-----Original Message-----
From: Xialiang (Frank) [mailto:[email-masked]] 
Sent: Wednesday, February 03, 2016 8:14 PM
To: Susan Hares
Cc: [email-masked]; [email-masked]; Linda Dunbar
Subject: 答复: [I2nsf] First WG drafts

Hi Sue,
I think the terminology draft is very essential for the other I2NSF drafts
for clarifying some concepts and puzzles. I am willing to contribute to the
draft.

B.R.
Frank

-----邮件原件-----
发件人: I2nsf [mailto:[email-masked]] 代表 Susan Hares
发送时间: 2016年2月3日 21:57
收件人: [email-masked]; [email-masked]
主题: Re: [I2nsf] First WG drafts

Adrian: 

Sue 

-----Original Message-----
From: I2nsf [mailto:[email-masked]] On Behalf Of Adrian Farrel
Sent: Wednesday, February 03, 2016 4:24 AM
To: [email-masked]
Subject: [I2nsf] First WG drafts

Thanks,
Adrian