Subject: [I2nsf] Terminology draft

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 5 Feb 2016 00:06:29 -0000

Thanks! Brilliant to have a group of you self-organise to do this.

If I have any advice on a terminology draft it is "iterate."

Start with just a list of terms and short (incomplete) or even no definitions.
Continue with many revisions of the I-D adding clarity as you go.
If you delve into too much detail in early revisions you may find that the heat
builds in the discussions and the published text gets in the way of refinement.

But mainly, do the work! And thanks.

Adrian

---

From: John Strassner <[email-masked]>
Date: Thu, 4 Feb 2016 16:14:42 -0800

That is very sage advice, thanks.

Sue, I'll shoot over a first list of terms (with no or short definitions)
to get this started. I'll probably do this on the flight home on Saturday;
holler if you don't see anything by Monday morning.

regards,
John

On Thu, Feb 4, 2016 at 4:06 PM, Adrian Farrel <[email-masked]> wrote:

> _______________________________________________
> I2nsf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i2nsf
>

-- 
regards,
John

---

From: Linda Dunbar <[email-masked]>
Date: Fri, 5 Feb 2016 17:30:34 +0000

John, Diego, Sue and Frank,

Thank you very much for the enthusiasm of putting together the terminology draft.

The IETF 94 Meeting minutes (https://www.ietf.org/proceedings/94/minutes/minutes-94-i2nsf ) have captured some of the controversial terminologies to be cleared out, such as :

Object vs. Contextual State: both for describing the contextual or environment for the rule sets. WG needs to agree on one terminology.

Asymmetrical vs. Direction of traffic:

Some people use "Asymmetrical" & "symmetrical" to refer to the requirement of both directions of the traffic have to go through the same path. In another word: congruent paths for both directions.

"Direction" is also used by some people to refer to one direction of traffic is allowed, where the other is not. E.g. A group can only originate traffic and can only receive traffic for the responses of their own originated traffic.

Differentiation from SFC:

SFC is about delivering traffic to the door. I2NSF is about how to treat packets delivered to my door.

I2NSF is really focusing how to treat packets, but not how the traffic is delivered to my door.

Thank you.
Linda

From: I2nsf [mailto:[email-masked]] On Behalf Of John Strassner
Sent: Thursday, February 04, 2016 6:15 PM
To: Adrian Farrel
Cc: [email-masked]
Subject: Re: [I2nsf] Terminology draft

Sue, I'll shoot over a first list of terms (with no or short definitions) to get this started. I'll probably do this on the flight home on Saturday; holler if you don't see anything by Monday morning.

regards,
John

On Thu, Feb 4, 2016 at 4:06 PM, Adrian Farrel <[email-masked]<mailto:[email-masked]>> wrote:
Thanks! Brilliant to have a group of you self-organise to do this.

Adrian

_______________________________________________
I2nsf mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/i2nsf

--
regards,
John