Subject: [I2nsf] Call for WG adoption of draft-kumar-i2nsf-client-facing-interface-req

From: Linda Dunbar <[email-masked]>
Date: Wed, 21 Sep 2016 17:54:52 +0000

Dear WG:

This email serves as a call for WG adoption of draft-kumar-i2nsf-client-facing-interface-req as a WG document. The call for adoption will run for 2 weeks ending Oct 5, 2016.
The requirement document is one of the key deliverables specified by the  I2NSF charter.

Please note that this is a call for adoption, and not a last call for content of the document. Adopting a WG document simply means that the WG will focus its efforts on that particular draft going forward, and use that document for resolving open issues and documenting the WG's decisions.

Please indicate whether you support adoption for not, and if not why. Issues you have with the current document itself can also be raised, but they should be raised in the context of what should be changed in the document going forward, rather than a pre-condition for adoption.

Finally, now is also a good time to poll for knowledge of any IPR that applies to this draft, in line with the IPR disclosure obligations for WG participants (see RFCs 3979, 4879, 3669 and 5378 for more details). If you are listed as a document author please respond to this email (to the chairs) whether or not you are aware of any relevant IPR
https://tools.ietf.org/id/draft-kumar-i2nsf-client-facing-interface-req-00.txt

Authors: there are some editorial changes needed to comply with the I2NSF terminologies that the WG has agreed, in particular:

-        Abstract: needs to change the starting sentence to "This document provides a framework and requirement ...."

-        Change all reference of "North Bound Interface" to "Client/consumer facing interface".

Thank you,

Linda & Adrian

---

From: Anil Lohiya <[email-masked]>
Date: Tue, 27 Sep 2016 16:47:28 +0000

Support as co-author

-Anil

From: I2nsf <[email-masked]> on behalf of Linda Dunbar <[email-masked]>
Date: Wednesday, September 21, 2016 at 10:54 AM
To: "[email-masked]" <[email-masked]>
Subject: [I2nsf] Call for WG adoption of draft-kumar-i2nsf-client-facing-interface-req

Dear WG:

Please note that this is a call for adoption, and not a last call for content of the document. Adopting a WG document simply means that the WG will focus its efforts on that particular draft going forward, and use that document for resolving open issues and documenting the WG’s decisions.

-          Abstract: needs to change the starting sentence to “This document provides a framework and requirement ….”

-          Change all reference of “North Bound Interface” to “Client/consumer facing interface”.

Thank you,

Linda & Adrian

---

From: "Diego R. Lopez" <[email-masked]>
Date: Tue, 27 Sep 2016 17:10:31 +0000

Hi,

Im my view, the -00 version is not mature enough to be adopted. Adopting a -00 is rather unusual for good reasons: before WG adoption drafts usually need to gather comments and increase the consensus they can reach within the community.

In particular, I would have liked to see a -01 version addressing the comments I originally shared on the list at the beginning of August.

Be goode,

On 21 Sep 2016, at 19:54 , Linda Dunbar <[email-masked]<mailto:[email-masked]>> wrote:

Dear WG:

Thank you,

Linda & Adrian

_______________________________________________
I2nsf mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/i2nsf

--
"Esta vez no fallaremos, Doctor Infierno"

Dr Diego R. Lopez
Telefonica I+D
http://people.tid.es/diego.lopez/

e-mail: [email-masked]
Tel:    +34 913 129 041
Mobile: +34 682 051 091
----------------------------------

---

From: Anil Lohiya <[email-masked]>
Date: Tue, 27 Sep 2016 18:12:20 +0000

Support as a co-author.

-Anil

Dear WG:

Thank you,

Linda & Adrian

---

From: [email-masked]
Date: Tue, 27 Sep 2016 14:41:01 -0400

I am good with the framework, but I have reservations on the
functional and operational requirements.  I'm good to adopt this as a
WG document, in the intent that we need to focus our effort on this,
but I'm not comfortable with the content in its current state
- Ed

On 9/21/2016 at 1:55 PM, "Linda Dunbar"  wrote:      

	Dear WG: 
	This email serves as a call for WG adoption of
draft-kumar-i2nsf-client-facing-interface-req as a WG document. The
call for adoption will run for 2 weeks ending Oct 5, 2016.  

	The requirement document is one of the key deliverables specified by
the  I2NSF charter.  
	Please note that this is a call for adoption, and not a last call for
content of the document. Adopting a WG document simply means that the
WG will focus its efforts on that particular draft going forward, and
use that document for resolving  open issues and documenting the
WG’s decisions. 
	Please indicate whether you support adoption for not, and if not why.
Issues you have with the current document itself can also be raised,
but they should be raised in the context of what should be changed in
the document going forward,  rather than a pre-condition for adoption.
 
	Finally, now is also a good time to poll for knowledge of any IPR
that applies to this draft, in line with the IPR disclosure
obligations for WG participants (see RFCs 3979, 4879, 3669 and 5378
for more details). If you are listed as a  document author please
respond to this email (to the chairs) whether or not you are aware of
any relevant IPR 

	Authors: there are some editorial changes needed to comply with the
I2NSF terminologies that the WG has agreed, in particular: 

	-        Abstract: needs to change the starting sentence to “This
document provides a framework and requirement ….” 

	-        Change all reference of “North Bound Interface” to
“Client/consumer facing interface”.  
	Thank you,  
	Linda & Adrian

---

From: Rakesh Kumar <[email-masked]>
Date: Tue, 27 Sep 2016 19:47:27 +0000

HI Ed,

I would be happy to address your concerns and/or incorporate new ideas you may have into the draft as we proceed in the WG. We would definitely take suggestions about the content and way to express requirements.

Regards,
Rakesh

From: I2nsf <[email-masked]> on behalf of "[email-masked]" <[email-masked]>
Date: Tuesday, September 27, 2016 at 11:41 AM
To: Linda Dunbar <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [I2nsf] Call for WG adoption of draft-kumar-i2nsf-client-facing-interface-req

I am good with the framework, but I have reservations on the functional and operational requirements.  I'm good to adopt this as a WG document, in the intent that we need to focus our effort on this, but I'm not comfortable with the content in its current state

- Ed

On 9/21/2016 at 1:55 PM, "Linda Dunbar" <[email-masked]> wrote:
Dear WG:

Thank you,

Linda & Adrian

---

From: "Xialiang (Frank)" <[email-masked]>
Date: Wed, 28 Sep 2016 00:36:46 +0000

Hi all,
This draft covers an essential part of I2NSF WG work – client facing interface specification requirements. I think it captures most of the requirements for the interface and can be a good base for further specification work.
So, I support it to be the WG draft.

B.R.
Frank

发件人: I2nsf [mailto:[email-masked]] 代表 Linda Dunbar
发送时间: 2016年9月22日 1:55
收件人: [email-masked]
主题: [I2nsf] Call for WG adoption of draft-kumar-i2nsf-client-facing-interface-req

Dear WG:

Thank you,

Linda & Adrian

---

From: Dave Qi <[email-masked]>
Date: Wed, 28 Sep 2016 01:11:54 -0400

I support the WG adoption of
draft-kumar-i2nsf-client-facing-interface-req as a WG document. In my
opinion, the draft is moving in the right direction and is important
piece of the overall framework.

Cheers,

-Dave Qi,
 co-author

On Wed, Sep 21, 2016 at 1:54 PM, Linda Dunbar <[email-masked]> wrote:
> draft-kumar-i2nsf-client-facing-interface-req as a WG document. The call for
> adoption will run for 2 weeks ending Oct 5, 2016.
>
> content of the document. Adopting a WG document simply means that the WG
> will focus its efforts on that particular draft going forward, and use that
> document for resolving open issues and documenting the WG’s decisions.
>
>
>
> Please indicate whether you support adoption for not, and if not why. Issues
> you have with the current document itself can also be raised, but they
> should be raised in the context of what should be changed in the document
> going forward, rather than a pre-condition for adoption.
>
>
>
> Finally, now is also a good time to poll for knowledge of any IPR that
> applies to this draft, in line with the IPR disclosure obligations for WG
> participants (see RFCs 3979, 4879, 3669 and 5378 for more details). If you
> are listed as a document author please respond to this email (to the chairs)
> whether or not you are aware of any relevant IPR
>
> Authors: there are some editorial changes needed to comply with the I2NSF
> terminologies that the WG has agreed, in particular:
>
> [email-masked]

---

From: Senad Palislamovic <[email-masked]>
Date: Thu, 29 Sep 2016 05:59:00 -0400

Support for WG adoption.

I concur with Linda's and Adrian's comments in terms of editorial changes
specific to the terminology used in the document.  Since the intent of the
document is to address "client facing interface requirements", and
irrespective of the versioning, required changes based on community
comments will be made going forward anyways, I am fully in support for the
adoption of this draft in its current state.

Cheers,
Senad

On Tue, Sep 27, 2016 at 2:12 PM, Anil Lohiya <[email-masked]> wrote:

>
>
> Support as a co-author.
>
>
>
> -Anil
>
>
>
> *From: *I2nsf <[email-masked]> on behalf of Linda Dunbar <
> [email-masked]>
> *Date: *Wednesday, September 21, 2016 at 10:54 AM
> *To: *"[email-masked]" <[email-masked]>
> *Subject: *[I2nsf] Call for WG adoption of draft-kumar-i2nsf-client-
> facing-interface-req
>
>
>
> Dear WG:
>
>
>
> This email serves as a call for WG adoption of draft-kumar-i2nsf-client-facing-interface-req
> as a WG document. The call for adoption will run for 2 weeks ending Oct 5,
> 2016.
>
> Issues you have with the current document itself can also be raised, but
> they should be raised in the context of what should be changed in the
> document going forward, rather than a pre-condition for adoption.
>
>
>
> are listed as a document author please respond to this email (to the
> chairs) whether or not you are aware of any relevant IPR
>