Subject: [I2nsf] Sketch minutes from today's virtual interim

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 13 Sep 2016 22:07:57 +0100

http://etherpad.tools.ietf.org:9000/p/notes-i2nsf-interim-Sept-2016

---

From: Linda Dunbar <[email-masked]>
Date: Tue, 13 Sep 2016 21:23:51 +0000

Thanks to everyone's contribution. That was a very intense and long discussion.

Just want to reiterate the rough consensus of some controversial terminologies:

      Two interfaces
      - Consumer/Client Facing Interface
      - NSF Facing Interface

      Within these we have "sets of operations"
      One of these sets is the "Capabilities set of operations"

Linda & Adrian

-----Original Message-----
From: I2nsf [mailto:[email-masked]] On Behalf Of Adrian Farrel
Sent: Tuesday, September 13, 2016 4:08 PM
To: [email-masked]
Subject: [I2nsf] Sketch minutes from today's virtual interim

_______________________________________________
I2nsf mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/i2nsf

---

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 14 Sep 2016 15:27:08 +0100

> One of these sets is the "Capabilities set of operations"
 
And, for the avoidance of doubt, that was the consensus at the meeting, but does
not imply WG consensus.
The ideas will be reflected in the WG docs (especially framework and
terminology) but they remain WG docs that are open for discussion.

Thanks,
Adrian