Subject: [I2nsf] Conference Bridge for I2NSF virtual Interim meeting: Terminology Draft discussion

From: Linda Dunbar <[email-masked]>
Date: Tue, 6 Sep 2016 22:00:43 +0000

To make the meeting productive, please review the latest I2NSF Terminology draft. We will focus on  the comments resolution during the conference call.

Linda

_____________________________________________
From: Linda Dunbar
Sent: Saturday, August 27, 2016 12:40 AM
To: [email-masked]'
Subject: I2NSF virtual Interim meetings: doodle poll for a possible time slot

I2NSF participants,

It is approximately half-way between the recent Berlin meeting and the next in-person IETF meeting in Seoul, we'll be having a set of virtual interim meetings

Interim #1:
-       To go through the comments raised for the I2NSF Terminology document, to make sure it is ready for WGLC
-       To go through the draft-kumar-i2nsf-client-facing-interface-req-00, to make it ready for WG adoption

   Please indicate your available slots via this doodle poll:  http://doodle.com/poll/ymypvfrqwk5gsgu3

Interim #2:
-       To discuss I2NSf Capability draft, to make it ready for WG adoption
-       To discuss I2NSF Client facing drafts, to make them ready for WG adoption.

Interim #3:
-       To review and discuss IETF 97 hackathon for I2NSF.

Thanks,

Linda & Adrian

---

From: Linda Dunbar <[email-masked]>
Date: Tue, 6 Sep 2016 22:05:33 +0000

Sept 13 Tuesday 3pm CT (4pm EST)

Join WebEx meeting<https://ietf.webex.com/ietf/j.php?MTID=ma4b78b4b709707a578c156c3ab0bf904>
Meeting number (access code): 642 590 801
Host key: 871473
Meeting password:      TrDruRjz

Join by phone
1-877-668-4493 Call-in toll free number (US/Canada)
1-650-479-3208 Call-in toll number (US/Canada)
Toll-free calling restrictions<https://www.webex.com/pdf/tollfree_restrictions.pdf>

Can't join the meeting? Contact support.<https://ietf.webex.com/ietf/mc>

IMPORTANT NOTICE: Please note that this WebEx service allows audio and other information sent during the session to be recorded, which may be discoverable in a legal matter. You should inform all meeting attendees prior to recording if you intend to record the meeting.

From: I2nsf [mailto:[email-masked]] On Behalf Of Linda Dunbar
Sent: Tuesday, September 06, 2016 5:01 PM
To: [email-masked]
Cc: [email-masked]
Subject: [I2nsf] Conference Bridge for I2NSF virtual Interim meeting: Terminology Draft discussion

Linda

I2NSF participants,

Interim #1:
·        To go through the comments raised for the I2NSF Terminology document, to make sure it is ready for WGLC
·        To go through the draft-kumar-i2nsf-client-facing-interface-req-00, to make it ready for WG adoption

Interim #2:
·        To discuss I2NSf Capability draft, to make it ready for WG adoption
·        To discuss I2NSF Client facing drafts, to make them ready for WG adoption.

Interim #3:
·        To review and discuss IETF 97 hackathon for I2NSF.

Thanks,

Linda & Adrian