Subject: Re: [I2nsf] Comments on draft-kumar-i2nsfcontroller-use-cases-00.txt versus draft-ietf-i2nsf-problem-and-use-cases-01.txt

From: Rakesh Kumar <[email-masked]>
Date: Thu, 15 Sep 2016 04:55:23 +0000

Hi Susan,

Thanks a lot for your efforts. I really appreciate it. This will help making the I2NSF work relevant to many more uses cases and deployment scenarios.
I will review the merged draft when you send it out.

Regards,
Rakesh

From: Susan Hares <[email-masked]>
Date: Tuesday, September 13, 2016 at 11:05 AM
To: "[email-masked]" <[email-masked]>
Cc: Rakesh Kumar <[email-masked]>
Subject: Comments on draft-kumar-i2nsfcontroller-use-cases-00.txt versus draft-ietf-i2nsf-problem-and-use-cases-01.txt

Kumar, Anil, Dave, and Xiaobo:

Thank you for submitting the draft-kumar-i2nsf-controller-use-cases-00.txt to the I2NSF repository.   The draft does point out use cases that we summarized into section 4, but in my personal review of your draft we’ve gone too far in our summarization.  I think it makes a good point that we should expand section 4 of the draft-ietf-i2nsf-problem-and-use-cases to include the following:

1)       In section 4.2, we should include Core network and provide additional input on needs of mobile and residential users versus the general use case.  We can draw the concepts from your section 3.1 and 4.1-4.2.

2)       In section 4, I think would be good to explicitly add a use case that includes the enterprise 3 tier structure (branch office, campus/main office, and data structure).   I believe placing after section 4.3 and before the current 4.4 would be the best place for this.  We can draw text from section

3)

In section 3.3 of multiple clouds Is covered in section 4.3.3, but I will see if I can sharpen some of the language there with my co-authors.

The categorization of the services needs to be retrofitted into section 3.1’s problems and 3.2’s challenges to users.  If you have any direct feedback on changes that reflect sections 4.1 to section 6.0, please let me know.  Otherwise, I will attempt a merge and get feedback from my co-authors and your co-authors.

Terms such as “parental control”, “external thread management”, “lateral threat management”, “Robust Service delivery”, “Gi_Fw”, “GiLAN service”, and “MEC service delivery” must be approved by the I2NSF terminology draft.  I believe the technical portion of these functions can be expressed with or without most of these terms.  (Parental control is a common enough term that it may be able to be used).

Sue

---

From: "Susan Hares" <[email-masked]>
Date: Thu, 15 Sep 2016 10:54:04 -0400

Rakesh: 

I hope to get the draft out by early morning on Friday to both you and my co-authors. 

Sue 

From: I2nsf [mailto:[email-masked]] On Behalf Of Rakesh Kumar
Sent: Thursday, September 15, 2016 12:55 AM
To: Susan Hares; [email-masked]
Subject: Re: [I2nsf] Comments on draft-kumar-i2nsfcontroller-use-cases-00.txt versus draft-ietf-i2nsf-problem-and-use-cases-01.txt

Hi Susan,

Regards,

Rakesh

3)        

Sue