Subject: Re: [I2nsf] I-D Action: draft-xibassnez-i2nsf-capability-00.txt

From: "Xialiang (Frank)" <[email-masked]>
Date: Wed, 2 Nov 2016 15:10:33 +0000

Hi all,
Since draft-xibassnez-i2nsf-capability-00 actually is the -07 version of draft-xia-i2nsf-capability-interface-IM, and we believe this draft has specified the I2NSF capability information model all needed clearly, as well as solving all the related comments and inconsistence issues. At this stage, we request the WG to consider if it can be accepted as the WG draft for further improvement to be a solid base for other data model related drafts.

Thanks!

B.R.
Frank

> -----Original Message-----
> From: Xialiang (Frank)
> Sent: Tuesday, November 01, 2016 12:41 AM
> To: [email-masked]
> Subject: FW: I-D Action: draft-xibassnez-i2nsf-capability-00.txt
> 
> Hi all,
> The update of draft-xia-i2nsf-capability-interface-IM-06 has been submit just
> now. According to previous discussion, we rename the draft to
> draft-xibassnez-i2nsf-capability-00.
> 
> This draft is a combination of draft-xia-i2nsf-capability-interface-IM-06 and
> draft-baspez-i2nsf-capabilities-00 with a consistent way.
> Please review it and give your comments, thanks!
> 
> B.R.
> Frank
> 
> -----Original Message-----
> From: I-D-Announce [mailto:[email-masked]] On Behalf Of
> [email-masked]
> Sent: Tuesday, November 01, 2016 12:28 AM
> To: [email-masked]
> Subject: I-D Action: draft-xibassnez-i2nsf-capability-00.txt
> 
> 
> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> 
> 
>         Title           : Information Model of NSFs Capabilities
>         Authors         : Liang Xia
>                           John Strassner
>                           DaCheng Zhang
>                           Kepeng Li
>                           Cataldo Basile
>                           Antonio Lioy
>                           Diego R. Lopez
>                           Edward Lopez
>                           Nicolas BOUTHORS
>                           Luyuan Fang
> 	Filename        : draft-xibassnez-i2nsf-capability-00.txt
> 	Pages           : 62
> 	Date            : 2016-10-31
> 
> Abstract:
>    This draft aims at defining the concept of capability. Capabilities
>    are data that unambiguously characterize NSFs (Network Security
>    Functions). Their correct definition will ease all the management
>    and automation that can be. Moreover, it allows the definition of
>    Interfaces to manage NSFs.
> 
>    This draft is the first trial to merge two previous existing drafts
>    on NSFs capabilities [I-D.draft-baspez-i2nsf-capabilities-00] and on
>    the capability interface [I-D.draft-xia-i2nsf-capability-interface-
>    im-06]. Further work will be needed to homogenize all the concepts
>    and incorporate the feedback that will result after its publication.
> 
> 
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-xibassnez-i2nsf-capability/
> 
> There's also a htmlized version available at:
> https://tools.ietf.org/html/draft-xibassnez-i2nsf-capability-00
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
> 
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html or
> ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Mon, 14 Nov 2016 15:31:05 +0900

Hi all,
This IM draft should go to WGLC soon for the movement of I2NSF toward the
real world.

I support this IM draft.
My team will work for the DM drafts corresponding to this IM draft:
https://tools.ietf.org/html/draft-kim-i2nsf-nsf-facing-interface-data-model-00
https://tools.ietf.org/html/draft-hares-i2nsf-capability-data-model-00

Thanks.

Best Regards,
Paul

On Thu, Nov 3, 2016 at 12:10 AM, Xialiang (Frank) <[email-masked]
> wrote:

> Hi all,
> Since draft-xibassnez-i2nsf-capability-00 actually is the -07 version of
> draft-xia-i2nsf-capability-interface-IM, and we believe this draft has
> specified the I2NSF capability information model all needed clearly, as
> well as solving all the related comments and inconsistence issues. At this
> stage, we request the WG to consider if it can be accepted as the WG draft
> for further improvement to be a solid base for other data model related
> drafts.
>
> Thanks!
>
> B.R.
> Frank
>
> I2nsf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i2nsf
>

-- 
===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Assistant Professor
Department of Software
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked], [email-masked]
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php
<http://cpslab.skku.edu/people-jaehoon-jeong.php>