Subject: Re: [I2nsf] IETF-97 I2NSF agenda revised

From: Linda Dunbar <[email-masked]>
Date: Thu, 3 Nov 2016 15:32:33 +0000

Thanks to people pointing out some missing items. The I2NSF agenda has been revised.

https://datatracker.ietf.org/meeting/97/agenda/i2nsf/

If you requested agenda time and don't see yourself there, or if you need to make a correction, please let the chairs know.

Thanks,

Linda & Adrian

---

From: "Susan Hares" <[email-masked]>
Date: Thu, 3 Nov 2016 11:46:32 -0400

Linda: 

May I tentatively get a time slot for the Problem statement and use case?
5 minutes or less would be fine.  

Sue Hares 

From: I2nsf [mailto:[email-masked]] On Behalf Of Linda Dunbar
Sent: Thursday, November 3, 2016 11:33 AM
To: [email-masked]'
Subject: Re: [I2nsf] IETF-97 I2NSF agenda revised

Thanks to people pointing out some missing items. The I2NSF agenda has been
revised. 

If you requested agenda time and don't see yourself there, or if you need to
make a correction, please let the chairs know.

Thanks,

Linda & Adrian

---

From: Linda Dunbar <[email-masked]>
Date: Thu, 3 Nov 2016 15:52:07 +0000

Sue,

Sure.

Are there any gating issues for moving it to WGLC?

Linda

From: Susan Hares [mailto:[email-masked]]
Sent: 2016年11月3日 10:47
To: Linda Dunbar <[email-masked]>; [email-masked]
Subject: RE: [I2nsf] IETF-97 I2NSF agenda revised

Linda:

May I tentatively get a time slot for the Problem statement and use case?   5 minutes or less would be fine.

Sue Hares

Thanks,

Linda & Adrian

---

From: "Susan Hares" <[email-masked]>
Date: Thu, 3 Nov 2016 14:57:36 -0400

Linda: 

I simply have to include the changes suggested on the list.  I will post an
copy of the draft on a private server later today, and then a fresh copy on
11/13/2016.  

Sue 

From: I2nsf [mailto:[email-masked]] On Behalf Of Linda Dunbar
Sent: Thursday, November 3, 2016 11:52 AM
To: Susan Hares; [email-masked]
Subject: Re: [I2nsf] IETF-97 I2NSF agenda revised

Sue, 

Sure. 

Linda

Linda: 

Sue Hares 

Thanks,

Linda & Adrian

---

From: John Strassner <[email-masked]>
Date: Thu, 3 Nov 2016 15:26:25 -0700

Sue, could you do the terminology as well? It is short, I'll even do slides
for you - I can't go due to a family health problem.

thanks,
John

On Thu, Nov 3, 2016 at 8:46 AM, Susan Hares <[email-masked]> wrote:

> *From:* I2nsf [mailto:[email-masked]] *On Behalf Of *Linda Dunbar
> *Sent:* Thursday, November 3, 2016 11:33 AM
> *To:* [email-masked]'
> *Subject:* Re: [I2nsf] IETF-97 I2NSF agenda revised
>
>
>
> If you requested agenda time and don't see yourself there, or if you need
> to make a correction, please let the chairs know.
>
>
>
> Thanks,
>
>
>
> Linda & Adrian
>
>
>
> _______________________________________________
> I2nsf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i2nsf
>
>

-- 
regards,
John

---

From: "Susan Hares" <[email-masked]>
Date: Thu, 3 Nov 2016 18:37:51 -0400

John: 

I will be glad to do the terminology as well.  I look forward to your slides.  

Sue 

From: John Strassner [mailto:[email-masked]] 
Sent: Thursday, November 3, 2016 6:26 PM
To: Susan Hares; John Strassner
Cc: Linda Dunbar; [email-masked]
Subject: Re: [I2nsf] IETF-97 I2NSF agenda revised

Sue, could you do the terminology as well? It is short, I'll even do slides for you - I can't go due to a family health problem.

thanks,

John

Linda: 

Sue Hares 

Thanks,

Linda & Adrian

-- 

regards,

John

---

From: "Susan Hares" <[email-masked]>
Date: Wed, 9 Nov 2016 21:39:59 -0500

Linda:

I’m going to submit a -version 3 as soon as the IETF draft open again.  I
will send a version 3 out to the list (in text form) so that people can
provide me additional comments.  I will ask for any other comments on the
list on Monday am?  At the meeting, It would be good to go to WG Last call.

Sue

From: Linda Dunbar [mailto:[email-masked]]
Sent: Thursday, November 3, 2016 11:52 AM
To: Susan Hares; [email-masked]
Subject: RE: [I2nsf] IETF-97 I2NSF agenda revised

Sue,

Sure.

Linda

Linda:

Sue Hares

Thanks,

Linda & Adrian

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Thu, 10 Nov 2016 11:48:20 +0900

Hi Susan,
I will send you the text for SDN use case in
draft-jeong-i2nsf-sdn-security-services-05
(https://tools.ietf.org/html/draft-jeong-i2nsf-sdn-security-services-05) by
this Friday.
As discussed in i2nsf mailing list, our draft will be one of use cases for
I2NSF.

Is it fine with you?

Thanks.

Best Regards,
Paul

On Thu, Nov 10, 2016 at 11:39 AM, Susan Hares <[email-masked]> wrote:

> Linda:
>
>
>
> I’m going to submit a –version 3 as soon as the IETF draft open again.  I
> *From:* Linda Dunbar [mailto:[email-masked]]
> *Sent:* Thursday, November 3, 2016 11:52 AM
> *To:* Susan Hares; [email-masked]
> *Subject:* RE: [I2nsf] IETF-97 I2NSF agenda revised
>
>
>
> Sue,
>
>
>
> Sure.
>
>
>
> *From:* Susan Hares [mailto:[email-masked] <[email-masked]>]
> *Sent:* 2016年11月3日 10:47
> *To:* Linda Dunbar <[email-masked]>; [email-masked]
> *Subject:* RE: [I2nsf] IETF-97 I2NSF agenda revised
>
>
>
> Linda:
>
>
>
> *From:* I2nsf [mailto:[email-masked] <[email-masked]>] *On
> Behalf Of *Linda Dunbar

-- 
===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Assistant Professor
Department of Software
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked], [email-masked]
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php
<http://cpslab.skku.edu/people-jaehoon-jeong.php>

---

From: "Susan Hares" <[email-masked]>
Date: Wed, 9 Nov 2016 22:08:49 -0500

Paul: 

I look forward to getting the SDN use case draft.  I’ll add it to the general use case draft as a reference.  Did you want to suggest an additional section for the use case drafts.  

As to my health, I am doing much better.  This note comes to you from my airplane as it heads to Seoul, Korea.  I look to chatting with you Saturday at the Hackathon. 

Sue

From: I2nsf [mailto:[email-masked]] On Behalf Of Mr. Jaehoon Paul Jeong
Sent: Wednesday, November 9, 2016 9:48 PM
To: Susan Hares
Cc: [email-masked]; Linda Dunbar
Subject: Re: [I2nsf] IETF-97 I2NSF agenda revised

Hi Susan,

I will send you the text for SDN use case in draft-jeong-i2nsf-sdn-security-services-05

(https://tools.ietf.org/html/draft-jeong-i2nsf-sdn-security-services-05) by this Friday.

As discussed in i2nsf mailing list, our draft will be one of use cases for I2NSF.

Is it fine with you?

Thanks.

Best Regards,

Paul

Linda: 

I’m going to submit a –version 3 as soon as the IETF draft open again.  I will send a version 3 out to the list (in text form) so that people can provide me additional comments.  I will ask for any other comments on the list on Monday am?  At the meeting, It would be good to go to WG Last call. 

Sue

Sue, 

Sure. 

Linda

Linda: 

Sue Hares 

Thanks,

Linda & Adrian

 

-- 

===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Assistant Professor
Department of Software
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked],  <mailto:[email-masked]> [email-masked]
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php <http://cpslab.skku.edu/people-jaehoon-jeong.php>

---

From: "Susan Hares" <[email-masked]>
Date: Wed, 9 Nov 2016 22:18:00 -0500

Linda, Adrian and I2NSF people:

It appears I missed Paul’s and Daniels comments for the problem
statement/use case.  I’ll send my comment resolution to the list today.

Sue

From: I2nsf [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Wednesday, November 9, 2016 9:40 PM
To: 'Linda Dunbar'; [email-masked]
Subject: Re: [I2nsf] IETF-97 I2NSF agenda revised

Linda:

Sue

Sue,

Sure.

Linda

Linda:

Sue Hares

Thanks,

Linda & Adrian

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Thu, 10 Nov 2016 14:28:38 +0900

Susan,
I prefer to add my draft for SDN into the problem statement and use cases
draft.

I will prepare the text for the additional section before this Saturday's
hackathon to discuss with you.

Thanks.

Paul

2016. 11. 10. 오후 12:12에 "Susan Hares" <[email-masked]>님이 작성:

> Paul:
>
>
>
> I look forward to getting the SDN use case draft.  I’ll add it to the
> general use case draft as a reference.  Did you want to suggest an
> additional section for the use case drafts.
>
>
>
> As to my health, I am doing much better.  This note comes to you from my
> airplane as it heads to Seoul, Korea.  I look to chatting with you Saturday
> at the Hackathon.
>
>
>
> Sue
>
>
>
> *From:* I2nsf [mailto:[email-masked]] *On Behalf Of *Mr. Jaehoon
> Paul Jeong
> *Sent:* Wednesday, November 9, 2016 9:48 PM
> *To:* Susan Hares
> *Cc:* [email-masked]; Linda Dunbar

---

From: "Susan Hares" <[email-masked]>
Date: Thu, 10 Nov 2016 04:06:11 -0500

Paul: 

For your convenience, I’ve attached the latest revision (xml and .txt).   Thank you for all the hard work. 

Sue

From: I2nsf [mailto:[email-masked]] On Behalf Of Mr. Jaehoon Paul Jeong
Sent: Thursday, November 10, 2016 12:29 AM
To: Susan Hares
Cc: [email-masked]; [email-masked]; Linda Dunbar
Subject: Re: [I2nsf] IETF-97 I2NSF agenda revised

Susan,
I prefer to add my draft for SDN into the problem statement and use cases draft.

I will prepare the text for the additional section before this Saturday's hackathon to discuss with you.

Thanks.

Paul

Paul: 

Sue

Hi Susan,

Is it fine with you?

Thanks.

Best Regards,

Paul

Linda: 

Sue

Sue, 

Sure. 

Linda

Linda: 

Sue Hares 

Thanks,

Linda & Adrian

 

--

---

From: Linda Dunbar <[email-masked]>
Date: Fri, 11 Nov 2016 10:01:21 +0000

Sue,

Thank you very much.

Linda

Sent: 2016年11月9日 20:40

Linda:

I’m going to submit a -version 3 as soon as the IETF draft open again.  I will send a version 3 out to the list (in text form) so that people can provide me additional comments.  I will ask for any other comments on the list on Monday am?  At the meeting, It would be good to go to WG Last call.

Sue

From: Linda Dunbar [mailto:[email-masked]]
Sent: Thursday, November 3, 2016 11:52 AM
To: Susan Hares; [email-masked]<mailto:[email-masked]>
Subject: RE: [I2nsf] IETF-97 I2NSF agenda revised

Sue,

Sure.

Linda

From: Susan Hares [mailto:[email-masked]]
Sent: 2016年11月3日 10:47
To: Linda Dunbar <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Subject: RE: [I2nsf] IETF-97 I2NSF agenda revised

Linda:

Sue Hares

Thanks,

Linda & Adrian