Subject: [I2nsf] Call for WG adoption of draft-xibassnez-i2nsf-capability

From: Linda Dunbar <[email-masked]>
Date: Wed, 2 Nov 2016 19:31:55 +0000

Dear WG:

This email serves as a call for WG adoption of draft-xibassnez-i2nsf-capability as a WG document. Considering people will be traveling to Seoul for IETF 97 and the Thanksgiving holiday afterwards, the call for adoption will run for 3.5 weeks ending Nov 28, 2016.

draft-xibassnez-i2nsf-capability-00 actually is the -07 version of draft-xia-i2nsf-capability-interface-IM, draft name change as the result of the progress of I2NSF terminology and merge with
draft-baspez-i2nsf-capabilities<https://datatracker.ietf.org/doc/draft-baspez-i2nsf-capabilities/>

Please note that this is a call for adoption, and not a last call for content of the document. Adopting a WG document simply means that the WG will focus its efforts on that particular draft going forward, and use that document for resolving open issues and documenting the WG's decisions.

Please indicate whether you support adoption for not, and if not why. Issues you have with the current document itself can also be raised, but they should be raised in the context of what should be changed in the document going forward, rather than a pre-condition for adoption.

Finally, now is also a good time to poll for knowledge of any IPR that applies to this draft, in line with the IPR disclosure obligations for WG participants (see RFCs 3979, 4879, 3669 and 5378 for more details). If you are listed as a document author please respond to this email (to the chairs) whether or not you are aware of any relevant IPR
https://datatracker.ietf.org/doc/draft-xibassnez-i2nsf-capability/

Thank you,

Linda & Adrian

---

From: "Diego R. Lopez" <[email-masked]>
Date: Fri, 11 Nov 2016 11:28:22 +0000

Hi,

I support adoption (as co-author)

Be goode,

On 2 Nov 2016, at 20:31 , Linda Dunbar <[email-masked]<mailto:[email-masked]>> wrote:

Dear WG:

Please note that this is a call for adoption, and not a last call for content of the document. Adopting a WG document simply means that the WG will focus its efforts on that particular draft going forward, and use that document for resolving open issues and documenting the WG’s decisions.

Thank you,

Linda & Adrian

_______________________________________________
I2nsf mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/i2nsf

--
"Esta vez no fallaremos, Doctor Infierno"

Dr Diego R. Lopez
Telefonica I+D
http://people.tid.es/diego.lopez/

e-mail: [email-masked]<mailto:[email-masked]>
Tel:    +34 913 129 041
Mobile: +34 682 051 091
----------------------------------

---

From: "Susan Hares" <[email-masked]>
Date: Fri, 11 Nov 2016 10:09:10 -0500

Support adoption.   See my long email for details on what need to be change. 

Sue 

====================

On 2 Nov 2016, at 20:31 , Linda Dunbar <[email-masked]> wrote:

Dear WG:

 <https://datatracker.ietf.org/doc/draft-baspez-i2nsf-capabilities/> draft-baspez-i2nsf-capabilities

 <https://datatracker.ietf.org/doc/draft-xibassnez-i2nsf-capability/> https://datatracker.ietf.org/doc/draft-xibassnez-i2nsf-capability/

Thank you, 

Linda & Adrian

_______________________________________________
I2nsf mailing list
 <mailto:[email-masked]> [email-masked]
 <https://www.ietf.org/mailman/listinfo/i2nsf> https://www.ietf.org/mailman/listinfo/i2nsf

Dr Diego R. Lopez
Telefonica I+D

e-mail: [email-masked]
Tel:    +34 913 129 041
Mobile: +34 682 051 091
----------------------------------

---

From: John Strassner <[email-masked]>
Date: Fri, 11 Nov 2016 21:11:36 -0800

+1

regards,
John

On Fri, Nov 11, 2016 at 3:28 AM, Diego R. Lopez <
[email-masked]> wrote:

> This email serves as a call for WG adoption of draft-xibassnez-i2nsf-capability
> as a WG document. Considering people will be traveling to Seoul for IETF 97
> and the Thanksgiving holiday afterwards, the call for adoption will run for
> 3.5 weeks ending Nov 28, 2016.
>
> draft-xibassnez-i2nsf-capability-00 actually is the -07 version of
> draft-xia-i2nsf-capability-interface-IM, draft name change as the result
> of the progress of I2NSF terminology and merge with
>
> draft-baspez-i2nsf-capabilities
> <https://datatracker.ietf.org/doc/draft-baspez-i2nsf-capabilities/>
> Please note that this is a call for adoption, and not a last call for
> content of the document. Adopting a WG document simply means that the WG
> will focus its efforts on that particular draft going forward, and use that
> document for resolving open issues and documenting the WG’s decisions.
>
> Please indicate whether you support adoption for not, and if not why.
> Issues you have with the current document itself can also be raised, but
> they should be raised in the context of what should be changed in the
> document going forward, rather than a pre-condition for adoption.
>
> Finally, now is also a good time to poll for knowledge of any IPR that
> applies to this draft, in line with the IPR disclosure obligations for WG
> participants (see RFCs 3979, 4879, 3669 and 5378 for more details). If you
> are listed as a document author please respond to this email (to the
> chairs) whether or not you are aware of any relevant IPR
> [email-masked]
> [email-masked]

-- 
regards,
John