Subject: Re: [I2nsf] FW: I-D Action: draft-ietf-i2nsf-problem-and-use-cases-07.txt

From: "Susan Hares" <[email-masked]>
Date: Wed, 1 Feb 2017 10:00:52 -0500

Paul:

I will create a version -08 with these changes.  

Sue 

From: I2nsf [mailto:[email-masked]] On Behalf Of Mr. Jaehoon Paul Jeong
Sent: Tuesday, January 31, 2017 8:32 PM
To: Susan Hares
Cc: [email-masked]; Adrian Farrel; Mr. Jaehoon Paul Jeong; Linda Dunbar
Subject: Re: [I2nsf] FW: I-D Action: draft-ietf-i2nsf-problem-and-use-cases-07.txt

Sue,

I checked the revision 07 with the suggested changes as follows:

------------------------------------------------------------------------------------------------------------

[page 4] 

OLD: I2NSF: Interface to Network Security Functions.

NEW: I2NSF: Interface to Network Security Functions

//delete a period '.'

OLD: SDN: Software Defined Networks

NEW: SDN: Software-Defined Networking

//replace "Networks" with "Networking"

[page 8]

OLD: Distributed Denial of services

NEW: Distributed Denial of Service

//replace "services" with "Service". 'S' of "Service" is capital.

[page 9]

OLD: e.g. encryption algorithms, key deriation

NEW: e.g., encryption algorithms, key derivation

//add a comma ',' after "e.g." and replace "deriation" with "derivation"

[page 15]

OLD: e.g. enact/revoke

NEW: e.g., enact/revoke

//add a comma ',' after "e.g."

[page 16]

OLD: mobile user,and

NEW: mobile user, and

//insert a blank between ',' and "and"

OLD: use cases #7

NEW: use case #7

//replace "cases" with "case"

OLD: (B2B)communications.

NEW: (B2B) communications.

//insert a blank between "(B2B)" and "communications"

[page 17]

OLD: access to (or isolation from) to

NEW: access to (or isolation from)

//delete the second redundant "to"

[page 19]

OLD: a set timeframes

NEW: a set of timeframes

//insert "of" between "set" and "timeframes"

OLD: virtual machines (VMs)

NEW: VMs

//delete "virtual machines" because "VMs" is defined in Section 3.1.3

[page 22]

OLD: Industry(PCI)

NEW: Industry (PCI)

//insert a blank between "Industry" and "(PCI)"

OLD: [HIPPA]

NEW: [HIPAA]

[page 24]

OLD: [HIPPA]

NEW: [HIPAA]

[page 25]

OLD: [NFVUC] ETSI GS NFV 002 V1.1.1, , "ETSI NFV Group Specification, Network Functions Virtualization (NFV) Use Cases", June 2014.

NEW: [NFVUC] ETSI GS NFV 001 V1.1.1, , "ETSI NFV Group Specification, Network Functions Virtualisation (NFV) Use Cases", October 2013.

//replace "002" with "001", replace "Virtualization" with "Virtualisation", and replace "June 2014" with "October 2013" 

[page 26]

OLD: Diego R. Lopex

NEW: Diego R. Lopez

//replace "Lopex" with "Lopez"

------------------------------------------------------------------------------------------------------------

Also, I attach a PDF file to have the changes.

Thanks for your hard work.

Best Regards,

Paul

On Sun, Jan 29, 2017 at 9:40 AM, Susan Hares <[email-masked]> wrote:

Linda and Adrian:

I believe captures all the edits and fixes all IDNITS in the draft.    One
warning exists on line 872 for a tab that turns to 8 characters.  I cannot
find the tab in the xml it is complaining about.   I've sent an email to
Adrian that indicates the resolution of all comments (Adrian's,  David Qi,
and Paul Jeong's).  I appreciate the detailed review by each of these
people.  Since these are public comments to accept or not-to accept, I have
published the edited version.  I rejected a few of Adrian's and Paul Jeong's
edits - so I would like to ask Adrian, Paul, and my co-authors to verify you
are good with all differences.

I do need Adrian to respond on 2 requested changes.   Therefore, there will
be a version-08 on Monday.

Cheers,
Sue

-----Original Message-----
From: I2nsf [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Saturday, January 28, 2017 7:38 PM
To: [email-masked]
Cc: [email-masked]
Subject: [I2nsf] I-D Action: draft-ietf-i2nsf-problem-and-use-cases-07.txt

A New Internet-Draft is available from the on-line Internet-Drafts
directories.
This draft is a work item of the Interface to Network Security Functions of
the IETF.

        Title           : I2NSF Problem Statement and Use cases
        Authors         : Susan Hares
                          Diego R. Lopex
                          Myo Zarny
                          Christian Jacquenet
                          Rakesh Kumar
                          Jaehoon Paul Jeong
        Filename        : draft-ietf-i2nsf-problem-and-use-cases-07.txt
        Pages           : 27
        Date            : 2017-01-28

Abstract:
   This document describes the problem statement for Interface to
   Network Security Functions (I2NSF) as well as some companion use
   cases.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-i2nsf-problem-and-use-cases/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-i2nsf-problem-and-use-cases-07

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-i2nsf-problem-and-use-cases-07

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

_______________________________________________
I2nsf mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i2nsf

_______________________________________________
I2nsf mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i2nsf

-- 

===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Assistant Professor
Department of Software
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked],  <mailto:[email-masked]> [email-masked]
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php <http://cpslab.skku.edu/people-jaehoon-jeong.php>

---

From: "Susan Hares" <[email-masked]>
Date: Thu, 2 Feb 2017 14:54:47 -0500

Paul:

Thank you for the quick response.  I’ve created a version -08.txt with just these changes.  Version -09 adds URL references to version -08.txt 

Sue Hares 

From: I2nsf [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Wednesday, February 1, 2017 10:01 AM
To: 'Mr. Jaehoon Paul Jeong'
Cc: [email-masked]; 'Adrian Farrel'; 'Linda Dunbar'
Subject: Re: [I2nsf] FW: I-D Action: draft-ietf-i2nsf-problem-and-use-cases-07.txt

Paul:

Sue 

Sue,

[page 4] 

//delete a period '.'

[page 8]

[page 9]

[page 15]

OLD: e.g. enact/revoke

NEW: e.g., enact/revoke

[page 16]

OLD: mobile user,and

NEW: mobile user, and

OLD: use cases #7

NEW: use case #7

[page 17]

[page 19]

OLD: a set timeframes

NEW: a set of timeframes

NEW: VMs

[page 22]

OLD: Industry(PCI)

NEW: Industry (PCI)

OLD: [HIPPA]

NEW: [HIPAA]

[page 24]

OLD: [HIPPA]

NEW: [HIPAA]

[page 25]

[page 26]

OLD: Diego R. Lopex

NEW: Diego R. Lopez

Best Regards,

Paul

Linda and Adrian:

Cheers,
Sue

-----Original Message-----

Abstract:

 

--