Subject: [I2nsf] Last Call: <draft-ietf-i2nsf-problem-and-use-cases-11.txt> (I2NSF Problem Statement and Use cases) to Proposed Standard

From: The IESG <[email-masked]>
Date: Wed, 08 Mar 2017 10:40:25 -0800

The IESG has received a request from the Interface to Network Security
Functions WG (i2nsf) to consider the following document:
- 'I2NSF Problem Statement and Use cases'
  <draft-ietf-i2nsf-problem-and-use-cases-11.txt> as Proposed Standard

The IESG plans to make a decision in the next few weeks, and solicits
final comments on this action. Please send substantive comments to the
[email-masked] mailing lists by 2017-03-22. Exceptionally, comments may be
sent to [email-masked] instead. In either case, please retain the
beginning of the Subject line to allow automated sorting.

Abstract

   This document describes the problem statement for Interface to
   Network Security Functions (I2NSF) as well as some companion use
   cases.

The file can be obtained via
https://datatracker.ietf.org/doc/draft-ietf-i2nsf-problem-and-use-cases/

IESG discussion can be tracked via
https://datatracker.ietf.org/doc/draft-ietf-i2nsf-problem-and-use-cases/ballot/

No IPR declarations have been submitted directly on this I-D.

---

From: "Susan Hares" <[email-masked]>
Date: Wed, 8 Mar 2017 20:32:01 -0500

Ed: 

Thank you for this comment.  I will make this change in version-12.   I’ll wait a few days to see if additional comments are provided during IETF LC. 

Sue 

From: NetNull [mailto:[email-masked]] 
Sent: Wednesday, March 8, 2017 2:23 PM
To: [email-masked]
Cc: IETF-Announce; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: Re: [I2nsf] Last Call: <draft-ietf-i2nsf-problem-and-use-cases-11.txt> (I2NSF Problem Statement and Use cases) to Proposed Standard

I endorse this draft, and appreciate citation from the original use-case draft.  However, note that my organization has changed from Fortinet to Curveball Networks

Ed Lopez - Curveball Networks

On March 8, 2017 at 1:40 PM, The IESG <[email-masked]> wrote:

Abstract 

_______________________________________________ 
I2nsf mailing list 
[email-masked] 
https://www.ietf.org/mailman/listinfo/i2nsf