Subject: [I2nsf] IETF 98 - Chicago I2NSF Meeting agenda preparation

From: Linda Dunbar <[email-masked]>
Date: Fri, 3 Mar 2017 16:59:35 +0000

Hello WG!

No change to time of I2NSF meeting in IETF 98 in the final agenda: https://datatracker.ietf.org/meeting/98/agenda

Monday March 27
1pm-3pm Room Zurich C.

The Internet Draft submission cut-off (for all drafts, including -00) for this meeting will be on 2017-03-13 (Monday) UTC 23:59.

If you are interested in presenting please send your requests to the chairs.

Thank you.

Linda & Adrian

-----Original Message-----
From: I2nsf [mailto:[email-masked]] On Behalf Of Adrian Farrel
Sent: Sunday, February 26, 2017 5:02 AM
To: [email-masked]
Subject: [I2nsf] I2NSF provisional schedule or Chicago

Hi,

I2NSF has been *provisionally* scheduled for 13.00-15.00 on Monday March 27, 2017.

The clashes with other WGs visible at
https://datatracker.ietf.org/meeting/98/agenda.html don't look harmful.

Linda and I will start work on an agenda shortly.

Adrian

_______________________________________________
I2nsf mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/i2nsf

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Sat, 4 Mar 2017 15:36:57 +0900

Dear Linda and Adrian,
I would like to request time slots as follows:

1. IETF 98 I2NSF Hackathon Report
 - Presenter: Jaehoon Paul Jeong
 - Time: 10 min

2. I2NSF Capability YANG Data Model
 - draft-hares-i2nsf-capability-data-model-01
 - Presenter: Sue Hares
 - Time: 10 min

3. I2NSF Data Model of Consumer-Facing Interface for Security Management
 - draft-jeong-i2nsf-consumer-facing-interface-dm-01
 - Presenter: Jaehoon Paul Jeong
 - Time: 10 min

4. I2NSF Network Security Functions Facing Interface YANG Data Model
 - draft-kim-i2nsf-nsf-facing-interface-data-model-01
 - Presenter: Jaehoon Paul Jeong
 - Time: 10 min

5. NSF-triggered Traffic Steering in I2NSF Framework
 - draft-hyun-i2nsf-nsf-triggered-steering-02
 - Presenter: Sangwon Hyun
 - Time: 10 min

6. Registration Interface Information Model
 - draft-hyun-i2nsf-registration-interface-im-01
 - Presenter: Sangwon Hyun
 - Time: 10 min

We will submit the revised drafts with the above version numbers before the
cut-off due.

Thanks for your coordination.

Best Regards,
Paul

On Sat, Mar 4, 2017 at 1:59 AM, Linda Dunbar <[email-masked]>
wrote:

> Hello WG!
>
> No change to time of I2NSF meeting in IETF 98 in the final agenda:
> *https://datatracker.ietf.org/meeting/98/agenda*
> <https://datatracker.ietf.org/meeting/98/agenda>
>
> Monday March 27
> 1pm-3pm Room Zurich C.
>
> The Internet Draft submission cut-off (for all drafts, including -00) for
> this meeting will be on 2017-03-13 (Monday) UTC 23:59.
>
> From: I2nsf [mailto:[email-masked] <[email-masked]>] On
> Behalf Of Adrian Farrel
> [email-masked]
> [email-masked]

-- 
===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Assistant Professor
Department of Software
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked], [email-masked]
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php
<http://cpslab.skku.edu/people-jaehoon-jeong.php>