Subject: [I2nsf] Request a slot to present draft-i2nsf-xibassnez... and the Terminology draft

From: John Strassner <[email-masked]>
Date: Thu, 2 Mar 2017 16:44:52 -0800

Dear chairs,

I would like to request two presentation slots for our upcoming meeting in
Chicago:

   1) a 10 minute update for the Terminology draft (new draft to be sent
soon)
   2) a 20 minute update for the Capability Info Model draft

-- 
best regards,
John

---

From: Linda Dunbar <[email-masked]>
Date: Fri, 3 Mar 2017 15:06:08 +0000

John,

Thanks.

Linda

From: I2nsf [mailto:[email-masked]] On Behalf Of John Strassner
Sent: Friday, March 03, 2017 8:45 AM
To: [email-masked]
Subject: [I2nsf] Request a slot to present draft-i2nsf-xibassnez... and the Terminology draft

Dear chairs,

I would like to request two presentation slots for our upcoming meeting in Chicago:

   1) a 10 minute update for the Terminology draft (new draft to be sent soon)
   2) a 20 minute update for the Capability Info Model draft

--
best regards,
John