Subject: [I2nsf] IETF100 I2NSF WG Call for topics

From: Linda Dunbar <[email-masked]>
Date: Tue, 31 Oct 2017 15:26:40 +0000

I2NSF Participants:

We will be meeting at Tuesday afternoon 15:50-17:50 for 2 hours.

Our main objective of the meeting is to make progress of the Information models and data models for Consumer & NSF facing interfaces. With base information model draft draft-ietf-i2nsf-capability-00<https://datatracker.ietf.org/doc/draft-ietf-i2nsf-capability/> already adopted as WG draft, hopefully we can reach consensus for data models.

If you want to present at the IETF 100 I2NSF WG session, please send your proposed topic.

If you need to present remotely, please let us know as soon as possible.

Linda & Yoav

---

From: "Xialiang (Frank)" <[email-masked]>
Date: Wed, 1 Nov 2017 00:28:39 +0000

Hi I2NSF chairs,
We request 10 minutes time slot to present the draft-kumar-i2nsf-client-facing-interface-im-04.

Thanks!

B.R.
Frank

发件人: I2nsf [mailto:[email-masked]] 代表 Linda Dunbar
发送时间: 2017年10月31日 23:27
收件人: [email-masked]; Yoav Nir
抄送: Kathleen Moriarty
主题: [I2nsf] IETF100 I2NSF WG Call for topics

I2NSF Participants:

Linda & Yoav

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Wed, 1 Nov 2017 11:02:27 +0900

Hi Linda and Yoav,
Here are the slot requests:

------------------------------------------------------------------------
1. IETF-100 Hackathon: I2NSF Project
 - https://www.ietf.org/registration/MeetingWiki/wiki/100hackathon
 - Presenter: Sangwon Hyun
 - Time: 5 min

2. Applicability of Interfaces to Network Security Functions to
Network-Based Security Services
 - draft-ietf-i2nsf-applicability-00
 - Presenter: Sangwon Hyun
 - Time: 10 min

3. I2NSF Capability YANG Data Model
 - draft-hares-i2nsf-capability-data-model-05
 - Presenter: Susan Hares
 - Time: 10 min

4. I2NSF Network Security Functions-Facing Interface YANG Data Model
 - draft-kim-i2nsf-nsf-facing-interface-data-model-04
 - Presenter: Jinyong Tim Kim
 - Time: 10 min

5. I2NSF Consumer-Facing Interface YANG Data Model
 - draft-jeong-i2nsf-consumer-facing-interface-dm-04
 - Presenter: Seungjin Lee
 - Time: 10 min

6. Service Function Chaining-Enabled I2NSF Architecture
 - draft-hyun-i2nsf-nsf-triggered-steering-04
 - Presenter: Sangwon Hyun
 - Time: 5 min

7. Registration Interface Information Model and Data Model
 - draft-hyun-i2nsf-registration-interface-im-03
 - draft-hyun-i2nsf-registration-interface-dm-02
 - Presenter: Sangwon Hyun
 - Time: 5 min

8. YANG Data Model for Monitoring I2NSF Network Security Functions
 - draft-hong-i2nsf-nsf-monitoring-data-model-01
 - Presenter: Jinyong Tim Kim
 - Time: 5 min
------------------------------------------------------------------------

Thanks for your coordination.

Best Regards,
Paul

On Wed, Nov 1, 2017 at 12:26 AM, Linda Dunbar <[email-masked]>
wrote:

> Our main objective of the meeting is to make progress of the Information
> models and data models for Consumer & NSF facing interfaces. With base
> information model draft draft-ietf-i2nsf-capability-00
> <https://datatracker.ietf.org/doc/draft-ietf-i2nsf-capability/> already
> adopted as WG draft, hopefully we can reach consensus for data models.
>
>
>
> _______________________________________________
> I2nsf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i2nsf
>
>

-- 
===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Assistant Professor
Department of Software
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked], [email-masked]
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php
<http://cpslab.skku.edu/people-jaehoon-jeong.php>