Subject: [I2nsf] WG Adoption call for https://tools.ietf.org/html/draft-jeong-i2nsf-consumer-facing-interface-dm-04

From: Linda Dunbar <[email-masked]>
Date: Fri, 26 Jan 2018 23:23:40 +0000

The authors of I2NSF Consumer-Facing Interface YANG Data Model
https://tools.ietf.org/html/draft-jeong-i2nsf-consumer-facing-interface-dm-04

Have requested working group adoption of this draft.

Please bear in mind that WG Adoption doesn't mean that the draft current content is ready, WG Adoption only means that it is a good basis for a working group to work on.

While all feedback is helpful, comments pro or con with explanations are much more helpful than just "yes please" or "no thank you".

Thank you.

Linda & Yoav

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Tue, 30 Jan 2018 12:02:11 +0900

Hi Linda, Yoav, and I2NSF fellows,
I support the WG adoption of this Data Model Draft for I2NSF
Consumer-Facing Interface.
This draft will be used to let the Consumer-Facing Interface be clarified
and implemented toward a mature interface.
As you know, the structures of the data model of this draft were verified
through the last four IETF Hackathon projects.

The authors will reflect the clarification of the I2NSF User's security
policies and rules
on the next revision of this draft with the synchronization of the
Information Model draft of I2NSF Consumer-Facing Interface:
https://tools.ietf.org/html/draft-kumar-i2nsf-client-facing-interface-im-04

Also, I agree at John Strassner's comments that it is necessary to reform
this data model to accommodate
the object-oriented concepts for efficient reuse.

Thanks.

Best Regards,
Paul

On Sat, Jan 27, 2018 at 8:23 AM, Linda Dunbar <[email-masked]>
wrote:

> Please bear in mind that WG Adoption doesn’t mean that the draft current
> content is ready, WG Adoption only means that it is a good basis for a
> working group to work on.
>
>
>
> While all feedback is helpful, comments pro or con with explanations are
> much more helpful than just "yes please" or "no thank you".
>
>
>
> Thank you.
>
>
>
> Linda & Yoav
>
>
>
> _______________________________________________
> I2nsf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i2nsf
>
>

-- 
===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Assistant Professor
Department of Software
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked], [email-masked]
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php
<http://cpslab.skku.edu/people-jaehoon-jeong.php>

---

From: 최영환 <[email-masked]>
Date: Tue, 30 Jan 2018 04:36:26 +0000

Hi all,

I support the WG adoption of this draft, “I2NSF Consumer-Facing Interface YANG Data Model”.

BRs,
Younghwan Choi

On Sat, Jan 27, 2018 at 8:23 AM, Linda Dunbar <[email-masked]<mailto:[email-masked]>> wrote:

Please bear in mind that WG Adoption doesn’t mean that the draft current content is ready, WG Adoption only means that it is a good basis for a working group to work on.

Thank you.

Linda & Yoav

_______________________________________________
I2nsf mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/i2nsf

---

From: 최영환 <[email-masked]>
Date: Tue, 30 Jan 2018 06:02:02 +0000

Hi all,

I also support the WG adoption of this draft, “I2NSF Consumer-Facing Interface YANG Data Model”.

BRs,
Younghwan Choi

Thank you.

Linda & Yoav

---

From: "dongyue (D)" <[email-masked]>
Date: Tue, 30 Jan 2018 06:29:20 +0000

Dear i2nsf chairs and members,

I support the WG to adopt this draft. The structure of the data model is clear. I think it is a good start for the WG to refine it.

Kind Regards,
Yue

发件人: I2nsf [mailto:[email-masked]] 代表 Linda Dunbar
发送时间: 2018年1月27日 7:24
收件人: [email-masked]
主题: [I2nsf] WG Adoption call for https://tools.ietf.org/html/draft-jeong-i2nsf-consumer-facing-interface-dm-04

Thank you.

Linda & Yoav

---

From: 안태진(Network Intelligence Proj) <[email-masked]>
Date: Tue, 30 Jan 2018 07:46:21 +0000

Hello WG,

I support the adoption of draft-jeong-i2nsf-consumer-facing-interface-dm-04 as an i2nsf WG document.

Thanks,
Taejin

From: I2nsf [mailto:[email-masked]] On Behalf Of Linda Dunbar
Sent: Saturday, January 27, 2018 8:24 AM
To: [email-masked]
Subject: [I2nsf] WG Adoption call for https://tools.ietf.org/html/draft-jeong-i2nsf-consumer-facing-interface-dm-04

Thank you.

Linda & Yoav

이 메일은 지정된 수취인만을 위해 작성되었으며, 중요한 정보나 저작권을 포함하고 있을 수 있습니다. 어떠한 권한 없이, 본 문서에 포함된 정보의 전부 또는 일부를 무단으로 제3자에게 공개, 배포, 복사 또는 사용하는 것을 엄격히 금지합니다. 만약, 본 메일이 잘못 전송된 경우, 발신인 또는 당사에 알려주시고, 본 메일을 즉시 삭제하여 주시기 바랍니다.
This E-mail may contain confidential information and/or copyright material. This email is intended for the use of the addressee only. If you receive this email by mistake, please either delete it without reproducing, distributing or retaining copies thereof or notify the sender immediately.

---

From: 박정수 <[email-masked]>
Date: Tue, 30 Jan 2018 11:21:35 +0000

Dear chairs and members,

I think this work is a good collaboration with vendors.
I support the WG adoption of this draft.

Best Regards,
JungSoo

Thank you.

Linda & Yoav

---

From: Sangwon Hyun <[email-masked]>
Date: Tue, 30 Jan 2018 12:44:25 +0000

Hi all,

I support the WG adoption of this data model draft for I2NSF
consumer-facing interface.
The feasibility of this data model has been verified with I2NSF hackathon
implementation, so I believe this is a good basis for WG collaboration.

Best regards,
Sangwon.