Subject: [I2nsf] Hi, Linda and Yoav. A slot request for a new individual draft -- draft-rein-remote-attestation-nfv-use-cases-00:

From: "Xialiang (Frank, Network Integration Technology Research Dept)" <[email-masked]>
Date: Tue, 13 Mar 2018 09:22:25 +0000

Hi Linda, Yoav,
We have an individual draft introducing the use cases for NSF's remote attestation mainly in NFV scenario.

I think it is currently in the working/discussion scope of I2NSF WG, like other 2 drafts: draft-pastor-i2nsf-nsf-remote-attestation and draft-birkholz-i2nsf-tuda.

Can we request for a time slot of 10 minutes to present it and get comments from the group:

https://tools.ietf.org/html/draft-rein-remote-attestation-nfv-use-cases-00    (10 minutes)
presented by Frank Xia

Thanks a lot!

B.R.
Frank

---

From: "Diego R. Lopez" <[email-masked]>
Date: Tue, 13 Mar 2018 11:47:27 +0000

Hi all,

I’d daresay a general discussion on how we progress with attestation matters in the WG (or even the IETF at large) would be rather interesting. We could use the introduction to this document to start such a discussion…

Be goode,

--
"Esta vez no fallaremos, Doctor Infierno"

Dr Diego R. Lopez
Telefonica I+D
https://www.linkedin.com/in/dr2lopez/

e-mail: [email-masked]<mailto:[email-masked]>
Tel:         +34 913 129 041
Mobile:  +34 682 051 091
----------------------------------
On 13/03/2018, 10:22, "I2nsf on behalf of Xialiang (Frank, Network Integration Technology Research Dept)" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

Hi Linda, Yoav,
We have an individual draft introducing the use cases for NSF’s remote attestation mainly in NFV scenario.

Thanks a lot!

B.R.
Frank

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição