Subject: [I2nsf] Request for WG Adoption Call for Consumer-Facing Interface Information Model Draft

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Wed, 7 Mar 2018 01:46:58 +0900

Dear I2NSF WG Chairs,

Could I ask for a WG adoption call for our consumer-facing interface
information model draft below?
https://tools.ietf.org/html/draft-kumar-i2nsf-client-facing-interface-im-05

As you know, the YANG data model draft of this consumer-facing interface
information model has been adopted as a WG document recently:
https://tools.ietf.org/html/draft-ietf-i2nsf-consumer-facing-interface-dm-00

This information model is well-synchronized with the above YANG data model.

Thanks.

Best Regards,
Paul
-- 
===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Assistant Professor
Department of Software
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked], [email-masked]
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php
<http://cpslab.skku.edu/people-jaehoon-jeong.php>

---

From: "Diego R. Lopez" <[email-masked]>
Date: Tue, 13 Mar 2018 11:04:18 +0000

Hi,

My understanding was that we were not going to have pairs of IM/DM documents for each interface, but one single capability document acting as the “master IM” (including the reference model for what we called the capability algebra), and DM documents that would include some analysis on the information modelling and/or requirements as introductory material.

So I’d strongly encourage the merging of draft-kumar-i2nsf-client-facing-interface-im into the already adopted DM document, rather than adopting it.

Be goode,

--
"Esta vez no fallaremos, Doctor Infierno"

Dr Diego R. Lopez
Telefonica I+D
https://www.linkedin.com/in/dr2lopez/

e-mail: [email-masked]<mailto:[email-masked]>
Tel:         +34 913 129 041
Mobile:  +34 682 051 091
----------------------------------
On 06/03/2018, 17:48, "I2nsf on behalf of Mr. Jaehoon Paul Jeong" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

Dear I2NSF WG Chairs,

Could I ask for a WG adoption call for our consumer-facing interface information model draft below?
https://tools.ietf.org/html/draft-kumar-i2nsf-client-facing-interface-im-05

As you know, the YANG data model draft of this consumer-facing interface information model has been adopted as a WG document recently:
https://tools.ietf.org/html/draft-ietf-i2nsf-consumer-facing-interface-dm-00

Thanks.

Best Regards,
Paul
--
===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Assistant Professor
Department of Software
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php<http://cpslab.skku.edu/people-jaehoon-jeong.php>

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição