Subject: [I2nsf] i2nsf - Call for Agenda items for IETF 104

From: Linda Dunbar <[email-masked]>
Date: Wed, 6 Mar 2019 18:31:23 +0000

Hi,

The IETF 104 final agenda is now available.

https://datatracker.ietf.org/meeting/104/agenda.html
https://datatracker.ietf.org/meeting/104/agenda.txt

I2NSF WG session will be
        Tuesday, 26 March 2019, Afternoon Session I 1350-1550
          Room Name: Athens/Barcelona size: 100

If you have a draft that you would like to discuss, please send a request to [email-masked]<mailto:[email-masked]> including the name of the draft, the presenter's name, and how much time you need.

Also please make note of the draft cutoff date, which is the 11th of March. If you are planning to update your draft(s) before IETF 104, we encourage you to do so as soon as possible, to allow people to review the drafts before the meeting.

Cheers,

Linda & Yoav

-----Original Message-----
From: "IETF Secretariat" [mailto:[email-masked]]
Sent: Friday, March 01, 2019 3:10 PM
To: [email-masked]; Linda Dunbar <[email-masked]>
Cc: [email-masked]; [email-masked]
Subject: i2nsf - Requested session has been scheduled for IETF 104

Dear Linda Dunbar,

The session(s) that you have requested have been scheduled.
Below is the scheduled session information followed by the original request.

    i2nsf Session 1 (1:30 requested)
    Tuesday, 26 March 2019, Afternoon Session I 1350-1550
    Room Name: Athens/Barcelona size: 100
    ---------------------------------------------

iCalendar: https://datatracker.ietf.org/meeting/104/sessions/i2nsf.ics

Request Information:

---------------------------------------------------------
Working Group Name: Interface to Network Security Functions Area Name: Security Area Session Requester: Linda Dunbar

Number of Sessions: 1
Length of Session(s):  1.5 Hours
Number of Attendees: 50
Conflicts to Avoid:
 First Priority: i2rs idr rtgarea netconf ipsecme sfc rtgwg dots sacm saag nvo3 opsawg  Second Priority: mile netmod

People who must be present:
  Eric Rescorla
  Yoav Nir
  Linda Dunbar

Resources Requested:

Special Requests:

---------------------------------------------------------

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Tue, 19 Mar 2019 08:52:27 +0900

Hi Linda,
Could you give us the timeslots as follows?
------------------------------------------------------------------------------------
I2NSF Hackathon Project: Jaehoon Paul Jeong (5 min)
  - Github Link
    https://github.com/kimjinyong/i2nsf-framework

I2NSF Applicability: Jaehoon Paul Jeong (5 min)
  - Update from AD Eric Rescorla's Comments
    https://tools.ietf.org/html/draft-ietf-i2nsf-applicability-09
I2NSF YANG Data Models:  Jaehoon Paul Jeong (15 min)
  - NSF Capability
    https://tools.ietf.org/html/draft-ietf-i2nsf-capability-data-model-03
  - Consumer-Facing Interface

https://tools.ietf.org/html/draft-ietf-i2nsf-consumer-facing-interface-dm-03
  - NSF-Facing Interface
    https://tools.ietf.org/html/draft-ietf-i2nsf-nsf-facing-interface-dm-03
  - Registration Interface

https://tools.ietf.org/html/draft-ietf-i2nsf-registration-interface-dm-02
  - NSF Monitoring Interface

https://tools.ietf.org/html/draft-ietf-i2nsf-nsf-monitoring-data-model-00
I2NSF Security Policy Translation: Jinhyuk Yang (5 min)
  - Security Policy Translator as Security Controller's Core Function

https://datatracker.ietf.org/doc/draft-yang-i2nsf-security-policy-translation/
------------------------------------------------------------------------------------

Thanks.

Paul

On Tue, Mar 19, 2019 at 1:39 AM Linda Dunbar <[email-masked]>
wrote:

> Paul,
>
>
>
> Do you need any presentation slots for the meeting? I don’t think I
> received any request from you.
>
>
>
> Linda
>
>
>
> *From:* I2nsf [mailto:[email-masked]] *On Behalf Of *Linda Dunbar
> *Sent:* Wednesday, March 06, 2019 12:31 PM
> *To:* [email-masked]
> *Cc:* [email-masked]
> *Subject:* [I2nsf] i2nsf - Call for Agenda items for IETF 104
>
>
>
> Hi,
>
>
>
> If you have a draft that you would like to discuss, please send a request
> to [email-masked] including the name of the draft, the presenter's
> name, and how much time you need.
>
>
>
> Also please make note of the draft cutoff date, which is the 11th of
> March. If you are planning to update your draft(s) before IETF 104, we
> encourage you to do so as soon as possible, to allow people to review the
> drafts before the meeting.
>
>
>
> Cheers,
>
>
>
> Linda & Yoav
>
>
>
> From: "IETF Secretariat" [mailto:[email-masked] <[email-masked]>]
> Working Group Name: Interface to Network Security Functions Area Name:
> Security Area Session Requester: Linda Dunbar
>
>
>
> Number of Sessions: 1
>

-- 
===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Associate Professor
Department of Software
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked], [email-masked]
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php
<http://cpslab.skku.edu/people-jaehoon-jeong.php>

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Sun, 24 Mar 2019 14:51:17 +0100

Hi Linda,
Could you update the I2NSF WG agenda as follows?

---------------
OLD:
- NSF-Facing Interface

NEW:
- NSF-Facing Interface
    https://tools.ietf.org/html/draft-ietf-i2nsf-nsf-facing-interface-dm-04

//Please replace 03 with 04.
---------------
OLD:
- 2NSF Security Policy Translation: Jinhyuk Yang (5 min)
NEW:
- I2NSF Security Policy Translation: Jinhyuk Yang (5 min)

//Please replace 2NSF with I2NSF.
---------------

Thanks.

Best Regards,
Paul

On Tue, Mar 19, 2019 at 2:11 AM Mr. Jaehoon Paul Jeong <
[email-masked]> wrote:

> Linda,
> Could you use the following link for Security Policy Translation?
>
> OLD:
> 2NSF Security Policy Translation: Jinhyuk Yang (5 min)
> NEW:
> 2NSF Security Policy Translation: Jinhyuk Yang (5 min)
> https://tools.ietf.org/html/draft-yang-i2nsf-security-policy-translation-03
>
> Thanks.
>
> Best Regards,
> Paul
>
> On Tue, Mar 19, 2019 at 8:52 AM Mr. Jaehoon Paul Jeong <
> [email-masked]> wrote:
>
>> Hi Linda,
>>> If you have a draft that you would like to discuss, please send a
>>> request to [email-masked] including the name of the draft, the
>>> presenter's name, and how much time you need.
>>>
>>>
>>>
>>> First Priority: i2rs idr rtgarea netconf ipsecme sfc rtgwg dots sacm
>>> saag nvo3 opsawg  Second Priority: mile netmod
>>>
>>>
>>>
>>>
>>>
>>>
>>>

---

From: Linda Dunbar <[email-masked]>
Date: Sun, 24 Mar 2019 17:27:49 +0000

Paul,

Thank you very much. The agenda has been updated.

Linda

From: Mr. Jaehoon Paul Jeong [mailto:[email-masked]]
Sent: Sunday, March 24, 2019 8:51 AM
To: Linda Dunbar <[email-masked]>
Cc: [email-masked]; [email-masked]; Mr. Jaehoon Paul Jeong <[email-masked]>
Subject: Re: FW: i2nsf - Call for Agenda items for IETF 104

Hi Linda,

---------------
OLD:
- NSF-Facing Interface

NEW:
- NSF-Facing Interface

NEW:

Thanks.

Best Regards,
Paul

On Tue, Mar 19, 2019 at 2:11 AM Mr. Jaehoon Paul Jeong <[email-masked]<mailto:[email-masked]>> wrote:
Linda,
Could you use the following link for Security Policy Translation?

OLD:

NEW:

Thanks.

Best Regards,
Paul

On Tue, Mar 19, 2019 at 8:52 AM Mr. Jaehoon Paul Jeong <[email-masked]<mailto:[email-masked]>> wrote:
Hi Linda,

Thanks.

Paul

On Tue, Mar 19, 2019 at 1:39 AM Linda Dunbar <[email-masked]<mailto:[email-masked]>> wrote:
Paul,

Do you need any presentation slots for the meeting? I don’t think I received any request from you.

Linda

From: I2nsf [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Linda Dunbar
Sent: Wednesday, March 06, 2019 12:31 PM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: [I2nsf] i2nsf - Call for Agenda items for IETF 104

Hi,

I2NSF WG session will be

Cheers,

Linda & Yoav

-----Original Message-----
From: "IETF Secretariat" [mailto:[email-masked]]
Sent: Friday, March 01, 2019 3:10 PM
To: [email-masked]<mailto:[email-masked]>; Linda Dunbar <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: i2nsf - Requested session has been scheduled for IETF 104

Dear Linda Dunbar,

Request Information:

Number of Sessions: 1

Resources Requested:

Special Requests:

--
===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Associate Professor
Department of Software
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php<http://cpslab.skku.edu/people-jaehoon-jeong.php>

--
===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Associate Professor
Department of Software
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php<http://cpslab.skku.edu/people-jaehoon-jeong.php>

--
===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Associate Professor
Department of Software
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php<http://cpslab.skku.edu/people-jaehoon-jeong.php>