Subject: Re: [I2nsf] Need YANG Doctor reviewing the YANG module of draft-ietf-i2nsf-sdn-ipsec-flow-protection which I2NSF is about to call WGLC

From: Wang Haiguang <[email-masked]>
Date: Sun, 28 Apr 2019 15:01:40 +0000

Hi, all

This is Haiguang Wang from Huawei. I am one of the co-authors of ietf-draft-crypto-types. 

In view of the discussion in i2nsf mailing list regarding the impact of crypto algorithm types over i2ns snd-ipsec draft, I raise the issue in the netconf mailing list. 

Expert their has discuss about the issue and give some suggestion. 

If you are interested in the discussion in i2nsf, please visit the discussion thread with following title in NetConf mailing list. 
"The maintenance of the algorithm identifiers in draft-ietf-crypto-types"

We are going to address this in our next draft shortly. 

Best regards.

Haiguang

---

From: Kent Watsen <[email-masked]>
Date: Sun, 28 Apr 2019 23:32:53 +0000

Minor updates:

1. The name of the draft is "draft-ietf-netconf-crypto-types" (https://tools.ietf.org/html/draft-ietf-netconf-crypto-types <https://tools.ietf.org/html/draft-ietf-netconf-crypto-types>)

2. The thread on the NETCONF list is here: https://mailarchive.ietf.org/arch/msg/netconf/OLTTOvHZ_6Pk-ush_j7xJOlGe4g <https://mailarchive.ietf.org/arch/msg/netconf/OLTTOvHZ_6Pk-ush_j7xJOlGe4g>.

Kent

> On Apr 28, 2019, at 11:01 AM, Wang Haiguang <[email-masked]> wrote:
> 
> Hi, all
>

---

From: Wang Haiguang <[email-masked]>
Date: Mon, 29 Apr 2019 00:05:47 +0000

Hi, Kent,

Thanks very much for the update.

Haiguang
From: Kent Watsen [mailto:[email-masked]]
Sent: Monday, April 29, 2019 7:33 AM
To: Wang Haiguang <[email-masked]>
Cc: [email-masked]
Subject: Re: [I2nsf] Need YANG Doctor reviewing the YANG module of draft-ietf-i2nsf-sdn-ipsec-flow-protection which I2NSF is about to call WGLC

Minor updates:

1. The name of the draft is "draft-ietf-netconf-crypto-types" (https://tools.ietf.org/html/draft-ietf-netconf-crypto-types)

2. The thread on the NETCONF list is here: https://mailarchive.ietf.org/arch/msg/netconf/OLTTOvHZ_6Pk-ush_j7xJOlGe4g.

Kent

On Apr 28, 2019, at 11:01 AM, Wang Haiguang <[email-masked]<mailto:[email-masked]>> wrote:

Hi, all

Best regards.

Haiguang