Subject: [I2nsf] WGLC and IPR poll for draft-ietf-i2nsf-capability-04

From: Linda Dunbar <[email-masked]>
Date: Wed, 17 Apr 2019 14:51:07 +0000

Hello Working Group,

This email starts a three weeks Working Group Last Call on draft-ietf-i2nsf-capability-04.
This poll runs until May 8, 2019.

We are also polling for knowledge of any undisclosed IPR that applies to this Document, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
If you are listed as an Author or a Contributor of this Document please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR. The Document won't progress without answers from all the Authors and Contributors.

If you are not listed as an Author or a Contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Thank you.

Yoav & Linda

---

From: "Xialiang (Frank, Network Standard & Patent Dept)" <[email-masked]>
Date: Thu, 18 Apr 2019 01:48:49 +0000

Hi all,
As one of the co-authors of this document, I am not aware any IPRs related with it.

I agree that this draft is stable enough for the WGLC request.
Thanks!

B.R.
Frank

发件人: I2nsf [mailto:[email-masked]] 代表 Linda Dunbar
发送时间: 2019年4月17日 22:51
收件人: [email-masked]
主题: [I2nsf] WGLC and IPR poll for draft-ietf-i2nsf-capability-04

Hello Working Group,

Thank you.

Yoav & Linda

---

From: "Diego R. Lopez" <[email-masked]>
Date: Thu, 18 Apr 2019 18:45:57 +0000

Hi,

I am not aware of any IPRs related to this draft.

Together with one of my coauthors (Cataldo Basile), we are preparing an example to illustrate the use of the capability model, but this would be a sample not affecting by any means the technical content of the document, and therefore we don’t believe it should influence the WG last call. We will share the example as soon as it is available.

Be goode,

--
"Esta vez no fallaremos, Doctor Infierno"

Dr Diego R. Lopez
Telefonica I+D
https://www.linkedin.com/in/dr2lopez/

e-mail: [email-masked]<mailto:[email-masked]>
Tel:         +34 913 129 041
Mobile:  +34 682 051 091
----------------------------------

On 18/04/2019, 03:49, "I2nsf on behalf of Xialiang (Frank, Network Standard & Patent Dept)" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

Hi all,

B.R.
Frank

Hello Working Group,

Thank you.

Yoav & Linda

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: John Strassner <[email-masked]>
Date: Sat, 20 Apr 2019 05:06:28 +0000

I am not aware of any IPR related to this draft

Regards,
John

From: I2nsf [mailto:[email-masked]] On Behalf Of Diego R. Lopez
Sent: Thursday, April 18, 2019 11:46 AM
To: Linda Dunbar <[email-masked]>; [email-masked]
Subject: Re: [I2nsf] 答复: WGLC and IPR poll for draft-ietf-i2nsf-capability-04

Hi,

Be goode,

Dr Diego R. Lopez
Telefonica I+D

Hi all,

B.R.
Frank

发件人: I2nsf [mailto:[email-masked]] 代表 Linda Dunbar
发送时间: 2019年4月17日 22:51
收件人: [email-masked]<mailto:[email-masked]>
主题: [I2nsf] WGLC and IPR poll for draft-ietf-i2nsf-capability-04

Hello Working Group,

Thank you.

Yoav & Linda

---

From: Cataldo Basile <[email-masked]>
Date: Mon, 22 Apr 2019 21:09:54 +0200

I'm not aware of any IPR associated to this document.

Regards,
Aldo

On 17/04/2019 16:51, Linda Dunbar wrote:
> We are also polling for knowledge of any undisclosed IPR that applies to 
> this Document, to ensure that IPR has been disclosed in compliance with 
> IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
> 
> If you are listed as an Author or a Contributor of this Document please 
> respond to this email and indicate whether or not you are aware of any 
> relevant undisclosed IPR. The Document won't progress without answers 
> from all the Authors and Contributors.
> 
> If you are not listed as an Author or a Contributor, then please 
> explicitly respond only if you are aware of any IPR that has not yet 
> been disclosed in conformance with IETF rules.
> 
> Thank you.
> 
> Yoav & Linda
> 
> 
> _______________________________________________
> I2nsf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i2nsf
>