Subject: [I2nsf] FW: IETF 105 Preliminary Agenda: I2NSF WG session will be on Thurs 10am

From: Linda Dunbar <[email-masked]>
Date: Mon, 24 Jun 2019 15:15:33 +0000

If no more changes, I2NSF WG session will be on Thurs 10am. 

If you want to presentation slot, please let us know. 

Linda & Yoav

-----Original Message-----
From: WGChairs <[email-masked]> On Behalf Of IETF Agenda
Sent: Friday, June 21, 2019 5:04 PM
To: Working Group Chairs <[email-masked]>
Subject: IETF 105 Preliminary Agenda

The IETF 105 preliminary agenda has been posted. The final agenda will be published on Friday, June 28, 2019.  

If you would like to request a change to the preliminary agenda, please send a message to [email-masked] and copy all relevant Area Directors.

https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fmeeting%2F105%2Fagenda.html&amp;data=02%7C01%7Clinda.dunbar%40futurewei.com%7C26e4376c9ce34ca41ecf08d6f69459d8%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C636967514366654228&amp;sdata=K4YUKx6gv0mvUa8Q7m369Ps%2B5gzEYMqT8gfviOQ8%2B0g%3D&amp;reserved=0
https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fmeeting%2F105%2Fagenda.txt&amp;data=02%7C01%7Clinda.dunbar%40futurewei.com%7C26e4376c9ce34ca41ecf08d6f69459d8%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C636967514366654228&amp;sdata=3t9Ow%2F8k4KUzcA9vVeHyT1R8Gc5R8YS3YowNiCWPeho%3D&amp;reserved=0

The plenary at IETF 105 will be split into two sections. First, a technical plenary from 17:10 to 18:10, followed by the administrative/operations plenary from 18:20 to 19:50. The ten minute break in between will allow attendees to enter or exit if they wish.

The experiment with unstructured agenda time continues at IETF 105, with an hour and fifteen minutes each morning. Continental breakfast will be provided in the Congress Hall Foyer from 08:00 - 09:00. Meeting rooms will be available for signups from 08:30 - 09:45. Regular WG sessions will begin at 10:00. In addition, two attendee signup rooms will be available throughout the week as usual. Further details about how to sign up for a meeting room will be announced shortly.

Thank you!

IETF Secretariat

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Tue, 25 Jun 2019 12:33:48 +0900

Hi Linda and Yoav,
I have three presentations as follows:

- I2NSF Hackathon Project: 5 min (Jaehoon Paul Jeong)
  https://trac.ietf.org/trac/ietf/meeting/wiki/105hackathon

- I2NSF Monitoring Data Model Draft: 10 min (Chaehong Chung)

https://datatracker.ietf.org/doc/draft-ietf-i2nsf-nsf-monitoring-data-model/

- Security Policy Translation Draft: 5 min (Jaehoon Paul Jeong)

https://datatracker.ietf.org/doc/draft-yang-i2nsf-security-policy-translation/

Thanks.

Best Regards,
Paul

On Tue, Jun 25, 2019 at 12:15 AM Linda Dunbar <[email-masked]>
wrote:

> If you would like to request a change to the preliminary agenda, please
> send a message to [email-masked] and copy all relevant Area Directors.
>
>
> The plenary at IETF 105 will be split into two sections. First, a
> technical plenary from 17:10 to 18:10, followed by the
> administrative/operations plenary from 18:20 to 19:50. The ten minute break
> in between will allow attendees to enter or exit if they wish.
>
> The experiment with unstructured agenda time continues at IETF 105, with
> an hour and fifteen minutes each morning. Continental breakfast will be
> provided in the Congress Hall Foyer from 08:00 - 09:00. Meeting rooms will
> be available for signups from 08:30 - 09:45. Regular WG sessions will begin
> at 10:00. In addition, two attendee signup rooms will be available
> throughout the week as usual. Further details about how to sign up for a
> meeting room will be announced shortly.
>
> Thank you!
>
> IETF Secretariat
>
> _______________________________________________
> I2nsf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i2nsf
>

-- 
===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Associate Professor
Department of Software
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked], [email-masked]
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php
<http://cpslab.skku.edu/people-jaehoon-jeong.php>

---

From: Gabriel Lopez <[email-masked]>
Date: Tue, 25 Jun 2019 17:47:22 +0200

Hi Linda.

We have a presentation:

- I2NSF Software-Defined Networking (SDN)-based IPsec Flow Protection Draft: 15 min (Gabriel López).
https://datatracker.ietf.org/doc/draft-ietf-i2nsf-sdn-ipsec-flow-protection/ <https://datatracker.ietf.org/doc/draft-ietf-i2nsf-sdn-ipsec-flow-protection/> 

The next version will be ready in the next days.

Best regards, Gabi. 

> El 24 jun 2019, a las 17:15, Linda Dunbar <[email-masked]> escribió:
> 

-----------------------------------------------------------
Gabriel López Millán
Departamento de Ingeniería de la Información y las Comunicaciones
University of Murcia
Spain
Tel: +34 868888504
Fax: +34 868884151
email: [email-masked]