Subject: [I2nsf] WGLC and IPR poll for draft-ietf-i2nsf-capability-data-model

From: Linda Dunbar <[email-masked]>
Date: Wed, 5 Jun 2019 16:07:15 -0500

Hello Working Group,

This email starts a three weeks Working Group Last Call on
draft-ietf-i2nsf-capability-data-model-04
<https://tools.ietf.org/html/draft-ietf-i2nsf-capability-data-model-04>  .

This poll runs until June 26, 2019.

   https://tools.ietf.org/html/draft-ietf-i2nsf-capability-data-model-04

We are also polling for knowledge of any undisclosed IPR that applies to
this Document, to ensure that IPR has been disclosed in compliance with
IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as an Author or a Contributor of this Document please
respond to this email and indicate whether or not you are aware of any
relevant undisclosed IPR. The Document won't progress without answers from
all the Authors and Contributors.

If you are not listed as an Author or a Contributor, then please explicitly
respond only if you are aware of any IPR that has not yet been disclosed in
conformance with IETF rules.

Thank you.

Linda & Yoav

---

From: Linda Dunbar <[email-masked]>
Date: Wed, 5 Jun 2019 16:24:47 -0500

YANG Doctors:

I2NSF WG just starts the 3 weeks WGLC for
draft-ietf-i2nsf-capability-data-model-04
<https://tools.ietf.org/html/draft-ietf-i2nsf-capability-data-model-04>  .

We would like to get your review of the document. Can someone on the YANG
Doctor team provide the feedback of this document?

Thank you very much. Greatly appreciated

Linda & Yoav

---------- Forwarded message ---------
From: Linda Dunbar <[email-masked]>
Date: Wed, Jun 5, 2019 at 4:07 PM
Subject: WGLC and IPR poll for draft-ietf-i2nsf-capability-data-model
To: <[email-masked]>

Hello Working Group,

Thank you.

Linda & Yoav

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Thu, 6 Jun 2019 12:05:33 +0900

Hi Linda and Yoav,
As a coauthor, I am aware of an IPR about this draft as below:
https://datatracker.ietf.org/ipr/3556/

Thanks.

Best Regards,
Paul

On Thu, Jun 6, 2019 at 6:07 AM Linda Dunbar <[email-masked]> wrote:

> If you are not listed as an Author or a Contributor, then please
> explicitly respond only if you are aware of any IPR that has not yet been
> disclosed in conformance with IETF rules.
>
>
>
>
>
> Thank you.
>
> Linda & Yoav
>
>
> _______________________________________________
> I2nsf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i2nsf
>

-- 
===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Associate Professor
Department of Software
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked], [email-masked]
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php
<http://cpslab.skku.edu/people-jaehoon-jeong.php>

---

From: Paul Wouters <[email-masked]>
Date: Wed, 5 Jun 2019 23:53:19 -0400

> On Jun 5, 2019, at 23:05, Mr. Jaehoon Paul Jeong <[email-masked]> wrote:
> 
> Hi Linda and Yoav,

This is very unfortunate:

“Reasonable and Non-Discriminatory License to All Implementers with Possible Royalty/Fee”

The word “possible” is a real problem here. How will the WG address this issue? Or will this prevent the document from moving forward ?

Paul

---

From: Yoav Nir <[email-masked]>
Date: Thu, 6 Jun 2019 07:12:00 +0300

There’s a bunch of disclosures with those terms. 

We’ll start a thread about this later today.

> On 6 Jun 2019, at 6:53, Paul Wouters <[email-masked]> wrote:
> 
> 
> On Jun 5, 2019, at 23:05, Mr. Jaehoon Paul Jeong <[email-masked] <mailto:[email-masked]>> wrote:
> 
>> Hi Linda and Yoav,
>> https://datatracker.ietf.org/ipr/3556/ <https://datatracker.ietf.org/ipr/3556/> 
>

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Thu, 6 Jun 2019 13:13:48 +0900

Hi Paul Wouters and WG,
As I know, the licensing my university is using is already used by another
WG's draft as below:

- 6lo wg's nfc draft
  . Transmission of IPv6 Packets over Near Field Communication
(draft-ietf-6lo-nfc-13)
  . https://datatracker.ietf.org/doc/draft-ietf-6lo-nfc/
  . Status: IESG Evaluation::Revised I-D Needed
    https://datatracker.ietf.org/wg/6lo/documents/

- IPR disclosure
  . https://datatracker.ietf.org/ipr/2653/
  . Licensing: Reasonable and Non-Discriminatory License to All
Implementers with Possible Royalty/Fee

If the WG has concern about this issue, I will discuss an IPR attorney at
my university, Sungkyunkwan University (SKKU).

Thanks.

Best Regards,
Paul

On Thu, Jun 6, 2019 at 12:53 PM Paul Wouters <[email-masked]> wrote:

> The word “possible” is a real problem here. How will the WG address this
> issue? Or will this prevent the document from moving forward ?
>
> Paul
>

---

From: "Mehmet Ersue" <[email-masked]>
Date: Thu, 6 Jun 2019 12:40:46 +0200

Dear Linda,

please enter a review request at:

https://datatracker.ietf.org/doc/draft-ietf-i2nsf-capability-data-model/

Mehmet

From: yang-doctors <[email-masked]> On Behalf Of Linda Dunbar
Sent: Wednesday, June 5, 2019 11:25 PM
To: [email-masked]
Cc: [email-masked]
Subject: [yang-doctors] need YANG Doctor review of I2NSF WGLC for draft-ietf-i2nsf-capability-data-model

YANG Doctors:

I2NSF WG just starts the 3 weeks WGLC for  <https://tools.ietf.org/html/draft-ietf-i2nsf-capability-data-model-04> draft-ietf-i2nsf-capability-data-model-04  . 

We would like to get your review of the document. Can someone on the YANG Doctor team provide the feedback of this document?

Linda & Yoav

---------- Forwarded message ---------
From: Linda Dunbar <[email-masked] <mailto:[email-masked]> >
Date: Wed, Jun 5, 2019 at 4:07 PM
Subject: WGLC and IPR poll for draft-ietf-i2nsf-capability-data-model
To: <[email-masked] <mailto:[email-masked]> >

Hello Working Group, 

This email starts a three weeks Working Group Last Call on   <https://tools.ietf.org/html/draft-ietf-i2nsf-capability-data-model-04> draft-ietf-i2nsf-capability-data-model-04  . 

    <https://tools.ietf.org/html/draft-ietf-i2nsf-capability-data-model-04> https://tools.ietf.org/html/draft-ietf-i2nsf-capability-data-model-04

We are also polling for knowledge of any undisclosed IPR that applies to this Document, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as an Author or a Contributor of this Document please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR. The Document won't progress without answers from all the Authors and Contributors.

If you are not listed as an Author or a Contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Thank you. 

Linda & Yoav

---

From: Linda Dunbar <[email-masked]>
Date: Thu, 6 Jun 2019 16:20:34 +0000

Mehmet,

Thank you. I have made the YANG Doctor Review for this draft.

There are three more drafts to be going though I2NSF WGLC, I will also request the YANG Doctor review soon:

draft-ietf-i2nsf-nsf-facing-interface-dm-05
draft-ietf-i2nsf-consumer-facing-interface-dm-04
draft-ietf-i2nsf-registration-interface-dm-03

Linda

From: I2nsf <[email-masked]> On Behalf Of Mehmet Ersue
Sent: Thursday, June 06, 2019 5:41 AM
To: 'Linda Dunbar' <[email-masked]>; [email-masked]
Cc: [email-masked]; 'Yoav Nir' <[email-masked]>
Subject: Re: [I2nsf] [yang-doctors] need YANG Doctor review of I2NSF WGLC for draft-ietf-i2nsf-capability-data-model

Dear Linda,

Mehmet

From: yang-doctors <[email-masked]<mailto:[email-masked]>> On Behalf Of Linda Dunbar
Sent: Wednesday, June 5, 2019 11:25 PM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: [yang-doctors] need YANG Doctor review of I2NSF WGLC for draft-ietf-i2nsf-capability-data-model

YANG Doctors:

I2NSF WG just starts the 3 weeks WGLC for draft-ietf-i2nsf-capability-data-model-04<https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftools.ietf.org%2Fhtml%2Fdraft-ietf-i2nsf-capability-data-model-04&data=02%7C01%7Cldunbar%40futurewei.com%7Ce2870eb8fc8f4c0b56ff08d6ea6b7721%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C636954144623998423&sdata=1I5CHpxI3c5wBifFKp5CQjGQDD%2FVh6qG5H5hfwm5qVs%3D&reserved=0>  .

Linda & Yoav

---------- Forwarded message ---------
From: Linda Dunbar <[email-masked]<mailto:[email-masked]>>
Date: Wed, Jun 5, 2019 at 4:07 PM
Subject: WGLC and IPR poll for draft-ietf-i2nsf-capability-data-model
To: <[email-masked]<mailto:[email-masked]>>

Hello Working Group,

This email starts a three weeks Working Group Last Call on  draft-ietf-i2nsf-capability-data-model-04<https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftools.ietf.org%2Fhtml%2Fdraft-ietf-i2nsf-capability-data-model-04&data=02%7C01%7Cldunbar%40futurewei.com%7Ce2870eb8fc8f4c0b56ff08d6ea6b7721%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C636954144624008418&sdata=HBT0gOjcUEak01WVKdVehmC4voah8PuzBSO337sVO6M%3D&reserved=0>  ..
This poll runs until June 26, 2019.
   https://tools.ietf.org/html/draft-ietf-i2nsf-capability-data-model-04<https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftools.ietf.org%2Fhtml%2Fdraft-ietf-i2nsf-capability-data-model-04&data=02%7C01%7Cldunbar%40futurewei.com%7Ce2870eb8fc8f4c0b56ff08d6ea6b7721%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C636954144624008418&sdata=HBT0gOjcUEak01WVKdVehmC4voah8PuzBSO337sVO6M%3D&reserved=0>

Thank you.
Linda & Yoav

---

From: "Susan Hares" <[email-masked]>
Date: Fri, 7 Jun 2019 17:51:14 -0400

As a co-author, I know of no other IPR other than IPR already disclosed. 

None of my inputs to the capability data model draft had any IPR attached to it.   

As to IPR on this draft, I would expect a more licensing statement such as included in the following IPR. 

https://datatracker.ietf.org/ipr/2611/

The IPR terms rather than its existence is a challenge to me as I2NSF member and co-author. 

Sue Hares 

From: I2nsf [mailto:[email-masked]] On Behalf Of Linda Dunbar
Sent: Wednesday, June 5, 2019 5:07 PM
To: [email-masked]
Subject: [I2nsf] WGLC and IPR poll for draft-ietf-i2nsf-capability-data-model

Hello Working Group, 

 

Thank you. 

Linda & Yoav

---

From: "Diego R. Lopez" <[email-masked]>
Date: Sat, 8 Jun 2019 12:03:40 +0000

Hi,

I agree with Sue here. The current terms in https://datatracker.ietf.org/ipr/3556/  sound worrisome, as Paul noted as well. An approach like the one in https://datatracker.ietf.org/ipr/2611/ would certainly clear my concerns.

Be goode,

--
"Esta vez no fallaremos, Doctor Infierno"

Dr Diego R. Lopez
Telefonica I+D
https://www.linkedin.com/in/dr2lopez/

e-mail: [email-masked]<mailto:[email-masked]>
Tel:         +34 913 129 041
Mobile:  +34 682 051 091
----------------------------------

On 07/06/2019, 23:51, "I2nsf on behalf of Susan Hares" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

Sue Hares

Hello Working Group,

This email starts a three weeks Working Group Last Call on  draft-ietf-i2nsf-capability-data-model-04<https://tools.ietf.org/html/draft-ietf-i2nsf-capability-data-model-04>  .
This poll runs until June 26, 2019.
   https://tools.ietf.org/html/draft-ietf-i2nsf-capability-data-model-04

Thank you.
Linda & Yoav

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição