Subject: [I2nsf] Anyone needs remote presentation for I2NSF WG session in IETF 105? FW: Remote presentations at IETF105 - cutoff date July 20

From: Linda Dunbar <[email-masked]>
Date: Tue, 2 Jul 2019 15:15:05 +0000

If you do, please let us know as soon as possible. 

Linda & Yoav

-----Original Message-----
From: WGChairs <[email-masked]> On Behalf Of Meetecho IETF support
Sent: Tuesday, July 02, 2019 5:16 AM
To: [email-masked]
Subject: Remote presentations at IETF105 - cutoff date July 20

Dear chairs,

as usual, please book your remote *presentation* slots at IETF105 by filling out the following form:

     https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fietf105.conf.meetecho.com%2Findex.php%2FRemote_presentations&amp;data=02%7C01%7Clinda.dunbar%40futurewei.com%7Ccf5e8855ca2345d31db708d6fed654ab%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C636976593831661070&amp;sdata=as4qAK0L053R3lBUpZ%2Bx0ZHRVbvVxntWhHGmFp4Op60%3D&amp;reserved=0

*The cutoff date is July 20, 2019.*

You can also check scheduled remote presentations here:

     https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fietf105.conf.meetecho.com%2Flist.php&amp;data=02%7C01%7Clinda.dunbar%40futurewei.com%7Ccf5e8855ca2345d31db708d6fed654ab%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C636976593831661070&amp;sdata=CyGQ0xlUEHGo2mwi6fRINihedThUcAO5u2nta1JOxdU%3D&amp;reserved=0

Thanks,
the Meetecho team

---

From: Gabriel López <[email-masked]>
Date: Tue, 2 Jul 2019 18:33:15 +0200

Hi Linda.

Yes, I need remote  presentation.

Regards, Gabi. 

> El 2 jul 2019, a las 17:15, Linda Dunbar <[email-masked]> escribió:
> 
> _______________________________________________
> I2nsf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i2nsf