Subject: [I2nsf] i2nsf - Not having a session at IETF 106

From: IETF Meeting Session Request Tool <[email-masked]>
Date: Fri, 04 Oct 2019 15:20:47 -0700

Linda Dunbar, a chair of the i2nsf working group, indicated that the i2nsf working group does not plan to hold a session at IETF 106.

This message was generated and sent by the IETF Meeting Session Request Tool.

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Sat, 5 Oct 2019 13:08:36 +0900

Hi Linda and Yoav,
my SKKU team are still working on the data model drafts of Consumer-Facing
Interface and NSF-Facing Interface because the comments from YANG doctors
require many changes.
I will be able to submit these two drafts by the end of this October.
I will submit other WG and individual drafts by the IETF-106 I-D submission
due.

My team are working on the IETF-106 I2NSF Hackathon for the NSF Monitoring
Data Model.

I will share the progress of those things with the slides by the I2NSF
mailing list.

Thanks.

Best Regards,
Paul

2019년 10월 5일 (토) 오전 7:20, IETF Meeting Session Request Tool <
[email-masked]>님이 작성:

>
>
> Linda Dunbar, a chair of the i2nsf working group, indicated that the i2nsf
> working group does not plan to hold a session at IETF 106.
>
> _______________________________________________
> I2nsf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i2nsf
>

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Sat, 5 Oct 2019 14:22:26 +0900

Hi Linda and Yoav,
Is this a temporary WG meeting skip?

Or are you closing the I2NSF WG soon?

I believe  that the I2NSF WG can recharter our missions for the deployment
of the I2NSF work into the industry such as
(i) Data Model for NSF Database Configuration at Security Control for
Security Policy Translation,
(ii) Data Model for the Interaction between I2NSF Security Controller and
SFC Classifier for Security Traffic Steering,
(iii) Data Model for the Interaction between I2NSF Security Controller and
SDN Controller (i.e., Switch Controller) for
Efficient Security Services through the Cooperation between SDN Switches
and NSFs,
(iv) Data Model for the Interaction between I2NSF Developer's Management
System and NSF MANO
for Efficient NSF Lifecycle and Load-balancing Management, and
(v) Intent-Based Security Services using I2NSF Framework and Security
Policy Translator.

Those will be the next steps as the 2nd phase of the I2NSF WG for the
realization of our work.
I hope we can discuss them at IETF-107 I2NSF WG session.

Thanks.

Best Regards,
Paul

On Sat, Oct 5, 2019 at 1:08 PM Mr. Jaehoon Paul Jeong <
[email-masked]> wrote:

> I will submit other WG and individual drafts by the IETF-106 I-D
> submission due.
>
>> Linda Dunbar, a chair of the i2nsf working group, indicated that the
>> i2nsf working group does not plan to hold a session at IETF 106.
>>

-- 
===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Associate Professor
Department of Software
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked], [email-masked]
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php
<http://cpslab.skku.edu/people-jaehoon-jeong.php>

---

From: Linda <[email-masked]>
Date: Sat, 5 Oct 2019 11:22:01 -0500

That will be great. Thank you 

Linda

Sent from my iPhone

> On Oct 4, 2019, at 11:08 PM, Mr. Jaehoon Paul Jeong <[email-masked]> wrote:
> 
> Hi Linda and Yoav,
> my SKKU team are still working on the data model drafts of Consumer-Facing Interface and NSF-Facing Interface because the comments from YANG doctors require many changes.
> I will submit other WG and individual drafts by the IETF-106 I-D submission due.
> 
> My team are working on the IETF-106 I2NSF Hackathon for the NSF Monitoring Data Model.
> 
> I will share the progress of those things with the slides by the I2NSF mailing list.
> 
> Thanks.
> 
> Best Regards,
> Paul
> 
> 2019년 10월 5일 (토) 오전 7:20, IETF Meeting Session Request Tool <[email-masked]>님이 작성:
>> 
>>

---

From: Linda Dunbar <[email-masked]>
Date: Mon, 7 Oct 2019 15:38:31 +0000

Paul,

We think that the existing WG drafts are mature, doesn’t need to occupy the precious meeting slots in IETF106. We can have side discussion during IETF106 if there are controversial issues that need people to discuss. Mailing list is another venue to discuss. We need to complete all the remaining WG drafts and move to IESG.

Thank you for all the contributions to I2NSF WG.

Linda
From: Mr. Jaehoon Paul Jeong <[email-masked]>
Sent: Saturday, October 05, 2019 12:22 AM
To: Linda Dunbar <[email-masked]>; Yoav Nir <[email-masked]>
Cc: Roman Danyliw <[email-masked]>; [email-masked]; [email-masked]; Mr. Jaehoon Paul Jeong <[email-masked]>
Subject: Re: [I2nsf] i2nsf - Not having a session at IETF 106

Hi Linda and Yoav,

I believe  that the I2NSF WG can recharter our missions for the deployment of the I2NSF work into the industry such as
(i) Data Model for NSF Database Configuration at Security Control for Security Policy Translation,
(ii) Data Model for the Interaction between I2NSF Security Controller and SFC Classifier for Security Traffic Steering,
(iii) Data Model for the Interaction between I2NSF Security Controller and SDN Controller (i.e., Switch Controller) for
Efficient Security Services through the Cooperation between SDN Switches and NSFs,
(iv) Data Model for the Interaction between I2NSF Developer's Management System and NSF MANO
for Efficient NSF Lifecycle and Load-balancing Management, and
(v) Intent-Based Security Services using I2NSF Framework and Security Policy Translator.

Those will be the next steps as the 2nd phase of the I2NSF WG for the realization of our work.
I hope we can discuss them at IETF-107 I2NSF WG session.

Thanks.

Best Regards,
Paul

On Sat, Oct 5, 2019 at 1:08 PM Mr. Jaehoon Paul Jeong <[email-masked]<mailto:[email-masked]>> wrote:
Hi Linda and Yoav,
my SKKU team are still working on the data model drafts of Consumer-Facing Interface and NSF-Facing Interface because the comments from YANG doctors require many changes.
I will be able to submit these two drafts by the end of this October.
I will submit other WG and individual drafts by the IETF-106 I-D submission due.

Thanks.

Best Regards,
Paul

2019년 10월 5일 (토) 오전 7:20, IETF Meeting Session Request Tool <[email-masked]<mailto:[email-masked]>>님이 작성:

_______________________________________________
I2nsf mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/i2nsf<https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fi2nsf&data=02%7C01%7Clinda.dunbar%40futurewei.com%7C24e08864f8f746ab401808d749540a5e%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637058497623637035&sdata=%2FPu1vSbeXPJuNHJ1%2FO%2BZMDsiqrd4dmoZr5vbpclGay0%3D&reserved=0>

--
===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Associate Professor
Department of Software
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php<https://nam03.safelinks.protection.outlook.com/?url=http%3A%2F%2Fcpslab.skku.edu%2Fpeople-jaehoon-jeong.php&data=02%7C01%7Clinda.dunbar%40futurewei.com%7C24e08864f8f746ab401808d749540a5e%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637058497623637035&sdata=hbN8bfuWBI9jpkmEAB9AKrq6QVlRj9k%2F2Q6vnx4f1pY%3D&reserved=0>

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Tue, 8 Oct 2019 09:05:08 +0900

Hi Linda,
I got it.

I will prepare for all the YANG data model drafts to be ready for the WGLC before the IETF-106 meeting.
During the meeting in Singapore, we can discuss the next steps for I2NSF WG in the side meeting.

Thanks.

Best Regards,
Paul

> 2019. 10. 8. 오전 12:38, Linda Dunbar <[email-masked]> 작성:
> 
>  
> Paul, 
>  
> On Sat, Oct 5, 2019 at 1:08 PM Mr. Jaehoon Paul Jeong <[email-masked] <mailto:[email-masked]>> wrote:
> Hi Linda and Yoav,
> 2019년 10월 5일 (토) 오전 7:20, IETF Meeting Session Request Tool <[email-masked] <mailto:[email-masked]>>님이 작성:
> 
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/i2nsf <https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fi2nsf&data=02%7C01%7Clinda.dunbar%40futurewei.com%7C24e08864f8f746ab401808d749540a5e%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637058497623637035&sdata=%2FPu1vSbeXPJuNHJ1%2FO%2BZMDsiqrd4dmoZr5vbpclGay0%3D&reserved=0>
> 
>  
> -- 
> Email: [email-masked] <mailto:[email-masked]>, [email-masked] <mailto:[email-masked]>
> Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php <https://nam03.safelinks.protection.outlook.com/?url=http%3A%2F%2Fcpslab.skku.edu%2Fpeople-jaehoon-jeong.php&data=02%7C01%7Clinda.dunbar%40futurewei.com%7C24e08864f8f746ab401808d749540a5e%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637058497623637035&sdata=hbN8bfuWBI9jpkmEAB9AKrq6QVlRj9k%2F2Q6vnx4f1pY%3D&reserved=0>