Subject: [I2nsf] some minor IDNITs of draft-ietf-i2nsf-capability-data-model-05

From: Linda Dunbar <[email-masked]>
Date: Fri, 13 Dec 2019 22:20:39 +0000

Authors of  draft-ietf-i2nsf-capability-data-model-05

Thank you very much for making the changes to address YANG Doctor review. There are some minor editorial NITS from the document:

  *   Page 3 second paragraph: there is duplicated "."

  *   Page 5 first paragraph under Figure 1: is "Using I2NSF user" un-necessary?

  *   Reference to "draft-ietf-i2nsf-nsf-monitoring-data-model-01" is older version. The current one is 02. Maybe don't say the version number?

Same comment goes to other references to specific drafts.

Thank you.

Linda Dunbar

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Sat, 14 Dec 2019 09:49:48 +0900

Hi Linda,
We authors will address your comments.

Thanks.

Best Regards,
Paul

2019년 12월 14일 (토) 오전 7:20, Linda Dunbar <[email-masked]>님이 작성:

> Thank you very much for making the changes to address YANG Doctor review.
> There are some minor editorial NITS from the document:
>
>
>
>    - Page 3 second paragraph: there is duplicated “.”
>
>
>
>    - Page 5 first paragraph under Figure 1: is “Using I2NSF user”
>    un-necessary?
>
>
>
>
>
>    - Reference to “draft-ietf-i2nsf-nsf-monitoring-data-model-01” is
>    older version. The current one is 02. Maybe don’t say the version number?
>
> _______________________________________________
> I2nsf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i2nsf
>