Subject: Re: [I2nsf] WGLC and IPR poll for draft-ietf-i2nsf-nsf-facing-interface-dm-08

From: Zhenghaomian <[email-masked]>
Date: Mon, 16 Dec 2019 02:21:16 +0000

Hi Working Group,

I have reviewed the document, and think it’s ready for publication, thank you.

Best wishes,
Haomian

---------- Original message ---------
From: Linda Dunbar <[email-masked]<mailto:[email-masked]>>
Date: Wed, Dec 4, 2019 at 7:23 AM
Subject: [I2nsf] WGLC and IPR poll for draft-ietf-i2nsf-nsf-facing-interface-dm-08
To: [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>
Cc: Yoav Nir <[email-masked]<mailto:[email-masked]>>

Hello Working Group,

Many thanks to the authors of draft-ietf-i2nsf-nsf-facing-interface-dm to address all the comments from YANG Doctor review.

This email starts a three weeks Working Group Last Call on draft-ietf-i2nsf-nsf-facing-interface-dm-08
https://datatracker.ietf.org/doc/draft-ietf-i2nsf-nsf-facing-interface-dm/<https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-ietf-i2nsf-nsf-facing-interface-dm%2F&data=02%7C01%7Clinda.dunbar%40futurewei.com%7C9bcce04caea74f6b257508d778356660%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637110043059543710&sdata=IPm4dDBvEfO8Wf6HpSOQCrB%2Fta1zB7E0TX8XMvWmTuA%3D&reserved=0>

This poll runs until Jan 6, 2020 (considering many people taking Christmas to New Year off).

We are also polling for knowledge of any undisclosed IPR that applies to this Document, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
If you are listed as an Author or a Contributor of this Document, please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR. The Document won't progress without answers from all the Authors and Contributors.

If you are not listed as an Author or a Contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Thank you.

Linda & Yoav
_______________________________________________
I2nsf mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/i2nsf

--
===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Associate Professor
Department of Software
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php<http://cpslab.skku.edu/people-jaehoon-jeong.php>

---

From: Ahn tae-jin <[email-masked]>
Date: Tue, 17 Dec 2019 01:19:24 +0000

Hi I2NSF WG,
I support the WGLC of this draft.

Thanks,
Taejin

From: I2nsf [mailto:[email-masked]] On Behalf Of Linda Dunbar
Sent: Wednesday, December 4, 2019 7:23 AM
To: [email-masked]
Cc: Yoav Nir
Subject: [I2nsf] WGLC and IPR poll for draft-ietf-i2nsf-nsf-facing-interface-dm-08

Hello Working Group,

Thank you.

Linda & Yoav

이 메일은 지정된 수취인만을 위해 작성되었으며, 중요한 정보나 저작권을 포함하고 있을 수 있습니다. 어떠한 권한 없이, 본 문서에 포함된 정보의 전부 또는 일부를 무단으로 제3자에게 공개, 배포, 복사 또는 사용하는 것을 엄격히 금지합니다. 만약, 본 메일이 잘못 전송된 경우, 발신인 또는 당사에 알려주시고, 본 메일을 즉시 삭제하여 주시기 바랍니다.
This E-mail may contain confidential information and/or copyright material. This email is intended for the use of the addressee only. If you receive this email by mistake, please either delete it without reproducing, distributing or retaining copies thereof or notify the sender immediately.

---

From: "김진용" <[email-masked]>
Date: Fri, 27 Dec 2019 14:17:40 +0900

Hi I2NSF WG,

I know the following IPR disclosure on NSF-Facing Interface YANG Data

Model that was submitted on June 25, 2019 by my university, Sungkyunkwan University:

https://datatracker.ietf.org/ipr/3603/

Licensing information, comments, notes, or URL for further information:

If this standard is adopted, Sungkyunkwan University (SKKU) will not assert

any patents owned or controlled by SKKU against any party for making, using,

selling, importing or offering for sale a product that implements the standard,

provided, however that SKKU retains the right to assert its patents (including

the right to claim past royalties) against any party that asserts a patent it

owns or controls (either directly or indirectly) against SKKU or any of SKKU's

affiliates or successors in title or against any products of SKKU or any

products of any of SKKU's affiliates either alone or in combination with other

products; and SKKU retains the right to assert its patents against any product

or portion thereof that is not necessary for compliance with the standard.

Royalty-bearing licenses will be available to anyone who prefers that option.

Thanks.

Best Regards,

Jinyong

------ Original Message ------

Date: Wednesday, Dec 4, 2019 07:23:30 AM

From: "Linda Dunbar" <[email-masked]>

To: "[email-masked]" <[email-masked]>

Cc: "Yoav Nir" <[email-masked]>

Hello Working Group,

https://datatracker.ietf.org/doc/draft-ietf-i2nsf-nsf-facing-interface-dm/

If you are listed as an Author or a Contributor of this Document, please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR. The Document won't progress without answers from all the Authors and
Contributors.

Thank you.

Linda & Yoav