Subject: [I2nsf] WGLC and IPR poll for draft-ietf-i2nsf-registration-interface-dm-09

From: Linda Dunbar <[email-masked]>
Date: Wed, 16 Sep 2020 18:39:04 +0000

Hello Working Group,

Many thanks to the authors of draft-ietf-i2nsf-registration-interface-dm-09 to address all the comments from YANG Doctor review.

This email starts a three weeks Working Group Last Call on draft-ietf-i2nsf-registration-interface-dm-09
https://datatracker.ietf.org/doc/draft-ietf-i2nsf-registration-interface-dm/

This poll runs until Oct 7, 2020.

We are also polling for knowledge of any undisclosed IPR that applies to this Document, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
If you are listed as an Author or a Contributor of this Document, please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR. The Document won't progress without answers from all the Authors and Contributors.

If you are not listed as an Author or a Contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Thank you.

Linda & Yoav

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Thu, 17 Sep 2020 23:15:45 +0900

Hi Linda,
As an author of this draft, I am not aware of any other undisclosed IPRs.

Thanks.

Best Regards,
Paul

On Thu, Sep 17, 2020 at 3:39 AM Linda Dunbar <[email-masked]>
wrote:

>
>
>
>
> Hello Working Group,
>
>
>
> Many thanks to the authors of
> draft-ietf-i2nsf-registration-interface-dm-09 to address all the comments
> from YANG Doctor review.
>
>
>
> This email starts a three weeks Working Group Last Call
> on draft-ietf-i2nsf-registration-interface-dm-09
>
>
> We are also polling for knowledge of any undisclosed IPR that applies to
> this Document, to ensure that IPR has been disclosed in compliance with
> IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
>
> If you are listed as an Author or a Contributor of this Document, please
> respond to this email and indicate whether or not you are aware of any
> relevant undisclosed IPR. The Document won't progress without answers from
> all the Authors and Contributors.
>
>
>
> If you are not listed as an Author or a Contributor, then please
> explicitly respond only if you are aware of any IPR that has not yet been
> disclosed in conformance with IETF rules.
>
>
>
> Thank you.
>
>
>
> Linda & Yoav
> _______________________________________________
> I2nsf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i2nsf
>

-- 
===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Associate Professor
Department of Computer Science and Engineering
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked], [email-masked]
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php
<http://cpslab.skku.edu/people-jaehoon-jeong.php>