Subject: [I2nsf] Murray Kucherawy's No Objection on draft-ietf-i2nsf-capability-data-model-12: (with COMMENT)

From: Murray Kucherawy via Datatracker <[email-masked]>
Date: Thu, 24 Sep 2020 01:23:25 -0700

Murray Kucherawy has entered the following ballot position for
draft-ietf-i2nsf-capability-data-model-12: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-i2nsf-capability-data-model/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

I support Eric's DISCUSS position about the information model vs. data model
publications.

The smashed-together list of references at the top of Section 5 could use some
formatting.

I tripped over several of the editorial points Barry found.  Here's one more. 
In Section 3:

   o  If a network administrator wants to block malicious users for IPv6
      traffic, he sends a security policy rule to block the users to the
      Network Operator Management System using the I2NSF User (i.e., web
      application).

Block malicious users "for" IPv6 traffic?  I don't understand.  Perhaps "block
IPv6 traffic from malicious users"?

---

From: "Susan Hares" <[email-masked]>
Date: Fri, 25 Sep 2020 11:08:39 -0400

Murray: 

Did our discussion regarding the history of the information model help resolve your concerns as well?  Or do you have additional concerns that were not resolved? 

I believe that Benoit might have stated the Information model did the appropriate job by helping us form the data model. 

Thank you for raising this concerns.  

Sue

-----Original Message-----
From: Murray Kucherawy via Datatracker [mailto:[email-masked]] 
Sent: Thursday, September 24, 2020 4:23 AM
To: The IESG
Cc: [email-masked]; [email-masked]; [email-masked]; Linda Dunbar
Subject: Murray Kucherawy's No Objection on draft-ietf-i2nsf-capability-data-model-12: (with COMMENT)

When responding, please keep the subject line intact and reply to all email addresses included in the To and CC lines. (Feel free to cut this introductory paragraph, however.)

I support Eric's DISCUSS position about the information model vs. data model publications.

The smashed-together list of references at the top of Section 5 could use some formatting.