Subject: [I2nsf] Magnus Westerlund's Discuss on draft-ietf-i2nsf-capability-data-model-12: (with DISCUSS)

From: Magnus Westerlund via Datatracker <[email-masked]>
Date: Thu, 24 Sep 2020 06:48:40 -0700

Magnus Westerlund has entered the following ballot position for
draft-ietf-i2nsf-capability-data-model-12: Discuss

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-i2nsf-capability-data-model/

----------------------------------------------------------------------
DISCUSS:
----------------------------------------------------------------------

I support Benjamin's discuss on the lack of semantics. It is impossible to
review the transport related parameters for correctness as they lack the
semantics to understand if they do map to protocol values.

This discuss is more a place holder to be aware that this document needs to
re-reviewed after having addressed by transport people.

---

From: "Susan Hares" <[email-masked]>
Date: Fri, 25 Sep 2020 11:08:39 -0400

Magnus: 

Do you have specific transport people that you have assigned to work on this
review?  

It would probably be more effective to discuss these issues point by point
with the reviewers.  
As Paul has indicated, we would like to your issues in the context of the
high level capabilities of this  model. 

Thank you for letting us know you felt it was too high level and did not
have text to map to transport layer values.  Paul and his students have
implemented this to specific transport layer values to our view that it
could be implemented.    It is always difficult in a higher level data model
to determine how much detail to put in.   We'd love to work this issue with
your expert. 

Cheers, Sue  

-----Original Message-----
From: I2nsf [mailto:[email-masked]] On Behalf Of Magnus Westerlund
via Datatracker
Sent: Thursday, September 24, 2020 9:49 AM
To: The IESG
Cc: [email-masked]; [email-masked];
[email-masked]; [email-masked]
Subject: [I2nsf] Magnus Westerlund's Discuss on
draft-ietf-i2nsf-capability-data-model-12: (with DISCUSS)

When responding, please keep the subject line intact and reply to all email
addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

_______________________________________________
I2nsf mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i2nsf

---

From: Magnus Westerlund <[email-masked]>
Date: Mon, 28 Sep 2020 14:34:52 +0000

Hi,

> Do you have specific transport people that you have assigned to work on this

No, I missed that Roman had deferred this document and tried to look at it and
was personally unable to review it due to lack of content of what was intended.
There are not enought there to even understand what the high level purpose was
for those features related to transport protocol. 

I think this should be reviewed by a TSVART reviewer. I have requested a review,
as this document was unfortuantely missed by the triage. 

> to determine how much detail to put in.   We'd love to work this issue with

Yes, I most definitely thought it was only alluding to some function related to
particular protocol. 

Cheers

Magnus Westerlund 

----------------------------------------------------------------------
Networks, Ericsson Research
----------------------------------------------------------------------
Ericsson AB                 | Mobile +46 73 0949079
Torshamnsgatan 23           |
SE-164 80 Stockholm, Sweden | mailto: [email-masked]
----------------------------------------------------------------------

---

From: Roman Danyliw <[email-masked]>
Date: Mon, 28 Sep 2020 15:18:27 +0000

Hi Magnus!

> From: I2nsf <[email-masked]> On Behalf Of Magnus Westerlund
> Sent: Monday, September 28, 2020 10:35 AM
> To: [email-masked]; [email-masked]
> Subject: Re: [I2nsf] Magnus Westerlund's Discuss on draft-ietf-i2nsf-capability-
> data-model-12: (with DISCUSS)
> 
> Hi,
> 
> > Do you have specific transport people that you have assigned to work
> > on this review?
> 
> There are not enought there to even understand what the high level purpose
> was for those features related to transport protocol.
> 
> I think this should be reviewed by a TSVART reviewer. I have requested a
> review, as this document was unfortuantely missed by the triage.

The I2NSF chairs and I chatted earlier today to define a plan.  I'm going to be sending the document back to the WG to digest all of the IESG feedback; and define an approach to harmonize the information and data model drafts.

When this comes back for IETF LC, I'll request a TSVART reviewer.

Regards,
Roman

> >
> > It would probably be more effective to discuss these issues point by
> > point with the reviewers.
> > As Paul has indicated, we would like to your issues in the context of
> > the high level capabilities of this  model.
> 
> >
> > Thank you for letting us know you felt it was too high level and did
> > not have text to map to transport layer values.  Paul and his students
> > have implemented this to specific transport layer values to our view that it

---

From: Martin Duke <[email-masked]>
Date: Mon, 28 Sep 2020 10:42:08 -0700

So do I understand correctly that this is going to defer from next
telechat, and I should review it at a later time?

On Mon, Sep 28, 2020 at 8:18 AM Roman Danyliw <[email-masked]> wrote:

> The I2NSF chairs and I chatted earlier today to define a plan.  I'm going
> to be sending the document back to the WG to digest all of the IESG
> feedback; and define an approach to harmonize the information and data
> model drafts.
>

---

From: Roman Danyliw <[email-masked]>
Date: Mon, 28 Sep 2020 17:54:09 +0000

Hi Martin!

This document has been (completely) removed from the upcoming telechat agenda, and the document is back in the WG.  It will come back only after another the updates are done, another WG LC, IETC LC, Directorate review, etc.

Roman

From: I2nsf <[email-masked]> On Behalf Of Martin Duke
Sent: Monday, September 28, 2020 1:42 PM
To: Roman Danyliw <[email-masked]>
Cc: [email-masked]; [email-masked]; [email-masked]; Magnus Westerlund <magnus.westerlund=[email-masked]>; [email-masked]; [email-masked]; [email-masked]
Subject: Re: [I2nsf] Magnus Westerlund's Discuss on draft-ietf-i2nsf-capability-data-model-12: (with DISCUSS)

So do I understand correctly that this is going to defer from next telechat, and I should review it at a later time?

On Mon, Sep 28, 2020 at 8:18 AM Roman Danyliw <[email-masked]<mailto:[email-masked]>> wrote:
Hi Magnus!

> From: I2nsf <[email-masked]<mailto:[email-masked]>> On Behalf Of Magnus Westerlund
> To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
> Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>;
> [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>

Regards,
Roman

> SE-164 80 Stockholm, Sweden | mailto: [email-masked]<mailto:[email-masked]>
> [email-masked]<mailto:[email-masked]>

---

From: Magnus Westerlund <[email-masked]>
Date: Wed, 30 Sep 2020 08:23:07 +0000

Hi,

I have requested a TSVART reviewer already, I think the WG will benefit from the
feedback as soon as possible. 

Cheers

Magnus

On Mon, 2020-09-28 at 17:54 +0000, Roman Danyliw wrote:
> Hi Martin!
>  
> This document has been (completely) removed from the upcoming telechat agenda,
> and the document is back in the WG.  It will come back only after another the
> updates are done, another WG LC, IETC LC, Directorate review, etc.
>  
> Roman
>  
> Cc: [email-masked]; [email-masked]; 
> [email-masked]; Magnus Westerlund <
> magnus.westerlund=[email-masked]>; [email-masked]; 
> [email-masked]; [email-masked]
> > The I2NSF chairs and I chatted earlier today to define a plan.  I'm going to
> > be sending the document back to the WG to digest all of the IESG feedback;
> > and define an approach to harmonize the information and data model drafts.
> > 
-- 
Cheers

Magnus Westerlund

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Thu, 1 Oct 2020 10:51:55 +0900

Hi Magnus,
I sincerely appreciate your coordination.
We authors will revise our draft according to a TSVART reviewer's comments.

Thanks.

Best Regards,
Paul

2020년 9월 30일 (수) 오후 5:23, Magnus Westerlund <magnus.westerlund=
[email-masked]>님이 작성:

> > > > No, I missed that Roman had deferred this document and tried to look
> at it
> > > and
> > > > > have implemented this to specific transport layer values to our
> view
> > > that it
> > > > > could be implemented.    It is always difficult in a higher level
> data
> > > model
> > > > > to determine how much detail to put in.   We'd love to work this
> issue
> > > with
> > > > > your expert.
> > > >