Subject: [I2nsf] draft-ietf-i2nsf-capability-05 is officially removed from I2NSF WG ( was RE: Is there any objection of sunset the I2NSF Capabilities Information Model Draft and merge the relevant information to the I2NSF Capability Data model draft?

From: Linda Dunbar <[email-masked]>
Date: Thu, 8 Oct 2020 21:35:42 +0000

I2nsf WG,

There has been any objection to the Author’s request for sunsetting the  draft-ietf-i2nsf-capability-05.

Authors of the draft-ietf-i2nsf-capability-data-model: please remove the reference to the Capability Information Model and upload a new draft. We can ask IESG to re-review it.

Thank you very much.

Linda & Yoav.

From: Linda Dunbar
Sent: Monday, September 28, 2020 11:00 AM
To: [email-masked]
Subject: Is there any objection of sunset the I2NSF Capabilities Information Model Draft and merge the relevant information to the I2NSF Capability Data model draft?

I2NSF WG,

As Diego has expressed that the original I2NSF capability information model was based on a policy expression calculus suitable for manipulating high-level policy expressions.  The capability data model has been evolving in a quite reasonable and pragmatic way, including running code at the hackathons.

The I2NSF Capability Information Model has fulfilled its purpose of kickstarting and guiding the data model, and the authors believe that it is better to let the capability information model to be withdrawn. For the content in the information model still relevant to I2NSF Capability Data Model, they should be merged into the Capability Data Model.

Is there any objection from the WG?  If we don’t hear any objection by Oct 5, we will change the status of the draft.

Cheers,

Linda & Yoav

From: Diego R. Lopez <[email-masked]<mailto:[email-masked]>>
Sent: Tuesday, September 22, 2020 5:35 PM
To: Linda Dunbar <[email-masked]<mailto:[email-masked]>>; Mr. Jaehoon Paul Jeong <[email-masked]<mailto:[email-masked]>>
Cc: Xialiang (Frank) <[email-masked]<mailto:[email-masked]>>; Yoav Nir <[email-masked]<mailto:[email-masked]>>; John Strassner <[email-masked]<mailto:[email-masked]>>; Aldo Basile <[email-masked]<mailto:[email-masked]>>; Roman Danyliw <[email-masked]<mailto:[email-masked]>>
Subject: Re: Offer for Revision Help for I2NSF NSFs Capabilities Information Model Draft

Hi Linda,

I’d prefer the second option, as it seems more straightforward and natural to me, and in parallel would like you to consider the idea of an I2NSF extension allowing us to reuse the capability model for policy-control transformation, and to incorporate the attestation matters you know I was so much interested in.

Be goode,

--
"Esta vez no fallaremos, Doctor Infierno"

Dr Diego R. Lopez
Telefonica I+D
https://www.linkedin.com/in/dr2lopez/<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.linkedin.com%2Fin%2Fdr2lopez%2F&data=02%7C01%7Clinda.dunbar%40futurewei.com%7C08a48858d7bd4d843a6e08d85f47b438%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637364108864949633&sdata=ROR4%2FyD1WqWDb1rCbJx3ERqTiMCQ92ibkyz26kYZdD8%3D&reserved=0>

e-mail: [email-masked]<mailto:[email-masked]>
Tel:         +34 913 129 041
Mobile:  +34 682 051 091
----------------------------------

On 22/09/2020, 18:01, "Linda Dunbar" <[email-masked]<mailto:[email-masked]>> wrote:

Diego:

Thank you very much for the reflection of the Capabilities Information Model Draft. Agree with your statement that “the capability data model was evolving in a quite reasonable and pragmatic way, including running code at the hackathons”.

Looks like Eric Vyncke still wants the information model to be fixed to clear his “DISCUSS” ballot.
How about the following steps:

-          Ask Roman’s advice if we can simplify the Information Model mainly to reflect what has been in the Data Model.

-          Or, drop the Information model draft and remove the refence to the draft, but Roman has to convince Eric to agree not having the information model.

What do you think?

Linda

From: Diego R. Lopez <[email-masked]<mailto:[email-masked]>>
Sent: Tuesday, September 22, 2020 9:50 AM
To: Mr. Jaehoon Paul Jeong <[email-masked]<mailto:[email-masked]>>; Linda Dunbar <[email-masked]<mailto:[email-masked]>>
Cc: Xialiang (Frank) <[email-masked]<mailto:[email-masked]>>; Yoav Nir <[email-masked]<mailto:[email-masked]>>; John Strassner <[email-masked]<mailto:[email-masked]>>; Aldo Basile <[email-masked]<mailto:[email-masked]>>; Roman Danyliw <[email-masked]<mailto:[email-masked]>>
Subject: Re: Offer for Revision Help for I2NSF NSFs Capabilities Information Model Draft

Hi Paul,

Before you go for it, let me share with you some reflections on the state of the draft, in the spirit of what I replied to Eric Vyncke.

I must confess there has been a combination of events that made me think the best solution was to leave this draft to fade away. First, I was not (have not been yet) able to find a solution to most of Roman’s comments without totally rewriting most, if not all, of the document.  Second, the fact that the capability data model was evolving in a quite reasonable and pragmatic way, including running code at the hackathons, following the spirit of the initial work in the information model, but not attempting to align with its most recent evolution. If I have not shared this position before is because I have been looking for a way to make the idea of bridging capability declarations and security policy statements at the I2NSF controller viable, and I was hoping to find such a way by reusing part of the capability info model draft.

As I told Eric, I believe the current capability model has a powerful (though probably not yet complete) calculus for policy description and validation, but not directly related to the management mechanisms addressed in the capability data model and the other data models produced in I2NSF. I believe there is an opportunity for accomplishing policy-capability bridging, using as foundation the current capability model, though it seems to me that this task would require some time to consolidate and therefore imply an extension of the I2NSF lifetime. I would like to know your position(*) about such an extension,  that could also become an opportunity to work in other matters related to attestation (in the light of the work in RATS and the MUD initiative within the Ops Area) and accounting.

Be goode,

(*) I assume you are in favor, Paul. But I’d like to get Linda’s, Yoav’s and Roman’s ideas, as well as the availability to work on this from Frank, John and Aldo.

--
"Esta vez no fallaremos, Doctor Infierno"

Dr Diego R. Lopez
Telefonica I+D
https://www.linkedin.com/in/dr2lopez/<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.linkedin.com%2Fin%2Fdr2lopez%2F&data=02%7C01%7Clinda.dunbar%40futurewei.com%7C08a48858d7bd4d843a6e08d85f47b438%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637364108864949633&sdata=ROR4%2FyD1WqWDb1rCbJx3ERqTiMCQ92ibkyz26kYZdD8%3D&reserved=0>

e-mail: [email-masked]<mailto:[email-masked]>
Tel:         +34 913 129 041
Mobile:  +34 682 051 091
----------------------------------

On 17/09/2020, 01:42, "Mr. Jaehoon Paul Jeong" <[email-masked]<mailto:[email-masked]>> wrote:

Hi Linda,
I will address our AD Roman's comments on this NSFs capabilities information draft as the 2nd editor through the collaboration with Frank (the 1st editor) and the other authors.

I CC our AD Roman and the other authors, such as John and Cataldo.

Thanks for your support and guidance.

Best Regards,
Paul

2020년 9월 17일 (목) 오전 3:44, Linda Dunbar <[email-masked]<mailto:[email-masked]>>님이 작성:
Paul,

Thank you very much for offering to address the AD comments to this draft. Looks like the current authors are too busy to address those comments. It has been over a year since the AD comments were given.  We need to move the draft forward. Therefore, I2NSF chairs have authorized you to be one of the editors to address the AD comments and revise the draft.

Thank you very much.

Linda & Yoav

From: Mr. Jaehoon Paul Jeong <[email-masked]<mailto:[email-masked]>>
Sent: Sunday, September 13, 2020 10:09 AM
To: Xialiang (Frank) <[email-masked]<mailto:[email-masked]>>
Cc: Linda Dunbar <[email-masked]<mailto:[email-masked]>>; Yoav Nir <[email-masked]<mailto:[email-masked]>>; DIEGO LOPEZ GARCIA <[email-masked]<mailto:[email-masked]>>; Jaehoon Jeong <[email-masked]<mailto:[email-masked]>>
Subject: Offer for Revision Help for I2NSF NSFs Capabilities Information Model Draft

Hi Frank,
Could I help you to revise your information model draft for our AD Roman Danyliw's review comments  as a co-editor?
https://datatracker.ietf.org/doc/draft-ietf-i2nsf-capability/?include_text=1<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-ietf-i2nsf-capability%2F%3Finclude_text%3D1&data=02%7C01%7Clinda.dunbar%40futurewei.com%7C08a48858d7bd4d843a6e08d85f47b438%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637364108864959626&sdata=GUrbaYu2Q4N1YNUUet2oVRPqbynA78cSBTf%2FBeSCY44%3D&reserved=0>

As you know, I have finished our I2NSF data model drafts.

I am happy to work on the revision with you in order to complete our I2NSF deliverables.

Thanks.

Best Regards,
Paul

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Fri, 9 Oct 2020 16:08:38 +0900

Hi Linda,
Okay, I will remove the reference to the Capability Information Model draft.
Patrick and I are reflecting the comments of the IESG (e.g., Benjamin
Kaduk, Barry Leiba, Éric Vyncke,
Erik Kline, Magnus Westerlund, Murray Kucherawy, and Alvaro Retana).

I will be able to post the revised version by October 21, 2020.

Thanks.

Best Regards,
Paul

On Fri, Oct 9, 2020 at 6:35 AM Linda Dunbar <[email-masked]>
wrote:

> Authors of the draft-ietf-i2nsf-capability-data-model: please remove the
> reference to the Capability Information Model and upload a new draft. We
> can ask IESG to re-review it.
>
>
>
> Thank you very much.
>
>
>
> Linda & Yoav.
>
>
>
> *From:* Linda Dunbar
> *Sent:* Monday, September 28, 2020 11:00 AM
> *To:* [email-masked]
> *Subject:* Is there any objection of sunset the I2NSF Capabilities
> Information Model Draft and merge the relevant information to the I2NSF
> Capability Data model draft?
>
>
>
> I2NSF WG,
>
>
>
> As Diego has expressed that the original I2NSF capability information
> model was based on a policy expression calculus suitable for manipulating
> high-level policy expressions.  The capability data model has been evolving
> in a quite reasonable and pragmatic way, including running code at the
> hackathons.
>
>
>
> The I2NSF Capability Information Model has fulfilled its purpose of
> kickstarting and guiding the data model, and the authors believe that it is
> better to let the capability information model to be withdrawn. For the
> content in the information model still relevant to I2NSF Capability Data
> Model, they should be merged into the Capability Data Model.
>
>
>
> Is there any objection from the WG?  If we don’t hear any objection by Oct
> 5, we will change the status of the draft.
>
>
>
> Cheers,
>
>
>
>
>
> Linda & Yoav
>
>
>
>
>
>
>
> *From:* Diego R. Lopez <[email-masked]>
> *Sent:* Tuesday, September 22, 2020 5:35 PM
> *To:* Linda Dunbar <[email-masked]>; Mr. Jaehoon Paul Jeong <
> [email-masked]>
> *Cc:* Xialiang (Frank) <[email-masked]>; Yoav Nir <
> [email-masked]>; John Strassner <[email-masked]>; Aldo
> Basile <[email-masked]>; Roman Danyliw <[email-masked]>
> *Subject:* Re: Offer for Revision Help for I2NSF NSFs Capabilities
> Information Model Draft
>
>
>
> Hi Linda,
>
>
>
> I’d prefer the second option, as it seems more straightforward and natural
> to me, and in parallel would like you to consider the idea of an I2NSF
> extension allowing us to reuse the capability model for policy-control
> transformation, and to incorporate the attestation matters you know I was
> so much interested in.
>
>
>
> Be goode,
>
>
>
> --
>
> https://www.linkedin.com/in/dr2lopez/
> <https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.linkedin.com%2Fin%2Fdr2lopez%2F&data=02%7C01%7Clinda.dunbar%40futurewei.com%7C08a48858d7bd4d843a6e08d85f47b438%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637364108864949633&sdata=ROR4%2FyD1WqWDb1rCbJx3ERqTiMCQ92ibkyz26kYZdD8%3D&reserved=0>
>
>
>
>
> e-mail: [email-masked]
>
> Tel:         +34 913 129 041
>
> Mobile:  +34 682 051 091
>
> On 22/09/2020, 18:01, "Linda Dunbar" <[email-masked]> wrote:
>
>
>
> Diego:
>
>
>
> Thank you very much for the reflection of the Capabilities Information
> Model Draft. Agree with your statement that “the capability data model was
> evolving in a quite reasonable and pragmatic way, including running code at
> the hackathons”.
>
>
>
> -          Ask Roman’s advice if we can simplify the Information Model
> mainly to reflect what has been in the Data Model.
>
> -          Or, drop the Information model draft and remove the refence to
> the draft, but Roman has to convince Eric to agree not having the
> information model.
>
>
>
> What do you think?
>
>
>
> Linda
>
>
>
>
>
> *From:* Diego R. Lopez <[email-masked]>
> *Sent:* Tuesday, September 22, 2020 9:50 AM
> *To:* Mr. Jaehoon Paul Jeong <[email-masked]>; Linda Dunbar <
> [email-masked]>
> *Cc:* Xialiang (Frank) <[email-masked]>; Yoav Nir <
> [email-masked]>; John Strassner <[email-masked]>; Aldo
> Basile <[email-masked]>; Roman Danyliw <[email-masked]>
> *Subject:* Re: Offer for Revision Help for I2NSF NSFs Capabilities
> Information Model Draft
>
>
>
> Hi Paul,
>
>
>
> Before you go for it, let me share with you some reflections on the state
> of the draft, in the spirit of what I replied to Eric Vyncke.
>
>
>
> I must confess there has been a combination of events that made me think
> the best solution was to leave this draft to fade away. First, I was not
> (have not been yet) able to find a solution to most of Roman’s comments
> without totally rewriting most, if not all, of the document.  Second, the
> fact that the capability data model was evolving in a quite reasonable and
> pragmatic way, including running code at the hackathons, following the
> spirit of the initial work in the information model, but not attempting to
> align with its most recent evolution. If I have not shared this position
> before is because I have been looking for a way to make the idea of
> bridging capability declarations and security policy statements at the
> I2NSF controller viable, and I was hoping to find such a way by reusing
> part of the capability info model draft.
>
>
>
> As I told Eric, I believe the current capability model has a powerful
> (though probably not yet complete) calculus for policy description and
> validation, but not directly related to the management mechanisms addressed
> in the capability data model and the other data models produced in I2NSF. I
> believe there is an opportunity for accomplishing policy-capability
> bridging, using as foundation the current capability model, though it seems
> to me that this task would require some time to consolidate and therefore
> imply an extension of the I2NSF lifetime. I would like to know your
> position(*) about such an extension,  that could also become an opportunity
> to work in other matters related to attestation (in the light of the work
> in RATS and the MUD initiative within the Ops Area) and accounting.
>
>
>
> Be goode,
>
>
>
> (*) I assume you are in favor, Paul. But I’d like to get Linda’s, Yoav’s
> and Roman’s ideas, as well as the availability to work on this from Frank,
> John and Aldo.
>
>
>
> --
>
> https://www.linkedin.com/in/dr2lopez/
> <https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.linkedin.com%2Fin%2Fdr2lopez%2F&data=02%7C01%7Clinda.dunbar%40futurewei.com%7C08a48858d7bd4d843a6e08d85f47b438%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637364108864949633&sdata=ROR4%2FyD1WqWDb1rCbJx3ERqTiMCQ92ibkyz26kYZdD8%3D&reserved=0>
>
>
>
>
> e-mail: [email-masked]
>
> Tel:         +34 913 129 041
>
> Mobile:  +34 682 051 091
>
> On 17/09/2020, 01:42, "Mr. Jaehoon Paul Jeong" <[email-masked]>
> wrote:
>
>
>
> Hi Linda,
>
> I will address our AD Roman's comments on this NSFs capabilities
> information draft as the 2nd editor through the collaboration with Frank
> (the 1st editor) and the other authors.
>
>
>
> 2020년 9월 17일 (목) 오전 3:44, Linda Dunbar <[email-masked]>님이 작성:
>
> Paul,
>
>
>
> Thank you very much for offering to address the AD comments to this draft.
> Looks like the current authors are too busy to address those comments. It
> has been over a year since the AD comments were given.  We need to move the
> draft forward. Therefore, I2NSF chairs have authorized you to be one of the
> editors to address the AD comments and revise the draft.
>
>
>
>
>
> Thank you very much.
>
>
>
> Linda & Yoav
>
>
>
>
>
> *From:* Mr. Jaehoon Paul Jeong <[email-masked]>
> *Sent:* Sunday, September 13, 2020 10:09 AM
> *To:* Xialiang (Frank) <[email-masked]>
> *Cc:* Linda Dunbar <[email-masked]>; Yoav Nir <
> [email-masked]>; DIEGO LOPEZ GARCIA <[email-masked]>;
> Jaehoon Jeong <[email-masked]>
> *Subject:* Offer for Revision Help for I2NSF NSFs Capabilities
> Information Model Draft
>
>
>
> Hi Frank,
>
> Could I help you to revise your information model draft for our AD Roman
> Danyliw's review comments  as a co-editor?
>
>
> https://datatracker.ietf.org/doc/draft-ietf-i2nsf-capability/?include_text=1
> <https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-ietf-i2nsf-capability%2F%3Finclude_text%3D1&data=02%7C01%7Clinda.dunbar%40futurewei.com%7C08a48858d7bd4d843a6e08d85f47b438%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637364108864959626&sdata=GUrbaYu2Q4N1YNUUet2oVRPqbynA78cSBTf%2FBeSCY44%3D&reserved=0>
>
>
>
> ------------------------------
>
>
> Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario,
> puede contener información privilegiada o confidencial y es para uso
> exclusivo de la persona o entidad de destino. Si no es usted. el
> destinatario indicado, queda notificado de que la lectura, utilización,
> divulgación y/o copia sin autorización puede estar prohibida en virtud de
> la legislación vigente. Si ha recibido este mensaje por error, le rogamos
> que nos lo comunique inmediatamente por esta misma vía y proceda a su
> destrucción.
>
> The information contained in this transmission is privileged and
> confidential information intended only for the use of the individual or
> entity named above. If the reader of this message is not the intended
> recipient, you are hereby notified that any dissemination, distribution or
> copying of this communication is strictly prohibited. If you have received
> this transmission in error, do not read it. Please immediately reply to the
> sender that you have received this communication in error and then delete
> it.
>
> Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário,
> pode conter informação privilegiada ou confidencial e é para uso exclusivo
> da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário
> indicado, fica notificado de que a leitura, utilização, divulgação e/ou
> cópia sem autorização pode estar proibida em virtude da legislação vigente.
> Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique
> imediatamente por esta mesma via e proceda a sua destruição
>
>
> ------------------------------
>
>
> Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario,
> puede contener información privilegiada o confidencial y es para uso
> exclusivo de la persona o entidad de destino. Si no es usted. el
> destinatario indicado, queda notificado de que la lectura, utilización,
> divulgación y/o copia sin autorización puede estar prohibida en virtud de
> la legislación vigente. Si ha recibido este mensaje por error, le rogamos
> que nos lo comunique inmediatamente por esta misma vía y proceda a su
> destrucción.
>
> The information contained in this transmission is privileged and
> confidential information intended only for the use of the individual or
> entity named above. If the reader of this message is not the intended
> recipient, you are hereby notified that any dissemination, distribution or
> copying of this communication is strictly prohibited. If you have received
> this transmission in error, do not read it. Please immediately reply to the
> sender that you have received this communication in error and then delete
> it.
>
> Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário,
> pode conter informação privilegiada ou confidencial e é para uso exclusivo
> da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário
> indicado, fica notificado de que a leitura, utilização, divulgação e/ou
> cópia sem autorização pode estar proibida em virtude da legislação vigente.
> Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique
> imediatamente por esta mesma via e proceda a sua destruição
> _______________________________________________
> I2nsf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i2nsf
>

-- 
===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Associate Professor
Department of Computer Science and Engineering
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked], [email-masked]
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php
<http://cpslab.skku.edu/people-jaehoon-jeong.php>

---

From: Linda Dunbar <[email-masked]>
Date: Fri, 9 Oct 2020 14:58:09 +0000

I2NSF WG,

Correction:

There has been NO object to the Author’s request for sunsetting the draft-ietf-i2nsf-capability-5.

We have marked the draft as “DEAD” in the WG status.

Many thanks to the authors for putting the effort in this draft for kickstarting all the data models in I2NSF WG.

Linda & Yoav

From: Linda Dunbar
Sent: Thursday, October 8, 2020 4:36 PM
To: [email-masked]
Subject: draft-ietf-i2nsf-capability-05 is officially removed from I2NSF WG ( was RE: Is there any objection of sunset the I2NSF Capabilities Information Model Draft and merge the relevant information to the I2NSF Capability Data model draft?

I2nsf WG,

Thank you very much.

Linda & Yoav.

From: Linda Dunbar
Sent: Monday, September 28, 2020 11:00 AM
To: [email-masked]<mailto:[email-masked]>
Subject: Is there any objection of sunset the I2NSF Capabilities Information Model Draft and merge the relevant information to the I2NSF Capability Data model draft?

I2NSF WG,

Cheers,

Linda & Yoav

Hi Linda,

Be goode,

Dr Diego R. Lopez
Telefonica I+D

Diego:

What do you think?

Linda

Hi Paul,

Be goode,

Dr Diego R. Lopez
Telefonica I+D

Hi Linda,

Best Regards,
Paul

Thank you very much.

Linda & Yoav

Hi Frank,

Thanks.

Best Regards,
Paul

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Sat, 10 Oct 2020 09:54:48 +0900

Hi Linda,
As I understand, I need to merge the relevant contents of the NSFs
Capability Information Model Draft into the I2NSF NSF Capability Data Model
Draft.

Is it correct?

Thanks.

Best Regards,
Paul

2020년 10월 9일 (금) 오후 11:58, Linda Dunbar <[email-masked]>님이 작성:

> Many thanks to the authors for putting the effort in this draft for
> kickstarting all the data models in I2NSF WG.
>
>
>
> Linda & Yoav
>
>
>
> *From:* Linda Dunbar
> *Sent:* Thursday, October 8, 2020 4:36 PM
> *To:* [email-masked]
> *Subject:* draft-ietf-i2nsf-capability-05 is officially removed from
> I2NSF WG ( was RE: Is there any objection of sunset the I2NSF Capabilities

---

From: Linda <[email-masked]>
Date: Fri, 9 Oct 2020 20:20:46 -0500

Yes 
Linda

Sent from my iPhone

> On Oct 9, 2020, at 7:55 PM, Mr. Jaehoon Paul Jeong <[email-masked]> wrote:
> 
> 
> Hi Linda,
> As I understand, I need to merge the relevant contents of the NSFs Capability Information Model Draft into the I2NSF NSF Capability Data Model Draft.
> 
> Is it correct?
> 
> Thanks.
> 
> Best Regards,
> Paul
> 
>> From: Diego R. Lopez <[email-masked]> 
>> To: Linda Dunbar <[email-masked]>; Mr. Jaehoon Paul Jeong <[email-masked]>
>> Cc: Xialiang (Frank) <[email-masked]>; Yoav Nir <[email-masked]>; John Strassner <[email-masked]>; Aldo Basile <[email-masked]>; Roman Danyliw <[email-masked]>
>> From: Diego R. Lopez <[email-masked]> 
>> To: Mr. Jaehoon Paul Jeong <[email-masked]>; Linda Dunbar <[email-masked]>
>> Cc: Xialiang (Frank) <[email-masked]>; Yoav Nir <[email-masked]>; John Strassner <[email-masked]>; Aldo Basile <[email-masked]>; Roman Danyliw <[email-masked]>
>> On 17/09/2020, 01:42, "Mr. Jaehoon Paul Jeong" <[email-masked]> wrote:
>> 
>>  
>> 
>> Hi Linda,
>> 
>> From: Mr. Jaehoon Paul Jeong <[email-masked]> 
>> To: Xialiang (Frank) <[email-masked]>
>> Cc: Linda Dunbar <[email-masked]>; Yoav Nir <[email-masked]>; DIEGO LOPEZ GARCIA <[email-masked]>; Jaehoon Jeong <[email-masked]>

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Sat, 10 Oct 2020 10:33:06 +0900

Linda,
I see.

I will do the merging.

Thanks.

Best Regards,
Paul

2020년 10월 10일 (토) 오전 10:20, Linda <[email-masked]>님이 작성:

>> Is there any objection from the WG?  If we don’t hear any objection by
>> Oct 5, we will change the status of the draft.
>>
>>
>>
>> Cheers,
>>
>>
>>
>>
>>
>> Linda & Yoav
>>
>>
>>
>>
>>
>>
>>
>> [email-masked]>; John Strassner <[email-masked]>;
>> Aldo Basile <[email-masked]>; Roman Danyliw <[email-masked]>
>> I’d prefer the second option, as it seems more straightforward and
>> natural to me, and in parallel would like you to consider the idea of an
>> I2NSF extension allowing us to reuse the capability model for
>> policy-control transformation, and to incorporate the attestation matters
>> you know I was so much interested in.
>>
>>
>>
>> Be goode,
>>
>>
>>
>> --
>>
>> -          Or, drop the Information model draft and remove the refence
>> to the draft, but Roman has to convince Eric to agree not having the
>> information model.
>>
>>
>>
>> What do you think?
>>
>>
>>
>> Linda
>>
>>
>>
>>
>>
>> [email-masked]>; John Strassner <[email-masked]>;
>> Aldo Basile <[email-masked]>; Roman Danyliw <[email-masked]>
>> Thank you very much for offering to address the AD comments to this
>> draft. Looks like the current authors are too busy to address those
>> comments. It has been over a year since the AD comments were given.  We
>> need to move the draft forward. Therefore, I2NSF chairs have authorized you
>> to be one of the editors to address the AD comments and revise the draft.
>>
>>
>>
>>
>>
>> Thank you very much.
>>
>>
>>
>> Linda & Yoav
>>
>>
>>
>>
>>
>> Esta mensagem e seus anexos se dirigem exclusivamente ao seu
>> destinatário, pode conter informação privilegiada ou confidencial e é para
>> uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o
>> destinatário indicado, fica notificado de que a leitura, utilização,
>> divulgação e/ou cópia sem autorização pode estar proibida em virtude da
>> legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos
>> o comunique imediatamente por esta mesma via e proceda a sua destruição
>>
>>
>> Esta mensagem e seus anexos se dirigem exclusivamente ao seu
>> destinatário, pode conter informação privilegiada ou confidencial e é para
>> uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o
>> destinatário indicado, fica notificado de que a leitura, utilização,
>> divulgação e/ou cópia sem autorização pode estar proibida em virtude da
>> legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos
>> o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Sat, 24 Oct 2020 11:29:00 +0900

Hi Linda and Yoav,
I need more time to merge the information model and data model for
draft-ietf-i2nsf-capability-data-model along with the reflection of the
IESG's comments:
https://datatracker.ietf.org/doc/draft-ietf-i2nsf-capability-data-model/

I will try to do the merging and the reflection of the comments of the IESG
by IETF-109 I-D due (11/02/2020).

Thanks.

Best Regards,
Paul

On Sat, Oct 10, 2020 at 10:33 AM Mr. Jaehoon Paul Jeong <
[email-masked]> wrote:

>>> *To:* Linda Dunbar <[email-masked]>; Mr. Jaehoon Paul Jeong
>>> <[email-masked]>
>>> Before you go for it, let me share with you some reflections on the
>>> state of the draft, in the spirit of what I replied to Eric Vyncke.
>>>
>>>
>>>

---

From: Linda Dunbar <[email-masked]>
Date: Sat, 24 Oct 2020 16:57:18 -0500

Paul,

Thank you very much for the update.

Linda

On Fri, Oct 23, 2020 at 9:29 PM Mr. Jaehoon Paul Jeong <
[email-masked]> wrote:

> I will try to do the merging and the reflection of the comments of the
> IESG by IETF-109 I-D due (11/02/2020).
>
> Thanks.
>
> Best Regards,
> Paul
>
>
>>>> Authors of the draft-ietf-i2nsf-capability-data-model: please remove
>>>> the reference to the Capability Information Model and upload a new draft.
>>>> We can ask IESG to re-review it.
>>>>
>>>>
>>>>
>>>> Thank you very much.
>>>>
>>>>
>>>>
>>>> Linda & Yoav.
>>>>
>>>>
>>>>
>>>> *From:* Linda Dunbar
>>>> *To:* Linda Dunbar <[email-masked]>; Mr. Jaehoon Paul
>>>> Jeong <[email-masked]>
>>>> I must confess there has been a combination of events that made me
>>>> think the best solution was to leave this draft to fade away. First, I was
>>>> not (have not been yet) able to find a solution to most of Roman’s comments
>>>> (*) I assume you are in favor, Paul. But I’d like to get Linda’s,
>>>> Yoav’s and Roman’s ideas, as well as the availability to work on this from
>>>> Frank, John and Aldo.
>>>>
>>>>
>>>>
>>>> --
>>>>
>>>> Could I help you to revise your information model draft for our AD
>>>> Roman Danyliw's review comments  as a co-editor?
>>>>
>>>>
>>>> Este mensaje y sus adjuntos se dirigen exclusivamente a su
>>>> destinatario, puede contener información privilegiada o confidencial y es
>>>> para uso exclusivo de la persona o entidad de destino. Si no es usted. el
>>>> Este mensaje y sus adjuntos se dirigen exclusivamente a su
>>>> destinatario, puede contener información privilegiada o confidencial y es
>>>> para uso exclusivo de la persona o entidad de destino. Si no es usted. el