Subject: Re: [I2nsf] Request for Online Meeting for I2NSF WG Rechartering

From: Yoav Nir <[email-masked]>
Date: Wed, 2 Dec 2020 14:51:51 +0200

Hi.

This is to remind dveryone that I2NSF is holding a virtual interim meeting in 24 hours to discuss a possible re-chartering.  Paul will present his proposal.

Zoom link:  https://Dell.zoom.us/j/97095207458?pwd=RHpTUWpMVE42VFkzV1RWd0F5ZXRxZz09 <https://dell.zoom.us/j/97095207458?pwd=RHpTUWpMVE42VFkzV1RWd0F5ZXRxZz09>

Linda & Yoav

> On 18 Nov 2020, at 14:02, Yoav Nir <[email-masked]> wrote:
> 
> Hi.
> 
> I\ve set a Zoom meeting for December 3rd. The link is below:
> https://Dell.zoom.us/j/97095207458?pwd=RHpTUWpMVE42VFkzV1RWd0F5ZXRxZz09 <https://dell.zoom.us/j/97095207458?pwd=RHpTUWpMVE42VFkzV1RWd0F5ZXRxZz09>
> 
> 
> An interim meeting for  has been approved or does not require additional approval.
> A message has been sent to the secretariat requesting the interim be announced.
> 
> 
> ---------------------------------------------------------
> Name:
> Session Requester:
> 
> Meeting Type: Virtual Meeting
> 
> Session 1:
> 
> Date: 2020-12-03
> Start Time: 14:00 UTC
> Duration: 01:30
> Remote Participation Information: https://dell.zoom.us/j/97095207458?pwd=RHpTUWpMVE42VFkzV1RWd0F5ZXRxZz09 <https://dell.zoom.us/j/97095207458?pwd=RHpTUWpMVE42VFkzV1RWd0F5ZXRxZz09>
> Agenda Note:
> 
> ————————————————————————————

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Wed, 2 Dec 2020 22:34:29 +0900

Hi Yoav,
Thanks for your reminder for our I2NSF interim meeting for I2NSF WG
Re-chartering.

I will share the presentation slides before the meeting by the I2NSF WG
mailing list.

Thanks.

Best Regards,
Paul

2020년 12월 2일 (수) 오후 9:52, Yoav Nir <[email-masked]>님이 작성:

> Hi.
>
> This is to remind dveryone that I2NSF is holding a virtual interim meeting
> in 24 hours to discuss a possible re-chartering.  Paul will present his
> proposal.
>
> Zoom link:
> https://Dell.zoom.us/j/97095207458?pwd=RHpTUWpMVE42VFkzV1RWd0F5ZXRxZz09
>
> Linda & Yoav
>
> https://Dell.zoom.us/j/97095207458?pwd=RHpTUWpMVE42VFkzV1RWd0F5ZXRxZz09
> <https://dell.zoom.us/j/97095207458?pwd=RHpTUWpMVE42VFkzV1RWd0F5ZXRxZz09>
>
>
> Remote Participation Information:
> https://dell.zoom.us/j/97095207458?pwd=RHpTUWpMVE42VFkzV1RWd0F5ZXRxZz09
> Agenda Note:
>

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Thu, 3 Dec 2020 22:30:42 +0900

Hi Linda and Yoav,
Here are the text and slides for I2NSF WG Re-chartering.

Thanks and see you soon.

Best Regards,
Paul

On Wed, Dec 2, 2020 at 10:34 PM Mr. Jaehoon Paul Jeong <
[email-masked]> wrote:

>> This is to remind dveryone that I2NSF is holding a virtual interim
>> meeting in 24 hours to discuss a possible re-chartering.  Paul will present
>> his proposal.
>>
>> Zoom link:

-- 
===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Associate Professor
Department of Computer Science and Engineering
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked], [email-masked]
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php
<http://cpslab.skku.edu/people-jaehoon-jeong.php>