Subject: [I2nsf] Request for Moving I2NSF WG Work Forward

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Thu, 18 Feb 2021 00:27:28 +0900

Hi Roman, Linda, and Yoav,
I have submitted the NSF Monitoring YANG Data Model Draft
through the review and revision of a YANG doctor:
https://datatracker.ietf.org/doc/draft-ietf-i2nsf-nsf-monitoring-data-model/

Roman,
I have addressed all your comments on the NSF-Facing Interface
YANG Data Model Draft:
https://datatracker.ietf.org/doc/draft-ietf-i2nsf-nsf-facing-interface-dm/

Could you submit it to the IESG for teleconference review?

Linda and Yoav,
Could you declare the end of WGLC of the YANG Data Model Drafts
of Consumer-Facing Interface and Registration Interface?

Then could you submit them to the IESG to let our AD Roman
review before the IESG teleconference review?

For your information, my SKKU team is preparing for another
I2NSF Hackathon Project for IETF 110, which reflects
the latest revision of our NSF Monitoring YANG Data Model Draft
on our I2NSF open source project:
https://github.com/jaehoonpaul/i2nsf-framework

After the RFC publication of all the current YANG data model drafts,
we will work for the re-charter for security management automation with the
following draft
and move to the second phase of I2NSF WG:
https://datatracker.ietf.org/doc/draft-jeong-i2nsf-security-management-automation/

Thanks for your support.

Best Regards,
Paul
-- 
===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Associate Professor
Department Head
Department of Computer Science and Engineering
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked], [email-masked]
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php
<http://cpslab.skku.edu/people-jaehoon-jeong.php>

---

From: Linda Dunbar <[email-masked]>
Date: Thu, 18 Feb 2021 05:51:17 +0000

Paul,

Thank you very much for making progress, resolving the comments from the YANG Doctors reviews. I see the draft  has reached the "Almost Ready" state.
Have all the "Moderate Issues" raised by Andy Bierman been addressed in this revision?

I will start to write the Shepherd Write Up this week (after I catch up all the left work after 2 days without power).

Best Regards, Linda Dunbar

From: Mr. Jaehoon Paul Jeong <[email-masked]>
Sent: Wednesday, February 17, 2021 9:27 AM
To: Roman Danyliw <[email-masked]>; Linda Dunbar <[email-masked]>; Yoav Nir <[email-masked]>
Cc: [email-masked]; skku-iotlab-members <[email-masked]>; Mr. Jaehoon Paul Jeong <[email-masked]>
Subject: Request for Moving I2NSF WG Work Forward

Hi Roman, Linda, and Yoav,
I have submitted the NSF Monitoring YANG Data Model Draft
through the review and revision of a YANG doctor:
https://datatracker.ietf.org/doc/draft-ietf-i2nsf-nsf-monitoring-data-model/<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-ietf-i2nsf-nsf-monitoring-data-model%2F&data=04%7C01%7Clinda.dunbar%40futurewei.com%7Cfe997c916c8b49087c1508d8d3589f8b%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637491724882193503%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=QlF7CkNBMQx%2FMfqqQtx1u%2FoaaO%2Fy5DZB09CK%2B7Y9amw%3D&reserved=0>

Roman,
I have addressed all your comments on the NSF-Facing Interface
YANG Data Model Draft:
https://datatracker.ietf.org/doc/draft-ietf-i2nsf-nsf-facing-interface-dm/<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-ietf-i2nsf-nsf-facing-interface-dm%2F&data=04%7C01%7Clinda.dunbar%40futurewei.com%7Cfe997c916c8b49087c1508d8d3589f8b%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637491724882203490%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=IjaRVa6xqW34Wb6VOeNESAuyLJOCCKx%2F65OpzxzIZJI%3D&reserved=0>

Linda and Yoav,

https://github.com/jaehoonpaul/i2nsf-framework<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fgithub.com%2Fjaehoonpaul%2Fi2nsf-framework&data=04%7C01%7Clinda.dunbar%40futurewei.com%7Cfe997c916c8b49087c1508d8d3589f8b%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637491724882203490%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=AIi8I53N64od58FvZhreVlF04HoFYRhL%2BVHlATzDpsA%3D&reserved=0>

After the RFC publication of all the current YANG data model drafts,
we will work for the re-charter for security management automation with the following draft
and move to the second phase of I2NSF WG:
https://datatracker.ietf.org/doc/draft-jeong-i2nsf-security-management-automation/<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-jeong-i2nsf-security-management-automation%2F&data=04%7C01%7Clinda.dunbar%40futurewei.com%7Cfe997c916c8b49087c1508d8d3589f8b%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637491724882213486%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=kSCmjig8lqciQFupsXtGD%2FhmmiuTUGuUPDexpVbJ68s%3D&reserved=0>

Thanks for your support.

Best Regards,
Paul
--
===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Associate Professor
Department Head
Department of Computer Science and Engineering
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php<https://nam11.safelinks.protection.outlook.com/?url=http%3A%2F%2Fcpslab.skku.edu%2Fpeople-jaehoon-jeong.php&data=04%7C01%7Clinda.dunbar%40futurewei.com%7Cfe997c916c8b49087c1508d8d3589f8b%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637491724882213486%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=rIaQ0OGVOIYeeK87WV1MpWyyI2JIid3%2FJcdJfuKCnos%3D&reserved=0>

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Thu, 18 Feb 2021 15:15:49 +0900

Hi Linda,

Yes, I have addressed all the "Moderate Issues" raised by Andy Bierman in
this revision.

I hope that the power outage in Texas will be resolved soon.

Thanks for your shepherd write up.

Best Regards,
Paul

On Thu, Feb 18, 2021 at 2:51 PM Linda Dunbar <[email-masked]>
wrote:

> Paul,
>
>
>
> Thank you very much for making progress, resolving the comments from the
> YANG Doctors reviews. I see the draft  has reached the “Almost Ready” state.
>
> Have all the “Moderate Issues” raised by Andy Bierman been addressed in
> this revision?
>
>
>
> I will start to write the Shepherd Write Up this week (after I catch up
> all the left work after 2 days without power).
>
>
>
> *From:* Mr. Jaehoon Paul Jeong <[email-masked]>
> *Sent:* Wednesday, February 17, 2021 9:27 AM
> *To:* Roman Danyliw <[email-masked]>; Linda Dunbar <
> [email-masked]>; Yoav Nir <[email-masked]>
> *Cc:* [email-masked]; skku-iotlab-members <
> [email-masked]>; Mr. Jaehoon Paul Jeong <
> [email-masked]>
> *Subject:* Request for Moving I2NSF WG Work Forward
>
>
>
> <https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-ietf-i2nsf-nsf-monitoring-data-model%2F&data=04%7C01%7Clinda.dunbar%40futurewei.com%7Cfe997c916c8b49087c1508d8d3589f8b%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637491724882193503%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=QlF7CkNBMQx%2FMfqqQtx1u%2FoaaO%2Fy5DZB09CK%2B7Y9amw%3D&reserved=0>
>
>
>
> Roman,
>
> <https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-ietf-i2nsf-nsf-facing-interface-dm%2F&data=04%7C01%7Clinda.dunbar%40futurewei.com%7Cfe997c916c8b49087c1508d8d3589f8b%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637491724882203490%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=IjaRVa6xqW34Wb6VOeNESAuyLJOCCKx%2F65OpzxzIZJI%3D&reserved=0>
>
>
>
> <https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fgithub.com%2Fjaehoonpaul%2Fi2nsf-framework&data=04%7C01%7Clinda.dunbar%40futurewei.com%7Cfe997c916c8b49087c1508d8d3589f8b%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637491724882203490%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=AIi8I53N64od58FvZhreVlF04HoFYRhL%2BVHlATzDpsA%3D&reserved=0>
>
>
>
> <https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-jeong-i2nsf-security-management-automation%2F&data=04%7C01%7Clinda.dunbar%40futurewei.com%7Cfe997c916c8b49087c1508d8d3589f8b%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637491724882213486%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=kSCmjig8lqciQFupsXtGD%2FhmmiuTUGuUPDexpVbJ68s%3D&reserved=0>
>
>
>
> Thanks for your support.
>
>
>
> Best Regards,
>
> Paul
>
> --
>
> <https://nam11.safelinks.protection.outlook.com/?url=http%3A%2F%2Fcpslab.skku.edu%2Fpeople-jaehoon-jeong.php&data=04%7C01%7Clinda.dunbar%40futurewei.com%7Cfe997c916c8b49087c1508d8d3589f8b%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637491724882213486%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=rIaQ0OGVOIYeeK87WV1MpWyyI2JIid3%2FJcdJfuKCnos%3D&reserved=0>
>