Subject: [I2nsf] WGLC and IPR poll for draft-ietf-i2nsf-nsf-monitoring-data-model-06

From: Linda Dunbar <[email-masked]>
Date: Tue, 2 Mar 2021 00:24:39 +0000

Hello Working Group,

Many thanks to the authors of draft-ietf-i2nsf-nsf-monitoring-data-model-06 to address all the comments from YANG Doctor review.

This email starts a three weeks Working Group Last Call on draft-ietf-i2nsf-nsf-monitoring-data-model-06
https://datatracker.ietf.org/doc/draft-ietf-i2nsf-nsf-monitoring-data-model/
This poll runs until March 26, 2021.

We are also polling for knowledge of any undisclosed IPR that applies to this Document, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
If you are listed as an Author or a Contributor of this Document, please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR. The Document won't progress without answers from all the Authors and Contributors.

If you are not listed as an Author or a Contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Thank you.

Linda & Yoav

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Sat, 6 Mar 2021 02:27:40 +0900

Hi Linda and Yoav,
I am not aware of any undisclosed IPR relevant to the I2NSF NSF Monitoring
YANG Data Model Draft.

Thanks.

Best Regards,
Paul

On Tue, Mar 2, 2021 at 9:24 AM Linda Dunbar <[email-masked]>
wrote:

>
>
> Hello Working Group,
>
>
>
> Many thanks to the authors of
> draft-ietf-i2nsf-nsf-monitoring-data-model-06 to address all the comments
> from YANG Doctor review.
>
>
>
> This email starts a three weeks Working Group Last Call
> on draft-ietf-i2nsf-nsf-monitoring-data-model-06
>
>
> We are also polling for knowledge of any undisclosed IPR that applies to
> this Document, to ensure that IPR has been disclosed in compliance with
> IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
>
> If you are listed as an Author or a Contributor of this Document, please
> respond to this email and indicate whether or not you are aware of any
> relevant undisclosed IPR. The Document won't progress without answers from
> all the Authors and Contributors.
>
>
>
> If you are not listed as an Author or a Contributor, then please
> explicitly respond only if you are aware of any IPR that has not yet been
> disclosed in conformance with IETF rules.
>
>
>
> Thank you.
>
>
>
> Linda & Yoav
> _______________________________________________
> I2nsf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i2nsf
>

---

From: Patrick Lingga <[email-masked]>
Date: Sat, 6 Mar 2021 02:38:12 +0900

Hi Linda and Yoav,

I am not aware of any relevant undisclosed IPR either.
Thank you.

Best Regards,

Patrick Lingga
Department of Electrical and Computer Engineering
Sungkyunkwan University
+82-10-7921-0597
Email: [email-masked], [email-masked]

On Sat, Mar 6, 2021 at 2:28 AM Mr. Jaehoon Paul Jeong <
[email-masked]> wrote:

> --
> You received this message because you are subscribed to the Google Groups
> "skku-iotlab-members" group.
> To unsubscribe from this group and stop receiving emails from it, send an
> email to [email-masked].
> To post to this group, send email to [email-masked].
> To view this discussion on the web visit
> https://groups.google.com/d/msgid/skku-iotlab-members/CAPK2DezoanGVeJsjkCPLC8%3DdPwba6VeNaf370fafnRUamrWpiw%40mail.gmail.com
> <https://groups.google.com/d/msgid/skku-iotlab-members/CAPK2DezoanGVeJsjkCPLC8%3DdPwba6VeNaf370fafnRUamrWpiw%40mail.gmail.com?utm_medium=email&utm_source=footer>
> .
> For more options, visit https://groups.google.com/d/optout.
>

---

From: "Susan Hares" <[email-masked]>
Date: Tue, 9 Mar 2021 11:44:34 -0500

Linda and Yoav: 

My apologies for the delay in sending in my IPR statement. 

I do not know of any undisclosed IPR for this draft.   

Cheerily, Susan Hares 

From: Mr. Jaehoon Paul Jeong [mailto:[email-masked]] 
Sent: Friday, March 5, 2021 12:28 PM
To: Linda Dunbar; Yoav Nir
Cc: [email-masked]; [email-masked]; skku-iotlab-members; Mr. Jaehoon Paul Jeong
Subject: Re: [I2nsf] WGLC and IPR poll for draft-ietf-i2nsf-nsf-monitoring-data-model-06

Hi Linda and Yoav,

I am not aware of any undisclosed IPR relevant to the I2NSF NSF Monitoring YANG Data Model Draft.

Thanks.

Best Regards,

Paul

On Tue, Mar 2, 2021 at 9:24 AM Linda Dunbar <[email-masked]> wrote:

Hello Working Group, 

Many thanks to the authors of draft-ietf-i2nsf-nsf-monitoring-data-model-06 to address all the comments from YANG Doctor review=