Subject: [I2nsf] WGLC for draft-ietf-i2nsf-capability-data-model-16

From: Linda Dunbar <[email-masked]>
Date: Tue, 30 Mar 2021 21:36:41 +0000

Hello Working Group,

When I2NSF WG closed the WGLC for  draft-ietf-i2nsf-capability-data-model in Dec 2019 (https://mailarchive.ietf.org/arch/browse/i2nsf/?q=draft-ietf-i2nsf-capability-data-model&f_from=Linda%20Dunbar ), there was a formative reference to draft-ietf-i2nsf-capability-05 which was stale.

After the review, IESG decided to throw the draft back to I2NSF WG and requested the WG to reach the consensus to sunset the draft-ietf-i2nsf-capability-05. The WG finally reached the consensus in  Oct 2020  (https://mailarchive.ietf.org/arch/browse/i2nsf/?q=draft-ietf-i2nsf-capability-data-model&f_from=Linda%20Dunbar)

Many thanks to the authors to merge all the relevant content from draft-ietf-i2nsf-capability-05 and addressed all the comments from YANG Doctor review and

This email starts a two-weeks Working Group Last Call on https://datatracker.ietf.org/doc/draft-ietf-i2nsf-capability-data-model/

This poll runs until April 13, 2021.

We are also polling for knowledge of any undisclosed IPR that applies to this Document, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
If you are listed as an Author or a Contributor of this Document, please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR. The Document won't progress without answers from all the Authors and Contributors.

If you are not listed as an Author or a Contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Thank you.

Linda & Yoav

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Wed, 31 Mar 2021 09:30:25 +0900

Hi Linda and Yoav,
I am not aware of any other not-yet-disclosed IPRs on
this I2NSF NSF Capability YANG Data Model Draft
as an author.

Thanks.

Best Regards,
Paul

On Wed, Mar 31, 2021 at 6:37 AM Linda Dunbar <[email-masked]>
wrote:

> Hello Working Group,
>
>
>
> When I2NSF WG closed the WGLC for  draft-ietf-i2nsf-capability-data-model
> in Dec 2019 (
> https://mailarchive.ietf.org/arch/browse/i2nsf/?q=draft-ietf-i2nsf-capability-data-model&f_from=Linda%20Dunbar
> ), there was a formative reference to draft-ietf-i2nsf-capability-05 which
> was stale.
>
>
>
> After the review, IESG decided to throw the draft back to I2NSF WG and
> requested the WG to reach the consensus to sunset the
> draft-ietf-i2nsf-capability-05. The WG finally reached the consensus in
>  Oct 2020  (
> https://mailarchive.ietf.org/arch/browse/i2nsf/?q=draft-ietf-i2nsf-capability-data-model&f_from=Linda%20Dunbar
> )
>
>
>
>
>
> Many thanks to the authors to merge all the relevant content from
> draft-ietf-i2nsf-capability-05 and addressed all the comments from YANG
> Doctor review and
>
>
>
> This email starts a two-weeks Working Group Last Call on
> https://datatracker.ietf.org/doc/draft-ietf-i2nsf-capability-data-model/
>
>
>
> We are also polling for knowledge of any undisclosed IPR that applies to
> this Document, to ensure that IPR has been disclosed in compliance with
> IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
>
> If you are listed as an Author or a Contributor of this Document, please
> respond to this email and indicate whether or not you are aware of any
> relevant undisclosed IPR. The Document won't progress without answers from
> all the Authors and Contributors.
>
>
>
> If you are not listed as an Author or a Contributor, then please
> explicitly respond only if you are aware of any IPR that has not yet been
> disclosed in conformance with IETF rules.
>
>
>
> Thank you.
>
>
>
> Linda & Yoav
>
>
> _______________________________________________
> I2nsf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i2nsf
>