Subject: [I2nsf] IETF-110 I2NSF Hackathon Project

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Tue, 9 Mar 2021 00:23:19 +0900

Hi I2NSF WG,
My SKKU team have demonstrated the security management automation
in this IETF-110 hackathon with our new I-D:
https://datatracker.ietf.org/doc/html/draft-jeong-i2nsf-security-management-automation-01

Here is the slides file that was presented in this IETF-110 hackathon.
https://github.com/IETF-Hackathon/ietf110-project-presentations/blob/main/Slides-IETF110-I2NSF-Hackathon-Project-202010305.pdf

Here is the open-source I2NSF project:
https://github.com/jaehoonpaul/i2nsf-framework/tree/master/Hackathon-110

Thanks.

Best Regards,
Paul
-- 
===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Associate Professor
Department Head
Department of Computer Science and Engineering
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked], [email-masked]
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php
<http://cpslab.skku.edu/people-jaehoon-jeong.php>

---

From: Linda Dunbar <[email-masked]>
Date: Mon, 8 Mar 2021 23:43:05 +0000

Paul and SKKU team,

Thank you very much for Hackathon demonstrating the I2NSF running code.

Great work!

Linda

From: I2nsf <[email-masked]> On Behalf Of Mr. Jaehoon Paul Jeong
Sent: Monday, March 8, 2021 8:23 AM
To: [email-masked]
Cc: skku-iotlab-members <[email-masked]>; Mr. Jaehoon Paul Jeong <[email-masked]>
Subject: [I2nsf] IETF-110 I2NSF Hackathon Project

Hi I2NSF WG,
My SKKU team have demonstrated the security management automation
in this IETF-110 hackathon with our new I-D:
https://datatracker.ietf.org/doc/html/draft-jeong-i2nsf-security-management-automation-01<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fhtml%2Fdraft-jeong-i2nsf-security-management-automation-01&data=04%7C01%7Clinda.dunbar%40futurewei.com%7C61d1a684dd8c4ca2432308d8e24638a8%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637508138524138948%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=spF%2FyYXBbpk3MgF7eYRXdZgg33tc16%2BxfWvFcjjl0VA%3D&reserved=0>

Here is the slides file that was presented in this IETF-110 hackathon.
https://github.com/IETF-Hackathon/ietf110-project-presentations/blob/main/Slides-IETF110-I2NSF-Hackathon-Project-202010305.pdf<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fgithub.com%2FIETF-Hackathon%2Fietf110-project-presentations%2Fblob%2Fmain%2FSlides-IETF110-I2NSF-Hackathon-Project-202010305.pdf&data=04%7C01%7Clinda.dunbar%40futurewei.com%7C61d1a684dd8c4ca2432308d8e24638a8%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637508138524138948%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=h1ffg%2FltgHEnN8mpdqRVnWvFwyhfLkEqP1HNHwfRQNE%3D&reserved=0>

Here is the open-source I2NSF project:
https://github.com/jaehoonpaul/i2nsf-framework/tree/master/Hackathon-110<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fgithub.com%2Fjaehoonpaul%2Fi2nsf-framework%2Ftree%2Fmaster%2FHackathon-110&data=04%7C01%7Clinda.dunbar%40futurewei.com%7C61d1a684dd8c4ca2432308d8e24638a8%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637508138524148942%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=geuP5FW6yOLY9QF%2FAQaihVbx6R9nWADq8n%2F0WvJpIls%3D&reserved=0>

Thanks.

Best Regards,
Paul
--
===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Associate Professor
Department Head
Department of Computer Science and Engineering
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php<https://nam11.safelinks.protection.outlook.com/?url=http%3A%2F%2Fcpslab.skku.edu%2Fpeople-jaehoon-jeong.php&data=04%7C01%7Clinda.dunbar%40futurewei.com%7C61d1a684dd8c4ca2432308d8e24638a8%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637508138524148942%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=nBCPzTgZgJi%2B5bW%2FpAENCiPaSTzFa9VrqeU48g0R%2Bnw%3D&reserved=0>

---

From: "Susan Hares" <[email-masked]>
Date: Wed, 10 Mar 2021 08:49:09 -0500

+1 Thanks for your work at Hackathon! 

Cheers, Sue 

From: I2nsf [mailto:[email-masked]] On Behalf Of Linda Dunbar
Sent: Monday, March 8, 2021 6:43 PM
To: Mr. Jaehoon Paul Jeong; [email-masked]
Cc: skku-iotlab-members
Subject: Re: [I2nsf] IETF-110 I2NSF Hackathon Project

Paul and SKKU team, 

Great work!

Linda

From: I2nsf <[email-masked]> On Behalf Of Mr. Jaehoon Paul Jeong
Sent: Monday, March 8, 2021 8:23 AM
To: [email-masked]
Cc: skku-iotlab-members <[email-masked]>; Mr. Jaehoon
Paul Jeong <[email-masked]>
Subject: [I2nsf] IETF-110 I2NSF Hackathon Project

Hi I2NSF WG,

https://datatracker.ietf.org/doc/html/draft-jeong-i2nsf-security-management-
automation-01
<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatrack
er.ietf.org%2Fdoc%2Fhtml%2Fdraft-jeong-i2nsf-security-management-automation-
01&data=04%7C01%7Clinda.dunbar%40futurewei.com%7C61d1a684dd8c4ca2432308d8e24
638a8%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637508138524138948%7CUnkn
own%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVC
I6Mn0%3D%7C1000&sdata=spF%2FyYXBbpk3MgF7eYRXdZgg33tc16%2BxfWvFcjjl0VA%3D&res
erved=0> 

https://github.com/IETF-Hackathon/ietf110-project-presentations/blob/main/Sl
ides-IETF110-I2NSF-Hackathon-Project-202010305.pdf
<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fgithub.co
m%2FIETF-Hackathon%2Fietf110-project-presentations%2Fblob%2Fmain%2FSlides-IE
TF110-I2NSF-Hackathon-Project-202010305.pdf&data=04%7C01%7Clinda.dunbar%40fu
turewei.com%7C61d1a684dd8c4ca2432308d8e24638a8%7C0fee8ff2a3b240189c753a1d559
1fedc%7C1%7C1%7C637508138524138948%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwM
DAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=h1ffg%2FltgHE
nN8mpdqRVnWvFwyhfLkEqP1HNHwfRQNE%3D&reserved=0> 

https://github.com/jaehoonpaul/i2nsf-framework/tree/master/Hackathon-110
<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fgithub.co
m%2Fjaehoonpaul%2Fi2nsf-framework%2Ftree%2Fmaster%2FHackathon-110&data=04%7C
01%7Clinda.dunbar%40futurewei.com%7C61d1a684dd8c4ca2432308d8e24638a8%7C0fee8
ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637508138524148942%7CUnknown%7CTWFpbGZ
sb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C10
00&sdata=geuP5FW6yOLY9QF%2FAQaihVbx6R9nWADq8n%2F0WvJpIls%3D&reserved=0> 

Thanks.

Best Regards,

Paul
-- 

Department Head
Department of Computer Science and Engineering
Sungkyunkwan University
Office: +82-31-299-4957
Email:  <mailto:[email-masked]> [email-masked],
[email-masked]
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php
<https://nam11.safelinks.protection.outlook.com/?url=http%3A%2F%2Fcpslab.skk
u.edu%2Fpeople-jaehoon-jeong.php&data=04%7C01%7Clinda.dunbar%40futurewei.com
%7C61d1a684dd8c4ca2432308d8e24638a8%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7
C1%7C637508138524148942%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoi
V2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=nBCPzTgZgJi%2B5bW%2FpAEN
CiPaSTzFa9VrqeU48g0R%2Bnw%3D&reserved=0>

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Wed, 17 Mar 2021 00:17:25 +0900

Hi Linda,
Thanks for your encouragement.

Best Regards,
Paul

On Tue, Mar 9, 2021 at 8:43 AM Linda Dunbar <[email-masked]>
wrote:

> *From:* I2nsf <[email-masked]> *On Behalf Of * Mr. Jaehoon Paul
> Jeong
> *Sent:* Monday, March 8, 2021 8:23 AM
> *To:* [email-masked]
> *Cc:* skku-iotlab-members <[email-masked]>; Mr.
> Jaehoon Paul Jeong <[email-masked]>
> *Subject:* [I2nsf] IETF-110 I2NSF Hackathon Project
>
>
>
> Hi I2NSF WG,
>
> <https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fhtml%2Fdraft-jeong-i2nsf-security-management-automation-01&data=04%7C01%7Clinda.dunbar%40futurewei.com%7C61d1a684dd8c4ca2432308d8e24638a8%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637508138524138948%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=spF%2FyYXBbpk3MgF7eYRXdZgg33tc16%2BxfWvFcjjl0VA%3D&reserved=0>
>
>
>
> <https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fgithub.com%2FIETF-Hackathon%2Fietf110-project-presentations%2Fblob%2Fmain%2FSlides-IETF110-I2NSF-Hackathon-Project-202010305.pdf&data=04%7C01%7Clinda.dunbar%40futurewei.com%7C61d1a684dd8c4ca2432308d8e24638a8%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637508138524138948%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=h1ffg%2FltgHEnN8mpdqRVnWvFwyhfLkEqP1HNHwfRQNE%3D&reserved=0>
>
>
>
> <https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fgithub.com%2Fjaehoonpaul%2Fi2nsf-framework%2Ftree%2Fmaster%2FHackathon-110&data=04%7C01%7Clinda.dunbar%40futurewei.com%7C61d1a684dd8c4ca2432308d8e24638a8%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637508138524148942%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=geuP5FW6yOLY9QF%2FAQaihVbx6R9nWADq8n%2F0WvJpIls%3D&reserved=0>
>
>
>
> Thanks.
>
>
>
> Best Regards,
>
> Paul
> --
>
> <https://nam11.safelinks.protection.outlook.com/?url=http%3A%2F%2Fcpslab.skku.edu%2Fpeople-jaehoon-jeong.php&data=04%7C01%7Clinda.dunbar%40futurewei.com%7C61d1a684dd8c4ca2432308d8e24638a8%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637508138524148942%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=nBCPzTgZgJi%2B5bW%2FpAENCiPaSTzFa9VrqeU48g0R%2Bnw%3D&reserved=0>
>