Subject: [I2nsf] [IANA #1217619] Expert Review for draft-ietf-i2nsf-capability-data-model-21 (xml-registry)

From: "Michelle Cotton via RT" <[email-masked]>
Date: Mon, 29 Nov 2021 21:01:15 +0000

Dear Tim and Martin,
(cc to the i2nsf WG)

As the primary designated expert for the NS registrations in the xml-registry, can you review the proposed registration in draft-ietf-i2nsf-capability-data-model-21 for us?

https://datatracker.ietf.org/doc/draft-ietf-i2nsf-capability-data-model/

If this is OK, when the IESG approves the document for publication, we'll make the registration at

https://www.iana.org/assignments/xml-registry

The IESG has asked us to set a two-week deadline for registration reviews. The due date for this request is 13 December 2021.

Thank you,

Michelle Cotton
IANA Services

---

From: Tim Bray <[email-masked]>
Date: Mon, 29 Nov 2021 13:34:49 -0800

LGTM

On Mon, Nov 29, 2021 at 1:01 PM Michelle Cotton via RT <
[email-masked]> wrote:

> Dear Tim and Martin,
> (cc to the i2nsf WG)
>
> As the primary designated expert for the NS registrations in the
> xml-registry, can you review the proposed registration in
> draft-ietf-i2nsf-capability-data-model-21 for us?
>
> The IESG has asked us to set a two-week deadline for registration reviews.
> The due date for this request is 13 December 2021.
>
> Thank you,
>
> Michelle Cotton
> IANA Services
>
>