Subject: [I2rs-proto-dt] Notes for 8/28/2015 meeting

From: "Susan Hares" <[email-masked]>
Date: Fri, 28 Aug 2015 12:12:50 -0400

Here's the notes from the protocol design team meeting. 

Next week: 

1)      Andy and Kent - provide the thermostat ephemeral yang module 

2)      Sue, Jie and Hari - provide the RIB Model 

Sue

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Sat, 29 Aug 2015 01:15:26 +0000

Hi Sue,

Thanks for the notes.

Regarding the simple RIB model you mentioned, maybe some simple use cases about the operation of ephemeral to config, ephemeral to derived state and ephemeral to ephemeral state can be documented. This may help the understanding and design of ephemeral state.

Best regards,
Jie

From: I2rs-proto-dt [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Saturday, August 29, 2015 12:13 AM
To: [email-masked]
Cc: 'Jeffrey Haas'
Subject: [I2rs-proto-dt] Notes for 8/28/2015 meeting

Next week:

Sue

---

From: Andy Bierman <[email-masked]>
Date: Mon, 31 Aug 2015 11:56:21 -0700

Hi,

Here are some slides that explain the ephemeral datastore using
a thermostat example.

IMO if we cannot get the architecture right with a YANG model consisting
of 2 leafs then we have no hope of getting it to work for routing.

On Fri, Aug 28, 2015 at 9:12 AM, Susan Hares <[email-masked]> wrote:

> Here’s the notes from the protocol design team meeting.
>
>
>
> Next week:
>
>
>
> 1)      Andy and Kent – provide the thermostat ephemeral yang module
>
> 2)      Sue, Jie and Hari – provide the RIB Model
>
>
>
> Sue
>
> _______________________________________________
> I2rs-proto-dt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i2rs-proto-dt
>
>