Subject: [I2rs-proto-dt] No meeting today

From: "Susan Hares" <[email-masked]>
Date: Fri, 11 Sep 2015 08:31:01 -0400

HI all:

With no sample text from Kent or Andy, I will cancel this meeting today..  I
will send you sample text by Tuesday for next Friday's meeting (9/18) at
10:00am. 

Sue

---

From: Andy Bierman <[email-masked]>
Date: Fri, 11 Sep 2015 06:34:36 -0700

Hi,

sorry I got delayed this week.
I am working on flushing an outline into the start of a draft.

Andy

On Fri, Sep 11, 2015 at 5:31 AM, Susan Hares <[email-masked]> wrote:

> HI all:
>
>
>
> With no sample text from Kent or Andy, I will cancel this meeting today..
> I will send you sample text by Tuesday for next Friday’s meeting (9/18) at
> 10:00am.
>
>
>
> Sue
>
> _______________________________________________
> I2rs-proto-dt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i2rs-proto-dt
>
>