Subject: [I2rs-proto-dt] WebEx meeting invitation: I2RS Protocol Design Team

From: I2RS Working Group <[email-masked]>
Date: Thu, 3 Sep 2015 20:54:17 +0000 (GMT)

Hello,

I2RS Working Group invites you to join this WebEx meeting.

I2RS Protocol Design Team
Friday, September 4, 2015
10:00 am  |  Eastern Daylight Time (New York, GMT-04:00)  |  1 hr 45 mins

JOIN WEBEX MEETING
https://ietf.webex.com/ietf/j.php?MTID=m91a59b67c4a32192739ca1298dade331
Meeting number: 641 193 328
Meeting password: proto.fun

JOIN BY PHONE
1-877-668-4493 Call-in toll free number (US/Canada) 
1-650-479-3208 Call-in toll number (US/Canada)
Access code: 641 193 328

Toll-free dialing restrictions: 
http://www.webex.com/pdf/tollfree_restrictions.pdf

Add this meeting to your calendar:
https://ietf.webex.com/ietf/j.php?MTID=m82dac205f15e391de334f81f822412e9

Can't join the meeting? Contact support here:
https://ietf.webex.com/ietf/mc

IMPORTANT NOTICE: Please note that this WebEx service allows audio and other information sent during the session to be recorded, which may be discoverable in a legal matter. By joining this session, you automatically consent to such recordings. If you do not consent to being recorded, discuss your concerns with the host or do not join the session.

---

From: "Susan Hares" <[email-masked]>
Date: Thu, 3 Sep 2015 23:01:48 -0400

10:00am – 11:30am ET/ 7:00am – 8:30am PT. 

Please let me know if you will not be able to join the meeting this week. 

Topics: 

Andy’s simple thermometer model. 

Sue’s I2RS Route Model. 

Sue 

From: I2rs-proto-dt [mailto:[email-masked]] On Behalf Of I2RS Working Group
Sent: Thursday, September 03, 2015 4:54 PM
To: [email-masked]
Subject: [I2rs-proto-dt] WebEx meeting invitation: I2RS Protocol Design Team

Hello, 

 

 

 <https://ietf.webex.com/ietf/j.php?MTID=m91a59b67c4a32192739ca1298dade331> Join WebEx meeting 

Meeting number: 

641 193 328 

Meeting password:

proto.fun

Join by phone

Access code: 641 193 328

 <http://www.webex.com/pdf/tollfree_restrictions.pdf> Toll-free calling restrictions

 <https://ietf.webex.com/ietf/j.php?MTID=m82dac205f15e391de334f81f822412e9> Add this meeting to your calendar.

Can't join the meeting?  <https://ietf.webex.com/ietf/mc> Contact support.