Subject: [I2rs-proto-dt] Cancelling Web-ex for this morning at 10:00am

From: "Susan Hares" <[email-masked]>
Date: Fri, 9 Oct 2015 08:02:19 -0400

HI all: 

I am cancelling the web-ex at 10:00am since I am not done with the
preparation.   Let me know if you can reschedule to 5pm ET or anytime on
Monday. 

I'm under the weather and moving very slowly through the following: 

1)      Notes from the I2RS interim, 

2)      Changes that represent the notes to the slides, 

3)      Updated strawman proposal

4)      Example draft. 

I will get done by COB today - so a meeting at 5:00pm ET is possible. 

I apologize for the delay. 

Sue

---

From: Jeffrey Haas <[email-masked]>
Date: Fri, 9 Oct 2015 08:25:08 -0400

> On Oct 9, 2015, at 8:02 AM, Susan Hares <[email-masked]> wrote:
> 
> HI all: 
>  
> I am cancelling the web-ex at 10:00am since I am not done with the preparation.   Let me know if you can reschedule to 5pm ET or anytime on Monday. 

I am unavailable this afternoon.  

Monday afternoon is open, but not friendly to some on the DT.  My next available timeslot at 10AM ET is Wednesday.  Friday is also open.

>  
> I’m under the weather and moving very slowly through the following: 
> I will get done by COB today – so a meeting at 5:00pm ET is possible. 
>  
> _______________________________________________
> I2rs-proto-dt mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/i2rs-proto-dt <https://www.ietf.org/mailman/listinfo/i2rs-proto-dt>

---

From: "Susan Hares" <[email-masked]>
Date: Fri, 9 Oct 2015 08:52:52 -0400

Thank you Jeff for letting me know. 

Sue 

From: Jeffrey Haas [mailto:[email-masked]] 
Sent: Friday, October 09, 2015 8:25 AM
To: Sue Hares
Cc: [email-masked]
Subject: Re: [I2rs-proto-dt] Cancelling Web-ex for this morning at 10:00am

HI all: 

 

4)      Example draft. 

Sue 

_______________________________________________
I2rs-proto-dt mailing list
 <mailto:[email-masked]> [email-masked]
 <https://www.ietf.org/mailman/listinfo/i2rs-proto-dt> https://www.ietf.org/mailman/listinfo/i2rs-proto-dt

---

From: "Susan Hares" <[email-masked]>
Date: Fri, 9 Oct 2015 08:52:52 -0400

Would folks let me know if 2pm PT or 3pm PT would work today?

Sue 

From: I2rs-proto-dt [mailto:[email-masked]] On Behalf Of
Susan Hares
Sent: Friday, October 09, 2015 8:02 AM
To: [email-masked]
Subject: [I2rs-proto-dt] Cancelling Web-ex for this morning at 10:00am

HI all: 

4)      Example draft. 

Sue

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Fri, 9 Oct 2015 13:53:59 +0000

Hi Sue,

I am also unavailable on 5 pm ET. 10 am ET on any workdays next week would be fine.

Best regards,
Jie

发件人: I2rs-proto-dt [mailto:[email-masked]] 代表 Susan Hares
发送时间: 2015年10月9日 20:02
收件人: [email-masked]
主题: [I2rs-proto-dt] Cancelling Web-ex for this morning at 10:00am

HI all:

4)      Example draft.

Sue

---

From: "Susan Hares" <[email-masked]>
Date: Fri, 9 Oct 2015 09:55:39 -0400

We’ll plan for 10:00am on Monday ET at this point.  I’ll try to review the
slides and document with Jeff later today. 

Sue 

From: Dongjie (Jimmy) [mailto:[email-masked]] 
Sent: Friday, October 09, 2015 9:54 AM
To: Susan Hares; [email-masked]
Subject: 答复: [I2rs-proto-dt] Cancelling Web-ex for this morning at 10:00am

Hi Sue, 

I am also unavailable on 5 pm ET. 10 am ET on any workdays next week would
be fine.

Best regards,

Jie

发件人: I2rs-proto-dt [mailto:[email-masked]] 代表 Susan
Hares
发送时间: 2015年10月9日 20:02
收件人: [email-masked]
主题: [I2rs-proto-dt] Cancelling Web-ex for this morning at 10:00am

HI all: 

4)      Example draft. 

Sue

---

From: Mahesh Jethanandani <[email-masked]>
Date: Fri, 9 Oct 2015 10:11:24 -0700

Susan, 

2 or 3 p.m PT works for me. So does next Friday.

> On Oct 9, 2015, at 5:52 AM, Susan Hares <[email-masked]> wrote:
> 
> From: I2rs-proto-dt [mailto:[email-masked]] On Behalf Of Susan Hares
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i2rs-proto-dt

Mahesh Jethanandani
[email-masked]