Subject: [I2rs-proto-dt] revised I2RS protocol strawman

From: "Susan Hares" <[email-masked]>
Date: Sat, 17 Oct 2015 18:23:26 -0400

Here's the studied protocol strawman.  I will post this on Sunday evening If
I do not hear from you.  The examples drafts are next. 

Sue

---

From: Mahesh Jethanandani <[email-masked]>
Date: Mon, 19 Oct 2015 20:23:25 -0700

Sue,

Since this draft presents a proposal that includes YANG ephemeral statement and NETCONF protocol extensions, were you planning on presenting this to the NETCONF WG at IETF 94?

> On Oct 17, 2015, at 3:23 PM, Susan Hares <[email-masked]> wrote:
> 
> Here’s the studied protocol strawman.  I will post this on Sunday evening If I do not hear from you.  The examples drafts are next. 
>  
> Sue 
> <draft-hares-dt-i2rs-protocol-strawman-00.txt><draft-hares-dt-i2rs-protocol-strawman-00.txt.pdf><draft-hares-dt-i2rs-protocol-strawman-00.xml>_______________________________________________
> I2rs-proto-dt mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/i2rs-proto-dt <https://www.ietf.org/mailman/listinfo/i2rs-proto-dt>
Mahesh Jethanandani
[email-masked]

---

From: "Susan Hares" <[email-masked]>
Date: Tue, 20 Oct 2015 12:06:13 -0400

Mahesh: 

I would like to reserve a spot for NETCONF at IETF 94.   

Andy, Kent and the I2RS protocol design team need to approve this initial draft of work and correct it prior to me submitting after the 10/21/2015 interim. 

I’m creating a set of slides for the I2RS interim on 10/21/2015 (tomorrow).  I will send out the agenda and the web-ex for 10/21/2015. 

Sue Hares 

From: I2rs-proto-dt [mailto:[email-masked]] On Behalf Of Mahesh Jethanandani
Sent: Monday, October 19, 2015 11:23 PM
To: Susan Hares
Cc: Jeffrey Haas; [email-masked]; [email-masked]; Andy Bierman
Subject: Re: [I2rs-proto-dt] revised I2RS protocol strawman

Sue,

Sue 

<draft-hares-dt-i2rs-protocol-strawman-00.txt><draft-hares-dt-i2rs-protocol-strawman-00.txt.pdf><draft-hares-dt-i2rs-protocol-strawman-00.xml>_______________________________________________
I2rs-proto-dt mailing list
 <mailto:[email-masked]> [email-masked]
 <https://www.ietf.org/mailman/listinfo/i2rs-proto-dt> https://www.ietf.org/mailman/listinfo/i2rs-proto-dt

Mahesh Jethanandani

[email-masked]