Subject: [I2rs-proto-dt] Last review of I2RS protocol Strawman - 10:00am - 11:30am ET on 10/16?

From: "Susan Hares" <[email-masked]>
Date: Thu, 15 Oct 2015 10:41:44 -0400

Hi all: 

I will be sending out another revision of the I2RS protocol strawman today
based on Monday's conversation.   Would you have time to discuss final edits
of this strawman on Friday from 10:00am - 11:30am ET? 

Sue

---

From: Andy Bierman <[email-masked]>
Date: Thu, 15 Oct 2015 08:06:54 -0700

Hi,

I do not have any time Friday.  Not until Monday.

Andy

On Thu, Oct 15, 2015 at 7:41 AM, Susan Hares <[email-masked]> wrote:

> based on Monday’s conversation.   Would you have time to discuss final
> edits of this strawman on Friday from 10:00am – 11:30am ET?
>
>
>
> Sue
>
> _______________________________________________
> I2rs-proto-dt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i2rs-proto-dt
>
>

---

From: "Susan Hares" <[email-masked]>
Date: Thu, 15 Oct 2015 11:15:51 -0400

Andy: 

Thanks for letting me know.  I appreciate your quick and honest response. Friday is every busy for everyone due to the draft deadlines, and Monday is challenging as it is the IETF draft-deadline. 

Since I am planning to ask Alia for the ability to revise this document, would it be possible to do a conference call on 10/20/2015 at  10:00am – 11:30am ET to review the document and slides for the I2RS interim on 10/21/2015? 

Sue Hares 

From: I2rs-proto-dt [mailto:[email-masked]] On Behalf Of Andy Bierman
Sent: Thursday, October 15, 2015 11:07 AM
To: Susan Hares
Cc: [email-masked]
Subject: Re: [I2rs-proto-dt] Last review of I2RS protocol Strawman - 10:00am - 11:30am ET on 10/16?

Hi,

 

Andy

Hi all: 

I will be sending out another revision of the I2RS protocol strawman today based on Monday’s conversation.   Would you have time to discuss final edits of this strawman on Friday from 10:00am – 11:30am ET? 

Sue