Subject: [i2rs] 2 week WG LC on draft-ietf-i2rs-pub-sub-requrements-02 (5/26 to 6/9)

From: "Susan Hares" <[email-masked]>
Date: Tue, 26 May 2015 20:20:34 -0400

This begins a 2 week WG LC on draft-ietf-i2rs-pub-sub-requirements-02. 

http://datatracker.ietf.org/doc/draft-ietf-i2rs-pub-sub-requirements/

I2RS Status: WG LC (5/26 to 6/9) 

Eric, Alexander, Gonzalez - please state whether you know of any IPR related
to the draft.  

This document is a companion to three other documents for I2RS requirements
which have WG calls: 

1)      This begins a 2 week adoption call for
draft-haas-i2rs-ephemeral-state-req: 

https://datatracker.ietf.org/doc/draft-haas-i2rs-ephemeral-state-reqs/

  This document covers requests to the netmod and netconf Working

   Groups for functionality to support the ephemeral state requirements

   to implement the I2RS architecture.

Status: WG adoption call (5/26 to 6/9) 

2)
<http://datatracker.ietf.org/doc/draft-haas-i2rs-netmod-netconf-requirements
/> draft-haas-i2rs-netmod-netconf-requirements-01 

http://datatracker.ietf.org/doc/draft-haas-i2rs-netmod-netconf-requirements/

[This draft is an early set of requirements from which the ephemeral state
and "identity, secondary-identity and priority" were pulled into
draft-haas-i2rs-ephemeral-state-reqs.  The  notification-subscription were
pulled into the draft-ietf-i2rs-pub-sub-requirments.   The traceability had
been separated before draft-haas-i2rs-nemod-netconf-requirements was
published. This draft remains the only source for mutual authentication
requirements (section 2.2), transaction requirements, and the history of the
discussion.   This draft is being requested to be adopted as a general
roadmap for the I2RS WG. In the future, the I2RS WG will accept more
detailed specification on the mutual authentication or the transaction
protocol. 

I2RS Status: WG Adoption (5/26 to 6/9) 

3)       <http://datatracker.ietf.org/doc/draft-ietf-i2rs-traceability/>
draft-ietf-i2rs-traceability-02 

http://datatracker.ietf.org/doc/draft-ietf-i2rs-traceability/

(5/26 to 6/9) 

This thread is to discuss the draft-i2rs-pub-sub-requirements-02 and
forwarding to the netmod/netconf and IESG as requirement for I2RS.   

Sue Hares 

PS - Yes - I know an IPR call on a requirements draft may seem silly, but it
is required.

---

From: "Eric Voit (evoit)" <[email-masked]>
Date: Wed, 27 May 2015 14:09:43 +0000

We know of no IPR related to draft-ietf-i2rs-pub-sub-requirements.

Eric

From: Netconf [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Tuesday, May 26, 2015 8:21 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [Netconf] 2 week WG LC on draft-ietf-i2rs-pub-sub-requrements-02 (5/26 to 6/9)

Eric, Alexander, Gonzalez - please state whether you know of any IPR related to the draft.

This document is a companion to three other documents for I2RS requirements which have WG calls:

1)      This begins a 2 week adoption call for draft-haas-i2rs-ephemeral-state-req:

2)      draft-haas-i2rs-netmod-netconf-requirements-01<http://datatracker.ietf.org/doc/draft-haas-i2rs-netmod-netconf-requirements/>

[This draft is an early set of requirements from which the ephemeral state and "identity, secondary-identity and priority" were pulled into draft-haas-i2rs-ephemeral-state-reqs.  The  notification-subscription were pulled into the draft-ietf-i2rs-pub-sub-requirments.   The traceability had been separated before draft-haas-i2rs-nemod-netconf-requirements was published. This draft remains the only source for mutual authentication requirements (section 2.2), transaction requirements, and the history of the discussion.   This draft is being requested to be adopted as a general roadmap for the I2RS WG. In the future, the I2RS WG will accept more detailed specification on the mutual authentication or the transaction protocol.

3)      draft-ietf-i2rs-traceability-02<http://datatracker.ietf.org/doc/draft-ietf-i2rs-traceability/>
http://datatracker.ietf.org/doc/draft-ietf-i2rs-traceability/
(5/26 to 6/9)

This thread is to discuss the draft-i2rs-pub-sub-requirements-02 and forwarding to the netmod/netconf and IESG as requirement for I2RS.

Sue Hares

PS - Yes - I know an IPR call on a requirements draft may seem silly, but it is required.