Subject: [i2rs] 2 week WG LC for draft-ietf-i2rs-traceabilty

From: "Susan Hares" <[email-masked]>
Date: Tue, 26 May 2015 17:54:31 -0400

This begins a 2 week WG LC for
<http://datatracker.ietf.org/doc/draft-ietf-i2rs-traceability/>
draft-ietf-i2rs-traceability-02 from (5/26 to 6/9)  

(http://datatracker.ietf.org/doc/draft-ietf-i2rs-traceability/) 

I2RS Status: WG LC (5/26 to 6/9) 

Carlos, joe, and Gonzalo - please indicate whether you know of any IPR on
this draft. 

This document is a companion to three other documents for I2RS requirements
which have WG calls: 

1)      This begins a 2 week adoption call for
draft-haas-i2rs-ephemeral-state-req: 

https://datatracker.ietf.org/doc/draft-haas-i2rs-ephemeral-state-reqs/

  This document covers requests to the netmod and netconf Working

   Groups for functionality to support the ephemeral state requirements

   to implement the I2RS architecture.

Status: WG adoption call (5/26 to 6/9) 

2)
<http://datatracker.ietf.org/doc/draft-haas-i2rs-netmod-netconf-requirements
/> draft-haas-i2rs-netmod-netconf-requirements-01 

http://datatracker.ietf.org/doc/draft-haas-i2rs-netmod-netconf-requirements/

[This draft is an early set of requirements from which the ephemeral state
and "identity, secondary-identity and priority" were pulled into
draft-haas-i2rs-ephemeral-state-reqs.  The  notification-subscription were
pulled into the draft-ietf-i2rs-pub-sub-requirments.   The traceability had
been separated before draft-haas-i2rs-nemod-netconf-requirements was
published. This draft remains the only source for mutual authentication
requirements (section 2.2), transaction requirements, and the history of the
discussion.   This draft is being requested to be adopted as a general
roadmap for the I2RS WG. In the future, the I2RS WG will accept more
detailed specification on the mutual authentication or the transaction
protocol. 

I2RS Status: WG Adoption (5/26 to 6/9) 

3)      draf-ietf-i2rs-pub-sub-requirements-02. 

http://datatracker.ietf.org/doc/draft-ietf-i2rs-pub-sub-requirements/

I2RS Status: WG LC (5/26 to 6/9) 

This thread is to discuss WG consensus on
<http://datatracker.ietf.org/doc/draft-ietf-i2rs-traceability/>
draft-ietf-i2rs-traceability-02 .  Please discuss the merits of the
traceability framework described in this draft as being part of the
requirements forwarded to netmod/netconf.   Also discuss if this framework
provides the necessary things for I2RS deployment. 

This draft will also be forwarded as part of the requirements to the IESG. 

Sue Hares

---

From: "Gonzalo Salgueiro (gsalguei)" <[email-masked]>
Date: Tue, 26 May 2015 22:05:12 +0000

I have no IPR to declare related to this draft, nor do I know of any.

Regards,

Gonzalo

On May 26, 2015, at 5:54 PM, Susan Hares <[email-masked]<mailto:[email-masked]>> wrote:

This begins a 2 week WG LC for draft-ietf-i2rs-traceability-02<http://datatracker.ietf.org/doc/draft-ietf-i2rs-traceability/> from (5/26 to 6/9)
(http://datatracker.ietf.org/doc/draft-ietf-i2rs-traceability/)

Carlos, joe, and Gonzalo – please indicate whether you know of any IPR on this draft.

This document is a companion to three other documents for I2RS requirements which have WG calls:

1)      This begins a 2 week adoption call for draft-haas-i2rs-ephemeral-state-req:

2)      draft-haas-i2rs-netmod-netconf-requirements-01<http://datatracker.ietf.org/doc/draft-haas-i2rs-netmod-netconf-requirements/>

[This draft is an early set of requirements from which the ephemeral state and “identity, secondary-identity and priority” were pulled into draft-haas-i2rs-ephemeral-state-reqs.  The  notification-subscription were pulled into the draft-ietf-i2rs-pub-sub-requirments.   The traceability had been separated before draft-haas-i2rs-nemod-netconf-requirements was published. This draft remains the only source for mutual authentication requirements (section 2.2), transaction requirements, and the history of the discussion.   This draft is being requested to be adopted as a general roadmap for the I2RS WG. In the future, the I2RS WG will accept more detailed specification on the mutual authentication or the transaction protocol.

This thread is to discuss WG consensus on  draft-ietf-i2rs-traceability-02<http://datatracker.ietf.org/doc/draft-ietf-i2rs-traceability/> .  Please discuss the merits of the traceability framework described in this draft as being part of the requirements forwarded to netmod/netconf.   Also discuss if this framework provides the necessary things for I2RS deployment.

Sue Hares

---

From: Joe Clarke <[email-masked]>
Date: Tue, 26 May 2015 18:07:43 -0400

> I have no IPR to declare related to this draft, nor do I know of any.

No, no IPR.

Joe

>> This begins a 2 week WG LC for draft-ietf-i2rs-traceability-02
>> <http://datatracker.ietf.org/doc/draft-ietf-i2rs-traceability/> from
>> (5/26 to 6/9)
>>
>> 1)This begins a 2 week adoption call for
>> 2)draft-haas-i2rs-netmod-netconf-requirements-01
>> <http://datatracker.ietf.org/doc/draft-haas-i2rs-netmod-netconf-requirements/>
>>
>> [This draft is an early set of requirements from which the ephemeral
>> state and “identity, secondary-identity and priority” were pulled into
>> draft-haas-i2rs-ephemeral-state-reqs.  The  notification-subscription
>> were pulled into the draft-ietf-i2rs-pub-sub-requirments.   The
>> traceability had been separated before
>> draft-haas-i2rs-nemod-netconf-requirements was published. This draft
>> remains the only source for mutual authentication requirements
>> (section 2.2), transaction requirements, and the history of the
>> 3)draf-ietf-i2rs-pub-sub-requirements-02.
>>
>> draft-ietf-i2rs-traceability-02
>> <http://datatracker.ietf.org/doc/draft-ietf-i2rs-traceability/> .
>>  Please discuss the merits of the traceability framework described in
>> this draft as being part of the requirements forwarded to
>> netmod/netconf.   Also discuss if this framework provides the
>> necessary things for I2RS deployment.
>>

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Wed, 27 May 2015 15:51:30 +0000

I do not know of any IPR relating to draft-ietf-i2rs-traceability-02.

Thanks!

— Carlos.

> On May 26, 2015, at 6:05 PM, Gonzalo Salgueiro (gsalguei) <[email-masked]> wrote:
> 
> On May 26, 2015, at 5:54 PM, Susan Hares <[email-masked] <mailto:[email-masked]>> wrote:
> 
>> This begins a 2 week WG LC for draft-ietf-i2rs-traceability-02 <http://datatracker.ietf.org/doc/draft-ietf-i2rs-traceability/> from (5/26 to 6/9)
>> (http://datatracker.ietf.org/doc/draft-ietf-i2rs-traceability/ <http://datatracker.ietf.org/doc/draft-ietf-i2rs-traceability/>)
>> 
>> https://datatracker.ietf.org/doc/draft-haas-i2rs-ephemeral-state-reqs/ <https://datatracker.ietf.org/doc/draft-haas-i2rs-ephemeral-state-reqs/>
>> 
>> 2)      draft-haas-i2rs-netmod-netconf-requirements-01 <http://datatracker.ietf.org/doc/draft-haas-i2rs-netmod-netconf-requirements/>
>> http://datatracker.ietf.org/doc/draft-haas-i2rs-netmod-netconf-requirements/ <http://datatracker.ietf.org/doc/draft-haas-i2rs-netmod-netconf-requirements/>
>> 
>> http://datatracker.ietf.org/doc/draft-ietf-i2rs-pub-sub-requirements/ <http://datatracker.ietf.org/doc/draft-ietf-i2rs-pub-sub-requirements/>
>> 
>> This thread is to discuss WG consensus on  draft-ietf-i2rs-traceability-02 <http://datatracker.ietf.org/doc/draft-ietf-i2rs-traceability/> .  Please discuss the merits of the traceability framework described in this draft as being part of the requirements forwarded to netmod/netconf.   Also discuss if this framework provides the necessary things for I2RS deployment.
>>