Subject: [i2rs] WG LC: draft-ietf-i2rs-yang-l2-network-topology-07.txt - IPR Call

From: "Susan Hares" <[email-masked]>
Date: Wed, 24 Jul 2019 20:57:47 -0400

Qin:

Thank you for catching up with these edits.   The Yanglint still has an
error in this draft.   Would take of this while I start the IPR Call? 

This draft has been through WG LC 3 times with the same technical content in
I2RS.   It has been through 3 early  reviews.  

 After these delays, I need to move rapidly to close this work with the
following 3 steps:

1) All authors need to send in their IPR Statement by Friday 7/26 
2) We'll do a 2 week WG call (7/26 to 8/9/2019) and cross post to rtgwg WG 
3)   At the same time, we will ask for another Yang Doctor review of this
document. 

Our AD (Martin) have indicated that I have this one last attempt to get
consensus.

Would you also help your co-authors respond to the IPR statement? 

Sue Hares

---

From: Qin Wu <[email-masked]>
Date: Thu, 25 Jul 2019 01:18:04 +0000

Thanks Sue for the followup. The proposed next step looks good to me.
I will fix YANGlint issue and inform other authors about IPR call.

-Qin
________________________________________
发件人: Susan Hares [[email-masked]]
发送时间: 2019年7月25日 8:57
收件人: [email-masked]
抄送: Dongjie (Jimmy); 'andersliu(刘琛)'; [email-masked]; [email-masked]
主题: WG LC: draft-ietf-i2rs-yang-l2-network-topology-07.txt  -  IPR Call

Qin:

Sue Hares

---

From: Qin Wu <[email-masked]>
Date: Thu, 25 Jul 2019 04:31:41 +0000

Hi, Sue:
The pyang issue is fixed, the update is available:
https://www.ietf.org/internet-drafts/draft-ietf-i2rs-yang-l2-network-topology-08.txt

-Qin
________________________________________
发件人: i2rs [[email-masked]] 代表 Qin Wu [[email-masked]]
发送时间: 2019年7月25日 9:18
收件人: Susan Hares; [email-masked]
抄送: [email-masked]; Dongjie (Jimmy); 'andersliu(刘琛)'; [email-masked]
主题: Re: [i2rs] WG LC: draft-ietf-i2rs-yang-l2-network-topology-07.txt - IPR Call

-Qin

Qin:

Sue Hares
_______________________________________________
i2rs mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i2rs

---

From: <[email-masked]>
Date: Thu, 25 Jul 2019 05:42:24 +0000

Hi Sue, all,

I don't have any IPR nor I'm aware of any related to this I-D.

Cheers,
Med

> -----Message d'origine-----
> De : Susan Hares [mailto:[email-masked]]
> Envoyé : jeudi 25 juillet 2019 02:58
> À : [email-masked]
> Cc : 'Dongjie (Jimmy)'; 'andersliu(刘琛)'; BOUCADAIR Mohamed TGI/OLN;
> [email-masked]
> Objet : WG LC: draft-ietf-i2rs-yang-l2-network-topology-07.txt - IPR Call
> 
> Qin:
>

---

From: Qin Wu <[email-masked]>
Date: Thu, 25 Jul 2019 10:17:30 +0000

Sue:
I have no any IPR related to this document.

________________________________
吴钦 Qin
Mobile：+86-13914734360<tel:+86-13914734360>(Mobile Number)
Email：[email-masked]<mailto:[email-masked]>

发件人： mohamed.boucadair<[email-masked]<mailto:[email-masked]>>
收件人： Susan Hares<[email-masked]<mailto:[email-masked]>>;i2rs<[email-masked]<mailto:[email-masked]>>
抄送： Dongjie (Jimmy)<[email-masked]<mailto:[email-masked]>>;'andersliu(刘琛)'<[email-masked]<mailto:[email-masked]>>;draft-ietf-i2rs-yang-l2-network-topology<[email-masked]<mailto:[email-masked]>>
主题： RE: WG LC: draft-ietf-i2rs-yang-l2-network-topology-07.txt - IPR Call
时间： 2019-07-25 01:42:38

Hi Sue, all,

Cheers,
Med

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Thu, 25 Jul 2019 11:14:29 +0000

Hi Sue, all, 

Best regards,
Jie
________________________________________
From: Weixiugang
Sent: Thursday, July 25, 2019 18:11
To: Susan Hares; [email-masked]
Cc: [email-masked]; Dongjie (Jimmy); 'andersliu(刘琛)'; [email-masked]
Subject: 答复: WG LC: draft-ietf-i2rs-yang-l2-network-topology-07.txt  -  IPR Call

Hi Sue, all,

I don't have any IPR related to this I-D.

Best Regards,
Xiugang Wei

-----邮件原件-----
发件人: [email-masked] [mailto:[email-masked]]
发送时间: 2019年7月25日 13:42
收件人: Susan Hares <[email-masked]>; [email-masked]
抄送: Dongjie (Jimmy) <[email-masked]>; 'andersliu(刘琛)' <[email-masked]>; [email-masked]
主题: RE: WG LC: draft-ietf-i2rs-yang-l2-network-topology-07.txt - IPR Call

Hi Sue, all,

Cheers,
Med

> De : Susan Hares [mailto:[email-masked]] Envoyé : jeudi 25 juillet
> 2019 02:58 À : [email-masked] Cc : 'Dongjie (Jimmy)'; 'andersliu(刘琛)';
> BOUCADAIR Mohamed TGI/OLN;
>  After these delays, I need to move rapidly to close this work with
> the following 3 steps:
>
> Our AD (Martin) have indicated that I have this one last attempt to
> get consensus.
>