Subject: [Ianaplan] First coordination group meeting

From: Alissa Cooper <[email-masked]>
Date: Wed, 16 Jul 2014 23:24:20 +0100

The first face-to-face meeting of the IANA coordination group is taking
place July 17-18 in London, UK. Information about the remote participation
is available here: https://www.icann.org/news/announcement-2014-07-16-en

The draft agenda is below. All times are local (UTC+1). The names of the
coordination group members are listed here:
https://www.icann.org/resources/pages/coordination-group-2014-06-17-en

== Day 1 ==

9:00 - 9:15
Introduction and level-setting. (Alissa)
Live streaming, administrivia, and logistics.
Brief explanation of why we are gathered to meet.
Agenda bash.

9:15 - 10:45
Introductions. (Alissa)
It would be useful to hear from each rep about:
- What group appointed them
- What that group does and who participates in it
- How that group does its work and what its decision processes are
- Whether they are "representing" their groups or participating as
individuals in the CG
- How they view their group's work in relation to the coordination group's
work

10:45 - 11:00
Break.

11:00 - 12:30
Charter of the CG. (Jari)
It would be good to obtain a shared understanding in the whole group of
the role and
charter of the CG. Charter proposals circulated in advance of July 17
would help here --
on the IETF/IAB side we may be able to work one up based on the IAB's
April 29 comments.

12:30 - 13:30
Lunch.
Continued discussion of charter.

13:30 - 15:00
Transition scope and expectations about work in the communities. (Paul)
It would be good to clarify the CG's understanding of the scope of the
work of the
transition, what the community processes need to produce, and where/how
areas of overlap
will be handled. We will want to communicate this publicly if we get
agreement on it.

15:00 - 16:15
Coordination group participation. (Lynn)
Having hopefully developed some shared understanding of the charter of the
CG and the work
expected in the communities, it would be good to verify that the
composition of the CG is
suitable for its tasks and to resolve any outstanding questions concerning
group
representation in the CG.

16:15 - 16:30
Break.

16:30 - 17:30
Self-organization. (Joseph)
Initial discussion about how the CG wants to organize itself, e.g., do we
want a chair
and/or vice-chair, do we need to form sub-groups for any particular tasks,
how will we
select people for these things. I think it would be good to talk about
this on the first
day and try to come to some conclusions, and then make the decisions on
the second day. If
people know they would like to serve in a particular role, they could make
that known to
the group.

17:30 - 18:00
Parking lot for items we want to come back to before day 2 or in case we
run over time.

== Day 2 ==

9:00 - 9:45
Parking lot for leftover charter/community work/CG participation
discussion items from
yesterday.

9:45 - 10:15
Internal and external communications needs. (Martin)
Whether the CG needs public and/or private mailing lists for its own work,
whether we
should stand up our own web site, where that site should be hosted, what
we would use the
web site for, what we think about ICANN's web-based platform and whether
it should
continue to exist and/or be replaced by other list(s).

10:15 - 10:30
Break.

10:30 - 11:45
Secretariat tasks and selection. (Daniel)
ICANN will be selecting an independent secretariat for the CG. To make
this selection,
they will need an RFP. So the CG needs to agree on what the secretariat's
responsibilities
will be, and possibly needs to come up with that RFP (or work on it
together with ICANN).
Again having a draft RFP going into the meeting might be a useful thing.

11:45 - 12:45
Lunch.
Self-organization, continued. (Joseph)
If we're ready by this point, we could solicit candidates for chair/vice
chair/whatever
other positions we think we need and hear from them each briefly about
what they would
bring to the role(s).

12:45 - 13:30
Complete self-organization.

13:30 - 14:15
Timeline. (Russ H.)
It would be good to get some agreement about the drop-dead date for the
final proposal to
be submitted to NTIA (assuming they need some lead time to review it and
socialize it
within the USG before the contract actually expires). We can then work
backwards from
there and set goals for when it would be good to have the community
discussions come to a
close. As with the charter, it would be helpful for someone to come up
with a proposal for
this in advance of the meeting. Jari has provided a proposal for this.

14:15 - 15:00 
CG meeting/conference call schedule. (Milton)
We need to figure out how often we'd like to have calls and when our
face-to-face meetings
will be. This would be another good item to have a proposal for in advance.

15:00 - 15:45
Parking lot for any item we need to come back to.

15:45 - 16:00
Break.

16:00 - 16:30
Parking lot for any item we need to come back to.

16:30 - 17:00
Summary and wrap-up.

---

From: Alissa Cooper <[email-masked]>
Date: Fri, 18 Jul 2014 06:31:03 +0100

Updated agenda for day 2:

== Day 2 ==

9:00 - 10:00
Parking lot for leftover charter, scope, and community work discussion
items. (Jari/Paul)

10:00 - 10:45

10:45 - 11:00
Break.

11:00 - 12:00

12:00 - 13:00
Lunch.
Framework for the transition. (Jean-Jacques)
If we're ready by this point, we could solicit candidates for chair/vice
chair/whatever
other positions we think we need and hear from them each briefly about
what they would
bring to the role(s).

13:00 - 13:30
Self-organization, continued from yesterday. (Joseph)

13:30 - 14:15
Timeline. (Russ H.)

14:15 - 15:00 

15:00 - 15:30
Parking lot for CG participation discussion. (Lynn)

15:30 - 16:00
Break.

16:00 - 16:45

16:45 - 17:30
Summary and wrap-up. (Alissa)
Includes compilation of statement to be published concerning the outcomes
of the meeting
and discussion of development of a more detailed meeting summary.

On 7/16/14, 11:24 PM, "Alissa Cooper" <[email-masked]> wrote:

>_______________________________________________
>Ianaplan mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/ianaplan