Subject: [Ianaplan] IANAPLAN plan

From: "Leslie Daigle (TCE)" <[email-masked]>
Date: Tue, 09 Sep 2014 10:54:35 -0400

Hi,

By now, everyone has had a chance to review this Working Group's charter:

http://datatracker.ietf.org/wg/ianaplan/charter/

It's necessary to read the whole thing, of course, but it's also 
important to note that there is one primary deliverable, and the 
milestones are really rather close in:

[snip]
 > The IANAPLAN working group is chartered to produce an IETF consensus
 > document that describes the expected interaction between the IETF and
 > the operator of IETF protocol parameters registries.
[snip]
 > Milestones
 > Jan 2015 complete protocol parameters registries document
 > May 2015 review of other transition proposals, if needed
 > Sep 2015 close

We will have a meeting during IETF91 in Honolulu. Hoping to allow as 
much realtime discussion as possible, in addition to the work done on 
the mailing list, your co-chairs are planning a _virtual_ interim 
meeting in very late September or early October.  Details to be shared soon.

At this point, the chief agenda item would be our main deliverable, the 
protocol parameters document, for which we have a proposal in hand:

http://datatracker.ietf.org/doc/draft-lear-iana-icg-response/

Please let us (Marc & Leslie) know if there are other options or topics 
you would like to add to the agenda of the virtual meeting.

Leslie.

---

From: Marc Blanchet <[email-masked]>
Date: Wed, 10 Sep 2014 11:14:34 -0400

The IANAPLAN virtual meeting will be Monday October 6th 10h00am Eastern (UTC 14h00, NA West Coast 7h00am, EU 16h00, Beijing 22h00).  
Please mark your calendar.
Logistics of virtual meeting (Webex connection info) will be forwarded when we receive it.

Marc&Leslie

Le 2014-09-09 à 10:54, Leslie Daigle (TCE) <[email-masked]> a écrit :

> It's necessary to read the whole thing, of course, but it's also important to note that there is one primary deliverable, and the milestones are really rather close in:
> 
> [snip]
> We will have a meeting during IETF91 in Honolulu. Hoping to allow as much realtime discussion as possible, in addition to the work done on the mailing list, your co-chairs are planning a _virtual_ interim meeting in very late September or early October.  Details to be shared soon.
> 
> At this point, the chief agenda item would be our main deliverable, the protocol parameters document, for which we have a proposal in hand:
> 
> Please let us (Marc & Leslie) know if there are other options or topics you would like to add to the agenda of the virtual meeting.
> 
> Leslie.
> 
> _______________________________________________
> Ianaplan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ianaplan