Subject: [Ianaplan] NTIA requirements

From: Milton L Mueller <[email-masked]>
Date: Fri, 12 Sep 2014 13:52:01 +0000

I've seen several references on this list to the NTIA and what it might or might not want.

Let me reiterate once again that NTIA has laid down clear and specific constraints about the transition.

Here they are: (from http://www.ntia.doc.gov/press-release/2014/ntia-announces-intent-transition-key-internet-domain-name-functions)

"the transition proposal must have broad community support and address the following four principles:

    Support and enhance the multistakeholder model;

    Maintain the security, stability, and resiliency of the Internet DNS;

    Meet the needs and expectation of the global customers and partners of the IANA services; and,

    Maintain the openness of the Internet.

...NTIA will not accept a proposal that replaces the NTIA role with a government-led or an inter-governmental organization solution."

That's it. Please do not invent additional criteria or constraints, or try to second-guess what NTIA "really wants."  Define what YOU as a community want, make sure it is within those principles and guidelines, and you're fine.

Milton L Mueller
Laura J and L. Douglas Meredith Professor
Syracuse University School of Information Studies
http://faculty.ischool.syr.edu/mueller/

---

From: Miles Fidelman <[email-masked]>
Date: Fri, 12 Sep 2014 13:47:11 -0400

Milton L Mueller wrote:
>
> I’ve seen several references on this list to the NTIA and what it 
> might or might not want.
>
> Here they are: (from 
> http://www.ntia.doc.gov/press-release/2014/ntia-announces-intent-transition-key-internet-domain-name-functions) 
>
>
> ...NTIA will not accept a proposal that replaces the NTIA role with a 
> government-led or an inter-governmental organization solution."
>
> That's it. Please do not invent additional criteria or constraints, or 
> try to second-guess what NTIA "really wants."  Define what YOU as a 
> community want, make sure it is within those principles and 
> guidelines, and you’re fine.
>
>
I expect there are some things that are not stated, but generally 
expected - along the lines of clarity, dotting Is and crossing Ts, and 
such.  Not to mention being politically acceptable - given that Congress 
has started to rear its head.

To repeat - this is a government agency we're dealing with, with 
contracts and policy people - and, if they see fit to perform due 
diligence, everyone should be prepared for that.

It occurs to me that it might not be a bad idea to get some guidance and 
input from NTIA on such matters - it's not like they've instituted a gag 
order as might accompany a formal RFP.

Miles Fidelman

-- 
In theory, there is no difference between theory and practice.
In practice, there is.   .... Yogi Berra

---

From: Milton L Mueller <[email-masked]>
Date: Fri, 12 Sep 2014 17:57:49 +0000

> It occurs to me that it might not be a bad idea to get some guidance and input
> from NTIA on such matters - it's not like they've instituted a gag order as
> might accompany a formal RFP.

Been there, done that. NTIA will tell you what it has told me and about 100 others repeatedly: it has put forward its requirements in the statement I re-posted to this list, and it is looking to the "multistakeholder community" to come up with an acceptable proposal within those constraints. It will most emphatically NOT try to steer the process. 

Congress may indeed impose some other ex post constraints on the process but those are unpredictable, and cannot serve as a basis for developing a good transition plan.

---

From: Amelia <[email-masked]>
Date: Sun, 14 Sep 2014 01:25:55 +0200

> Congress may indeed impose some other ex post constraints on the process but those are unpredictable, and cannot serve as a basis for developing a good transition plan.

Why not pre-empt that by organising one member of congress, one member
of french senate, one member of brazil parl, someone from russia et c
(say some members who have been previously vocal and insightful) -
perhaps at a later time - to grant an internationally, diplomatically
understood support to the general direction of the transition envisaged?

If we don't proactively engage with politicians, we run, as you say, the
risk of unpredictable constraints emerging at a later time.

Also, for all we can complain about publicly elected institutions,
normally a lot of people there have big experience trying to negotiate
accountability and transparency in decisions in a geopolitical setting.

best,

A

> 
> _______________________________________________
> Ianaplan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ianaplan
>