Subject: [Ianaplan] What are the RIRs doing?

From: Eliot Lear <[email-masked]>
Date: Mon, 08 Sep 2014 15:32:51 +0200

Hi,

Below is a link to a blog entry that talks about the RIR process for a
response to the RFP[1].  If you go through the slide presentation at the
bottom, Slide 6 details the principles they see and the actions they
believe they need to take. 

Eliot

[1]
http://blog.apnic.net/2014/09/08/iana-session-apnic-38-a-discussion-proposal/

---

From: Milton L Mueller <[email-masked]>
Date: Mon, 8 Sep 2014 18:58:53 +0000

Wonderful. The RIRs have decided what they want _without_ convening an open public process.

Milton L Mueller
Laura J and L. Douglas Meredith Professor 
Syracuse University School of Information Studies
http://faculty.ischool.syr.edu/mueller/ 

> -----Original Message-----
> From: Ianaplan [mailto:[email-masked]] On Behalf Of Eliot Lear
> Sent: Monday, September 08, 2014 9:33 AM
> To: [email-masked]
> Subject: [Ianaplan] What are the RIRs doing?
> 
> Hi,
> 
> Below is a link to a blog entry that talks about the RIR process for a response
> to the RFP[1].  If you go through the slide presentation at the bottom, Slide 6
> details the principles they see and the actions they believe they need to
> take.
> 
> Eliot
> 
> [1]

---

From: Andrew Sullivan <[email-masked]>
Date: Mon, 8 Sep 2014 15:02:23 -0400

Doesn't read that way to me.  When I followed that URI, I got to a page that says this:

> One of the important sessions on the agenda is a 90 minute
> consultation session scheduled for Wednesday, September 17, at 11:00am
> (01:00 UTC) to gather community input on the IANA stewardship
> transition process.
[…]
> In preparation for this session, the APNIC Secretariat has prepared a
> draft proposal (below) containing some points which the IP addressing
> community may want to see represented in a transition plan.

> The proposal aims to stimulate community discussion, so we encourage
> you to study this proposal and provide comments during the session
> next week in Brisbane, and also online, through the discussion mailing
> list.

So I don't think they've decided anything yet.

Best regards,

A

-- 
Andrew Sullivan
[email-masked]

---

From: Seun Ojedeji <[email-masked]>
Date: Mon, 8 Sep 2014 20:06:55 +0100

For now I am gonna assume this is a regional effort i.e the apnic region's
view.
The understanding I gathered is that there is yet to be a global process to
engage the numbers community and such is still in formation.

Cheers!
PS: I am copying John, just incase events has overtaken my understanding of
the situation.
sent from Google nexus 4
kindly excuse brevity and typos.
On 8 Sep 2014 14:33, "Eliot Lear" <[email-masked]> wrote:

> _______________________________________________
> Ianaplan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ianaplan
>
>

---

From: Hans Petter Holen <[email-masked]>
Date: Mon, 8 Sep 2014 21:14:33 +0200

Milton,

As I read the plan there will be open and public processes inn all the regions from September to December 2014. 

The RIRs have put together a document describing what is allready in place, please see
https://www.nro.net/about-the-nro/rir-governance-matrix

Hans Petter Holen
RIPE Chair

> On 8. sep. 2014, at 20:58, Milton L Mueller <[email-masked]> wrote:
>

---

From: Milton L Mueller <[email-masked]>
Date: Mon, 8 Sep 2014 19:19:26 +0000

If you are convening an open process, you don't start it out with the "house proposal," in which a bunch of guys have decided behind the scenes what they want the outcome to be, and make it the reference point for all future discussion. 

Let's say the ICG in its RFP had provided a "draft proposal" telling the three operational communities what it thinks would be good for them to propose. You would have no problem with that? 

Or suppose the GNSO, in chartering its Cross-Community Working Group for the IANA transition, had appended a "draft proposal" which it wanted to use as the starting point for discussion. Wouldn't that take 90% of the initiative away from the relevant community and put it in the hands of the small group drafting the charter? Wouldn't it completely defeat the purpose of the 

That seems to be exactly what is happening here. I see no preparation for real deliberations, no development of an opportunity for people to prepare and discuss alternatives. Instead, I see the "leaders" i.e., managers and owners of the existing RIRs, deciding in advance that they think is best, and using their control of the process to ensure that their preferences will prevail. 

ICANN tried that at first with the preparations for the ICG, proposing a skewed process and a prejudiced scoping document. It was laughed out of town, and quickly corrected itself. Let's hope the RIRs and IETF have the same good sense. 

Milton L Mueller

> From: Ianaplan [mailto:[email-masked]] On Behalf Of Andrew
> Sullivan
> Sent: Monday, September 08, 2014 3:02 PM
> To: [email-masked]
> Subject: Re: [Ianaplan] What are the RIRs doing?
>

---

From: Milton L Mueller <[email-masked]>
Date: Mon, 8 Sep 2014 19:23:50 +0000

There should and must be a global process, so that all members of the addressing community can discuss options directly with each other, not filtered or managed by the RIRs in their region. 

Milton L Mueller

> From: Hans Petter Holen [mailto:[email-masked]]
> Sent: Monday, September 08, 2014 3:15 PM
> To: Milton L Mueller
> Cc: [email-masked]
> The RIRs have put together a document describing what is allready in place,
> please see https://www.nro.net/about-the-nro/rir-governance-matrix
> 
> Hans Petter Holen
> RIPE Chair
> 
> 
> > Laura J and L. Douglas Meredith Professor Syracuse University School
> > of Information Studies http://faculty.ischool.syr.edu/mueller/
> >
> >
> >
> response

---

From: Milton L Mueller <[email-masked]>
Date: Mon, 8 Sep 2014 19:31:39 +0000

> From: Ianaplan On Behalf Of Andrew Sullivan

If you are convening an open process, you don't start it out with the "house proposal," in which a bunch of guys have decided behind the scenes what they want the outcome to be, and make it the reference point for all future discussion. That is advocacy, not convening.

Milton L Mueller
Laura J and L. Douglas Meredith Professor Syracuse University School of Information Studies http://faculty.ischool.syr.edu/mueller/

---

From: Stephen Farrell <[email-masked]>
Date: Mon, 08 Sep 2014 20:37:12 +0100

Seems to me that telling the RIRs how to run their internal
processes on an IETF list is fairly radically misdirected.
The original post was useful. If the output from the RIR's
process ends up odd or if that process turns out odd then
maybe that'd be interesting to discuss on this list. But
admonishments like that below seem out of place here. I'd
say go find an RIR list and send mail there would be the
thing to do if one is concerned with RIR processes.

S.

---

From: Milton L Mueller <[email-masked]>
Date: Mon, 8 Sep 2014 19:47:38 +0000

> From: Stephen Farrell [mailto:[email-masked]]
> But admonishments like that below seem out of place
> here. I'd say go find an RIR list and send mail there would be the thing to do if
> one is concerned with RIR processes.

Oh but guess what - there is no such list for all the RIRs. Indeed, the whole topic has not even been raised on the ARIN PPML or even among its elected Advisory Committee.

As an ICG member I am deeply concerned about the overall coherence of the IANA transition. A broken process in one oprerational community is going to jeopardize the efforts of all three oc's. While it's true that we shouldn’t be spending much bandwidth here discussing what the RIRs should do, I think some obvious failings and distortions in their process should be of great concern to everyone concerned with the transition, just for the same reason that Eliot sent the first message. 

What are the RIRs doing, indeed. 

--MM

---

From: John Curran <[email-masked]>
Date: Mon, 8 Sep 2014 19:52:06 +0000

On Sep 8, 2014, at 3:06 PM, Seun Ojedeji <[email-masked]<mailto:[email-masked]>> wrote:

For now I am gonna assume this is a regional effort i.e the apnic region's view.
The understanding I gathered is that there is yet to be a global process to engage the numbers community and such is still in formation.

Seun -

    Each RIR region will engage its community to collect input; the input collected will be
    collated and provided to the ICG.  The overall process is outlined on the NRO website -
    <https://www.nro.net/nro-and-internet-governance/iana-oversight/timeline-for-rirs-engagement-in-iana-stewardship-transition-process>

Thanks!
/John

John Curran
President and CEO
ARIN

---

From: Andrew Sullivan <[email-masked]>
Date: Mon, 8 Sep 2014 17:15:45 -0400

[cc trimmed to the list I'm on]

On Mon, Sep 08, 2014 at 07:19:26PM +0000, Milton L Mueller wrote:
> 
> That seems to be exactly what is happening here. I see no
> preparation for real deliberations, no development of an opportunity
> for people to prepare and discuss alternatives. Instead, I see the
> "leaders" i.e., managers and owners of the existing RIRs, deciding
> in advance that they think is best, and using their control of the
> process to ensure that their preferences will prevail. 

That's not the way I read the situation.  One RIR is with a proposal,
posting it well in advance (given the compressed time scale) of a
meeting, and inviting people to comment on it, discuss it, offer
changes, and so on -- both on the list and in the face to face
meeting.  I think it is way preferable to start with a concrete
proposal, even if it's deeply flawed, than to convene a meeting with a
couple hundred of your closest friends and say, "Start drafting!"

I note that the IETF has also worked this way.  The IAB's IANA
evolution program had two igovupdate sessions in which we both
reported on things we'd been doing and tried to suss out what people
were thinking of that.  We used that to develop principles than then
underpinned our discussion in Toronto in the ianaplan BoF, and now two
members of the IAB program have produced an Internet-Draft that, we
hope, will be the basis of discussion in the (just chartered) ianaplan
WG.  The point is to have a draft that can be discussed, so that
there's some structure to the conversation.  Otherwise, it just
devolves into people standing around saying, "Doom! Doom!"

On Mon, Sep 08, 2014 at 07:23:50PM +0000, Milton L Mueller wrote:
> There should and must be a global process, so that all members of
> the addressing community can discuss options directly with each
> other, not filtered or managed by the RIRs in their region.

The addressing community is already organized by RIRs in their region.
Are you suggesting that the addressing community ought to come up with
a completely new, one-off process for undertaking this work instead of
using the mechanisms that it already has in place?

Best regards,

A

-- 
Andrew Sullivan
[email-masked]

---

From: S Moonesamy <[email-masked]>
Date: Mon, 08 Sep 2014 14:45:35 -0700

Hi Seun,
At 12:06 08-09-2014, Seun Ojedeji wrote:
>The understanding I gathered is that there is yet to be a global 
>process to engage the numbers community and such is still in formation.

A person could use the existing global (numbers) process.  It could 
take about a year if the person is lucky.  A regional (numbers) 
process I am familiar with would take around four months if the 
person is lucky.

There were some interesting questions on a RIR mailing list.  It 
seems that people would like to understand what all the discussions are about.

Regards,
S. Moonesamy

---

From: David Conrad <[email-masked]>
Date: Mon, 8 Sep 2014 15:12:05 -0700

On Sep 8, 2014, at 2:45 PM, S Moonesamy <[email-masked]> wrote:
> A person could use the existing global (numbers) process.  

I’m unsure whether the global process would be applicable here.  I thought that process applies only to numbers allocation policy that affects the IANA numbers function.  

> It could take about a year if the person is lucky.  A regional (numbers) process I am familiar with would take around four months if the person is lucky.

Perhaps “exceptionally lucky and on a topic with zero controversy” would be a better characterization.  I’m actually unaware of any instance of any RIR process (at least these days) than has run from start to finish in only four months.

> There were some interesting questions on a RIR mailing list.  It seems that people would like to understand what all the discussions are about.

Which RIR mailing list?

Thanks,
-drc

---

From: "Leslie Daigle (TCE)" <[email-masked]>
Date: Mon, 08 Sep 2014 18:44:43 -0400

I agree with Stephen's assessment, below.

At some magical moment in the last 48H, this became an IETF WG mailing 
list.  It has a specific purpose -- to move us forward on this WG's 
chartered work (which Jari posted a couple of days ago).

Let's move on.

Thanks,
Leslie.

--

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 09 Sep 2014 10:44:58 +1200

> Let's say the ICG in its RFP had provided a "draft proposal" telling the three operational communities what it thinks would be good for them to propose. You would have no problem with that? 

No. I am quite used to seeing drafts completely transformed during their
passage through a consensus-building process. It's happened often enough
to drafts I've written and I've helped do it to many other people's
drafts. I have been to various RIR meetings over the years and have never
noticed people being reluctant to challenge proposals from the RIR leadership.
I have no discomfort at all with this process.

        Brian

---

From: S Moonesamy <[email-masked]>
Date: Mon, 08 Sep 2014 16:09:10 -0700

Hi David,
At 15:12 08-09-2014, David Conrad wrote:
>I'm unsure whether the global process would be applicable here.  I 
>thought that process applies only to numbers allocation policy that 
>affects the IANA numbers function.

I am not sure whether it is applicable as it has not been tried 
before.  Section 5 of the ASO MoU can be interpreted in different ways.

>Perhaps "exceptionally lucky and on a topic with zero controversy" 
>would be a better characterization.  I'm actually unaware of any 
>instance of any RIR process (at least

Yes.

>  these days) than has run from start to finish in only four months.

I actually took five months to get a proposal through a RIR 
process.  In general, the process can be quite lengthy.

>Which RIR mailing list?

It was on http://mailman.apnic.net/mailman/listinfo/IANAxfer

Regards,
S. Moonesamy

---

From: David Conrad <[email-masked]>
Date: Mon, 8 Sep 2014 16:25:52 -0700

> It was on http://mailman.apnic.net/mailman/listinfo/IANAxfer

Yet another list. Oh goody.

Thanks!

Regards,
-drc

---

From: Eliot Lear <[email-masked]>
Date: Tue, 09 Sep 2014 06:37:01 +0200

Hi Milton,

In particular, this group is chartered to comment on what the RIR
proposals are, as follows:
> Should proposals made by other communities regarding the
> transition of other IANA functions affect the IETF protocol parameter
> registries or the IETF, the WG may also review and comment on them.
That means we at least need to be aware of what is going on.  For
another thing, it may be possible for us to learn from friends from the
other communities.  On the other hand, perhaps it is better to express
concerns about RIR processes directly to the RIR leaders and
communities.  I found out about that web page because APNIC has in fact
created a mailing list to discuss the matter.

Here's the link: http://mailman.apnic.net/mailman/listinfo/IANAxfer

RIPE has a similar link: http://www.ripe.net/ripe/mail/wg-lists/cooperation
AFRINIC is here: 
https://lists.afrinic.net/mailman/listinfo.cgi/ianaoversight
I think this one is LACNIC's:
https://mail.lacnic.net/mailman/listinfo/internet-gov

I can't find a good one for ARIN, but since you're on the AC, maybe you
can tell me.

Eliot

---

From: Eric Burger <[email-masked]>
Date: Mon, 8 Sep 2014 15:28:38 -0400

You have captured it in one:

> ICANN tried that at first with the preparations for the ICG, proposing a skewed process and a prejudiced scoping document. It was laughed out of town, and quickly corrected itself. Let's hope the R…

I am not worried.

---

From: Avri Doria <[email-masked]>
Date: Wed, 10 Sep 2014 16:12:35 -0400

Hi,

Isn't it the IETF that directed IANA to work directly with the RIRs on
allocations of unallocated addresses?  Why is asking how it all works
inappropriate for those responsible for making the original role assignment?

avri

---

From: S Moonesamy <[email-masked]>
Date: Wed, 10 Sep 2014 15:06:04 -0700

Hello,
>inappropriate for those responsible for making the original role assignment?

In my opinion the answer to the first question is no.  The assignment 
of IP address blocks is considered as a policy issue.  Such an issue 
would be an ICANN [1] matter.  I am skipping the second question as 
it is looks like a Working Group Chair matter.

Regards,
S. Moonesamy

1. https://www.icann.org/resources/pages/bylaws-2012-02-25-en

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 11 Sep 2014 10:28:51 +1200

On 11/09/2014 10:06, S Moonesamy wrote:
> In my opinion the answer to the first question is no.  The assignment of
> IP address blocks is considered as a policy issue.  Such an issue would
> be an ICANN [1] matter.  

This is correct; address (and TLD) policy was exempted from the IETF/ICANN
agreement from the very first draft, except for the technical special uses.

  Brian

> I am skipping the second question as it is
> looks like a Working Group Chair matter.
> 
> Regards,
> S. Moonesamy
>

---

From: Seun Ojedeji <[email-masked]>
Date: Thu, 11 Sep 2014 07:09:37 +0100

While SM and Brian are both right about this, I don't think the IANA
oversight is more of a IP allocation policy issue(otherwise it would have
been treated by RIRs in a manner similar to PDP). It's the overall
management of resources and I don't think it's entirely inappropriate to
engage the source of all the resources in this matter.

Regards

sent from Google nexus 4
kindly excuse brevity and typos.
On 10 Sep 2014 23:28, "Brian E Carpenter" <[email-masked]>