Subject: [Ianaplan] IANAPLAN Interim Meeting webex info

From: Marc Blanchet <[email-masked]>
Date: Wed, 17 Sep 2014 11:01:11 -0400

Hello,
 please find the webex info for the IANAPLAN internet meeting on monday october 6th, 10h00 Eastern.

Regards, Marc.
=======

Début du message réexpédié :

> 
> Hello,
> IANAPLAN Working Group invites you to join this WebEx meeting.
>  
> IANAPLAN Interim Meeting
> Monday, October 6, 2014
> 10:00 am  |  Eastern Daylight Time (New York, GMT-04:00)  |  2 hr
>  
> Join WebEx meeting
> Meeting number:	647 280 045
> Meeting password:	d92eW2#q
>  
> Join by phone
> 1-877-668-4493 Call-in toll free number (US/Canada)
> 1-650-479-3208 Call-in toll number (US/Canada)
> Access code: 647 280 045
> Toll-free calling restrictions
>  
> Add this meeting to your calendar.
>  
> Can't join the meeting? Contact support.
>  
> IMPORTANT NOTICE: Please note that this WebEx service allows audio and other information sent during the session to be recorded, which may be discoverable in a legal matter. By joining this session, you automatically consent to such recordings. If you do not consent to being recorded, discuss your concerns with the host or do not join the session.

---

From: S Moonesamy <[email-masked]>
Date: Thu, 18 Sep 2014 23:07:28 -0700

Hi Marc,
> monday october 6th, 10h00 Eastern.

 From RFC 2418:

   "For coordinated, structured WG interactions, the Chair(s) MUST
    publish a draft agenda well in advance of the actual session."

Is there an agenda for the meeting?

Regards,
S. Moonesamy

---

From: Marc Blanchet <[email-masked]>
Date: Fri, 19 Sep 2014 12:04:03 -0400

> Is there an agenda for the meeting?

yes. one will be sent shortly.  However, my co-chair Leslie already sent a note to the mailing list about the topic of the interim meeting and also a call for agenda items. So you should already know what will be the main topic of the meeting.  We will announce shortly to the mailing list and to ietf announce the agenda.

Regards, Marc.