Subject: Re: [Ianaplan] A draft for your review

From: "Richard Hill" <[email-masked]>
Date: Mon, 1 Sep 2014 09:18:25 +0200

Thank you.  That risk  can be avoided by proposing the new text as a
specific amendment to the existing agreement.  That way there is no
implication that the whole agreement is open for renegotiation.

Best,
Richard

> -----Original Message-----
> From: Ianaplan [mailto:[email-masked]]On Behalf Of Brian E
> Carpenter
> Sent: dimanche, 31. aout 2014 22:02
> To: [email-masked]
> Cc: [email-masked]; Russ Housley; Eliot Lear
> Subject: Re: [Ianaplan] A draft for your review
>
>
> On 31/08/2014 22:07, Richard Hill wrote:
> ...
> >> The existing
> >> text (which was ratified by the ICANN Board in 2000) leaves no
> >> loophole. Personally
> >> I think the risks in changing even one word in the existing MoU
> >> are too great.
> >
> > What risks do you have in mind?
>
> Pressure to change something more fundamental as a result of
> opening the document up at all for this relatively small
> point.
>
>    Brian
>
> _______________________________________________
> Ianaplan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ianaplan
>

---

From: Alissa Cooper <[email-masked]>
Date: Mon, 01 Sep 2014 13:06:49 +0300

Hi Richard,

>implication that the whole agreement is open for renegotiation.

I agree with Brian and I don’t think the above can really hold in
practice. That is, in a contractual negotiation between two parties,
neither party can prevent the other from suggesting changes once it
becomes obvious that any changes at all are desired.

Alissa