Subject: [Ianaplan] slide deck

From: Marc Blanchet <[email-masked]>
Date: Mon, 6 Oct 2014 12:26:59 -0400

Eliot,
 for the proceedings, would you mind sending me the slide deck you actually used during the meeting, in PDF format please? (I wonder if it would be preferable to remove the Cisco logo on the front).

Thanks, Marc.

---

From: Eliot Lear <[email-masked]>
Date: Mon, 06 Oct 2014 18:42:58 +0200

I think I did send you one.  I take it you did not receive it.

---

From: Marc Blanchet <[email-masked]>
Date: Mon, 6 Oct 2014 13:37:27 -0400

> I think I did send you one.  I take it you did not receive it.

not necessarily. I did receive. I see often people making small changes to the last minute (typos, formatting, or else) and wanted to make sure I had the last version. Moreover, sometimes using the PPT->PDF requires fonts or else that might not work well on other people computer, so I always preferred the author to generate the PDF on his computer. 

Marc.

> _______________________________________________
> Ianaplan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ianaplan