Subject: Re: [Ianaplan] teasing the issues apart -- IANA.org, authoritative IETF repository

From: Richard Hill <[email-masked]>
Date: Mon, 13 Oct 2014 21:31:16 +0200

I think that it would be preferable to develop a precise solution now. Same principle as a prenuptial.  It is very hard to agree solutions once you are in the middle of a divorce. 

Best Richard

Sent from Samsung Mobile

<div>-------- Original message --------</div><div>From: Alissa Cooper <[email-masked]> </div><div>Date:13/10/2014  21:24  (GMT+01:00) </div><div>To: John Curran <[email-masked]> </div><div>Cc: Andrei Robachevsky <[email-masked]>,[email-masked] </div><div>Subject: Re: [Ianaplan] teasing the issues apart -- IANA.org,
  authoritative IETF repository </div><div>
</div>I agree with Andrei and John -- this looks like a good approach to me.

Alissa

> On Oct 13, 2014, at 11:55 AM, John Curran <[email-masked]> wrote:
> 
>> On Oct 13, 2014, at 7:06 AM, Andrei Robachevsky <[email-masked]> wrote:
>> ...
>> I am not sure we need to develop a precise solution to an unlikely
>> future divorce problem. John has kindly provided us with provisions from
>> the current  IANA Function Contract SOW (e.g. Provision C.7.3):
>> http://www.ietf.org/mail-archive/web/ianaplan/current/msg00553.html
> 
> Thanks - I've copied them again below for easy reference (although these 
> should be generalized from their present USG orientation at some point)
> 
>> Why don't we recommend that these (or similar) provisions are added to
>> the existing MoU, since, as we all agree, the existing system hasn't
>> raised any concerns for the IETF?
> 
> One advantage of noting a requirement in the plan that the arrangements must
> facilitate future IANA operator transitions is that is specifies the desired
> outcome, rather than the exact mechanisms (e.g. intellectual property issues, 
> the exact contractual language, etc.) and as such is easier for discussion,
> particularly among the various communities submitting proposals to the ICG.
> 
> If the final transition plan ends up including such requirements, then those
> details will need to be filled in by requesting (as IANAplan charter notes) 
> "the IAB or IAOC to provide them separately."
> 
> /John
> 
> Disclaimer: my views alone.  
> 
> === Provision C.7.3 from the IANA Function Contract SOW
> 
> C.7.3 Transition to Successor Contractor – In the event the Government selects a successor contractor, the Contractor shall have a plan in place for transitioning each of the IANA functions to ensure an orderly transition while maintaining continuity and security of operations. The plan shall be submitted to the COR eighteen (18) months after date of contract award, reviewed annually, and updated as appropriate.
> 
> === Provision I.61 from the IANA Function Contract SOW
> 
> I.61 52.237-3 CONTINUITY OF SERVICES (JAN 1991)
> 
> (a) The Contractor recognizes that the services under this contract are vital to the Government and must be continued without interruption and that, upon contract expiration, a successor, either the Government or another contractor, may continue them. The Contractor agrees to --
> 
> (1) Furnish phase-in training; and
> 
> (2) Exercise its best efforts and cooperation to effect an orderly and efficient transition to a successor.
> 
> (b) The Contractor shall, upon the Contracting Officer’s written notice,
> (1) furnish phase-in, phase-out services for up to 90 days after this contract expires and
> 
> (2) negotiate in good faith a plan with a successor to determine the nature and extent of phase-in, phase-out services required.
> 
> The plan shall specify a training program and a date for transferring responsibilities for each division of work described in the plan, and shall be subject to the Contracting Officer’s approval. The Contractor shall provide sufficient experienced personnel during the phase-in, phase-out period to ensure that the services called for by this contract are maintained at the required level of proficiency.
> 
> (c) The Contractor shall allow as many personnel as practicable to remain on the job to help the successor maintain the continuity and consistency of the services required by this contract. The Contractor also shall disclose necessary personnel records and allow the successor to conduct on-site interviews with these employees. If selected employees are agreeable to the change, the Contractor shall release them at a mutually agreeable date and negotiate transfer of their earned fringe benefits to the successor.
> 
> (d) The Contractor shall be reimbursed for all reasonable phase-in, phase-out costs (i.e., costs incurred within the agreed period after contract expiration that result from phase-in, phase-out operations) and a fee (profit) not to exceed a pro rata portion of the fee (profit) under this contract.
> 
> 
> _______________________________________________
> Ianaplan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ianaplan

_______________________________________________
Ianaplan mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ianaplan

---

From: Richard Hill <[email-masked]>
Date: Mon, 13 Oct 2014 22:30:51 +0200

I agree with Miles.

Best Richard

Sent from Samsung Mobile

<div>-------- Original message --------</div><div>From: Miles Fidelman <[email-masked]> </div><div>Date:13/10/2014  21:56  (GMT+01:00) </div><div>To:  </div><div>Cc: [email-masked] </div><div>Subject: Re: [Ianaplan] teasing the issues apart -- IANA.org,
  authoritative IETF repository </div><div>
</div>As a first step, we might simply wordsmith those contract terms to 
replace "Government" with "IETF," tweak the wording to apply just to the 
functions under IETF jurisdiction, and include that in the IETF response 
to the TWG.  Obviously, the lawyers should review this.

And add a clause regarding IANA.org.  My preference would be to transfer 
registration to the IETF trust now, with the IANA contractor 
administering it on behalf of IETF, et. al.

Miles Fidelman

-- 
In theory, there is no difference between theory and practice.
In practice, there is.   .... Yogi Berra