Subject: Re: [Ianaplan] who or what is the proper authority to control the IANA domain and the trademark?

From: Roger Jørgensen <[email-masked]>
Date: Sun, 9 Nov 2014 14:22:43 +0100

On Sat, Nov 8, 2014 at 7:34 PM, Miles Fidelman
<[email-masked]> wrote:
> Milton L Mueller wrote:
<snip>
> Just to be clear - my suggestion is somewhat different.  The domain and mark
> should be "owned" and registered by some organization OTHER than the entity
> performing the IANA function, with operational use licensed and delegated to
> the current contractor - either by one of the parties that will be in a
> position to change that contractor, or in some joint trust.  That would
> avoid any hiccups in the event of a change in contractor.

This entire thing is talk about oversight of the IANA, IANA-transition.

In that sense the name IANA, both trademark and the domain name
IANA.org are suddenly something that matter. It is possible to move
the registry, the function IANA has, away from IANA to something else,
but lots of work. It does matter and it does not matter at the same
time as I see it.

In any event, we have a chance now to "place" the trademark (IANA) and
domain (IANA.org) somewhere where it can not be easily be tempered
with by anyone. Stability.

Whoever, or whatever it is, should be actual legal different from
whoever is doing the actual IANA function. This is not a critic of
ICANN, think the history show ICANN has done a good job with the IANA
registry, It is more about settings things while everyone are happy so
it can NOT be a source for conflict in the future. A possible conflict
how unlikely we think it is now that can possible hurt the stability
of Internet, the stability of the IANA registry.

-- 

Roger Jorgensen           | ROJO9-RIPE
[email-masked]          | - IPv6 is The Key!
http://www.jorgensen.no   | [email-masked]

---

From: Miles Fidelman <[email-masked]>
Date: Sun, 09 Nov 2014 09:06:07 -0500

> of Internet, the stability of the IANA registry.

+1 - the clearest statement I've seen on this yet

-- 
In theory, there is no difference between theory and practice.
In practice, there is.   .... Yogi Berra

---

From: Milton L Mueller <[email-masked]>
Date: Mon, 10 Nov 2014 02:54:22 +0000

> -----Original Message-----
> domain (IANA.org) somewhere where it can not be easily be tempered with
> by anyone. Stability.
> 
> Whoever, or whatever it is, should be actual legal different from whoever is
> doing the actual IANA function. This is not a critic of ICANN, think the history
> show ICANN has done a good job with the IANA registry, It is more about
> settings things while everyone are happy so it can NOT be a source for
> conflict in the future. A possible conflict how unlikely we think it is now that
> can possible hurt the stability of Internet, the stability of the IANA registry.

Exactly. He hit the nail on the head. 

--MM