Subject: Re: [Ianaplan] draft-ietf-ianaplan-icg-response moving to next step

From: Richard Hill <[email-masked]>
Date: Fri, 28 Nov 2014 17:29:41 +0100

What language in the draft "indicate(s) that changes do need to be made post-NTIA"?

Best Richard

Sent from Samsung Mobile.

<div>-------- Original message --------</div><div>From: Milton L Mueller <[email-masked]> </div><div>Date:28/11/2014  17:23  (GMT+01:00) </div><div>To: John Curran <[email-masked]>, [email-masked] </div><div>Cc: Marc Blanchet <[email-masked]>, Jari Arkko <[email-masked]>, [email-masked] </div><div>Subject: Re: [Ianaplan] draft-ietf-ianaplan-icg-response moving to next step </div><div>
</div>
> -----Original Message-----

> The draft does
> doesn't preclude stronger legal/contractual measures, but it also does not
> note such as a specific requirement for future IANA arrangements.

This is my understanding, too. The fact that the draft doesn't preclude these measures and has been modified to indicate that changes do need to be made post-NTIA is what ultimately makes the draft (roughly) acceptable to me.

> Adding stronger legal/contractual arrangements as a requirement was
> discussed at length, and it was apparent that accommodating that change in
> the document would actually reduce the level of consensus 

Without commenting on the validity or lack thereof of the arguments against more specific legal/contractual requirements, I think this also accurately reflects the situation.

Milton L Mueller
Laura J. and L. Douglas Meredith Professor
Syracuse University School of Information Studies
http://faculty.ischool.syr.edu/mueller/
Internet Governance Project
http://internetgovernance.org

_______________________________________________
Ianaplan mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ianaplan

---

From: Milton L Mueller <[email-masked]>
Date: Fri, 28 Nov 2014 16:41:14 +0000

“However in the absence of the NTIA contract a few new arrangements may be needed in order to ensure the IETF community's expectations are met.”

Weak, admittedly, but it’s there.

From: Ianaplan [mailto:[email-masked]] On Behalf Of Richard Hill
Sent: Friday, November 28, 2014 11:30 AM
To: Milton L Mueller; John Curran
Cc: Marc Blanchet; Jari Arkko; [email-masked]
Subject: Re: [Ianaplan] draft-ietf-ianaplan-icg-response moving to next step

Best Richard

-------- Original message --------
From: Milton L Mueller
Date:28/11/2014 17:23 (GMT+01:00)
To: John Curran , [email-masked]<mailto:[email-masked]>
Cc: Marc Blanchet , Jari Arkko , [email-masked]<mailto:[email-masked]>
Subject: Re: [Ianaplan] draft-ietf-ianaplan-icg-response moving to next step

Milton L Mueller

_______________________________________________
Ianaplan mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ianaplan

---

From: "Richard Hill" <[email-masked]>
Date: Fri, 28 Nov 2014 17:52:01 +0100

"May be needed" is not, in my view, equivalent to "do need to be made".

Best,
Richard

----- Original Message ----- 
  From: Milton L Mueller 
  To: Richard Hill ; John Curran 
  Cc: Marc Blanchet ; Jari Arkko ; [email-masked] 
  Sent: Friday, November 28, 2014 5:41 PM
  Subject: Re: [Ianaplan] draft-ietf-ianaplan-icg-response moving to next step

  Best Richard

  -------- Original message --------

  From: Milton L Mueller 

  To: John Curran , [email-masked] 

  Cc: Marc Blanchet , Jari Arkko , [email-masked] 

  Milton L Mueller

------------------------------------------------------------------------------