Subject: [Ianaplan] ietf91 ianaplan meeting minutes

From: Marc Blanchet <[email-masked]>
Date: Mon, 10 Nov 2014 17:17:56 -1000

Hello,
 thanks to Heather Flanagan for the minutes (and Andy Newton as jabber scribe, and Barry Leiba as jabber relay), please find the minutes of our meeting:
http://www.ietf.org/proceedings/91/minutes/minutes-91-ianaplan

Please send changes to [email-masked].

Regards, Marc.

---

From: "Richard Hill" <[email-masked]>
Date: Tue, 11 Nov 2014 10:18:47 +0100

Thanks for this.  I see that a new draft will be produced and I will comment
in detail on that new draft.

Best,
Richard

> -----Original Message-----
> From: Ianaplan [mailto:[email-masked]]On Behalf Of Marc
> Blanchet
> Sent: mardi, 11. novembre 2014 04:18
> To: [email-masked]
> Subject: [Ianaplan] ietf91 ianaplan meeting minutes
>
>
> Hello,
>  thanks to Heather Flanagan for the minutes (and Andy Newton as
> jabber scribe, and Barry Leiba as jabber relay), please find the
> minutes of our meeting:
> _______________________________________________
> Ianaplan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ianaplan
>