Subject: [Ianaplan] Fwd: [IANAxfer] IANA: last call on protocol parameters proposal

From: Russ Housley <[email-masked]>
Date: Wed, 3 Dec 2014 14:09:02 -0500

It seems like this should be sent to this list as well as the [email-masked] list.

Russ

Begin forwarded message:

> From: LISTS <[email-masked]>
> Date: December 1, 2014 2:24:14 PM EST
> To: [email-masked]
> Cc: Konstantinos Komaitis <[email-masked]>, "[email-masked]" <[email-masked]>
> Subject: [IANAxfer] IANA: last call on protocol parameters proposal 
> 
> Good evening:
> 
> Further to the notice that we have received from ISOC,
> I had already read your draft proposals (Lear and Housley) for which I thank you.
> 
> My starting point is that in future there should continue to be a single IANA. IANA, in all its functions,  should be accountable to the multistakeholder Internet community, including users' representatives and governments.
> Although I am formally agnostic as to 'separation' and the eventual creation of a new IANA contractor, for the time being and probably for the foreseeable future, IANA will remain integrated within the ICANN structure.
> Thus, the IETF conclusion to the effect that "No structural changes are required. … " [page 14] is arguably valid.
> 
> On the contrary, I gather that CWG ('naming' communities) is coming up with proposals to facilitate structural separation and to create four new entities to control the oversight of IANA. 
> Accordingly, the ICG would have work to do to reconcile these divergent proposals. (I have not yet seen a proposal from CRISP).
> 
> More generally, I consider that it would be important that the future arrangements for IANA conform to the following criteria:
> 
> 1.	IANA services should continue to be free of charge to the final users. (CWG is entertaining a proposal to the effect that the IANA Contractor would collect fees.)
> 
> 2.	IANA should remain as a single entity. 
> 
> 	This is not so much a question of the interests of the operational communicates ("No structural changes  …"),  but it is rather a matter of the economy of oversight.
> 	All IANA functions, including protocols, numbers and naming, entail significant public interests. Several stakeholders with responsibilities beyond Internet Governance, would not be able to participate effectively in multiple fora, 		including - eventually - several IANA(s).
> 
> 3.	Policy and operations should continue to be strictly separated; routine technical management, including that of the Root, should continue to be automatic and automated as much as possible, particularly for the ccTLDs. 
> 	Policy development should continue to be based on participation by all stakeholders at global and local level.
> 
> I trust that these comments and suggestions are helpful
> 
> Regards
> 
> Christopher Wilkinson
>

---

From: Jefsey <[email-masked]>
Date: Wed, 03 Dec 2014 20:43:07 +0100

>It seems like this should be sent to this list as well as the 

All this is achievable at no cost, no change, as per the signed 
agreements, in having (1) the IETF contribution to IANA channeled 
through iana.arpa, the IAB registry (2) the "iana" secopnd level 
domain name being reserved to the IAB contractor. Existing agreements 
(RFC 2820) establish this way technological consistency as the 
accountability framework of ICANN.

The present I_D erodes all this. If the IETF Last call persists in 
that direction, accountability will either be to the Govs (ITU) or to 
the multitudes of the users (more complex but may be favoring 
technology innovation, as per RFC 6852). Then the ICANN 
accountability framework will be economic competition with the WEF as 
the technology referent, and IUsers' technology and technological 
competition will most probably quickly obsolete ICANN.

jfc

> > My starting point is that in future there should continue to be a 
> single IANA. IANA, in all its functions,  should be accountable to 
> the multistakeholder Internet community, including users' 
> representatives and governments.
> > Although I am formally agnostic as to 'separation' and the 
> eventual creation of a new IANA contractor, for the time being and 
> probably for the foreseeable future, IANA will remain integrated 
> within the ICANN structure.
> > Thus, the IETF conclusion to the effect that "No structural 
> changes are required. … " [page 14] is arguably valid.
> >
> > On the contrary, I gather that CWG ('naming' communities) is 
> coming up with proposals to facilitate structural separation and to 
> create four new entities to control the oversight of IANA.
> > Accordingly, the ICG would have work to do to reconcile these 
> divergent proposals. (I have not yet seen a proposal from CRISP).
> >
> > More generally, I consider that it would be important that the 
> future arrangements for IANA conform to the following criteria:
> >
> > 1.    IANA services should continue to be free of charge to the 
> final users. (CWG is entertaining a proposal to the effect that the 
> IANA Contractor would collect fees.)
> >
> >       This is not so much a question of the interests of the 
> operational communicates ("No structural changes  …"),  but it is 
> rather a matter of the economy of oversight.
> >       All IANA functions, including protocols, numbers and 
> naming, entail significant public interests. Several stakeholders 
> with responsibilities beyond Internet Governance, would not be able 
> to participate effectively in multiple 
> fora,                 including - eventually - several IANA(s).
> >
> > 3.    Policy and operations should continue to be strictly 
> separated; routine technical management, including that of the 
> Root, should continue to be automatic and automated as much as 
> possible, particularly for the ccTLDs.
> >       Policy development should continue to be based on 
> participation by all stakeholders at global and local level.
> >
>_______________________________________________
>Ianaplan mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/ianaplan