Subject: [Ianaplan] IANA Function IPR; IETF Trust Willingness to Hold

From: Tobias Gondrom <[email-masked]>
Date: Fri, 20 Feb 2015 19:34:47 +0800

Leslie & Marc,

In response to the question from the ICG to the IANAPLAN WG the IETF Chair on 17 February 2015
asked the IETF Trust its opinion on whether it would be willing to hold intellectual property rights
relating to the IANA function, including the IANA trademark and the IANA.ORG domain name.

On 19 February the Trustees voted on the following:

  Are you willing for the IETF Trust to make the following statement:

	In accordance with Article 5.2 of the Trust Agreement the IETF Trust would be willing to hold
intellectual property rights relating to the IANA function, including the IANA trademark and the IANA.ORG
domain name.

I am pleased to report that the Trustees approved that motion.  The IETF Trust Agreement is located here:
<http://trustee.ietf.org/documents/IETF-Trust-Agreement-Amended-and-Restated-02-20-2014.pdf>

Best regards,

Tobias
Chair IETF Trust

---

From: "Leslie Daigle (ThinkingCat)" <[email-masked]>
Date: Fri, 20 Feb 2015 11:02:36 -0500

That's great!  And, thanks for the update.

Leslie.

On 2/20/15 6:34 AM, Tobias Gondrom wrote:
> _______________________________________________
> Ianaplan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ianaplan

-- 

-------------------------------------------------------------------
Leslie Daigle
Principal, ThinkingCat Enterprises
[email-masked]
-------------------------------------------------------------------