Subject: [Ianaplan] Question from the ICG

From: Alissa Cooper <[email-masked]>
Date: Sun, 8 Feb 2015 21:55:24 -0800

Dear IANAPLAN WG,

The IETF consensus as reflected in draft-ietf-ianaplan-icg-response [1] did not include a formal request to change the arrangements regarding the IANA trademark and the iana.org domain as a requirement of its transition proposal. But Section III.A.2 of the RIR proposal [2] says: 

"With regards to the IANA trademark and the IANA.ORG domain, it is the expectation of the Internet Number Community that both are associated with the IANA Numbering Services and not with a particular IANA Numbering Services Operator. Identifying an organization that is not the IANA Numbering Services Operator and which will permanently hold these assets will facilitate a smooth transition should another operator (or operators) be selected in the future. It is the preference of the Internet Number Community that the IANA trademark and the IANA.ORG domain name be transferred to an entity independent of the IANA Numbering Services Operator, in order to ensure that these assets are used in a non-discriminatory manner for the benefit of the entire community. From the Internet Number Community’s perspective, the IETF Trust would be an acceptable candidate for this role.” 

The numbers proposal sees these changes as a requirement of the transition and the protocols parameters proposal does not. If these aspects of the proposals are perceived as incompatible would the numbers and protocol parameters communities be willing to modify their proposals to reconcile them?

Please either send us your response or let us know that you’ll need more time by February 21, 2015.

Thanks,
Alissa Cooper on behalf of the ICG

[1] https://www.dropbox.com/s/txu310uikebwfbj/draft-ietf-ianaplan-icg-response-09.pdf?dl=0
[2] https://www.dropbox.com/s/j9xzphbzczl2372/ICG%20RFP%20Number%20Resource%20Proposal.pdf?dl=0

---

From: "John Levine" <[email-masked]>
Date: 9 Feb 2015 07:35:21 -0000

Hi from Singapore.

In the ICG session this morning, I noticed the slide in the numbers
presentation saying that they want the iana.org domain and trademark
transferred to the IETF trust.  (As I recall, that's what it said,
stronger than saying the trust would be OK.) There was some discussion
from the floor, the gist of which was that the name is not important.
As someone said, it could be foobar.org and it would work just the
same so long as they have the data.

>The numbers proposal sees these changes as a requirement of the transition and the protocols
>parameters proposal does not. If these aspects of the proposals are perceived as incompatible
>would the numbers and protocol parameters communities be willing to modify their proposals to
>reconcile them?

I believe that the archive of ianaplan will show that we considered
the same issues in ianaplan, and came to the same conclusion that the
domain name isn't worth a lot of hassle.  If the operator changes, and
ICANN is willing to give us iana.org, that's fine, but if they aren't
we can call it something else.

In view of the discussion today, I'd start by asking the RIRs whether
it's really a big deal.  If they think it is, from what I've seen
ianaplan wouldn't have trouble with language that allows the transfer
if not requiring it.

R's,
John

---

From: Jari Arkko <[email-masked]>
Date: Mon, 9 Feb 2015 18:48:23 +0800

The IETF proposal did not set it as a requirement that ownership of
IANA.ORG be transferred as a part of the transition. The RIR community 
needs to think if they believe it really is a requirement. But I guess that 
the question for us is from the IETF perspective, if other communities 
believe they need that, is the IETF community OK with that? If we are, 
there are some implications to the IETF Trust, some rules to think about
for various future same/different/partially different IANA operator scenarios,
and some negotiations about these. I think we can set most of that aside
for the moment, as details to worry about later. But what is the high-level
guidance from the IETF community on this?

From my perspective the question that we should try to answer at the 
IETF is as follows. While we are (in my opinion) not changing our
proposal - it stays at the “not required” state, is the IETF community
OK with a change of ownership? The IETF and RIR proposals are
only incompatible if they require the change _and_ we oppose it.

FWIW, my read of the earlier discussion in IANAPLAN was that
our opinion was “not required” rather than that we’d oppose it. If
that is right, then the answer is perhaps that we’d be fine with
that. Do I read that right, and what do others think?

Jari

---

From: John C Klensin <[email-masked]>
Date: Mon, 09 Feb 2015 07:49:06 -0500

--On Monday, February 09, 2015 18:48 +0800 Jari Arkko
<[email-masked]> wrote:

> From my perspective the question that we should try to answer
> at the  IETF is as follows. While we are (in my opinion) not
> changing our proposal - it stays at the "not required"
> state, is the IETF community OK with a change of ownership?
> The IETF and RIR proposals are only incompatible if they
> require the change _and_ we oppose it.
> 
> our opinion was "not required" rather than that we'd
> oppose it. If that is right, then the answer is perhaps that
> we'd be fine with that. Do I read that right, and what do
> others think?

As you know, I've suggested several times (on and off this list)
that we announce willingness to accept the names if that is what
others want.  If that means we also would need to work out
arrangements for delegations, such as who formally tells us that
a change has occurred and we should change the nameservers for
that zone or that the IANA function is being split up and that
we should manage the is top-level zone and to whom we should
delegate subsidiary domains, that should be fine and I hope we
can avoid spending a lot of time on it.  

Put differently, we still don't think it is necessary to make
specific changes in this area but are happy to cooperate with
the numbers community (and/or others) if they decide that is the
best thing to do.

I think that is consistent with the comments in your note.

   john

---

From: Dave Crocker <[email-masked]>
Date: Mon, 09 Feb 2015 06:34:07 -0800

> that. Do I read that right, and what do others think?

Based on the response the IETF original sent, your text, above here,
seems compatible with the preference that seems to have emerged from ICANN.

I took the earlier IANAPlan discussion as deciding that ownership of the
name was not worth a possibly contentious process, rather than an IETF
desire not to hold the name.

In operational terms, if the IETF has to change its IANA-related
registry activities to use a name other than IANA.org, it will cost us
effort.  So the benefit of having the IETF Trust hold the registration
for IANA.org is that the IETF is not likely to suffer inconvenience with
respect to the name, if the IETF-related IANA registry operation is
moved.  Of course, it might not suffer any if the name is held by
another entity (other than ICANN) but the risk is higher.

d/
-- 
Dave Crocker
Brandenburg InternetWorking
bbiw.net

---

From: Jefsey <[email-masked]>
Date: Mon, 09 Feb 2015 15:38:17 +0100

Dear Jari,

IMHO the initial question is to know if the string "IANA" is to be a 
reserved string associated to the Internet Technology Repository 
whatever the TLD. If yes the Internet Technology documented by which 
SDO (since as per RFC 6852 there might be several ones in 
competition). If not is only "iana.org" ? What about "iana.arpa" ?

As you know, the IUWG works on the support of CLASS "FL" 
(Free/Libre). Should we agree some common reservation about these 
names or strings?
FYI we plan to support a CLASS syntax as discussed by http://dnsa.org 
(in French).

jfc

PS. Alissa, I am not sure you answered my previous mail. It would 
help making sure that IN and FL CLASSes support names like "IANA.ORG" 
in the same manner.

At 11:48 09/02/2015, Jari Arkko wrote:
>proposal - it stays at the "not required" state, is the IETF community
>our opinion was "not required" rather than that we'd oppose it. If
>that is right, then the answer is perhaps that we'd be fine with
>_______________________________________________
>Ianaplan mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/ianaplan

---

From: Stephen Farrell <[email-masked]>
Date: Mon, 09 Feb 2015 14:47:58 +0000

On 09/02/15 10:48, Jari Arkko wrote:
> FWIW, my read of the earlier discussion in IANAPLAN was that our
> opinion was “not required” rather than that we’d oppose it. If that
> is right, then the answer is perhaps that we’d be fine with that.
> Do I read that right, and what do others think?

I agree. I think that was very clear from the mailing list
discussion.

In response to the question asked though I think we should (if
this mail thread is not eventually a sufficient answer) make
sure we say that we see no conflict between the RIR position
and ours. They differ a little, but not much, and without any
incompatibility at all.

I think we need to explicitly say that because a simple "yes"
answer to the question asked would be ambiguous as to whether
or not we do or do not see a conflict, and I can imagine that
some people might argue that such an answer requires another
iteration of q&a, or to claim there's a whole bunch more work
needed when it's not, either of which would be a pity.

S.

---

From: Andrew Sullivan <[email-masked]>
Date: Mon, 9 Feb 2015 22:47:55 +0800

> desire not to hold the name.

That was how I took the earlier discussion too.  I will also say that,
in my own case, my opposition to adding iana.org and the IANA trade
mark to our list of transitions must haves was exactly, "Not worth a
possibly contentious process."  I think we should not bargain for such
a change, because I don't think it gives us anything that would be
worth giving anything up for.  But if someone else wants to engage in
such bargaining, I think the IETF Trust is a fine place for the name
or trademark or both to land.

A

-- 
Andrew Sullivan
[email-masked]

---

From: Dave Crocker <[email-masked]>
Date: Mon, 09 Feb 2015 07:04:30 -0800

> or trademark or both to land.

In terms of making a discrete statement, perhaps this translates to:

     The IETF is willing to have the IETF Trust hold registration of
IANA.ORG, if that is the preference produced from the IANA Stewardship
Transition Coordination Group process.

This leaves a question of name /use/ policies and procedures that
probably need to be explicit as part of the hand-off to the Trust.  I'm
not clear whether that essentially means essentially defining a name
sub-registry, but it has to cover some set of administrative and
operational formalities.

In purely pro forma terms it does not seem prudent for the IETF Trust to
simple be passive and accept whatever is defined by others, if we are
taking on responsibility for asserting the policies and procedures
associated with maintenance and use of the name.

But it's entirely possible that we could come close to passivity,
leaving the IETF role merely as one of approval, along the lines of:

     as long as the associated policies and procedures are acceptable to
the IETF Trust.

And then we leave the details of that assessment to the Trust.  (And if
the Trust wants to be more active in formulating P&Ps that it finds
acceptable, that's dandy too...)

d/

---

From: Eric Burger <[email-masked]>
Date: Mon, 9 Feb 2015 11:41:59 -0500

I like this language. It captures our willingness to have the IETF Trust hold the registration while also capturing our disinterest in fighting for it.

> On Feb 9, 2015, at 10:04 AM, Dave Crocker <[email-masked]> wrote:
> 
>

---

From: Ray Pelletier <[email-masked]>
Date: Mon, 9 Feb 2015 12:01:28 -0500

> On Feb 9, 2015, at 11:41 AM, Eric Burger <[email-masked]> wrote:
> 

Can’t we agree on these two bits:

With regards to the IANA trademark and the IANA.ORG domain, both are associated with the IANA Numbering Services and not with a particular IANA Numbering Services Operator. 

The IETF Trust would be an acceptable candidate for holding the trademark and domain.

Ray
no hats

---

From: Dave Crocker <[email-masked]>
Date: Mon, 09 Feb 2015 09:06:52 -0800

> The IETF Trust would be an acceptable candidate for holding the trademark and domain.

Those look like a useful preface to the text that I suggested.  The
result is a reasonable sequence:

     With regards to the IANA trademark and the IANA.ORG domain, both
are associated with the IANA Numbering Services and not with a
particular IANA Numbering Services Operator.

     The IETF Trust would be an acceptable candidate for holding the
trademark and domain.

     The IETF is willing to have the IETF Trust hold registration of
IANA.ORG, if that is the preference produced from the IANA Stewardship
Transition Coordination Group process, if the associated policies and
procedures are acceptable to the IETF Trust.

d/

---

From: Dan Schlitt <[email-masked]>
Date: Mon, 9 Feb 2015 12:09:04 -0500

I did not comment during the earlier discussion. Just keeping up with 
all the postings was hard. By the time I caught up and was ready to 
voice my opinion others had already made the point better than I.

Dave and Andrew state well the conclusion I came to. It would be a good 
outcome if the ownership was transfered but not worth a fight with the 
current owner. I didn't view ICAN as an opponent in this transition as 
it seems others did. I thought it could be an act of good will if the 
ownership of the names was just voluntarily transfered with out the fuss 
of putting it in transition documents. All the legal argumentation that 
took place in the WG was really beside the point.

/dan

-- 

Dan Schlitt
[email-masked]

---

From: Ray Pelletier <[email-masked]>
Date: Mon, 9 Feb 2015 12:23:09 -0500

Dave,

> On Feb 9, 2015, at 12:06 PM, Dave Crocker <[email-masked]> wrote:
> 

I’m not comfortable with that wording.  The IETF Trust is an independent body
with its own processes and limits.  Thus “The IETF is willing to have the IETF
Trust hold…”  I find troublesome.

IMHO the Trust cannot speculate as to what its action will be when there is 
an ask from an appropriate party to hold the mark and domain. I think they can say
that when asked they would follow their processes and take a decision at that time.

I think the IETF can point to rfc-editor.org and say that when the Trust was asked in 2009 to 
hold the domain and allow its use by successor contractors they did so; 
 
Perhaps language like - The IETF would support a decision by the IETF Trust to hold the 
IANA mark, and iana.org domain in behalf of the Internet community.  It would be my expectation
that the Trust would ask the community for input before it took such a decision.

Ray
no hats

---

From: Dave Crocker <[email-masked]>
Date: Mon, 09 Feb 2015 09:38:49 -0800

On 2/9/2015 9:23 AM, Ray Pelletier wrote:
> an ask from an appropriate party to hold the mark and domain.

Ray,

Thanks for the clarification.  Point taken.

The corresponding concern has to do with characterizing the ISTCG/IETF
side of things usefully.

So again, perhaps a conjunction set:

    ThE IETF considers the IETF Trust to be an acceptable candidate for
holding the trademark and domain.

    The IETF would support a decision by the IETF Trust to hold the
IANA mark, and iana.org domain in behalf of the Internet community.

d/

---

From: Ray Pelletier <[email-masked]>
Date: Mon, 9 Feb 2015 12:41:57 -0500

wfm

ray

> On Feb 9, 2015, at 12:38 PM, Dave Crocker <[email-masked]> wrote:
>

---

From: Bernard Aboba <[email-masked]>
Date: Mon, 9 Feb 2015 10:35:27 -0800

I'm fine with the language Ray has proposed.

In terms of work the ICG needs to do, there is more than just a
recommendation on who holds the trademark and domain.  There is the issue
of where the domain is pointed to, in the event that the IANA functions are
no longer handled by a single operator.  Ideally the ICG will come up with
language that describes the process by which this is decided among the
IETF, RIRs and names communities.  And of course, this process would need
to be agreed to by the IETF trust.

On Mon, Feb 9, 2015 at 9:01 AM, Ray Pelletier <[email-masked]> wrote:

> > I like this language. It captures our willingness to have the IETF Trust
> hold the registration while also capturing our disinterest in fighting for
> it.
>
> With regards to the IANA trademark and the IANA.ORG domain, both are
> associated with the IANA Numbering Services and not with a particular IANA
> Numbering Services Operator.
>

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 10 Feb 2015 08:55:35 +1300

> wfm

wfm too. I trust (pun) that the Trust will do some due diligence
to check that it would not be accepting any undesirable liability,
although nothing comes to mind; however, it should be clear that
domain name is distinct intellectual property from the content of
the domain.

A side note: since the beneficiary of the IETF Trust is the IETF,
the IETF's assent is presumably requuired.

   Brian

---

From: "Peterson, Jon" <[email-masked]>
Date: Mon, 9 Feb 2015 20:14:41 +0000

>the IETF's assent is presumably requuired.

As I've been reading this thread this morning, I've kind of been wondering
about the same thing.

I do think we would need a more formal decision that the IETF feels it
would be appropriate for the Trust to take responsibility for IANA's
trademark and domains. I mean, in general, of course we should be happy to
provide functions that are in keeping with our core mission of making the
Internet better, and there's some historical precedent here. But a lot has
changed since those historical times: clearly this function has become
extremely politicized and with that comes a lot of baggage that I worry
could weigh us down. The Trust exists to own some specific assets, and I'd
be hesitant to alter its scope, or to make the assets it owns share fate
with more contentious properties.

What do we imagine the responsibility we'd be taking on here, as the Trust
and the IETF, might actually look like? And are there alternatives, like
forming an independent IANA Trust, that we should consider before we
signal that we're open to this path?

Jon Peterson
Neustar, Inc.

>>>> I¹m not comfortable with that wording.  The IETF Trust is an
>>>>independent body
>>>> with its own processes and limits.  Thus ³The IETF is willing to have
>>>>the IETF
>>>> Trust holdŠ²  I find troublesome.
>>>>

---

From: Ray Pelletier <[email-masked]>
Date: Mon, 9 Feb 2015 15:22:56 -0500

Jon,

> On Feb 9, 2015, at 3:14 PM, Peterson, Jon <[email-masked]> wrote:
> 

Just as a point of information.  

This would not be a new thing for the IETF Trust.

On 11 November 2009 at the IETF meeting in Hiroshima the Trustees passed a 
resolution accepting the transfer of the rfc-editor.org domain from the USC Information
Sciences Institute (ISI).

The transfer was to accommodate the move of the RFC Editor from ISI.  ISI decided 
not to submit a proposal in response to an RFP for the RFC Production Center 22 May
2009. AMS was awarded the contract for the RFC Production Center by the IAOC on 
1 October 2009, and the use of the rfc-editor.org domain.

Ray

---

From: "Peterson, Jon" <[email-masked]>
Date: Mon, 9 Feb 2015 20:28:04 +0000

Good point Ray. And to be clear, I'm not unilaterally opposed to the scope
of the Trust ever changing - but I do gather that IANA's trademarks and
domains are a more politically contentious asset than those of the RFC
Editor.

Jon Peterson
Neustar, Inc.

---

From: John Curran <[email-masked]>
Date: Tue, 10 Feb 2015 04:55:57 +0800

On Feb 10, 2015, at 2:35 AM, Bernard Aboba <[email-masked]> wrote:
> In terms of work the ICG needs to do, there is more than just a recommendation on who holds the trademark and domain.  There is the issue of where the domain is pointed to, in the event that the IANA functions are no longer handled by a single operator.  Ideally the ICG will come up with language that describes the process by which this is decided among the IETF, RIRs and names communities.  And of course, this process would need to be agreed to by the IETF trust. 

Agreed that procedures would be necessary in that particular case, uncertain that 
the ICG would come up with them (my understanding of the ICG is that it is a 'review
and assembly' process for development of a single particular stewardship transition 
proposal and that all actual content comes from the individual communities)

The act of participating in publication of an IANA registry, regardless of the operator,
seems to imply a minimal level of coordination with other IANA registry operators.  In
the (suboptimal) case of multiple IANA operators for protocols/names/numbers, they
are most certainly going to have to coordinate, since the IP address, ASN, and root
zone spaces are each ultimately single Internet identifier spaces with individual 
spans managed by distinct communities.  Coordination is inherent to maintaining 
the core principal of uniqueness; necessary for successful functioning of the IANA 
registries and ultimately the success of IETF protocols in making the Internet work 
better.

The IANAplan ICG RFP response (on behalf of the IETF community) states that the 
IETF community "will continue to coordinate with ICANN, the RIRs, and other parties 
that are mutually invested in the continued smooth operation of the Internet registries”; 
presumably this includes directing any protocol parameter IANA operator to coordinate 
on their use of the IANA domain and marks.

The CRISP team ICG RFP response (on behalf of the Numbers community) states 
that its agreement with the IANA Numbering Services Operator "should also require 
the IANA Numbering Services Operator to appropriately coordinate with any other 
operator of IANA services.”; presumably this includes directing any protocol parameter 
IANA operator to coordinate on their use of the IANA domain and marks.

If there were to ever be multiple IANA registry operators, would the requirement (from 
their respective communities) for each of them coordinate with one another be sufficient 
to result in any necessary procedures being established?  I would think that the IETF’s 
IANA operator would administer the IANA.org <http://iana.org/> domain as part of the RFC 2860 MOU 
(per 'online publication' task 4.4) and that the IETF would want any delegated registries
to also be available at the same consistent publication point, but it probably would be 
worth making IETF’s expectations (whatever they may be) explicit should the IANA.org <http://iana.org/> 
domain be held by the IETF Trust. 

/John

Disclaimer:  My views alone.  Use, abuse, or discard as desired.

---

From: Geoff Huston <[email-masked]>
Date: Tue, 10 Feb 2015 06:19:50 +0800

> On 9 Feb 2015, at 10:47 pm, Andrew Sullivan <[email-masked]> wrote:
> 

For what its worth, I can live with Andrew's summary. I strongly 
agree that its a fine place for the trademark to land through the IETF's trust 
mechanism. I'd like to think that the associated zone contents are sufficient
dormant that it carries no further substantive decision process no matter 
where it lands, but I'm personally not as convinced of that supposition as 
Andrew appears to be.

  Geoff

---

From: Milton L Mueller <[email-masked]>
Date: Tue, 10 Feb 2015 00:24:47 +0000

> -----Original Message-----
> 
> I like this language. It captures our willingness to have the IETF Trust hold the
> registration while also capturing our disinterest in fighting for it.
> >

Me too. 

The RFP submission of the numbers community lays to rest the idea that requesting a transfer of the mark and the domain would expose the IETF to unnamed risks of "losing something" that were worse than the risk of not having control of those assets if or when a transfer of the protocol-related IANA functions was required. 

As I noted at the time this issue was first raised, IETF would not be bargaining with ICANN on its own; rather, ICANN would be bargaining with the NTIA and the entire names, numbers and protocol communities to implementing a finalized and integrated ICG proposal. 

Bottom line for me: there would be an incompatibility in these proposals only if the IETF said that it was opposed to the IETF Trust receiving the assets. So I hope you don't say that. An incompatibility would require additional work and "open things up" that would better be left concluded.

---

From: Milton L Mueller <[email-masked]>
Date: Tue, 10 Feb 2015 00:26:01 +0000

>      The IETF is willing to have the IETF Trust hold registration of IANA.ORG, if
> that is the preference produced from the IANA Stewardship Transition
> Coordination Group process, if the associated policies and procedures are
> acceptable to the IETF Trust.
> 

Um. Don't forget the trademark.

---

From: Seun Ojedeji <[email-masked]>
Date: Tue, 10 Feb 2015 09:11:39 +0800

On Tue, Feb 10, 2015 at 8:24 AM, Milton L Mueller <[email-masked]> wrote:

> hold the
> Bottom line for me: there would be an incompatibility in these proposals
> only if the IETF said that it was opposed to the IETF Trust receiving the
> assets. So I hope you don't say that. An incompatibility would require
> additional work and "open things up" that would better be left concluded.
>

I don't think anyone should feel threatened by Milton's statement above
;-). Even if IETF disagree, it also mean that the RIR needs to
re-look/re-think their decision on this subject matter. My personal view
during the RIR consultation was that the domain and trademark transfer is
not necessarily required at this time especially as it will have less/no
impact to the RIR than to the IETF, but the RIR adopted the view of the
majority which is fine.

Perhaps its worth noting that Richard Hill was one of the supporters of the
transfer and hopefully the ICG will put that in perspective of recent
comments to ICG about the RIR proposal from Richard.

Regards

-- 
------------------------------------------------------------------------

*Seun Ojedeji,Federal University Oye-Ekitiweb:      http://www.fuoye.edu.ng
<http://www.fuoye.edu.ng> Mobile: +2348035233535**alt email:
<http://goog_1872880453>[email-masked]
<[email-masked]>*

The key to understanding is humility - my view !

---

From: Alissa Cooper <[email-masked]>
Date: Mon, 9 Feb 2015 20:25:31 -0800

Hi Bernard,

> In terms of work the ICG needs to do, there is more than just a recommendation on who holds the trademark and domain.  There is the issue of where the domain is pointed to, in the event that the IA…

The tasks you describe above are not within the remit of the ICG. It is up to the communities to first decide if they think they need to specify any process related to multiple operators in advance, if that specification needs to be related to the NTIA transition, and to then do the specifying. And of course, even before any of those things happen, the communities need to decide that they want the Trust to hold the trademark and domain.

With my individual IETF participant hat on, I don’t see specification of that sort of process as necessary, and potentially not even possible. First of all, both communities have been quite explicit that they are satisfied with ICANN’s performance of the functions and have no intention of finding new operators in the near future. Sometimes over-specifying a contingency plan too far in advance can make dealing with the contingency harder rather than easier. Unlike actually transferring the trademark and domain, which could be considered sensitive in timing with the NTIA transition, specifying that sort of process is not.

Second, the notion of specifying a process in advance implies that having multiple operators would necessarily have some impact on where the domain points, or other issues that somehow need to get worked out among all of the communities and the Trust, when the identities of potential future operators are not even known. This would take a lot of reasonable options off the table — e.g., making no changes to the operation of the domain and just having the operators coordinate to all get their registries published on iana.org, or each community stipulating some conditions with its operator that requires it to cooperate with the other operators, etc. It seems like those sorts of things would be much better to specify concretely when the time comes than to try to do abstractly in advance.

Alissa

---

From: Miles Fidelman <[email-masked]>
Date: Tue, 10 Feb 2015 08:33:35 -0500

Alissa Cooper wrote:
> Hi Bernard,
>
> On Feb 9, 2015, at 10:35 AM, Bernard Aboba <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>> recommendation on who holds the trademark and domain.  There is the 
>> issue of where the domain is pointed to, in the event that the IANA 
>> functions are no longer handled by a single operator.  Ideally the 
>> ICG will come up with language that describes the process by which 
>> this is decided among the IETF, RIRs and names communities. And of 
>> course, this process would need to be agreed to by the IETF trust.
>

Why is this such a  big deal?  We're talking about A web server, with 
redirects for different portions of the site, to the various 
organizations that the IANA functions have been divied up to.

One big theme, when discussing why the IETF should not care about the 
domain was that there were technical workarounds - i.e., using a 
different domain name for the IETF portion of the IANA functions. THAT 
would be a right royal pain.  This is a case where a simple, technical 
fix, works just fine.

How about some simple language, along the lines of:

"The IETF Trust will provide a web server that contains one 
informational home page, and redirects all other traffic to sites 
maintained by the organizations currently delegated the various IANA 
functions.  The IETF Trust will license the use of appropriate 
trademarks to organizations currently delegated the various IANA functions."

Done.

Miles Fidelman

Miles Fidelman

-- 
In theory, there is no difference between theory and practice.
In practice, there is.   .... Yogi Berra

---

From: Jefsey <[email-masked]>
Date: Tue, 10 Feb 2015 17:59:46 +0100

At 14:33 10/02/2015, Miles Fidelman wrote:
>Why is this such a  big deal?  We're talking about A web server, 
>with redirects for different portions of the site, to the various 
>One big theme, when discussing why the IETF should not care about 
>the domain was that there were technical workarounds - i.e., using a 
>different domain name for the IETF portion of the IANA functions. 
>THAT would be a right royal pain.  This is a case where a simple, 
>technical fix, works just fine.
>

FYI, since no one has considered that our project created any 
difficulty to any of the participating stakeholders, along Miles 
lines and to be sure there is no further confusion, the CatenetCC 
(http://catenet.coop) project has registered openref(s).net and 
freeref(s).net for its FLOSS extension of the IANA in support of the 
CLASS "FL".

A Draft for information on the Catenet intertest-bed will be 
introduced once the project has stabilized and my appeal irt. the I_D 
of this WG will have been addressed by the IESG/IAB/ISOC. This appeal 
will be introduced once the current details being discussed which may 
affect the http://iana.arpa domain and site are clarified.

jfc

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 11 Feb 2015 08:34:34 +1300

Miles,
On 11/02/2015 02:33, Miles Fidelman wrote:
> Alissa Cooper wrote:
>> Hi Bernard,
>>
>> On Feb 9, 2015, at 10:35 AM, Bernard Aboba <[email-masked] <mailto:[email-masked]>> wrote:
>>
>>> In terms of work the ICG needs to do, there is more than just a recommendation on who holds the trademark and domain.  There
>>> is the issue of where the domain is pointed to, in the event that the IANA functions are no longer handled by a single
>>> operator.  Ideally the ICG will come up with language that describes the process by which this is decided among the IETF,
>>> RIRs and names communities. And of course, this process would need to be agreed to by the IETF trust.
>>
> 
> Why is this such a  big deal?  We're talking about A web server, with redirects for different portions of the site, to the
> various organizations that the IANA functions have been divied up to.
> 
> One big theme, when discussing why the IETF should not care about the domain was that there were technical workarounds - i.e.,
> using a different domain name for the IETF portion of the IANA functions. THAT would be a right royal pain.  This is a case
> where a simple, technical fix, works just fine.
> 
> "The IETF Trust will provide a web server 

No it won't. Its job is to hold IPR for the benefit of the IETF, period.
(Speaking as one of the original Trustees, BTW.)

> that contains one informational home page, and redirects all other traffic to sites
> maintained by the organizations currently delegated the various IANA functions.  

> The IETF Trust will license the use of
> appropriate trademarks to organizations currently delegated the various IANA functions."

That it could do, as well as delegating the right to use the domain name to
a suitable operator.

    Brian

---

From: "John Levine" <[email-masked]>
Date: 11 Feb 2015 01:58:54 -0000

>>> course, this process would need to be agreed to by the IETF trust.

I really don't think it's a good idea to try to solve a problem that
does not yet exist, quite possibly will never exist, and if it does
exist, will doubtless have aspects that haven't yet occurred to us.
(E.g., the gTLD people are still friends with ICANN, the ccTLD and
numbers people aren't, and we parameter weenies are caught in the
middle.)

If it would make CRISP happy, we can say that the IETF trust will
accept the IANA domain name and trademark under mutually acceptable
terms to be negotiated when an if a transfer becomes necessary.  But
don't try to guess the details of what would be going on then.

R's,
John

---

From: Milton L Mueller <[email-masked]>
Date: Wed, 11 Feb 2015 02:52:01 +0000

> If it would make CRISP happy, we can say that the IETF trust will accept the
> IANA domain name and trademark under mutually acceptable terms to be
> negotiated when an if a transfer becomes necessary.  But don't try to guess
> the details of what would be going on then.

This is precisely the time you do NOT want to discuss the terms and conditions of a trademark or domain transfer. That needs to be taken care of in advance of any conflict or transfer. You don't need to "guess the details of what would be going on" during a transfer to place the asset in hands (e.g., IETF trust) that are independent of any IANA functions contractor.

---

From: Russ Housley <[email-masked]>
Date: Wed, 11 Feb 2015 01:16:02 -0500

> Um. Don't forget the trademark. 

I have been thinking about this, and I want to share two points.

(1) Whoever hold the IANA Trademark needs to provide explicit permission for it to be used by all parties that have a role with the IABA registries, be it oversight, policy development, or operations.

(2) The IETF Trust is a fine home for the trademark, but any place that provide (1) is okay.

Russ

---

From: "John Levine" <[email-masked]>
Date: 11 Feb 2015 10:08:21 -0000

>(1) Whoever hold the IANA Trademark needs to provide explicit permission
>for it to be used by all parties that have a role with the IABA
>registries, be it oversight, policy development, or operations.

That would be nice.  On the other hand, were the dung to hit the
impeller and we had to call our part of IANA the IETF Protocol
Parameter Registry at ietfppr.org, how much of a practical problem
would that really be?  The handful of programs that scrape data from
it automatically would have to be updated, and the people who look
stuff up by hand would have a one time surprise where they go to
iana.org, find that it's changed, do some googlage on "what happened
to the iana protocol registry" and update their bookmark.

The parameter registry data are clearly important, but I don't see why
we need to place a great emphasis on the IANA name.  I understand its
historical and sentimental importance, but not its practical
importance.

R's,
John

---

From: Andrew Sullivan <[email-masked]>
Date: Wed, 11 Feb 2015 18:15:49 +0800

> historical and sentimental importance, but not its practical

I agree with what you're saying from the POV of the IETF, but the RIRs
seem to think that the name "IANA" is important to them.  So, I see no
problem in putting it in the Trust, even though I don't think it will
ever do us any good for all the reasons you stated.

A

-- 
Andrew Sullivan
[email-masked]

---

From: Jefsey <[email-masked]>
Date: Thu, 12 Feb 2015 11:58:32 +0100

At 11:15 11/02/2015, Andrew Sullivan wrote:
>I agree with what you're saying from the POV of the IETF, but the 
>RIRs seem to think that the name "IANA" is important to them.

The internet was to be "a model and a set of rules which will allow 
data networks of widely varying internal operation to be 
interconnected, permitting users to access remote resources and to 
permit intercomputer communication across the connected networks" 
(http://www.rfc-editor.org/ien/ien48.txt).

Today this model has become the Internet architecture and the set of 
rules the "standards where the economics of global markets, fueled by 
technological advancements, drive global deployment of standards 
regardless of their formal status. [] They are chosen and defined 
based on technical merit, as judged by the contributed expertise of 
each participant; provide global interoperability, scalability, 
stability, and resiliency; enable global competition; serve as 
building blocks for further innovation; and contribute to the 
creation of global communities, benefiting  humanity". 
https://tools.ietf.org/html/rfc6852

The "permissionless innovation" leads to an open extension of the 
"data network" definition from physical to virtual where "widely 
internal operations", aside from the IETF set of rules, are emerging. 
These are the communities' networks of the network of networks.

In a nutshell, a governance by coopetition among 
existing/investigated global community markets.

This coopetition is not well accepted in here and at the NTIA, making 
it an Olds and Moderns competition. The RIRs are to chose their side. 
The USIETF protocol set, the Catenet shared infra/substructure, the 
IANA possible common consistency?

Up to you to decide.
jfc