Subject: [Ianaplan] about to cancel ianaplan wg meeting in Dallas

From: Marc Blanchet <[email-masked]>
Date: Tue, 10 Mar 2015 11:22:58 -0400

Hello,
  Co-chairs do not think we currently have charter topics to be 
discussed that makes worth a meeting in the upcoming Dallas IETF. 
Therefore, we intend to cancel the scheduled meeting, unless people see 
a need. If so, please raise asap, because we would like to free that 
slot asap for other groups.

Marc&Leslie, co-chairs.

---

From: Marc Blanchet <[email-masked]>
Date: Sat, 21 Mar 2015 10:13:57 -0400

Hello,
 received no change request, the ianaplan session has been cancelled.

Marc&Leslie, co-chairs

> Le 2015-03-10 à 11:22, Marc Blanchet <[email-masked]> a écrit :
> 
> Hello,
> Co-chairs do not think we currently have charter topics to be discussed that makes worth a meeting in the upcoming Dallas IETF. Therefore, we intend to cancel the scheduled meeting, unless people see a need. If so, please raise asap, because we would like to free that slot asap for other groups.
> 
> Marc&Leslie, co-chairs.
> 
> _______________________________________________
> Ianaplan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ianaplan