Subject: [Ianaplan] Transition proposal for naming-related functions

From: Alissa Cooper <[email-masked]>
Date: Wed, 29 Apr 2015 06:25:32 -0700

Dear IETF community,

You may be aware that the Cross Community Working Group developing the IANA stewardship transition proposal for naming-related functions has recently put its proposal out for public comment <https://www.icann.org/public-comments/cwg-stewardship-draft-proposal-2015-04-22-en>. We wanted to highlight a few aspects of the proposal that we believe would benefit from review and perhaps comment by your community:

1) Overlaps and interdependencies (Section I.D and Annex A)
As in your community’s proposal, the CWG proposal contains information concerning overlaps and interdependencies with the other communities.

2) Post-Transition IANA (Section III)
The CWG is proposing that a new separate legal entity, Post-Transition IANA (PTI), would be formed as an affiliate of ICANN. The existing IANA naming functions, administrative staff and related resources, processes, data and know-how would be legally transferred into PTI. Your community may want to consider a number of associated implications:

* The likelihood that personnel and resources dedicated to the non-naming IANA functions would be moved to PTI. Your community may also want to consider its view on having all IANA functions provided by the same entity or allowing them to be separated.

* Contracting. For existing or new contracts your community may have related to the IANA functions, there may be multiple options available, including maintaining existing contracts with ICANN and letting them subcontract their execution to PTI, assigning an existing contract to PTI, or re-contracting with PTI.

* PTI Board. The composition of the PTI Board is not highly specified in the CWG proposal. There has been some discussion within the CWG about including representation for the RIRs and IETF on the PTI Board.

* PTI ownership. If the PTI is formed as an affiliate of ICANN as the CWG proposes, as a legal entity it would be wholly owned by ICANN. Your community may want to consider its view of this whole ownership versus joint ownership involving all or multiple communities.

3) Liaisons to IANA Functions Review Team (Section III.A.i.d and Annex F)
The CWG proposes that the performance of IANA be periodically reviewed post-transition and that the numbering and protocol parameter communities be offered the opportunity to appoint liaisons to the team performing reviews.

4) Customer Service Complaint Resolution Process (Annex I)
The CWG proposes a complain resolution process for naming-related services, but which is open to the protocol parameters and numbering resources communities.

5) Composition of the Customer Standing Committee (Section II.A.ii.a and Annex G)
The CWG proposes the creation of a Customer Standing Committee (CSC) to monitor the performance of the IANA naming function. The proposal mentions the possibility of IAB representation on the CSC. 

If the ICG can be of further assistance in coordinating your review or understanding of the CWG proposal, please let us know.

Thanks,
Alissa Cooper on behalf of the ICG

---

From: Jefsey <[email-masked]>
Date: Wed, 29 Apr 2015 17:40:25 +0200

At 15:25 29/04/2015, Alissa Cooper wrote:
>* PTI ownership. If the PTI is formed as an affiliate of ICANN as 
>the CWG proposes, as a legal entity it would be wholly owned by 
>ICANN. Your community may want to consider its view of this whole 
>ownership versus joint ownership involving all or multiple communities.

All what ICANN may propose/investigate is irrelevant to 
internet/catenet users on a worldwide basis and, as for the IETF 
global community of NTIA followers,  execept (after the probable 
various transitions to ITU and Libre) for the US citizens. However, 
for the sake of good mutual inter global community relations and due 
to the traditional trust the world has invested in them for 30 years, 
it might be of interest that the IAB is granted a veto power at PTI - 
without a need for investing money there, since in the considered 
system money is still the metric of power. This would restore some of 
the initial ICANN accountability framework devised by the NTIA and 
accepted by the GAC. It might help some States to better swallow the 
ICANN hi-jack on the IANA.

Best
jfc

---

From: Alissa Cooper <[email-masked]>
Date: Wed, 29 Apr 2015 09:44:50 -0700

One clarification below:

> The CWG proposes the creation of a Customer Standing Committee (CSC) to monitor the performance of the IANA naming function. The proposal mentions the possibility of IAB representation on the CSC. 

The proposal mentions the possibility of IAB representation on the CSC in its capacity as registry operator for .arpa. 

Alissa

> _______________________________________________
> Ianaplan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ianaplan