Subject: Re: [Ianaplan] Transition proposal for naming-related functions

From: Tobias Gondrom <[email-masked]>
Date: Sun, 03 May 2015 16:59:16 +0200

Dear Alissa,

just a small question for my understanding:
as the proposal speaks about ownership and transferring data to PTI for 
naming functions, but also mentions possible implications for non-naming 
functions. Is there any implicit assumption that such a PTI entity would 
aspire ownership or copyright for the data in the IANA registries?

Would it make sense that we make it more clear in the context of this 
proposal that PTI is not assuming ownership of that data?

Just a thought.

Best, Tobias

On 29/04/15 15:25, Alissa Cooper wrote:
> Dear IETF community,
>
> You may be aware that the Cross Community Working Group developing the 
> IANA stewardship transition proposal for naming-related functions has 
> recently put its proposal out for public comment 
> <https://www.icann.org/public-comments/cwg-stewardship-draft-proposal-2015-04-22-en>. 
> We wanted to highlight a few aspects of the proposal that we believe 
> would benefit from review and perhaps comment by your community:
>
> 1) Overlaps and interdependencies (Section I.D and Annex A)
> As in your community’s proposal, the CWG proposal contains information 
> concerning overlaps and interdependencies with the other communities.
>
> 2) Post-Transition IANA (Section III)
> The CWG is proposing that a new separate legal entity, Post-Transition 
> IANA (PTI), would be formed as an affiliate of ICANN. The existing 
> IANA naming functions, administrative staff and related resources, 
> processes, data and know-how would be legally transferred into PTI. 
> Your community may want to consider a number of associated implications:
>
> * The likelihood that personnel and resources dedicated to the 
> non-naming IANA functions would be moved to PTI. Your community may 
> also want to consider its view on having all IANA functions provided 
> by the same entity or allowing them to be separated.
>
> * Contracting. For existing or new contracts your community may have 
> related to the IANA functions, there may be multiple options 
> available, including maintaining existing contracts with ICANN and 
> letting them subcontract their execution to PTI, assigning an existing 
> contract to PTI, or re-contracting with PTI.
>
> * PTI Board. The composition of the PTI Board is not highly specified 
> in the CWG proposal. There has been some discussion within the CWG 
> about including representation for the RIRs and IETF on the PTI Board.
>
> * PTI ownership. If the PTI is formed as an affiliate of ICANN as the 
> CWG proposes, as a legal entity it would be wholly owned by ICANN. 
> Your community may want to consider its view of this whole ownership 
> versus joint ownership involving all or multiple communities.
>
> 3) Liaisons to IANA Functions Review Team (Section III.A.i.d and Annex F)
> The CWG proposes that the performance of IANA be periodically reviewed 
> post-transition and that the numbering and protocol parameter 
> communities be offered the opportunity to appoint liaisons to the team 
> performing reviews.
>
> 4) Customer Service Complaint Resolution Process (Annex I)
> The CWG proposes a complain resolution process for naming-related 
> services, but which is open to the protocol parameters and numbering 
> resources communities.
>
> 5) Composition of the Customer Standing Committee (Section II.A.ii.a 
> and Annex G)
> The CWG proposes the creation of a Customer Standing Committee (CSC) 
> to monitor the performance of the IANA naming function. The proposal 
> mentions the possibility of IAB representation on the CSC.
>
> If the ICG can be of further assistance in coordinating your review or 
> understanding of the CWG proposal, please let us know.
>
> Thanks,
> Alissa Cooper on behalf of the ICG
>
>
> _______________________________________________
> Ianaplan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ianaplan

---

From: Alissa Cooper <[email-masked]>
Date: Mon, 4 May 2015 13:42:42 -0700

Hi Tobias,

On May 3, 2015, at 7:59 AM, Tobias Gondrom <[email-masked]> wrote:

> as the proposal speaks about ownership and transferring data to PTI for naming functions, but also mentions possible implications for non-naming functions. Is there any implicit assumption that such a PTI entity would aspire ownership or copyright for the data in the IANA registries? 
> 
> Would it make sense that we make it more clear in the context of this proposal that PTI is not assuming ownership of that data? 

With my individual participant hat on, I would say that yes it would make sense. I haven’t looked into these provisions of the draft proposal in detail but in my brief reading it seemed like it wasn’t entirely clear what the expectation is as far as ownership/copyright of the data in the registries.

Alissa

>> You may be aware that the Cross Community Working Group developing the IANA stewardship transition proposal for naming-related functions has recently put its proposal out for public comment <https://www.icann.org/public-comments/cwg-stewardship-draft-proposal-2015-04-22-en>. We wanted to highlight a few aspects of the proposal that we believe would benefit from review and perhaps comment by your community:
>> 
>> As in your community’s proposal, the CWG proposal contains information concerning overlaps and interdependencies with the other communities.
>> 
>> The CWG is proposing that a new separate legal entity, Post-Transition IANA (PTI), would be formed as an affiliate of ICANN. The existing IANA naming functions, administrative staff and related resources, processes, data and know-how would be legally transferred into PTI. Your community may want to consider a number of associated implications:
>> 
>> * The likelihood that personnel and resources dedicated to the non-naming IANA functions would be moved to PTI. Your community may also want to consider its view on having all IANA functions provided by the same entity or allowing them to be separated.
>> 
>> * Contracting. For existing or new contracts your community may have related to the IANA functions, there may be multiple options available, including maintaining existing contracts with ICANN and letting them subcontract their execution to PTI, assigning an existing contract to PTI, or re-contracting with PTI.
>> 
>> * PTI Board. The composition of the PTI Board is not highly specified in the CWG proposal. There has been some discussion within the CWG about including representation for the RIRs and IETF on the PTI Board.
>> 
>> * PTI ownership. If the PTI is formed as an affiliate of ICANN as the CWG proposes, as a legal entity it would be wholly owned by ICANN. Your community may want to consider its view of this whole ownership versus joint ownership involving all or multiple communities.
>> 
>> The CWG proposes that the performance of IANA be periodically reviewed post-transition and that the numbering and protocol parameter communities be offered the opportunity to appoint liaisons to the team performing reviews.
>> 
>> The CWG proposes a complain resolution process for naming-related services, but which is open to the protocol parameters and numbering resources communities.
>> 
>> 5) Composition of the Customer Standing Committee (Section II.A.ii.a and Annex G)
>> The CWG proposes the creation of a Customer Standing Committee (CSC) to monitor the performance of the IANA naming function. The proposal mentions the possibility of IAB representation on the CSC. 
>> 
>> If the ICG can be of further assistance in coordinating your review or understanding of the CWG proposal, please let us know.
>> 
>> Thanks,

---

From: Steve Crocker <[email-masked]>
Date: Mon, 4 May 2015 16:56:45 -0400

Alyssa, Tobias, et al,

We normally take time internally to coordinate our formal statements, but I consider this particular detail to be unambiguous, settled long ago, and something I spoke forcefully about at the IETF meeting in London, so I’ll speak immediately on this list.

ICANN publishes the IANA registries for anyone to use without charge, and it asserts no ownership or control of the information in the registries.  No matter what additional structures are created, this basic rule must continue.  There are no subtle or hidden meanings here, and if anyone manages to see an ambiguity, I can assure you none is intended and we will be happy to restate this in language that removes the perceived ambiguity.  Anything less would be inconsistent with the spirit, history and ethic of the IANA function.

Steve Crocker
Chair, ICANN Board of Directors

---

From: Tobias Gondrom <[email-masked]>
Date: Mon, 04 May 2015 23:13:46 +0200

Steve,

thank you for the clarification.
With my individual participant hat on: I agree with your view and if not 
too inconvenient, it might indeed be useful to add text to this effect 
to make it more clear and explicit and avoid misunderstandings if read 
by others without our historical context many years from now...

Best regards, Tobias

On 04/05/15 22:56, Steve Crocker wrote:
> Alyssa, Tobias, et al,
>
> We normally take time internally to coordinate our formal statements, 
> but I consider this particular detail to be unambiguous, settled long 
> ago, and something I spoke forcefully about at the IETF meeting in 
> London, so I’ll speak immediately on this list.
>
> ICANN publishes the IANA registries for anyone to use without charge, 
> and it asserts no ownership or control of the information in the 
> registries.  No matter what additional structures are created, this 
> basic rule must continue.  There are no subtle or hidden meanings 
> here, and if anyone manages to see an ambiguity, I can assure you none 
> is intended and we will be happy to restate this in language that 
> removes the perceived ambiguity.  Anything less would be inconsistent 
> with the spirit, history and ethic of the IANA function.
>
> Steve Crocker
> On May 4, 2015, at 4:42 PM, Alissa Cooper <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>> Hi Tobias,
>>
>> On May 3, 2015, at 7:59 AM, Tobias Gondrom 
>> <[email-masked] <mailto:[email-masked]>> wrote:
>>
>>> Dear Alissa,
>>>
>>> as the proposal speaks about ownership and transferring data to PTI 
>>> for naming functions, but also mentions possible implications for 
>>> non-naming functions. Is there any implicit assumption that such a 
>>> PTI entity would aspire ownership or copyright for the data in the 
>>> IANA registries?
>>>
>>> Would it make sense that we make it more clear in the context of 
>>> this proposal that PTI is not assuming ownership of that data?
>>
>> With my individual participant hat on, I would say that yes it would 
>> make sense. I haven’t looked into these provisions of the draft 
>> proposal in detail but in my brief reading it seemed like it wasn’t 
>> entirely clear what the expectation is as far as ownership/copyright 
>> of the data in the registries.
>>
>> Alissa
>

---

From: John Curran <[email-masked]>
Date: Mon, 4 May 2015 21:50:29 +0000

On May 4, 2015, at 4:56 PM, Steve Crocker <[email-masked]<mailto:[email-masked]>> wrote:

Alyssa, Tobias, et al,

Steve -

That good to know, and matches the expectations stated in the Internet number community’s proposal
for IANA Stewardship Transition planning (i.e. the CRISP team proposal) -

               "It is important that the IPR status of the registries remains clear and ensures free and unrestricted access to the public registry data throughout the stewardship transition. It is the expectation of the Internet Number Community that the IANA Number Registries are in the public domain.

<https://www.nro.net/wp-content/uploads/ICG-RFP-Number-Resource-Proposal.pdf>

FYI,
/John

John Curran
President and CEO
ARIN

---

From: Milton L Mueller <[email-masked]>
Date: Tue, 5 May 2015 00:36:49 +0000

Excellent. Thank you.

Steve Crocker

---

From: Seun Ojedeji <[email-masked]>
Date: Tue, 5 May 2015 13:08:09 +0100

On Mon, May 4, 2015 at 10:50 PM, John Curran <[email-masked]> wrote:

>  On May 4, 2015, at 4:56 PM, Steve Crocker <[email-masked]> wrote:
>
>
>  Alyssa, Tobias, et al,
>
> but I consider this particular detail to be unambiguous, settled long ago,
> and something I spoke forcefully about at the IETF meeting in London, so
> I’ll speak immediately on this list.
>
> registries.  No matter what additional structures are created, this basic
> rule must continue.  There are no subtle or hidden meanings here, and if
> anyone manages to see an ambiguity, I can assure you none is intended and
> we will be happy to restate this in language that removes the perceived
> ambiguity.  Anything less would be inconsistent with the spirit, history
> and ethic of the IANA function.
>
>
>  Steve -
>
>                 "It is important that the IPR status of the registries
> remains clear and ensures free and unrestricted access to the public
> registry data throughout the stewardship transition. It is the expectation
> of the Internet Number Community that the IANA Number Registries are in the
> public domain
>
>  <
> https://www.nro.net/wp-content/uploads/ICG-RFP-Number-Resource-Proposal.pdf
> >
>

Yes Indeed John and its good to read that from ICANN. However there is a
follow-up in the proposal that was inspired by the statement you quoted
above. I quote below:

"It is the preference of the Internet Number Community that the IANA
> trademark and the IANA.ORG domain name be transferred to an entity
> independent of the IANA Numbering Services Operator, in order to ensure
> that these assets are used in a non-discriminatory manner for the benefit
> of the entire community."
>

I guess the fact that its noted as a "preference" would make it not be an
absolute transition prerequisite. (not to second-guess the numbers
community intent)

Regards

-- 
------------------------------------------------------------------------

*Seun Ojedeji,Federal University Oye-Ekitiweb:      http://www.fuoye.edu.ng
<http://www.fuoye.edu.ng> Mobile: +2348035233535**alt email:
<http://goog_1872880453>[email-masked]
<[email-masked]>*

The key to understanding is humility - my view !

---

From: John Curran <[email-masked]>
Date: Tue, 5 May 2015 12:58:19 +0000

On May 5, 2015, at 8:08 AM, Seun Ojedeji <[email-masked]<mailto:[email-masked]>> wrote:
...
Yes Indeed John and its good to read that from ICANN. However there is a follow-up in the proposal that was inspired by the statement you quoted above. I quote below:

"It is the preference of the Internet Number Community that the IANA trademark and the IANA.ORG<http://iana.org/> domain name be transferred to an entity independent of the IANA Numbering Services Operator, in order to ensure that these assets are used in a non-discriminatory manner for the benefit of the entire community."

I guess the fact that its noted as a "preference" would make it not be an absolute transition prerequisite. (not to second-guess the numbers community intent)

Seun -

   There are still several aspects where it is not clear that we have alignment between
   the IANA Stewardship transition proposals from the various communities, and there
   will need to more work to bring things together into a cohesive whole.

   The ICG is doing their role of pointing out possible interface issues and encouraging
   the affected communities to consider these and respond with comments as they feel
   appropriate.   In this case, you might comment to the CWG that they be more explicit
   and insert text that aligns with the numbers community proposal, or you might suggest
   to the CRISP team that they should refine their proposal to reflect the CWG proposal
   and any implications in this regard.

   I’d encourage everyone to review the CWG naming community document and either
   comment directly or raise any anticipated issues in their communities for discussion.
   Note also that there will shortly be another related IANA stewardship transition draft
   released for comment (from the CCWG) which proposes some changes to ICANN’s
   governance structures, and that document should also be reviewed once available
   for comment.

   It’s also worth noting that any interface points which are not clear in these proposals
   are obviously topics that are quite likely to be discussed by leaders of the various
   organizations - this may result in additional articles with ominous headlines should
   such reporting remain in vogue.

Thanks!
/John

John Curran
President and CEO
ARIN

---

From: "John Levine" <[email-masked]>
Date: 5 May 2015 13:57:55 -0000

>"It is the preference of the Internet Number Community that the IANA trademark and the
>IANA.ORG<http://iana.org/> domain name be transferred to an entity independent of the IANA Numbering
>Services Operator, in order to ensure that these assets are used in a non-discriminatory manner for the
>benefit of the entire community."
>
>I guess the fact that its noted as a "preference" would make it not be an absolute transition
>prerequisite. (not to second-guess the numbers community intent)

My recollection (check the archives of the ianaplan list) is that
while we saw no reason not to transfer the IANA trademark and domain
name to the IETF Trust, there were more important issues.  Or to look
at it from the other direction, if the situation with some insane
son-of-ICANN got so bad that there were competing protocol or address
registries, the name of the web site would be the least of our
problems.

R's,
John

---

From: John Curran <[email-masked]>
Date: Tue, 5 May 2015 21:02:19 +0000

On May 5, 2015, at 8:58 AM, John Curran <[email-masked]<mailto:[email-masked]>> wrote:

...

While the protocol parameter community’s IANA Stewardship transition proposal (i.e. the
IANAplan proposal) relies predominantly upon contractual measures for purposes of IANA
accountability to the affected community, there may be some on this list interested in the
ICANN accountability measures being discussed in in the CCWG -

<https://www.icann.org/news/announcement-3-2015-05-04-en>
"The CCWG-Accountability requests community feedback on the proposed enhancements to ICANN's accountability framework it has identified as essential to happen or be committed to before the IANA Stewardship Transition takes place (Work Stream 1). Your input will help the CCWG-Accountability to improve its proposal and carry on with next steps, including Chartering Organizations' endorsement of the CCWG-Accountability output before it is submitted to the ICANN Board. This comment period is an opportunity for you to make your voice heard and to shape the outcome of the CCWG-Accountability work. ...”

<https://www.icann.org/public-comments/ccwg-accountability-draft-proposal-2015-05-04-en>
“… The CCWG-Accountability Draft Report is the Document on which the CCWG-Accountability seeks your input and feedback. For ease of reading in this Public Comment period, the Draft Report is available in two document styles:

• CCWG-Accountability Draft Report (without annexes): https://www.icann.org/en/system/files/files/cwg-accountability-draft-proposal-without-annexes-04may15-en.pdf [PDF, 1.72 MB]
• CCWG-Accountability Draft Report (with annexes): https://www.icann.org/en/system/files/files/cwg-accountability-draft-proposal-with-annexes-04may15-en.pdf [PDF, 2.05 MB] "

FYI,
/John

John Curran
President and CEO
ARIN

---

From: Jefsey <[email-masked]>
Date: Wed, 06 May 2015 12:39:22 +0200

I frankly have difficulties understanding why the IAB does not only 
accept calls on  http://iana.arpa and reroute them to 
http://iana.org, so progressively in RFCs and in use, the 
Internet/IETF/TCP/IP issues are accessed via iana.arpa which can be 
rerouted to any other operator.  This way nobody gives a damn if 
ICANN keeps "iana.org" for ever. And a dispute about http://iana.arpa 
is a dispute over TLD ownership.

Today there is no procedure for a TLD dispute. This is one of the 
points I wish to cover in the "FL" (Free/Libre) CLASS 
experimentation. However, I think such a common interest 
experimentation would be confusing is the IETF and ICANN have not 
stabilized their agreement over the IANA, the same for ICANN and 
Versign agreement, and for ICANN relations with the various RFC 6852 
global communities.

jfc

---

From: Jefsey <[email-masked]>
Date: Wed, 06 May 2015 19:04:44 +0200

John,

All this debate only shows that a machines and machines network is 
not built by lawyer agreements. But by adequate layer 
interoperability. What should be discussed should be: if an IETF RFC 
says this, and an ICANN ICP says that, and LIBRE says something 
different, as well as China, or Liecheinstein, will it make the 
Internet 1.0, 2.0, 3.0 more or less sustainable and intercomptible?
And who will say so. IAB? IEEE? USCC? Running code? Living mode? 
Markets? ITU? Military-industrial lobbies? UN? cyberwar? Davos/NetMundial?

jfc

At 23:02 05/05/2015, John Curran wrote:
>On May 5, 2015, at 8:58 AM, John Curran 
><<mailto:[email-masked]>[email-masked]> wrote:
>>    released for comment (from the CCWG) which proposes some 
>> changes to ICANNâ€™s
>While the protocol parameter communityâ€™s IANA Stewardship 
>transition proposal (i.e. the
><<https://www.icann.org/news/announcement-3-2015-05-04-en>https://www.icann.org/news/announcement-3-2015-05-04-en>
>"The CCWG-Accountability requests community feedback on the proposed 
>enhancements to ICANN's accountability framework it has identified 
>as essential to happen or be committed to before the IANA 
>Stewardship Transition takes place (Work Stream 1). Your input will 
>help the CCWG-Accountability to improve its proposal and carry on 
>with next steps, including Chartering Organizations' endorsement of 
>the CCWG-Accountability output before it is submitted to the ICANN 
>Board. This comment period is an opportunity for you to make your 
>voice heard and to shape the outcome of the CCWG-Accountability work. ...â€
>
><<https://www.icann.org/public-comments/ccwg-accountability-draft-proposal-2015-05-04-en>https://www.icann.org/public-comments/ccwg-accountability-draft-proposal-2015-05-04-en>
>â€œ… The CCWG-Accountability Draaft Report is the Document on which 
>the CCWG-Accountability seeks your input and feedback. For ease of 
>reading in this Public Comment period, the Draft Report is available 
>in two document styles:
>
>• CCWG-Accountability Draft Report (witthout annexes): 
><https://www.icann.org/en/system/files/files/cwg-accountability-draft-proposal-without-annexes-04may15-en.pdf>https://www.icann.org/en/system/files/files/cwg-accountability-draft-proposal-without-annexes-04may15-en.pdf 
>[PDF, 1.72 MB]
>• CCWG-Accountability Draft Reporrt (with annexes): 
><https://www.icann.org/en/system/files/files/cwg-accountability-draft-proposal-with-annexes-04may15-en.pdf>https://www.icann.org/en/system/files/files/cwg-accountability-draft-proposal-with-annexes-04may15-en.pdf 
>[PDF, 2.05 MB] "
>
>FYI,
>/John
>
>John Curran
>President and CEO
>ARIN
>
>
>