Subject: [Ianaplan] [[email-masked]: Re: [CWG-Stewardship] Fwd: [CCWG-ACCT] Ominous update on the IANA transition]

From: Andrew Sullivan <[email-masked]>
Date: Fri, 1 May 2015 16:21:18 +0100

Dear colleagues,

Apparently a number of people read the mail I sent the other day on
behalf of Jari, Tobias, and me, and got worked up about it.  Someone
at ICANN saw that being-worked-up and replied on another list where I
was encouraging people to read the actual text we wrote.  Here's
something additional posted by a staff member of ICANN.  I thought it
might be interesting to people here.

Best regards,

A (in this case in my own capacity)

----- Forwarded message from Theresa Swinehart <[email-masked]> -----

Date: Fri, 1 May 2015 15:10:42 +0000
From: Theresa Swinehart <[email-masked]>
To: Andrew Sullivan <[email-masked]>
CC: "[email-masked]" <[email-masked]>
Subject: Re: [CWG-Stewardship] Fwd: [CCWG-ACCT] Ominous update on the IANA
	transition

Hi Andrew,

Thank you for the statement, and agree it's an important piece to read. To
add to this, we are raising concerns because suggested new text to the
language raise a legal issue for us under the existing contract ICANN has
with NTIA. This is hopefully temporary as the NTIA contract eventually
expires. In fact, this case is an excellent example of a reason why the
transition is so essential. We have no desire to affect the results of the
community processes. We also believe that it would be more appropriate to
maintain the status quo until the conclusion of the transition process to
not pre-empt or create a perception of pre-empting any of the community
consensus process around any areas in the finalization of the transition.

Theresa

On 4/30/15 3:51 PM, "Andrew Sullivan" <[email-masked]> wrote:

>Hi,
>
>I encourage those who are interested in this go and read the message
>exactly as it was posted, and not a summary from someone else.  The
>message is at
>http://www.ietf.org/mail-archive/web/ianaplan/current/msg01680.html.
>It's not long.  I encourage people to read it carefully, because it
>was written that way.  I shall not say more than I said in that
>message, however.
>
>Best regards,
>
>A
>
>On Thu, Apr 30, 2015 at 10:29:30AM -0400, Greg Shatan wrote:
>> I am forwarding the email below, as it will be of interest to this
>>group as
>> well.  It would also be of interest to hear the views of those who are
>> involved in the process (to the extent that is possible given ongoing
>> negotiations).
>> 
>> Greg
>> ---------- Forwarded message ----------
>> From: Edward Morris <[email-masked]>
>> Date: Thu, Apr 30, 2015 at 10:14 AM
>> Subject: [CCWG-ACCT] Ominous update on the IANA transition
>> To: Accountability Cross Community
>><[email-masked]
>> >
>> 
>> 
>> Hi,
>> 
>> I think this post on the NCSG list by Dr. Mueller might be of interest
>>to
>> those of us working on Accountability.
>> 
>> Best,
>> 
>> Ed Morris
>> 
>> 
>> 
>> ---------- Forwarded message ----------
>> From: Milton L Mueller <[email-masked]>
>> Date: Thu, Apr 30, 2015 at 2:27 PM
>> Subject: Ominous update on the IANA transition
>> To: [email-masked]
>> 
>> 
>> 
>> 
>> Dear NCSG:
>> 
>> It¹s now official: ICANN doesn¹t even want to let the IETF have a
>>choice of
>> its IANA functions operator.
>> 
>> 
>> 
>> Those of you who read my blog post on ICANN¹s interactions with the
>>numbers
>> community
>> 
>><http://www.internetgovernance.org/2015/04/28/icann-wants-an-iana-functio
>>ns-monopoly-and-its-willing-to-wreck-the-transition-process-to-get-it/>
>> will already know that ICANN is refusing to accept the consensus of the
>> numbers community by recognizing its contractual right to terminate its
>> IANA functions operator agreement with ICANN. In that blog, I referred
>>to
>> second-hand reports that IETF was encountering similar problems with
>>ICANN.
>> Those reports are now public; the chairs of the IETF, IAB and IETF
>> Administrative Oversight Committee have sent a letter to their community
>> <http://www.ietf.org/mail-archive/web/ianaplan/current/msg01680.html>
>> noting that ICANN is refusing to renew their supplemental service level
>> agreement because it includes new provisions designed to facilitate
>>change
>> in IANA functions operators should IETF become dissatisfied with ICANN.
>> 
>> 
>> 
>> These are truly shocking moves, because in effect ICANN¹s legal staff is
>> telling both the numbers and the protocols communities that they will
>>not
>> accept the proposals for the IANA transition that they have developed as
>> part of the IANA Stewardship Coordination Group (ICG) process. In both
>> cases, the proposals were consensus proposals within the affected
>> communities, and were approved by the ICG as complete and conformant to
>>the
>> NTIA criteria. Thus, ICANN is in effect usurping the entire process,
>> setting itself (rather than ICG and NTIA) as the arbiter of what is an
>> acceptable transition proposal.
>> 
>> 
>> 
>> The key point of conflict here seems to be the issue of whether ICANN
>>will
>> have a permanent monopoly on the provision of IANA functions, or whether
>> each of the affected communities  names, numbers and protocols  will
>>have
>> the right to choose the operator of their global registries.
>>Separability
>> is explicitly recognized by the Cross community working group on Names
>>as a
>> principle to guide the transition, and was also listed as a requirement
>>by
>> the CRISP team. And the IETF has had an agreement with ICANN giving them
>> separability since 2000 (RFC 2860
>><https://tools.ietf.org/html/rfc2860>).
>> Yet despite the wishes of the community, ICANN seems to insist on a
>> monopoly and seems to be exploiting the transition process to get one.
>> 
>> 
>> 
>> Of course, a severable contract for the IANA functions is the most
>> effective and important form of accountability. If the users of IANA are
>> locked in to a single provider, it is more difficult to keep the IANA
>> responsive, efficient and accountable. Given the implications of these
>> actions for the accountability CCWG, I hope someone on that list will
>> forward this message to their list, if someone has not noted this event
>> already.
>> 
>> 
>> 
>> Milton L Mueller
>> 
>> Laura J. and L. Douglas Meredith Professor
>> 
>> Syracuse University School of Information Studies
>> 
>> http://faculty.ischool.syr.edu/mueller/
>> 
>> Internet Governance Project
>> 
>> http://internetgovernance.org
>> 
>> 
>> 
>> 
>> _______________________________________________
>> Accountability-Cross-Community mailing list
>> [email-masked]
>> https://mm.icann.org/mailman/listinfo/accountability-cross-community
>
>> _______________________________________________
>> CWG-Stewardship mailing list
>> [email-masked]
>> https://mm.icann.org/mailman/listinfo/cwg-stewardship
>
>
>-- 
>Andrew Sullivan
>[email-masked]
>_______________________________________________
>CWG-Stewardship mailing list
>[email-masked]
>https://mm.icann.org/mailman/listinfo/cwg-stewardship

----- End forwarded message -----

-- 
Andrew Sullivan
[email-masked]

---

From: Bernard Aboba <[email-masked]>
Date: Sun, 3 May 2015 16:43:41 -0400

While it is understandable that ICANN legal might be concerned about its
freedom of action under the NTIA-ICANN contract,  there are more
transparent ways for them to have handled that concern - and that is what I
believe that much of the fuss is about.

As an example, when legal issues arose with respect to the .SUCKS TLD,
ICANN sent a letter of inquiry to the FTC in order to obtain some
clarification:
http://www.circleid.com/posts/20150415_icann_dot_wtf_ftc_oca_asked_whether_sucks_is_a_law_breaker_part_ii/

In this case, instead of responding with a refusal that left much available
to interpretation, ICANN legal could have sent a letter of inquiry to
NTIA.  While this approach might have left us in much the same place with
respect to the proposed agreement (e.g. ICANN unable to sign), the level of
transparency would have been significantly improved.  For
example, the letter of inquiry could have laid out the concerns relating to
the proposed text, narrowing the opportunity for speculation about the
precise nature of the reservations.  If NTIA chose to respond, their
response could have provided clarification with respect to their
contractual concerns and/or conditions under which such an agreement could
be consummated.

Even if NTIA had chosen not to respond promptly or at all to such a letter
of inquiry, that would have constituted information for the communities,
and would have been more in keeping with a public, transparent process.

So in summary, even taking ICANN's legal concerns at face value, there were
more transparent and open ways for those concerns to have been expressed
and (potentially) clarified, ways that ICANN has shown itself quite capable
of pursuing in other circumstances.

Bernard Aboba
(speaking solely for myself)

On Fri, May 1, 2015 at 11:21 AM, Andrew Sullivan <[email-masked]>
wrote:

> >><
> http://www.internetgovernance.org/2015/04/28/icann-wants-an-iana-functio
> Ianaplan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ianaplan
>

---

From: "John Levine" <[email-masked]>
Date: 3 May 2015 21:41:02 -0000

>believe that much of the fuss is about.

Some of the fuss, but far from all of it. I agree this would not be
the first time that ICANN has suffered from bad legal advice.

Personally, I'm more concerned about two things.  One is that the
CWG's plan boils down to ICANN overseeing itself through a wholly
owned subsidiary.  I realize there are supposed to be all sorts of
conditions indented to make this less absurd, but it seems absurd to
me.

More of an issue is the situation described in this article by the
generally perceptive Kieren McCarthy two days ago.  It reports that
ICANN has told the RIRs that ICANN won't even discuss any plan unless
it says that ICANN runs IANA forever:

http://www.theregister.co.uk/2015/05/01/icann_iana_latest/

If ICANN is really saying take it or leave it, I don't see that we
and the RIRs have any option but to leave it.  That would be a huge
hassle, but given ICANN's history, does anyone dare to give them
what is in effect a blank check?

R's,
John

---

From: John Curran <[email-masked]>
Date: Sun, 3 May 2015 17:47:34 -0400

On May 3, 2015, at 4:43 PM, Bernard Aboba <[email-masked]> wrote:
> ...
> So in summary, even taking ICANN's legal concerns at face value, there were more transparent and open ways for those concerns to have been expressed and (potentially) clarified, ways that ICANN has shown itself quite capable of pursuing in other circumstances. 

Agreed - if a request for changes to the supplemental agreement were made publicly
of ICANN, then there is certainly a reasonable expectation of an equally public response.   

However, I’m not certain it is a fair expectation that in the midst of admittedly private 
discussions between IETF/IAOC and ICANN, ICANN should have unilaterally and 
publicly sent a letter of inquiry to NTIA (in fact, I can easily imagine circumstances 
where that act would be deemed rather anti-social...)

The entire community has known for more than a decade that ICANN has been
operating under two distinct agreements with respect to IANA registry operations, 
and the current and very active IANA stewardship transition planning efforts are 
all about finally straightening this mess out.   The IETF is quite reasonably trying 
to make progress via its proposed supplemental agreement changes, whereas 
ICANN has equally reasonable concerns that the planning for the IANA stewardship 
transition is still underway and we haven’t yet provided the required IANA stewardship
transition plan to NTIA, let alone received any indication back about proceeding to
implementation.

We’re going to have some interesting discussions in the coming months – discussions 
which are necessary in the process of coming to alignment on various IANA edge issues 
across the affected communities.   These will result in some entertaining reading from
time to time, but I suspect that everyone can keep a modicum of patience and faith nearby 
as necessary, with due consideration of long-term importance of the task before us to 
the global Internet community.

/John

Disclaimer:  my views alone; discard or use as desired.

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 04 May 2015 10:29:30 +1200

> what is in effect a blank check?

We should certainly leave nobody in any doubt that we will leave it,
if that is the best way to make the Internet work better. That's
exactly why we put the 6 month cancellation clause in the MoU in the
first place, and why a similar clause must exist in any future agreements.

  Brian

---

From: John Curran <[email-masked]>
Date: Sun, 3 May 2015 22:45:15 +0000

On May 3, 2015, at 5:41 PM, John Levine <[email-masked]<mailto:[email-masked]>> wrote:
...

John -

A very reasonable concern…  We’ve got a fairly difficult situation with respect to the names
community, in that ICANN is serving as their structure for organizing their community voice,
it’s their policy development structure, their oversight structure, and finally their IANA names
registry supplier.    (Wasn’t meant to be this way - DNSO community was to be a distinct
community-based organization from ICANN [much like RIRs/ASO],  develop their own policy,
and be sufficiently finically independent that it was actually ICANN that was to receive its
funding support from them…   instead, we’ve got a bit of vertical integration where it was
never originally intended.)

In any case, the act of extracting “the DNS community” from ICANN would be enormous,
so they went the other direction - move out the IANA and then work over ICANN’s structure
and accountability mechanisms so that they can have faith that ICANN truly represents the
DNS community.  There’s a just a few issues with that approach, but they’re working very
hard to make it happen.

I see zero chance of that happening - the plan components developed by both the IETF
community and numbers community (i.e. IANAplan and CRISP team proposals) contain
specific termination provisions, and I wouldn’t expect that either IETF or RIR leadership
would dare depart from those blueprints in such a fundamental way. To that end, I’ll note
that the RIR CEO’s just put out a statement regarding of the most recent meetings this
weekend, and it specifically notes -

      "In accordance with the NTIA’s expectations, and with the fundamental ethic of bottom-up,
       open and inclusive governance processes, it is important to reaffirm our common commitment
       to preserve the will of the community in the administration of number resources.”
<https://www.nro.net/news/nro-statement-on-the-internet-coordination-meeting-in-london-uk-may-2015>

FYI,
/John

John Curran
President and CEO
ARIN

---

From: "John Levine" <[email-masked]>
Date: 3 May 2015 23:42:34 -0000

>I see zero chance of that happening - ...

Just to make sure I counted my negatives correctly, do I correctly
understand that you see zero chance of the blank check happening?

Tnx.

R's,
John

PS: I sure wish I could figure out some way to de-vertically integrate
the names community, but it's a challenge.

---

From: John Curran <[email-masked]>
Date: Mon, 4 May 2015 00:46:12 +0000

> understand that you see zero chance of the blank check happening?

Correct - I see zero chance of ICANN being given a blank check.  My reasoning 
is as follows - 

    1) NTIA has said that the proposed IANA stewardship transition plan must 
        have broad community support 

    2) The protocol parameter and numbers community plan components that 
         have been drafted already enjoy broad support and specifically include
         termination conditions

    3) A plan which gets changed to entirely eliminate the termination conditions 
        (i.e. a ‘blank check’) has zero chance gaining broad community support. 
        Even if such were offered by IETF or RIR leadership respectively, it fails 
        to meet NTIA’s core requirement of broad community support.

FYI,
/John

John Curran
President and CEO
ARIN

---

From: Bernard Aboba <[email-masked]>
Date: Sun, 3 May 2015 22:54:26 -0400

> where that act would be deemed rather anti-social...)

[BA] The NTIA-ICANN contract has certainly introduced complexities into the relationship between ICANN and the communities, but in the years of dealing with this, RIRs, ICANN and IETF have weathered quite a few storms together.  The key has been open communications and a cooperative attitude - starting from "here is the situation, what do we do together to solve it?". 

So heavens no, I was not imagining anything unilateral, but rather open communications, multi-lateral brainstorming and transparency to the communities. Yes, there is the legal structure of the contract and government procurement rules and procedures but it is not rocket science. Also in my experience, people at NTIA are quite approachable outside of legally mandated quiet periods, are invested in the success of the transition effort, and understand many of the details of the contract and procurement like the back of their hand.  As Earl Weaver used to say, "Relax, kid. We do this every day."

---

From: "Patrik Fältström" <[email-masked]>
Date: Mon, 04 May 2015 05:00:40 +0200

On 3 May 2015, at 23:41, John Levine wrote:

> One is that the
> owned subsidiary.

Please note that the CWG Names is not about ICANN oversight. CWG names is about the 3rd operational community (using ICG terminology) due to the fact one of the contracts NTIA has expires.

There are other contracts, for example the AOC that NTIA still have with ICANN that talks about general oversight.

   Patrik

---

From: Eliot Lear <[email-masked]>
Date: Mon, 04 May 2015 06:34:59 +0200

Hi John,

> where that act would be deemed rather anti-social...)

While that is a fair point as far as it goes, the next step probably
should be ICANN consulting with us about going to NTIA with their
concerns, if they think NTIA is blocking.  I suppose these open
communications are leading to just that.  The contract, as I understand
it, doesn't prohibit ICANN from entering agreements *with* NTIA's
permission.

> transition plan to NTIA, let alone received any indication back about

I agree with this point, which leads me to believe that there are ways
to resolve the current issues.   They will all require a little better
communication between the two organizations than we've had as of late,
and the same eagerness to address our communities needs as we have seen
in the past.  No blame here, by the way.  Let's agree that ICANN is in a
bit of a tough spot and needs to tread carefully at this point in time.

> the global Internet community.

Indeed.

Eliot

---

From: "Richard Hill" <[email-masked]>
Date: Mon, 4 May 2015 11:01:40 +0200

Please see embedded comments below.

Thanks and best,
Richard

> -----Original Message-----
> From: Ianaplan [mailto:[email-masked]] On Behalf Of John
> Levine
> Sent: Sunday, May 3, 2015 23:41
> To: [email-masked]
> Cc: [email-masked]
> Subject: Re: [Ianaplan] it's more than that
> 

SNIP

> 
> Personally, I'm more concerned about two things.  One is that the CWG's
> plan boils down to ICANN overseeing itself through a wholly owned
> subsidiary.  I realize there are supposed to be all sorts of conditions
> indented to make this less absurd, but it seems absurd to me.

Indeed. I've made that point in the CWG-Stewardship comments forum, as have
two other people, see:

http://forum.icann.org/lists/comments-cwg-stewardship-draft-proposal-22apr15
/msg00000.html 

http://forum.icann.org/lists/comments-cwg-stewardship-draft-proposal-22apr15
/msg00001.html
 
http://forum.icann.org/lists/comments-cwg-stewardship-draft-proposal-22apr15
/msg00002.html 

SNIP

---

From: Jefsey <[email-masked]>
Date: Mon, 04 May 2015 11:49:54 +0200

At 23:47 03/05/2015, John Curran wrote:
I suspect that everyone can keep a modicum of patience and faith nearby
>the global Internet community.

John,

we are talking of machines. Machines have no faith, no patience. They 
work or do not work. I am afraid ICANN has to convince billions of 
VGNs that its proposition works, is reliable and is of interest. What 
makes ICANN today is the trust people have (like Jari Arkko) in the 
NTIA. Once the NTIA is gone what is the interest of calling upon 
ICANN (or PTI)? The only interest is due to the NRO's IPs. For how long?

BTW where does Verisign stand in all this.
jfc

---

From: Olivier MJ Crepin-Leblond <[email-masked]>
Date: Mon, 04 May 2015 12:00:20 +0200

Dear John,

> conditions indented to make this less absurd, but it seems absurd to

See Patrik's note about. A common misconception is that ICANN will
oversee itself. Oversight of ICANN is discussed in its Accountability
threads, some of which will continue way past the IANA Stewardship
Transition deadline.

> http://www.theregister.co.uk/2015/05/01/icann_iana_latest/

Is any of this substantiated? I'd like to see the original ICANN note
and who has sent it. Who has made this decision? The ICANN Board? By
ICANN, is this ICANN the organisation? ICANN the community? Let's not
forget it's the ICANN Community that is firmly in charge of the NTIA
Stewardship Transition process and as a member of the Cross Community
Working Group, I have seen no discussion leading to this allegation.

Kindest regards,

Olivier

-- 
Olivier MJ Crépin-Leblond, PhD
http://www.gih.com/ocl.html

---

From: John Curran <[email-masked]>
Date: Mon, 4 May 2015 06:25:52 -0400

On May 4, 2015, at 5:49 AM, Jefsey <[email-masked]> wrote:
> we are talking of machines. Machines have no faith, no patience. They work or do not work. I am afraid ICANN has to convince billions of VGNs that its proposition works, is reliable and is of interest.

jefsey - 

 You replied to me noting that "ICANN has to convince billions of VGNs that its 
 proposition works, is reliable and is of interest.”

 6 months ago on this list, you already addressed that concern, by indicating
 that “ICANN is building is the ICANN VGN as an heir of the US VGN” and that 
 you supposed that very large number of users will follow such (see attached).

 I am happy to respond to you in the context of your own unique and innovative
 worldview, but it is then important to at least keep it a self-consistent worldview:
  
  -  ICANN has to convince the affected communities and their users, not VGNs;
  -  There is presently one dominant VGN (ICANN CGN), not billions of them.

Thanks!
/John

> Begin forwarded message:
> 
> From: Jefsey <[email-masked]>
> Subject: Re: [Ianaplan] control and negotiation (was Re: draft-ietf-ianaplan-icg-response-02 working group last call)
> Date: November 4, 2014 at 6:54:28 AM EST
> To: Eliot Lear <[email-masked]>, Andrew Sullivan <[email-masked]>, [email-masked]
> 
> Eliot,
> 
> if there is blunt transfer this will result from a clash, probably pursued by a standing conflict. Who ever is the owner of the name, the name will resolve where the root administrator decides. What ICANN is building is the ICANN VGN as an heir of the US VGN. I do not know how many users will follow them (I suppose, at least initially, a very large number). ICANN duties and survival interests will go (1) to its users and (2) to whatever may main retain these users.
> …

---

From: Bernard Aboba <[email-masked]>
Date: Mon, 4 May 2015 07:41:15 -0400

On May 4, 2015, at 12:34 AM, Eliot Lear <[email-masked]> wrote:
> 
> While that is a fair point as far as it goes, the next step probably should be ICANN consulting with us about going to NTIA with their concerns, if they think NTIA is blocking.  I suppose these open communications are leading to just that.  The contract, as I understand it, doesn't prohibit ICANN from entering agreements with NTIA's permission.

[BA] Exactly - which begs the question of why this did not happen initially.

---

From: John Curran <[email-masked]>
Date: Mon, 4 May 2015 08:28:18 -0400

On May 3, 2015, at 10:54 PM, Bernard Aboba <[email-masked]> wrote:
> 
> On May 3, 2015, at 5:47 PM, John Curran <[email-masked] <mailto:[email-masked]>> wrote:
> So heavens no, I was not imagining anything unilateral, …

Bernard - 
 
   You stated earlier - 

>>> "In this case, instead of responding with a refusal that left much available to interpretation, ICANN legal could have sent a letter of inquiry to NTIA.  While this approach might have left us in much the same place with respect to the proposed agreement (e.g. ICANN unable to sign), the level of transparency would have been significantly improved.  For example, the letter of inquiry could have laid out the concerns relating to the proposed text, narrowing the opportunity for speculation about the precise nature of the reservations.  If NTIA chose to respond, their response could have provided clarification with respect to their contractual concerns and/or conditions under which such an agreement could be consummated.  
>>> 
>>> Even if NTIA had chosen not to respond promptly or at all to such a letter of inquiry, that would have constituted information for the communities, and would have been more in keeping with a public, transparent process.”

    My point was simply that the IETF/IAOC and ICANN were having private discussions and 
    then IETF provided an update to the community regarding ongoing developments; i.e. I’m 
    still trying to see when and where "ICANN legal could have sent a letter of inquiry to NTIA” 
    publicly as you originally suggested, without it being a significant breach of expectations.

    Andrew’s message updating the community is definitely open communications and Theresa 
    Swinehart’s reply (to the effect that the new text raised a legal issue for ICANN under the 
    existing contract and that such is hopefully temporary as the NTIA contract eventually expires) 
    is the start of more open dialogue.  Also raised was the potential perception issue of the IETF
    action appearing to be pre-empting the ongoing IANA stewardship planning efforts by the entire 
    community prior to finalization -  i.e. while the IETF is simply restating existing terms of its 
    ICANN relationship, that may not be well understood by the rest of the community involved
    in these planning activities.  There is quite a bit of ongoing work towards a complete strawman 
    IANA  stewardship transition plan, and that plan is to be reviewed by everyone before moving 
    into the “testing” phase.  (Folks interested in the proposed ICG timeline can look here -
    http://www.ianacg.org/icg-files/documents/TimelineDiscussion-v9.pdf <http://www.ianacg.org/icg-files/documents/TimelineDiscussion-v9.pdf> but should note that the 
    names community sought a 6 month extension in order to prepare their portion of the plan)

> .. but rather open communications, multi-lateral brainstorming and transparency to the communities. 

    That’s starting to happen, but it shouldn’t be surprising that it wasn’t occurring earlier when
    the IETF’s engagement process for the supplemental agreement was a private negotiation.

/John

Disclaimer: my views alone.  No electrons were permanently harmed in the making of this email.

---

From: Jefsey <[email-masked]>
Date: Mon, 04 May 2015 15:21:39 +0200

At 12:25 04/05/2015, John Curran wrote:
>On May 4, 2015, at 5:49 AM, Jefsey 
><<mailto:[email-masked]>[email-masked]> wrote:
>>we are talking of machines. Machines have no faith, no patience. 
>>They work or do not work. I am afraid ICANN has to convince 
>>billions of VGNs that its proposition works, is reliable and is of interest.
>
>jefsey -

My view is neither unique nor innovative. It is the fundamental 
impredicative nature of the universe: the heap of heaps, the 
community of communities, etc. that Louis Pouzin introduced in 1973 
(the catenet: "the network of network"). We proposed him to join our 
US/Europe public (FCC license, PTTs) implementation in may 1978 (but 
he was to close Cyclades in october). The rational of a VGN is pretty 
well documented by Vint Cerf in July 1978 (IEN 48,  the THE CATENET 
MODEL FOR INTERNETWORKING the ARPANET) when he explains te concept:

" The term "local" is used in a loose sense, here, since it means 
"peculiar to the particular network" rather than "a network of 
limited geographic extent."  A satellite-based network such as the 
ARPA packet satellite network therefore has "local" characteristics 
(e.g., broadcast operation) even though it spans many thousands of 
square miles geographically speaking."

RFC 6852 uses the same concept but in using the "global" term stating 
that it contributes "to the creation of global communities, 
benefiting humanity". A VGN is a virtual "glocal" network way of use 
the catenet principle, what has made its success and the success of 
the internet, i.e. the "loose sense" of "local" as "peculiar to a 
particular network" and of "global" "as benefiting to humanity" 
permitting innovative uses competition in the "deployment of 
standards regardless of their formal status" allowing "the global 
economy [to] realize a huge bounty".

This is what is called "permissionless innovation". This is what 
multistakeholderism is now to curb; since the "status-quo" strategy 
is no more adequate to control multiple technologies.

VGNs proceeds of the Einstein cosmological principle, of quantum 
physics, of the WSIS demand of a information society which is to be 
"people centered (billions of centers), à caractère humain, centrada 
en la persona." etc. VGNs are VGNs of VGNs. Mathematically everything 
is part of multitudes of non-meldable (quarks), semi-meldable (genes) 
and meldable (meme) heaps. The same as when you know something you 
get it into your memory (knowledge), and to comprehend it you "cum 
prehendere" it at the proper place in your understanding heap. 
Another metaphor that might help you are tensegrities (islands of 
constraints in oceans of tensions, of which the waters can mix).

One of the VGN support in the Internet architecture is the DNS 
CLASSes. ICANN has decided to make believe its VGN (supported by the 
"IN" ICANN/NTIA CLASS) was the only one. This is why many adhere to 
its VGN. However everyone has his own VGN (a VGN is defined by its 
stand-alone set of use/implementation characteristics: if one is 
different, this is another VGN). There are many characteristics and 
many layers that define a VGN (domain names, location, IP addresses, 
AS, ISP, etc. etc.).  Including billions of working DNS CLASSes.

ICANN wishes to be THE master VGN in gathering services that every 
VGN should want to adhere to: i.e. to use the DNS, IP, IANA.

Yet :

1) It misses user usable documentation. Its IANA only document the 
IETF technology parameters. What about the other technologies I use?

2) it is losing the reason why people accepted to believe in its 
tales: Oval Office/NTIA Sponsoring. They bet that Congress/FCC can be 
a workable alternative through TPP, TAFTA, etc. The Snowden enthymeme 
is clear "it is US; do not trust".

3) it is an architectonical BUG, at wanting to Be Unilaterally Global 
- even in pretending having a multistakeholder approach. Look: their 
first plan is to create an intricate affiliate (PTI).

4) it has competition, such as Libre, Google, BRICS governments, 
probably Europe.

>   -  There is presently one dominant VGN (ICANN CGN), not billions of them.

Each user is the master of his/her VGN. i.e. the way he/she wants to 
use the catenet.

The NTIA sponsored ICANN VGN was dominant and will most probably 
benefit from an important histeresys.

Hpwever, with the NTIA gone, the BUG is no more a feature.

I have several VGNs : one is in the ICANN VGNs, another is only in 
part, another is not (but uses NRO's IP), the local one has nothing 
to do with the ICANN VGN, but it is in part an IETF VGN since it has 
its own protocols as well.

Best
jfc

>Thanks!
>/John
>
>>Begin forwarded message:
>>
>>From: Jefsey <<mailto:[email-masked]>[email-masked]>
>>Subject: Re: [Ianaplan] control and negotiation (was Re: 
>>draft-ietf-ianaplan-icg-response-02 working group last call)
>>To: Eliot Lear <<mailto:[email-masked]>[email-masked]>, Andrew 
>>Sullivan <<mailto:[email-masked]>[email-masked]>, 
>><mailto:[email-masked]>[email-masked]
>>
>>Eliot,
>>
>>if there is blunt transfer this will result from a clash, probably 
>>pursued by a standing conflict. Who ever is the owner of the name, 
>>the name will resolve where the root administrator decides. What 
>>ICANN is building is the ICANN VGN as an heir of the US VGN. I do 
>>not know how many users will follow them (I suppose, at least 
>>initially, a very large number). ICANN duties and survival 
>>interests will go (1) to its users and (2) to whatever may main 
>>retain these users.
>>…

---

From: John Curran <[email-masked]>
Date: Mon, 4 May 2015 09:47:24 -0400

On May 4, 2015, at 9:21 AM, Jefsey <[email-masked]> wrote:
> 
> Each user is the master of his/her VGN. i.e. the way he/she wants to use the catenet.

Most excellent - go forth and be the master of your own VGN(s)!  To the extent that others wish 
to discuss here the implementation details of their particular VGN which is defined by usage of 
the present IANA registries, it would be helpful if you could recognize that context and thus avoid
belaboring all with your more expansive vision.

Thanks,
/John

Disclaimer: my views alone.

---

From: Milton L Mueller <[email-masked]>
Date: Mon, 4 May 2015 14:35:36 +0000

> Is any of this substantiated? I'd like to see the original ICANN note and who
> has sent it. 

Wouldn't we all? 

The problem is substantiated by the members of the CRISP team who made the presentation. Here is a link to that presentation: https://www.arin.net/participate/meetings/reports/ARIN_35/PDF/monday/crisp_panel.pdf 

Unless you believe that Bill Woodcock was making it all up, and that other CRISP team members present and ARIN's in house counsel stood by and let him publicly fantasize without challenge, I think there is enough substantiation here to warrant queries and concerns. 

You ask for a documented note, but the problem is precisely that someone within ICANN seems to be pressuring the RIRs to alter their transition proposal and this negotiation process is not transparent or open. 

> Who has made this decision? The ICANN Board? ICANN the organisation? ICANN the community? 

Definitely not the latter. Probably not the board either, given numerous statements we have from them indicating they had no problem with the CRISP proposal. The CRISP presentation specifically identifies "ICANN legal" 

> Let's not forget it's the
> ICANN Community that is firmly in charge of the NTIA Stewardship Transition
> process and as a member of the Cross Community Working Group, I have
> seen no discussion leading to this allegation.

This issue has been aired and extensively discussed on the CCWG list. 

--MM

---

From: Andrew Sullivan <[email-masked]>
Date: Mon, 4 May 2015 15:41:51 +0100

On Mon, May 04, 2015 at 02:35:36PM +0000, Milton L Mueller wrote:
> 
> The problem is substantiated by the members of the CRISP team who made the presentation.

That depends what you mean by "the problem" here.  "The problem" in
the case of IETF-IANA was described by Jari, Tobias, and me in our
note.  I am not actually convinced that the article in the _Register_
that appeared to be talking about the IETF case made other than a
dodgy inference about problems in the IETF-IANA relationship.

Best regards,

Andrew (speaking for myself only)

-- 
Andrew Sullivan
[email-masked]

---

From: "Sweeting, John" <[email-masked]>
Date: Mon, 4 May 2015 10:42:30 -0400

On 5/4/15, 10:35 AM, "Milton L Mueller" <[email-masked]> wrote:

>>and who
>The problem is substantiated by the members of the CRISP team who made
>the presentation. Here is a link to that presentation:
>https://www.arin.net/participate/meetings/reports/ARIN_35/PDF/monday/crisp
>_panel.pdf

Milton, it was well pointed out that Bill¹s presentation was NOT the view
of the CRISP team. The issues that Bill presented were never discussed by
the CRISP team nor endorsed by the CRISP team.

>
>
>Unless you believe that Bill Woodcock was making it all up, and that
>other CRISP team members present and ARIN's in house counsel stood by and
>let him publicly fantasize without challenge, I think there is enough
>substantiation here to warrant queries and concerns.

No one believes that Bill made anything up but he would need to provide
the sources of his information, again none of this was ever discussed by
the CRISP team.

>
>
>You ask for a documented note, but the problem is precisely that someone
>within ICANN seems to be pressuring the RIRs to alter their transition
>proposal and this negotiation process is not transparent or open.
>
>Definitely not the latter. Probably not the board either, given numerous
>statements we have from them indicating they had no problem with the
>CRISP proposal. The CRISP presentation specifically identifies "ICANN
>legal"
>

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: John Curran <[email-masked]>
Date: Mon, 4 May 2015 14:58:15 +0000

On May 4, 2015, at 10:35 AM, Milton L Mueller <[email-masked]<mailto:[email-masked]>> wrote:

In any case, ARIN’s Board made quote plain 24 hours later that the process must be transparent and
open -  <https://www.arin.net/participate/meetings/reports/ARIN_35/PDF/wednesday/curran_transition.pdf>

1.  ARIN advocates that the CRISP draft Service Level Agreement (SLA) be completed promptly, with fidelity to the CRISP Principles, and made public immediately.

2.  ARIN believes that any comments or objections to the draft Service Level Agreement or its underlying Principles be provided publicly on the CRISP mailing list ([email-masked]<mailto:[email-masked]>), whether those comments originate with the RIR organizations, ICANN, or others in the community.
...

Milton - You do an exceptional job raising potential concerns for the community to note,
but perhaps lacked sufficient column inches to include follow-on information such as the
above?

/John

John Curran
President and CEO
ARIN

---

From: Milton L Mueller <[email-masked]>
Date: Mon, 4 May 2015 16:05:52 +0000

Here’s a response to John Curran, John Sweeting and Andrew Sullivan all in one:

First, Andrew, “the problem” referenced in my message was ICANN legal’s reported reaction to the CRISP proposal, and that is evident from even the part that you quoted. I was not talking about IETF-IANA. Whether the IETF is having the same kind of “problem” as the RIRs or not is still unclear – but there is no doubt what “the problem” is.

John Curran’s post, happily, makes it clear that the ARIN board recognized “the problem” and addressed it more or less directly. Thus, I am not sure why John Sweeting finds it necessary to deny that the concerns it articulates represent the prevailing view in the numbers community. I wasn’t aware of the ARIN board action when I wrote my blog post and that is the only reason it wasn’t mentioned. But this oversight is no big deal because the ARIN statement essentially affirms its recognition of the problems that were already outlined in Woodcock’s presentation (and Woodcock is on the board of ARIN), namely a call for transparency and the necessity of the principle of a termination right. But I will be happy to further publicize the ARIN board statement if you think that accomplishes anything.

--MM

From: John Curran [mailto:[email-masked]]
Sent: Monday, May 4, 2015 10:58 AM
To: Milton L Mueller
Cc: [email-masked]
Subject: Re: [Ianaplan] it's more than that

/John

John Curran
President and CEO
ARIN

---

From: John Curran <[email-masked]>
Date: Mon, 4 May 2015 17:15:59 +0000

On May 4, 2015, at 12:06 PM, Milton L Mueller <[email-masked]> wrote:
> 
> John Curran’s post, happily, makes it clear that the ARIN board recognized “the problem” and addressed it more or less directly.

Milton -

    The ARIN Board statement simply reaffirmed publicly our beliefs regarding 
    how we feel this IANA transition planning process should be conducted, 
    not any evidence of a problem.   The ARIN Board did not want to have 
    confusion regarding our intentions in light of the ongoing discussion.

FYI, 
/John

John Curran
President and CEO
ARIN

---

From: Olivier MJ Crepin-Leblond <[email-masked]>
Date: Mon, 04 May 2015 23:57:22 +0200

Comments in-line:

> You ask for a documented note, but the problem is precisely that someone within ICANN seems to be pressuring the RIRs to alter their transition proposal and this negotiation process is not transpar…

Unsubstantiated. Again - I'd like to see the note. This has all of the
favours of crying wolf without the actual note. If substantiated, then
it's another matter, but how do you want *any* progress to be made if
we're discussing allegations out of a presentation without an actual
source as to who said what. Was that meeting conducted under Chatham
House rules? If so, why? Why not an open, transparent meeting, in which
case someone could publicly say who said what?
I would appreciate the clarification either way.

> This issue has been aired and extensively discussed on the CCWG list. 

Yes, *post* allegation, the CRIP presentation was forwarded to the list
and discussions held. Did the ICANN Community direct this alleged
"problem"? You & I are in agreement that this was not the case.

Kind regards,

Olivier

---

From: Eliot Lear <[email-masked]>
Date: Tue, 05 May 2015 06:47:36 +0200

Olivier,

On 5/4/15 11:57 PM, Olivier MJ Crepin-Leblond wrote:
> favours of crying wolf without the actual note.

When the many people that consists of the IAOC, IAB, IESG, and ARIN
boards and at least some of the ICG and CRISP teams speak up, that tells
you that this is not a person crying wolf, but a chorus of concern.

>  If substantiated, then

What I want is something simpler: going forward, ICANN and the IANA
customers bring forth questions to the communities before they rise to
the level of even a concern.  I'd also hope that NTIA monitors these
discussions so that when their name is used, especially by responsible
people at ICANN, they can provide clarification where necessary.  Here
(at least to me) it seems it would be helpful.

    Eliot

---

From: Seth Johnson <[email-masked]>
Date: Tue, 5 May 2015 05:07:50 -0400

The reality of the different political environment that arises when
the NTIA is removed is not what you're talking about.  The discussion
is only about whether you'll get the option of a transfer from ICANN
in the outcome.

If domestic politics blocks the NTIA handoff, that will stir up its
own political situation internationally, where the world calls the US
out for being unable to let go.  That's a whole distinct scenario,
certainly.

BUT once you remove the NTIA, that all by itself gives the
intergovernmental mode the lead.

Whatever the merits of the claim that ICANN is resisting the option of
a prospective transfer to a non-US IANA operator, the way this concern
presents itself just adds up to:

1) ICANN is apparently at least not in principle opposed to the
*regular structure* of things in the proposal (prior to exercise of an
option to transfer IANA from ICANN) (hence Steve Crocker's comment
referenced in the slideshow); HOWEVER:

2) the claim NTIA or Congress won't support the potential of an IANA
transfer option clause only keeps the discussion in the frame of
resisting intergovernmental authority, which in turn just serves to
take attention away from the fact that removing NTIA *means*
intergovernmental, and that that is all by itself a totally different
political environment.

>From that slideshow:

"ICANN asserts that neither NTIA nor the US Congress will approve any
transition plan which leaves open the possibility of a future non-US
IANA Functions Operator."

I consider this mostly as a misleading concern.  The US Congress may
kick up contention and/or block the handoff from NTIA, but removing
NTIA removes the government relationship.  That by itself places
everything in an international context where intergovernmental acts
have sway, and in a very different way from what you're accustomed to.
A relationship to the US government, or any free government, means
that country's citizens can hold the government to account for
impinging on fundamental rights.  Removing that leaves you with
intergovernmental authority, regardless of what anyone may think (from
both the "anti-free-speech-pro-censorship axis" AND from the US, who
we know pursues policy through intergovernmental acts as well).

Eventually the reality will sink in.

Seth

---

From: Olivier MJ Crepin-Leblond <[email-masked]>
Date: Tue, 05 May 2015 12:30:21 +0200

Dear Eliot,
Everyone,

again -- I am in full agreement with you. I also wish that everyone here
stopped being so defensive.

As a representative of Internet End Users, I would like this Stewardship
transition to happen smoothly and to serve the public interest above
everything else. When I hear allegations of a "problem", I want to bring
this up to colleagues in the ICANN Community and for the Chairs of the
Naming Issues WG to query ICANN Management's alleged actions, especially
in a process which is sitting firmly in the hands of the ICANN
Community, as NTIA has asked.

Everything else is just, IMHO, interference. So unless I know the origin
of the "problem", how do you want me to ask the ICANN Community -
members of the CWG IANA - to reach and ask ICANN Management for an
explanation?

I am not interested in tabloid style articles that are there to put
ICANN down as an organisation or to entertain the polemic about ICANN
being rogue or whatever other allegation designed to leverage political
influence. Likewise, I also think that the multistakeholder model which
we have in ICANN is a very unique animal that needs to be both preserved
and improved and that will not happen by kicking it to the ground. The
only thing that could be achieved right now if we start to kick any
component part of the IANA Stewardship transition process, whether
within ICANN, CRISP, IETF, is that it will discredit everyone; it will
discredit the multistakeholder model of governance on the Internet. It
will play in favour of governments who want full control of the
Internet. It will play in favour of supporters of a top down model of
governance that wants to kill what we have today - and I am not ready to
let that go. (if you think this is FUD, think again - the reality is
that this is what is on our doorstep)

So instead of bickering about who said what and making a lot of noise
about it, why don't we work together to fix things? The ICANN community
in charge of building a Stewardship Transition proposal has the ability
to complain to ICANN about ICANN management actions, but it can only do
that if information like "who said what", "in what context", and "under
what authority" --- and then we'll all be able to operate according to
the principles of transparency set promoted by ARIN in
<https://www.arin.net/participate/meetings/reports/ARIN_35/PDF/wednesday/curran_transition.pdf>

Kind regards,

Olivier
(own views)

> (at least to me) it seems it would be helpful.

- --

---

From: Jefsey <[email-masked]>
Date: Tue, 05 May 2015 15:27:34 +0200

At 15:47 04/05/2015, John Curran wrote:
>On May 4, 2015, at 9:21 AM, Jefsey 

Dear John,

Your disclaimer have never been more predicatively pertinent, and 
absolutely impertinent :-) It only means that your views would not be 
(as you seem to want to show it here) networked with the needs, 
concerns and satisfactions of your fellow catenetworkers not 
interested in your ICANN "net master" as long as it is BUGged.

A VGN is a VGN of VGNs. "Their particular VGN" will degrade from 
their lack of interest in the other VGNs. You right, not my problem. 
Except that my VGN will suffer from the degradation of their VGN. 
What does interest me. And everyother stakeholder (in my jargon 
inherited from the WSIS, every person).

jfc