Subject: [Ianaplan] cwg legal review

From: "Marc Blanchet" <[email-masked]>
Date: Mon, 18 May 2015 23:44:09 +0800

Hello,
  FYI, there has been some legal review/commentary of the CWG proposal. 
You can find in the two memos dated May 13th in the following page: 
https://community.icann.org/display/gnsocwgdtstwrdshp/Client+Committee

Regards, Marc.

---

From: Ted Hardie <[email-masked]>
Date: Mon, 18 May 2015 11:22:01 -0700

Hi Marc,

Thanks for the pointers to these.  If I am reading these correctly, Sidley
Austin appears to strongly favor a Delaware LLC structure as more flexible
and less likely to cause tax headaches by requiring a separate
determination of tax-exempt status; further, they favor a single-member LLC
because that causes it to be a "disregarded entity" for tax purposes.
Separately, they favor an insider board because they believe an outsider
board would cause PTI to be sufficiently distinct that ICANN would  not be
responsible for PTI's actions or, thus, accountable for them.  As a result,
separate accountability methods are needed for PTIs board.

Does this match your/others' reading?

Ted

On Mon, May 18, 2015 at 8:44 AM, Marc Blanchet <[email-masked]>
wrote:

> Hello,
>  FYI, there has been some legal review/commentary of the CWG proposal. You
> can find in the two memos dated May 13th in the following page:
> _______________________________________________
> Ianaplan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ianaplan
>

---

From: Milton L Mueller <[email-masked]>
Date: Mon, 18 May 2015 19:02:19 +0000

From: Ianaplan [mailto:[email-masked]] On Behalf Of Ted Hardie

Thanks for the pointers to these.  If I am reading these correctly, Sidley Austin appears to strongly favor a Delaware LLC structure as more flexible and less likely to cause tax headaches by requiring a separate determination of tax-exempt status; further, they favor a single-member LLC because that causes it to be a "disregarded entity" for tax purposes.  Separately, they favor an insider board because they believe an outsider board would cause PTI to be sufficiently distinct that ICANN would  not be responsible for PTI's actions or, thus, accountable for them.  As a result, separate accountability methods are needed for PTIs board.
Does this match your/others' reading?
Ted

Have we read the same document? https://community.icann.org/download/attachments/52891634/Comparison%20of%20PBC%20vs%20LLC.pdf?version=1&modificationDate=1431531191000&api=v2

The side-by-side comparison emphasizes the flexibility of the Delaware LLC construct, but with that flexibility comes increased risk and implementation costs, as the transition process would have to carefully negotiate a management agreement that could not be abused or manipulated. The LLC structure could be captured and milked and its directors/managers have no fiduciary duty to the corporation.

The Public Benefit Corp comes with built-in protections against inurement and private benefit, and cannot be forced into bankruptcy. It has to apply for and achieve nonprofit status from the IRS, but it would be very hard for what IANA does to be considered profit-making, and once it has that status certain protections and benefits go along with it.

To put things in a nutshell, in the LLC form everything depends on what goes into the LLC Operating Agreement, which means that CWG’s proposal is not complete until it spends the next 8 months defining that Operating Agreement.

I will add that the CWG had a discussion of this issue Thursday and the trend was toward a PBC with an insider board (i.e., a board the majority of which is appointed by ICANN).

---

From: Ted Hardie <[email-masked]>
Date: Mon, 18 May 2015 12:32:56 -0700

On Mon, May 18, 2015 at 12:02 PM, Milton L Mueller <[email-masked]> wrote:

>
>
>
>
> *From:* Ianaplan [mailto:[email-masked]] *On Behalf Of *Ted
> Hardie
>
>   Thanks for the pointers to these.  If I am reading these correctly,
> Sidley Austin appears to strongly favor a Delaware LLC structure as more
> flexible and less likely to cause tax headaches by requiring a separate
> Have we read the same document?
> https://community.icann.org/download/attachments/52891634/Comparison%20of%20PBC%20vs%20LLC.pdf?version=1&modificationDate=1431531191000&api=v2
>
>
>

​I was looking at two other documents from the set:

https://community.icann.org/download/attachments/52891634/PTI%20Entity%20Structure_13May.pdf?version=1&modificationDate=1431893995000&api=v2

and

https://community.icann.org/download/attachments/52891634/Memorandum%20-%20Post-Transition%20IANA%20Board%20Stress%20Tests_13May.pdf?version=1&modificationDate=1431893980000&api=v2

In that context, it is possible I misunderstood their preference for
flexibility.
​

>  The side-by-side comparison emphasizes the flexibility of the Delaware
> LLC construct, but with that flexibility comes increased risk and
> implementation costs, as the transition process would have to carefully
> negotiate a management agreement that could not be abused or manipulated.
> The LLC structure could be captured and milked and its directors/managers
> have no fiduciary duty to the corporation.
>
>
>
> The Public Benefit Corp comes with built-in protections against inurement
> and private benefit, and cannot be forced into bankruptcy. It has to apply
> for and achieve nonprofit status from the IRS, but it would be very hard
> for what IANA does to be considered profit-making, and once it has that
> status certain protections and benefits go along with it.
>
>
>

​This is a point I had not understood from the other documents, which
appear to state that IRS's determination of non-profit status was hard to
predict.​

 To put things in a nutshell, in the LLC form everything depends on what
> goes into the LLC Operating Agreement, which means that CWG’s proposal is
> not complete until it spends the next 8 months defining that Operating
> Agreement.
>
>
>

​Would I be correct in inferring that if LLC were to construct an operating
agreement, you believe it would convey responsibilities and limitations on
the directors​ which would be similar to the public benefit corporation?

>  I will add that the CWG had a discussion of this issue Thursday and the
> trend was toward a PBC with an insider board (i.e., a board the majority of
> which is appointed by ICANN).
>
>
>

​Thanks for this additional data.

regards,

Ted​

---

From: Milton L Mueller <[email-masked]>
Date: Mon, 18 May 2015 21:21:32 +0000

In that context, it is possible I misunderstood their preference for flexibility.

MM: The legal advisors are not supposed to have preferences, they are supposed to provide advice that enables the community members involved in the CWG to choose their own preferences.

​This is a point I had not understood from the other documents, which appear to state that IRS's determination of non-profit status was hard to predict.​

MM: I am at a loss to understand how ISOC’s PRI, which runs .org, and ICANN, which collects large revenues from the domain name industry, could achieve this status and a small entity running some technical registries could not. But LLC could be a fallback…

Would I be correct in inferring that if LLC were to construct an operating agreement, you believe it would convey responsibilities and limitations on the directors​ which would be similar to the public benefit corporation?

MM: I am not sure I understand the point of negotiating a LLC operating agreement if it was intended to mimic the already-established constraints and incentives of a PBC. And even if it did, it might take a long time to do. We would be wading into uncharted waters, creating something entirely new. A PBC gets you there immediately and by default.