Subject: [Ianaplan] response to a question posted by on the NRO list by Vint

From: Jari Arkko <[email-masked]>
Date: Mon, 18 May 2015 23:26:11 +0300

For transparency, I wanted to copy you on a question from Vint and an answer from me. This exchange was on the NRO list, see https://www.nro.net/pipermail/ianaxfer/2015-May/000523.html.

Vint asked:

> to the IETF/IAB and its associated community:
> 
> Is there a capability within the IETF/IAB operation that could serve as a
> backup in the event that ICANN's IANA function is unable to perform the
> parameter registry function satisfactorily?

and I replied:

> As a general policy, the IETF maintains backup copies of data associated with the services that we employ. Examples of this include the IANA registry and RFC Editor services. A standard business practice on our part. But the important thing is that we are committed providing these services to the IETF and implementor communities, per community needs, under all circumstances now and in the future.
> 
> Jari Arkko, IETF Chair

---

From: JFC Morfin <[email-masked]>
Date: Mon, 18 May 2015 23:52:08 +0200

At 22:26 18/05/2015, Jari Arkko wrote:
> > As a general policy, the IETF maintains backup copies of data 
> associated with the services that we employ. Examples of this 
> include the IANA registry and RFC Editor services. A standard 
> business practice on our part. But the important thing is that we 
> are committed providing these services to the IETF and implementor 
> communities, per community needs, under all circumstances now and 
> in the future.

Dear Jari,
I think I need some clarification. You say that the IETF maintains 
backup copies. Then you say we are committed providing these 
services. Does "these services" mean back-up of the IANA and 
RFC-Editor sites (as anyone could as well do), or does our commitment 
means that we can proactively provide the IANA and RFC Editor data 
the community needs?
Thank you.
jfc

---

From: Jari Arkko <[email-masked]>
Date: Tue, 19 May 2015 21:52:54 +0300

JFC,

> I think I need some clarification. You say that the IETF maintains backup copies. Then you say we are committed providing these services. Does "these services" mean back-up of the IANA and RFC-Editor sites (as anyone could as well do), or does our commitment means that we can proactively provide the IANA and RFC Editor data the community needs?

I meant the entire service, not just the backup.

Jari

---

From: Jefsey <[email-masked]>
Date: Wed, 20 May 2015 10:23:31 +0200

At 20:52 19/05/2015, Jari Arkko wrote:
>JFC,
>
> > I think I need some clarification. You say that the IETF 
> maintains backup copies. Then you say we are committed providing 
> these services. Does "these services" mean back-up of the IANA and 
> RFC-Editor sites (as anyone could as well do), or does our 
> commitment means that we can proactively provide the IANA and RFC 
> Editor data the community needs?
>

Thank you.
So, it means that it could be made available on http://iana.arpa?
jfc