Subject: [Ianaplan] Fwd: For your Information: CWG-Stewardship Response for Chartering Organization Consideration and Approval

From: "Marc Blanchet" <[email-masked]>
Date: Mon, 15 Jun 2015 11:11:04 -0400

Hello,
  FYI. (and please read Grace’s caveat below that this document is 
pending approval).

Regards, Marc.

Forwarded message:

> From: Grace Abuhamad <[email-masked]>
> To: Marc Blanchet <[email-masked]>
> Cc: Leslie Daigle (ThinkingCat) <[email-masked]>, Izumi 
> Okutani <[email-masked]>, Nurani Nimpuno <[email-masked]>
> Subject: Re: For your Information: CWG-Stewardship Response for 
> Chartering Organization Consideration and Approval
> Date: Mon, 15 Jun 2015 14:57:34 +0000
>
> Hi Marc,
> There is no issue for you to forward to your communities. To avoid
> confusion, please note that the document is pending approval from the
> Chartering Organizations and has not yet been submitted to the ICG. 
> Also,
> I have a link with the Word and PDF versions that may be easier for 
> some
> to access (since the file is quite large for some email and mailing
> lists): <https://community.icann.org/x/aJ00Aw>
> Best,
> Grace
>
> On 6/15/15, 10:49 AM, "Marc Blanchet" <[email-masked]> 
> wrote:
>
>> Hello Grace,
>> is there any issue for us to forward your email to our communities?
>>
>> Regards, Marc.
>>
>> On 15 Jun 2015, at 10:40, Grace Abuhamad wrote:
>>
>>> Dear Marc and Leslie, and Izumi and Nurani,
>>> On behalf of the CWG-Stewardship Chairs, I¹m forwarding you the 
>>> final
>>> proposal submitted to Chartering Organizations for approval. The 
>>> goal
>>> is to
>>> receive approval and submit to the ICG by 25 June.
>>> Best,
>>> Grace
>>>
>>> From:  Grace Abuhamad <[email-masked]>
>>> Date:  Thursday, June 11, 2015 at 10:53 AM
>>> To:  Alan Greenberg <[email-masked]>, Byron Holland
>>> <[email-masked]>, "[email-masked]"
>>> <[email-masked]>, Jonathan Robinson
>>> <[email-masked]>, Patrik Fältström <[email-masked]>
>>> Cc:  Lise Fuhr <[email-masked]>, Theresa Swinehart
>>> <[email-masked]>, Bart Boswinkel
>>> <[email-masked]>,
>>> Marika Konings <[email-masked]>, Bernard Turcotte
>>> <[email-masked]>
>>> Subject:  CWG-Stewardship Response for Chartering Organization
>>> Consideration
>>> and Approval
>>>
>>> Sent on behalf of CWG-Stewardship Chairs by support staff.
>>>
>>> To: CWG-Stewardship Chartering SOs and ACs
>>> The ALAC, ccNSO, GAC, GNSO, and SSAC
>>>
>>> Dear SO and AC Chairs,
>>> CWG-Stewardship proposed response to the ICG RFP the IANA 
>>> Stewardship
>>> Transition
>>> The Cross Community Working Group on Naming Related Functions
>>> (CWG-Stewardship) is pleased to provide its Chartering Organizations
>>> with
>>> its proposed response to the IANA Stewardship Transition 
>>> Coordination
>>> Group
>>> (ICG) Request for Proposals on the IANA Stewardship Transition for
>>> your
>>> consideration and approval as per its Charter.
>>> The response is the result of extensive work by the CWG¹s 19 
>>> members,
>>> 133
>>> participants and a team of highly qualified legal advisors over the
>>> past
>>> year, which included over 100 calls or meetings, 2 public
>>> consultations and
>>> more than 4,000 email messages. It represents a carefully crafted
>>> balance
>>> between key requirements, specific legal advice, and significant
>>> compromises
>>> by all who participated and includes diligent attention to the input
>>> received through the Public Comment proceedings. The final proposal
>>> has
>>> received the consensus support of the CWG-Stewardship with no
>>> objections or
>>> minority statements recorded for Chartering Organization
>>> consideration.
>>> As noted in the CWG-Stewardship proposal itself, the proposal is
>>> significantly dependent and expressly conditioned on the
>>> implementation of
>>> ICANN-level accountability mechanisms proposed by the Cross 
>>> Community
>>> Working Group on Enhancing ICANN Accountability 
>>> (CCWG-Accountability).
>>> The
>>> co-chairs of the CWG-Stewardship and the CCWG-Accountability have
>>> coordinated their efforts and the CWG-Stewardship is confident that
>>> the
>>> CCWG-Accountability recommendations, if implemented as expected, 
>>> will
>>> meet
>>> the requirements that the CWG-Stewardship has previously 
>>> communicated
>>> to the
>>> CCWG. If any element of these ICANN level accountability mechanisms 
>>> is
>>> not
>>> implemented as contemplated by the CWG-Stewardship proposal, this
>>> proposal
>>> will require revision.
>>> We also note that there are certain implementation elements that 
>>> will
>>> require further dialogue in the near future, including with the 
>>> other
>>> operational communities, and these have been marked as such in the
>>> final
>>> proposal. Two specific issues are particularly important to 
>>> highlight.
>>> One
>>> is the finalization of the service level expectations (SLEs), where
>>> the
>>> proposal includes a set of agreed principles between the CWG and 
>>> IANA,
>>> but
>>> these remain to be finalized in the form of a mutually agreed set of
>>> SLEs. A
>>> detailed plan for this finalisation is being worked on and it is our
>>> view
>>> that this detail, whilst vitally important, does not impact on the
>>> substance
>>> of the proposal put to you for approval. The second issue entails 
>>> the
>>> location of intellectual property rights and this needs further
>>> discussion
>>> with the other respondents to the ICG RFP and ICANN.
>>> As per the CWG-Stewardship¹s Charter we now seek your approval to
>>> submit
>>> this final proposal to the ICG and ask you to consider this approval
>>> in
>>> accordance with your respective SO or AC rules and procedures by 25
>>> June
>>> 2015 to meet the overall timing requirements which would allow the
>>> transition to proceed, noting that final approval is conditional on
>>> the
>>> approval of the CCWG-Accountability Work Stream 1 recommendations.
>>>
>>>
>>>
>>> We will make ourselves, together with or other key contributors,
>>> available
>>> to you at the ICANN 53 meeting in Buenos Aires in order to answer 
>>> any
>>> questions you may have and to explain any details of the proposal. 
>>> For
>>> your
>>> information, further background documents as well as the slides,
>>> recordings
>>> and transcripts of recent webinars explain the details of the final
>>> proposal
>>> are available here: https://community.icann.org/x/sJc0Aw
>>> <https://community.icann.org/x/sJc0Aw> .
>>>
>>>
>>>
>>> Should you have any further questions please do not hesitate to
>>> contact us.
>>>
>>>
>>>
>>>
>>>
>>> Lise Fuhr & Jonathan Robinson
>>>
>>> Co-Chairs, CWG-Stewardship
>>>
>>>
>>>
>>>
>>>
>>> [FinalTransitionProposal_11June.docx]

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 16 Jun 2015 11:46:42 +1200

Hi,

On 16/06/2015 03:11, Marc Blanchet wrote:
...
>> From: Grace Abuhamad <[email-masked]>
...
>> Chartering Organizations and has not yet been submitted to the ICG. Also,
>> I have a link with the Word and PDF versions that may be easier for some

Thanks for the linkl.

At the beginning, the proposal appears to refer exclusively to naming
functions. Indeed, footnote [14] to clause 140 on page 26 states:

"[14] It is beyond the scope of the CWG-Stewardship to propose
processes that affect other IANA services customers (protocol
parameters and numbers)."

However, in clause 108 on page 21, we find this:

"The existing IANA functions department, administrative staff, and
related resources, processes, data, and know-how will be legally
transferred to PTI.[8]

[8] In the case of any existing ICANN contracts, MoUs or other
arrangements that relate to the IANA functions, these could be
assigned to and assumed by PTI, replaced by new arrangements at
the PTI level or remain at ICANN with a subcontract to PTI."

That appears to be suggesting that the entirety of IANA, not just
the naming functions, should be transferred to PTI. That seems
to be beyond the claimed scope of the proposal.

The same clause says:
"No further transfer of assets from PTI to another entity will
be allowed unless specifically approved by ICANN."

Since that is presumably intended to include intellectual
property assets, the other stakeholders besides the names
community need to be very careful about this provision.

   Brian

---

From: Andrew Sullivan <[email-masked]>
Date: Fri, 19 Jun 2015 17:53:56 +0200

> to be beyond the claimed scope of the proposal.

I don't think it is a scope problem.  On my reading, the CWG's
proposal in effect has two parts:

    1.  The IANA functions MUST move from ICANN to some other
    organization.  This provides a separation of the
    naming-policy-community organization from the organization that
    delivers IANA.  The idea is that this is a necessary condition for
    the rest of the proposal.

    2.  The details of how the naming community wants to interact with
    the resulting IANA functions operator.

The limitation of scope is really over (2), and not (1).

At least, that's how I interepret the proposal.

Best regards,

A (as ever, speaking just for me)

-- 
Andrew Sullivan
[email-masked]

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 20 Jun 2015 08:28:03 +1200

Hi Andrew,
>     the rest of the proposal.

Yes, and it doesn't in effect say "IANA naming functions MUST move". So that
seems to cover the entire scope, not just the names community's scope. And the
footnote [8] makes that very clear.

It may be a necessary condition for the rest of the proposal, but I find
it disingenuous that it doesn't explicity acknowledge that all three
communities would be impacted. It's almost as if the names community
thinks it's more important.

Rgds
   Brian

---

From: Avri Doria <[email-masked]>
Date: Fri, 19 Jun 2015 22:33:56 -0300

Hi,

I do not think there is any notion of the Naming community thinking it
is more important than the other communities.  It just think that Names
can only speak for itself.  In fact that sort of operational community
myopia is something we learned through this process, as I have mentioned
before some of us hoped for a tripartite ownership of the PTI.

- as I understand it,  the functions performed by IANA are not easily
partitionable among  separate IANA Staff.   They seem to work with a
lean staff and each seem to each cover a multitude of tasks.  While it
seems true that some specialize in one more than the others, they seem
to work as a team and back each other up.  The division into operational
communities that we put so much significance into are not quite as
divided among the staff members of IANA.

- nether do I understand the  physical assets &c. to be divided along
operational community division lines.

- nor do I understand the financing of the IANA functions to be divided
along operational community lines.

- beyond that, it appears that ICANN will remain the service provider
for the Number and Protocol operational communities as they will remain
ICANN customers, at least for the present, and ICANN will utilize its
subsidiary, the PTI (all things being equal) for the their functions as
well as for the Naming community functions.

It is therefore hard for me to imagine that the assets that PTI needs to
do its job not be retained by ether the entity that is service provider
for two of the customers and home for one of them or the wholly owned
entity doing the work for all 3 operational communities.

I admit that despite the respect I have for the IETF and its Trust,
given that the Trust's fiduciary responsibilities are solely to the
IETF, I argue that the IANA domain names and any trademarks associated
with them should be transferred to the PTI along with the other assets
necessary for doing its job.  And if that can't happen, then remaining
with ICANN seems the next best option to me.

I do agree with those who question the license being for exclusive
ICANN/PTI use.  Not being a lawyer of any sort, I will look into the
reasons given for the exclusive license and see if can find any
reasonable basis for it.  I tend to think that this is something that
should/could probably be adjusted on ICG recommendation.

avri

On 19-Jun-15 17:28, Brian E Carpenter wrote:
> _______________________________________________
> Ianaplan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ianaplan
>
>

---
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus

---

From: "Richard Hill" <[email-masked]>
Date: Sat, 20 Jun 2015 09:41:41 +0200

Please see below.

Thanks and best,
Richard

> -----Original Message-----
> From: Ianaplan [mailto:[email-masked]] On Behalf Of Avri
> Doria
> Sent: samedi, 20. juin 2015 03:34
> To: [email-masked]
> Subject: Re: [Ianaplan] Fwd: For your Information: CWG-Stewardship
> Response for Chartering Organization Consideration and Approval
> 
> Hi,
> 

SNIP

> with ICANN seems the next best option to me.

The goal of transferring the mark and the domain name to an entity external
to ICANN was, it seems to me, to achieve some separation. In the current
CWG-Stewardship draft proposal, PTI is a wholly owned subsidiary of ICANN,
with a Board whose majority is ICANN. If I understand the proposal
correctly, PTI could not become independent of ICANN unless the ICANN Board
agreed to that.

So transferring the mark and the domain name to PTI has, in my view, no
effect: you may as well leave them with ICANN.

If they remain with ICANN, then, as previously discussed on this list and
elsewhere, ICANN has full control of how the mark and the domain name are
used. Some people don't see a problem with that, others do.

To be clear, I would object to any change with respect to the previous
proposal to transfer the mark and the domain name to an external entity, and
I do think that the IETF Tust would be the right entity to which to transfer
them.

> should/could probably be adjusted on ICG recommendation.
SNIP

---

From: Milton L Mueller <[email-masked]>
Date: Sat, 20 Jun 2015 11:53:15 +0000

> I admit that despite the respect I have for the IETF and its Trust, given that
> the Trust's fiduciary responsibilities are solely to the IETF, I argue that the
> IANA domain names and any trademarks associated with them should be
> transferred to the PTI along with the other assets necessary for doing its job.
> And if that can't happen, then remaining with ICANN seems the next best
> option to me.

This doesn't work if you want a community to be able to change its IANA functions operator. If one particular IANA functions operator holds the mark then it has a kind of lock-in that the principle of separability should not permit them to have. And asking a particular IANA functions operator to make the marks and domain "perpetually and freely available" to actual or potential competitors sets up an obvious conflict of interest that is likely to cause trouble. Besides, telling ICANN or PTI that the license cannot be exclusive means in effect that ICANN or PTI don't actually own it, so it's not clear why you would want it to be there. The IETF, on the other hand, has no such conflict of interest and does have a real and impartial interest in ensuring that the name associated with the basic registries created by its own standards are used in an appropriate way. 

I can't take seriously people who say "if we ever have to change IFO everything will be so messed up that it won't matter who controls the marks;" this is neither logically true (one can posit many scenarios in which it isn't) and it is obvious that fighting or confusion over the marks would make even that bad scenario worse. 

Again it seems like you are needlessly re-litigating the issue here. IANAPLAN and CRISP have a proposal for how to handle the marks and domain that are compatible. CWG doesn't. Let CWG propose how it wants to reconcile the incompatibility. Then you can discuss its merits.

---

From: Andrew Sullivan <[email-masked]>
Date: Sat, 20 Jun 2015 14:39:41 +0200

Hi,

Sorry for the iphoney top-post, but I still disagree. Just because the operation of the functions moves does not entail that other communities are affected.  AFAICT, we could keep our contract with ICANN and they could just sub the whole thing out.  ICANN remains responsible for the function.  There's no hint here that the names community is "more important", just that they have a current entanglement that nobody else has. So they're trying to fix it.  

At least, that's my reading, as usual in my personal capacity. 

A

-- 
Andrew Sullivan 
Please excuse my clumbsy thums. 

> On Jun 19, 2015, at 22:28, Brian E Carpenter <[email-masked]> wrote:
> 
> Hi Andrew,

---

From: John C Klensin <[email-masked]>
Date: Sat, 20 Jun 2015 08:57:29 -0400

--On Saturday, June 20, 2015 11:53 +0000 Milton L Mueller
<[email-masked]> wrote:

>...
> I can't take seriously people who say "if we ever have to
> change IFO everything will be so messed up that it won't
> matter who controls the marks;" this is neither logically true
> (one can posit many scenarios in which it isn't) and it is
> obvious that fighting or confusion over the marks would make
> even that bad scenario worse.
>...

Milton,

I agree with the rest of your note and its conclusion, but the
statement above is a strawman, one that I don't think anyone who
has thought through the issues has actually suggested.  

A closer statement of at least one version of the "not
important" hypothesis would go something like:

"Should the IETF conclude that it is necessary to remove the
protocol parameter registries from the responsibilities and
operation of whoever the IANA Function Operation is at the time,
and do so without that operator's full cooperation (presumably
splitting the IANA function in the process), the amount of work
necessary to relocate registries, sort out new operational
arrangements, etc., would be significant enough that the
marginal work to pick a new name, domain, etc., would be
insignificant."

A perhaps-subtle points in the above is that it presumes the
need for a unilateral move against resistance and the splitting
up of the IANA function.  There is an underlying assumption at
the other end of the spectrum of options.  It is that, if
rearrangements were needed in the future in which everyone
involved more or less agreed about, especially if those new
arrangements included keeping the IANA function together, it
would be just about as easy to sort out name and domain-related
issues then as it would be today.  Indeed, it would be likely to
be easier, because we would be dealing with a concrete situation
and a single plan, rather than trying to design systems on the
basis of what might hypothetically happen.

best,
     john

---

From: Brian E Carpenter <[email-masked]>
Date: Sun, 21 Jun 2015 08:52:26 +1200

On 20/06/2015 13:33, Avri Doria wrote:
> can only speak for itself. 

To be clear, Avri, my point is about clarity in the document. The phrase "IANA
functions" is intrinsically unclear unless it's qualified as "all IANA functions"
or "IANA naming/numbering/protocol_parameter functions".

Rgds
  Brian