Subject: [Ianaplan] Fwd: [CWG-Stewardship] ICG request concerning IANA trademark and iana.org domain name

From: Alissa Cooper <[email-masked]>
Date: Fri, 19 Jun 2015 12:49:09 -0300

FYI

Begin forwarded message:

> From: Alissa Cooper <[email-masked]>
> Subject: [CWG-Stewardship] ICG request concerning IANA trademark and iana.org domain name
> Date: June 19, 2015 at 12:43:31 PM GMT-3
> To: "[email-masked] IANA" <[email-masked]>
> 
> Dear CWG,
> 
> The CWG transition proposal suggests that "ICANN will grants [sic] PTI an exclusive, royalty-free, fully-paid, worldwide license to use the IANA trademark and all related trademarks in connection with PTI's activities under the ICANN-PTI Contract." [1] Our understanding is that this text was not a product of full CWG deliberation and consensus and is flagged as subject to further negotiations.
> 
> During the ICG face-to-face meeting #5 on June 18 this text was identified as causing an incompatibility between the three operational community proposals. Both the IETF and RIR communities have been using and continue to use the term "IANA." For instance, the term has been cited in 3,353 RFCs over several decades. The CWG’s proposal for ICANN to grant an exclusive license may not be compatible with all three communities making continued use of the term.
> 
> Second, the RIR community has specified in its proposal that the IANA trademark and domain name [2] should be transferred to an entity independent of any IANA Numbering Services Operator. In February 2015, the ICG asked the RIR and IETF communities to report if their proposals can be made compatible in this regard. After discussion these communities reported back that there was no fundamental discrepancy. [3, 4] The IETF Trust also indicated its willingness to hold intellectual property rights relating to the IANA functions and the IETF community expressed its willingness to support such a decision. [3]
> 
> Finally, the current text discusses only the trademarks and not the iana.org domain name. Thus it is unclear whether the CWG proposal text is meant to extend to the domain name as well.
> 
> The ICG has identified this topic as something that requires coordination between the communities. The ICG would like to request that in completing its proposal the CWG review the proposals from the protocol parameters and numbers communities, determine if it can adopt an approach taken by those communities, and if not, work together with the protocol parameters and numbers communities to reconcile the incompatibilities that have been identified. The ICG requests that the CWG communicate back to us a proposed resolution to this issue by July 2 at 23:59 UTC.
> 
> Thank you,
> Alissa, Patrik and Mohamed on behalf of the ICG
> 
> 
> [1] CWG Stewardship proposal, Annex S, page 132
> 
> [2] Numbers community proposal, page 10: "With regards to the IANA trademark and the IANA.ORG domain, it is the expectation of the Internet Number Community that both are associated with the IANA Numbering Services and not with a particular IANA Numbering Services Operator. Identifying an organization that is not the IANA Numbering Services Operator and which will permanently hold these assets will facilitate a smooth transition should another operator (or operators) be selected in the future. It is the preference of the Internet Number Community that the IANA trademark and the IANA.ORG domain name be transferred to an entity independent of the IANA Numbering Services Operator, in order to ensure that these assets are used in a non-discriminatory manner for the benefit of the entire community. From the Internet Number Community's perspective, the IETF Trust would be an acceptable candidate for this role.
> 
> The transfer of the IANA trademark and IANA.ORG domain to the IETF Trust will require additional coordination with the other affected communities of the IANA Services, namely, protocol parameters and names. It is the preference of the Internet Number Community that all relevant parties agree to these expectations as part of the transition."
> 
> [3] http://mm.icann.org/pipermail/internal-cg/2015-February/003103.html
> 
> [4] http://mm.icann.org/pipermail/internal-cg/2015-February/003105.html
> _______________________________________________
> CWG-Stewardship mailing list
> [email-masked]
> https://mm.icann.org/mailman/listinfo/cwg-stewardship

---

From: Dave Crocker <[email-masked]>
Date: Fri, 19 Jun 2015 08:58:55 -0700

On 6/19/2015 8:49 AM, Alissa Cooper wrote:
> The CWG transition proposal suggests that "ICANN will grants [sic] PTI
> an exclusive, royalty-free, fully-paid, worldwide license to use the
> IANA trademark and all related trademarks in connection with PTI's
> activities under the ICANN-PTI Contract." [1] Our understanding is that
> this text was not a product of full CWG deliberation and consensus and
> is flagged as subject to further negotiations.

ICANN owns the IANA trademark???

d/

-- 
Dave Crocker
Brandenburg InternetWorking
bbiw.net

---

From: Bob Hinden <[email-masked]>
Date: Fri, 19 Jun 2015 10:05:07 -0700

Dave,

> On Jun 19, 2015, at 8:58 AM, Dave Crocker <[email-masked]> wrote:
> 

Appears so:

http://tmsearch.uspto.gov/bin/showfield?f=doc&state=4806:qqqo9v.2.9
http://tmsearch.uspto.gov/bin/showfield?f=doc&state=4806:qqqo9v.2.11

Bob

---

From: "John Levine" <[email-masked]>
Date: 19 Jun 2015 17:07:08 -0000

>ICANN owns the IANA trademark???

They registered the logo with the lower case script in 2002 with a
claimed priority dave of Dec 1997, and the word IANA in 2008, with a
claimed priority date of Feb 1996.

There is another registration from the Intermodal Association of North
America which I expect is not the one we're concerned about.

The license in the CWG proposal is reasonable under the circumstances
except perhaps for the exclusive part.  Personally, I don't think it's
worth making a lot of stink about the trademark or domain name.  What
matters is where the root servers get their zones, the RIRs their IPs
and ASNs, and the nerds their parameters, not what the name or logo on
the web site is.

R's,
John

---

From: Milton L Mueller <[email-masked]>
Date: Fri, 19 Jun 2015 17:32:04 +0000

> -----Original Message-----
> 
> except perhaps for the exclusive part.  Personally, I don't think it's worth
> making a lot of stink about the trademark or domain name.  What matters is
> where the root servers get their zones, the RIRs their IPs and ASNs, and the
> nerds their parameters, not what the name or logo on the web site is.
> 

I don't think the ICG chair's message should be interpreted as an invitation to revisit the issue here. It is merely a notification that ICG is attempting to coordinate the approaches that have already been taken by this working group, the CRISP team, and the CWG. 

Two of those three have taken a compatible approach, the third (CWG) has not. For now, the ball is in the CWG's court, it has to decide whether to make its proposal compatible with CRISP's/IANAPLAN's or to do something else (and this aspect of the CWG proposal is recognized as incomplete). This list, imho, should just wait for CWG to respond.  

--MM

---

From: John C Klensin <[email-masked]>
Date: Fri, 19 Jun 2015 15:15:09 -0400

--On Friday, June 19, 2015 17:07 +0000 John Levine
<[email-masked]> wrote:

> They registered the logo with the lower case script in 2002
> with a claimed priority dave of Dec 1997, and the word IANA in
> 2008, with a claimed priority date of Feb 1996.

A bit more history for those who care.   The whole collection of
things, including the IANA name (formally or informally), the
domain name admin contact (aka "owner") and delegation, and, at
least nominally, the IANA-controlled/operated root server as
part (or "most") of the handoff from USC-ISI to ICANN (after the
US Government asserted they owned all of those things all along
and, whatever USC might have thought of that, they didn't cry
out in public pain).   I suppose one might quibble about whether
they should have registered the trademarks but, given the mess
that we/ISOC has been through over "Internet" and the active
(and conceivably deliberate) confusion over "IAB" that persisted
for some years, it would probably have been irresponsible for
someone to have not done so and they were probably the only ones
who could have done it.

It may also be relevant that, according to ICANN's web pages,
the Affirmation of Commitments was announced 2009-09-30.  That
would put both the 2002 and 2008 registrations in the period
when ICANN was still operating under a contract with NITA (not
just holding a contract from NTIA for IANA services and
operation as they do now and we are trying to transition out
of).  IANAL, much less a trademarks one, but common sense
suggests that implies that either ICANN owned the name (in its
various forms) and could reasonably trademark it or the US
Government did and ICANN has to be presumed to have made the
applications with NTIA permission.

>...

I don't think any of this should come as a surprise to anyone
who has been following ICANN since the initial transition.   It
might for those who have, IMO wisely, spent their time on
technical issues for the good of the Internet instead of
focusing on ICANN, the names market, etc.

> The license in the CWG proposal is reasonable under the
> circumstances except perhaps for the exclusive part.
> Personally, I don't think it's worth making a lot of stink
> about the trademark or domain name.  What matters is where the
> root servers get their zones, the RIRs their IPs and ASNs, and
> the nerds their parameters, not what the name or logo on the
> web site is.

That takes us back to this WG's earlier conclusion that neither
the domain name nor any associated trademarks were particularly
important to us.

    john

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 20 Jun 2015 08:30:33 +1200

On 20/06/2015 07:15, John C Klensin wrote:
...
> the domain name nor any associated trademarks were particularly

Indeed. If ICANN or PTI created problems over this issue, it would be
fairly silly on their part, but we could work around it.

    Brian

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 20 Jun 2015 13:05:40 +1200

> fairly silly on their part, but we could work around it.

But, however, it does seem necessary that the final proposal *require*
whoever is the IPR owner of the IANA trademark and domain name to
make them perpetually and freely available for all appropriate use by
all three communities. (Writing a definition of "appropriate" in this
context is above my pay grade.) It would be annoying to have to blow the
bolts over silly restrictions on using "IANA" or "iana.org".

This applies whether the IPR are transferred out of ICANN or not.

    Brian

---

From: Bob Hinden <[email-masked]>
Date: Fri, 19 Jun 2015 18:12:07 -0700

> On Jun 19, 2015, at 6:05 PM, Brian E Carpenter <[email-masked]> wrote:
> 

I think that is a good point.  That would be necessary in the case of the IETF Trust holding the domain and trademarks as well.

Bob

---

From: "John R Levine" <[email-masked]>
Date: 19 Jun 2015 21:57:14 -0400

> bolts over silly restrictions on using "IANA" or "iana.org".

This is a somewhat subtle issue.  Keeping in mind that legal advice from 
Internet mailing lists is usually worth what you paid for it, a trademark 
identifies (roughly but close enough) a provider of goods and services. 
At this point it's appropriate for ICANN to use the IANA trademark because 
they're the ones who provide the IANA service.  When we say things like 
"IANA is requested to update the foo registry" we're not using the 
trademark any more than when someone says "I'm planning to buy an iPhone" 
because we're not providing the services or selling the phone.

The names plan to license the trademark to PTI follows from that, PTI 
would provide the service, so PTI would be using the trademark.

It'd only become a problem if things changed and some or all of the 
services were provided by someone else.  As I've said enough times that 
it's likely getting annoying, if we arrive at that point, the domain name 
and logo on the provider's web site will be the least of our concerns.

Regards,
John Levine, [email-masked], Taughannock Networks, Trumansburg NY
Please consider the environment before reading this e-mail.

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 20 Jun 2015 14:56:36 +1200

On 20/06/2015 13:57, John R Levine wrote:
> This is a somewhat subtle issue.  Keeping in mind that legal advice from Internet mailing lists is usually worth what you paid
> for it, a trademark identifies (roughly but close enough) a provider of goods and services. At this point it's appropriate for
> ICANN to use the IANA trademark because they're the ones who provide the IANA service.  When we say things like "IANA is
> requested to update the foo registry" we're not using the trademark any more than when someone says "I'm planning to buy an
> iPhone" because we're not providing the services or selling the phone.
> 
> The names plan to license the trademark to PTI follows from that, PTI would provide the service, so PTI would be using the
> trademark.
> 
> It'd only become a problem if things changed and some or all of the services were provided by someone else.  As I've said enough
> times that it's likely getting annoying, if we arrive at that point, the domain name and logo on the provider's web site will be
> the least of our concerns.

Generally, I agree with you, but it would be annoying, for example, if
we were told to put (TM) after every reference to IANA. Or that we couldn't
have a WG called IANAPLAN. Or any other stupidity of that kind. Some
language mandating that the TM and domain name are held perpetually for
the benefit of the three communities would be reassuring.

Of course, IANAL, if that doesn't infringe on the trademark.

   Brian

---

From: Olivier MJ Crepin-Leblond <[email-masked]>
Date: Sat, 20 Jun 2015 09:41:12 -0300

On 19/06/2015 22:57, John R Levine wrote:
> services were provided by someone else.  As I've said enough times
> that it's likely getting annoying, if we arrive at that point, the
> domain name and logo on the provider's web site will be the least of
> our concerns. 

IMHO the Trademark issue might only come to light if the IANA services
were split among more than one provider. If all three services are
transferred to a new provider, I would imagine that the trademark would
be part of the package (databases, procedures etc.) that would be
transferred to the new provider. I am entirely in agreement with you
that if we had to cross that bridge due to the seriousness of a broken
situation, the trademark would be the least of anyone's concerns.
Kindest regards,

Olivier

---

From: John Curran <[email-masked]>
Date: Sat, 20 Jun 2015 10:46:04 -0400

> situation, the trademark would be the least of anyone's concerns.

Incorrect.   The trademark issue comes to light the moment that the IETF is asked 
to enter into an IANA mark licensing agreement, since from that point onwards, the 
IETF would be bound to the terms and condition of same in a manner that could 
complicate administration of any of the IANA protocol registries and yet not rise to 
the level of establishing a new non-IANA name under which all IANA registry related 
tasks and documentation is produced.

To my knowledge, the IANAplan wg has not discussed whether its “maintain the
status quo” position means that the IETF would not enter into such an agreement,
or would do (as proposed by the current CWG draft document.)

FYI,
/John

Disclaimer: my views alone.

---

From: "Richard Hill" <[email-masked]>
Date: Sat, 20 Jun 2015 16:59:01 +0200

> From: Ianaplan [mailto:[email-masked]] On Behalf Of John
> Curran
> Sent: samedi, 20. juin 2015 16:46
> To: Olivier MJ Crepin-Leblond
> Cc: [email-masked]
> Subject: Re: [Ianaplan] [CWG-Stewardship] ICG request concerning IANA
> trademark and iana.org domain name
> 
> > transferred to a new provider, I would imagine that the trademark
> > would be part of the package (databases, procedures etc.) that would
> > be transferred to the new provider. I am entirely in agreement with
> > you that if we had to cross that bridge due to the seriousness of a
> > broken situation, the trademark would be the least of anyone's
> concerns.
> 
> to enter into an IANA mark licensing agreement, since from that point
> onwards, the IETF would be bound to the terms and condition of same in
> a manner that could complicate administration of any of the IANA
> protocol registries and yet not rise to the level of establishing a new
> non-IANA name under which all IANA registry related tasks and
> documentation is produced.

Indeed. And, as someone else already pointed out on this list, it might even relate to how the term IANA is or is not used in RFCs. 

> 
> To my knowledge, the IANAplan wg has not discussed whether its
> “maintain the status quo” position means that the IETF would not enter
> into such an agreement, or would do (as proposed by the current CWG
> draft document.)
> 
> FYI,
> /John
> 
> Ianaplan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ianaplan

---

From: Bernard Aboba <[email-masked]>
Date: Sat, 20 Jun 2015 15:43:14 -0400

There is one peculiar aspect of this, which is that currently the IETF has no license to use the IANA trademark, yet it does appear to use it with regularity.  If the IETF's field of use is covered by the registration then there is an issue *today*, yet this topic does not appear to be covered in the MOU nor in the NTIA-ICANN contract, as far as I can see.

> On Jun 20, 2015, at 10:46 AM, John Curran <[email-masked]> wrote:
>

---

From: John Curran <[email-masked]>
Date: Sat, 20 Jun 2015 16:46:35 -0400

> There is one peculiar aspect of this, which is that currently the IETF has no license to use the IANA trademark, yet it does appear to use it with regularity.  If the IETF's field of use is covered…

Bernard - 
 
   There’s quite a few peculiar aspects to all of this…  (e.g. the USG having a contract
   with ICANN to provide IANA protocol parameter registry services when the IETF has
   an MOU with ICANN for the same services;  the use of IANA mark in a very large
   context by IETF for years  before ICANN ever existed and yet the trademark now 
   held by ICANN, etc.)

   Without getting into an overly laborious exercise, it’s probably good to remember that 
   ICANN was envisioned as a formalized incorporated version of the IANA, and was to 
   do just what Jon (et al) did, only with a more formal structure around it.  The ICANN
   blueprint did not have the vast DNS representation structure and policy development 
   activities; the original bylaws called for the DNSO to be distinct from ICANN, just as
   the ASO and Protocol Support Organization (PSO).   In this context, some of the 
   more interesting aspects of the present arrangements might make more sense.

   The exercise we now face is that the overall USG imprimatur (e.g. the IANA Functions
   contract) may be removed in the near future, and hence we need to make sure that we
   have arrangements that make sense going forward _in the absence of the USG saying
   ‘just make it all work’ via the IANA functions contract_

   This is bound to expose some issues that need to be considered, since the lightweight
   coordination of IETF activities with other communities (i.e. the PSO) has since been 
   struck, the DNS community effectively was injected into ICANN itself (changing it from a 
   formalization of just the IANA into a heavily DNS focused organization.)  None of these
   departures from the original blueprint matter much while we have an all-emcompassing
   NTIA IANA functions contract, but in the absence of such, it’s going to be fairly important
   to get the relationships “right” going forward.

/John

Disclaimers:  My views alone.  
                      Apologies for length, in a airport and lack time for appropriate editing...

---

From: Brian E Carpenter <[email-masked]>
Date: Sun, 21 Jun 2015 08:50:13 +1200

> There is one peculiar aspect of this, which is that currently the IETF has no license to use the IANA trademark, yet it does appear to use it with regularity.  If the IETF's field of use is covered…

Sure. Because we have always been able to assume that the reason for the TM
is to be able to fend off misuse by the International Association for
Naughty Advertising or whatever, and because ICANN has always behaved
sensibly about the TM. What we seem to be discussing now is a future in
which the TM holder doesn't behave sensibly.

    Brian

---

From: Dave Crocker <[email-masked]>
Date: Sat, 20 Jun 2015 13:53:55 -0700

On 6/20/2015 1:46 PM, John Curran wrote:
>> There is one peculiar aspect of this, which is that currently the
>> IETF has no license to use the IANA trademark, yet it does appear
>> to use it with regularity.  If the IETF's field of use is covered
>> by the registration then there is an issue *today*, yet this topic

+1

> Bernard -
> 
> There’s quite a few peculiar aspects to all of this…  (e.g. the USG
> having a contract with ICANN to provide IANA protocol parameter
> registry services when the IETF has an MOU with ICANN for the same
> services;  the use of IANA mark in a very large context by IETF for
> years  before ICANN ever existed and yet the trademark now held by
> ICANN, etc.)

+1

...
> The exercise we now face is that the overall USG imprimatur (e.g. the
> IANA Functions contract) may be removed in the near future, and hence
> we need to make sure that we have arrangements that make sense going
> forward _in the absence of the USG saying ‘just make it all work’ via
> the IANA functions contract_

+10

Names matter, especially when they have long-established use.  A
trademark is a formalized aspect of naming.

The assumption that we can and should ignore matters of using the IANA
name and mark, when it is held by an organization that is a service
provider, rather than the originator or actual owner of the service,
seems an especially lax exercise in our responsibilities.

There is a real issue here.  It's easy to pretend we don't.  That would
be a mistake.

d/

---

From: "Marc Blanchet" <[email-masked]>
Date: Sat, 20 Jun 2015 18:40:11 -0300

> provider, rather than the originator or actual owner of the service,

so you are in some ways saying that the 3 organisations should 
« co-own » the trademark and provide a license to ICANN/PTI for its 
use?  Looks like more towards the IETF trust owning the trademark, as it 
was discussed before.

Marc.

---

From: Dave Crocker <[email-masked]>
Date: Sat, 20 Jun 2015 14:46:28 -0700

On 6/20/2015 2:40 PM, Marc Blanchet wrote:
> « co-own » the trademark and provide a license to ICANN/PTI for its use?

I was careful not to suggest a solution, nevermind not suggesting that
one.

Within the IETF, the preference has been to say that there is no
problem, or that it isn't worth attending to.  I'm addressing that.

Before we can worry about how to deal with this, we have to agree that
it needs to be dealt with.

d/

---

From: John C Klensin <[email-masked]>
Date: Sat, 20 Jun 2015 23:54:38 -0400

> I was careful not to suggest a solution, nevermind not
> suggesting that one.

Same disclaimer, amplified by my reaction to the part of Marc's
note that Dave didn't quote:

>> Looks like more towards the IETF trust
>> owning the trademark, as it was discussed before.

Let me see if I can restate the problem in a way that is closer
to the way we talk about and analyze protocols.  From that point
of view, this --whether there is a problem or not and what
responses are appropriate if there is-- is entirely about trust
and threat models.  In order to develop those models, let's try
to go back to where this set of discussions more or less started
and remember two very important things:

 (1) While IANA has three natural constituencies (or customers)
that, for convenience, we've been calling the protocol,
address/numbers, and names communities (obviously not
necessarily in that order), the various organizations,
constituencies, putative stakeholders, etc., who make up ICANN
is a much more complicated picture with the ICANN customers not
even being a proper subset.

 (2) The present situation is one in which the parties don't
really need to trust each other if they assume that, were
something sufficiently egregious and harmful to the Internet to
be proposed or occur, NTIA would step in and apply some sort of
correction.  That obviously requires trusting the US Government
to be responsive and exercise good sense.  There have been
sufficiently few serious problems, at least since the first
three or four years of ICANN's existence, that we can't prove
that would occur (or that it would not).  Still, it appears to
have been a reasonable hypothesis, complemented by the equally
plausible one that some tendencies toward bad behavior have been
deterred by the possibility of the US Government stepping in.

The "IETF Trust owns the trademark and domain name" approach
requires that everyone trust the IETF and the IETF Trust.  Seems
reasonable to me, but know the folks who make up that body and
the mechanisms we have in place to prevent those people from
getting out of control.  I also share the norms of the IETF
community about what is good for the Internet (and the
assumption that "the good of the Internet" is a primary
objective) that the IETF Trust presumably does as well.
Someone with roots in one of those other ICANN constituencies,
or in a part of the names community that has different
objectives, might trust them less, especially (for example) if
they were concerned that some future IETF or IETF Trust might
use the IANA domain or trademark as a control point to enforce a
much more conservative policy toward delegation of confusing
combinations of names than whatever policy the ICANN names
community and name-marketing efforts were inclined to use at the
time.

Similarly, while having the name and domain jointly owned by the
three customer groups and licensed back to ICANN seems obvious,
it requires that other ICANN constituencies (and others more
generally) trust those three actors about everything the
constituencies care about that might interact with those names
(or those names and IANA itself used as a leverage point) and
that the three customer groups trust each other and believe that
the risk of two of the three outvoting the other one on a policy
that might prove adverse is acceptable.

One could invent other scenarios, but each one would pose a
different set of "who needs to trust whom" questions.

If one makes the assumption that all of the groups involved
agree about objectives and priorities and can be trusted to act
positively and in good faith for all time, then the distinctions
above (and others that are under discussion) make no difference:
there will be no egregiously bad acts and either there will be
no problems or they will be easily sorted out.   My experience
with ICANN and its assorted elements and constituencies in the
last 16 years or so suggests that would be a really bad
assumption, but YMMD.

That brings us back to Dave's question and point...

> Within the IETF, the preference has been to say that there is
> no problem, or that it isn't worth attending to.  I'm
> addressing that.

I'm not sure that has been the preference, even though it is
clear that, even if it is not, some conditions have led to a
"don't react strongly" response or lack thereof.

> Before we can worry about how to deal with this, we have to
> agree that it needs to be dealt with.

Yep.  Let me suggest that it does.  With the understanding that
my conclusion is based on my trust model which, as you know,
falls somewhere between "trust no one" and "clear organizational
models, like good fences, make good neighbors".  

First, as I've said on this list before, I don't like the whole
PTI model.  As others have pointed out, as long as PTI is an
ICANN subsidiary, overseen by people a majority of whom are
selected by ICANN, it may be desirable symbolically (more so for
the names community and maybe others than for the IETF and
probably the RIRs), but, should there be a real issue with
ICANN, I'm still unconvinced that it will accomplish anything
positive.  More important, it adds the sort of complexity that
makes it harder to identify an actual responsible party/entity
and hold it (or them) accountable.  Again, if there are never
any problems then it doesn't make any difference other than,
probably, more administrative overhead and an excuse to make
ICANN even bigger.  But, if there were, we have ambiguities in
which PTI management can blame ICANN management for not
supplying enough resources, ICANN management can blame the PTI
Board and management for not managing available resources well,
everyone can blame the ICANN Board for not providing adequate
oversight and, while that finger-pointing is going on, no one is
accountable and problems don't get solved.

As one example that could be very important to the IETF, we are
mostly moving forward without considering IPR rights in the
registries to be a big issue because we got very strong
commitments from NTIA personnel 16 or so years ago that it
wasn't going to be an issue and effectively incorporated those
commitments as requirements into the MOU.  Those commitments
that have been repeated in recent months by important ICANN
officers.  I'm concerned enough about getting the details locked
down that I'd prefer to have that in writing as part of the
transition agreement but that still depends on trust because,
before or after bylaws changes, ICANN leadership  could try to
unilaterally repudiate the commitments.  Is that worth worrying
about?  I don't know.  But, if the creation of PTI creates a new
entity that can make claims on IPR in the registries and their
contents, then the commitments and restrictions we need increase
and we need to trust an entity that has never existed before
(and that is more insulated from real accountability than ICANN
is) to not try to undo things to our disadvantage.

The same sort of reasoning applies to the domain name and
trademark issues, especially if there are claims (or even a
risk) of requirements for licenses from PTI to the IETF (and
others).  It shifts us from arrangements that have never been an
issue (and that we think are guaranteed by long-term precedent
as well as the potential for NTIA intervention), to one in which
there is potential to have to negotiate with a new body that
might, e.g., eventually decide that use of names was a leverage
point or revenue opportunity.   I don't think either of those
outcomes is terribly likely, but don't see any convincing reason
why IETF (or the RIRs) should assume either the risk or the
costs of trying to figure out how to define PTI (generally or
wrt this particular set of issues) with agreements that would
leave us protected against both future nonsense and the
potential for finger-pointing instead of solution-seeking if
there is an actual problem.

I still believe that IETF's most important protection is the
ability to walk away from ICANN (or PTI)-managed IANA if things
were to get sufficiently bad.  But, unless we reach the point
where these discussions become sufficiently burdensome that
walking away is the right alternative for the IETF community
(rather than continuing to discuss and tune procedures or run
the risks of not doing so), it seems necessary to try to arrange
things so that we do not need to pull that particular plug.

A month or two ago, I didn't see much point in PTI.  I saw some
risks but felt that it was appropriate for the IETF to be
flexible about the PTI idea as long as the (at that time)
missing details didn't create new problems or drag us into
situations that would make our environment significantly more
difficult without adding clear value.  Now we have with this
trademark and domain issue, including the claim of exclusivity,
and a sense that PTI isn't an names-only issue but something
that is necessarily proposed to be imposed on all three customer
groups and the broader community.  I therefore think the IETF
should go on record as clearly opposed to the PTI concept as
unnecessarily complicated and increasing the risks that a
transition that includes it will turn out to cause serious
problems.  I am mindful of Milton's "PTI or no transition"
prediction but it seems to me that we should not allow real or
imagined issues in the names community to force us into a
situation that we think may be damaging.

best,
    john

---

From: "John R Levine" <[email-masked]>
Date: 21 Jun 2015 00:56:58 -0300

> have a WG called IANAPLAN. Or any other stupidity of that kind.

Remember that we don't have a license for the IANA trademark now.  The 
whole "(TM)" thing is an urban legend dating back to a misreading of the 
Bell Labs academic license for Unix in the 1970s.

Should insane-son-of-ICANN ever make such threats, I believe the 
reasonable response would be "buzz off."

Regards,

---

From: Dave Crocker <[email-masked]>
Date: Sat, 20 Jun 2015 21:17:03 -0700

> reasonable response would be "buzz off."

John, the premise of legal agreements that deal with exit processes is
that the concerns of interest are for circumstances that are not
pleasant and cooperative.

A position that the IETF and ICANN will not have problems means we
should all stop talking and just ignore everything that is happening.
After all, everything is fine now and always will be.

The instant we open a topic of potential exit requirements, we need to
assume the process will be problematic.

So please explain the legal and operational basis that makes what you
are espousing a responsible position to take.

d/

---

From: Brian E Carpenter <[email-masked]>
Date: Sun, 21 Jun 2015 16:26:10 +1200

On 21/06/2015 15:54, John C Klensin wrote:

<snip>

> groups and the broader community.  

Yes, I think that is the only possible interpretation of the proposal.

If we're going to discuss it here, let me say that it's a very strange
logic that leaves the contentious namespace policy issues in ICANN but
requires a separate outfit to perform the relatively trivial clerical
work at the end. I would presume that the work to actually add a new
name to the root zone is fairly small and occurs quite rarely. On the
other hand, IANA performs quite a lot of work every day for the
protocol parameters community, so changing the formal structure around
IANA for the sake of occasional root zone updates would be the tail
wagging the dog.

And afterwards, misbehaviour by ICANN in the approval of new TLDs seems
to be a much greater danger than misbehaviour by PTI in editing the
root zone file. How does making PTI separately accountable fix that?
(I can see that it would *protect* IANA from being contaminated by
ICANN misbehaviour, but only if the separation was total, which is
not proposed.)

> I therefore think the IETF

I think it's reasonable to state that, as long as it's clear that
we aren't burning the bridges just yet.

Regards
   Brian

---

From: Eliot Lear <[email-masked]>
Date: Sun, 21 Jun 2015 09:04:49 +0200

Hi,

> Yes, I think that is the only possible interpretation of the proposal.

The trademark issues have been there all along, by the way.  And we just
chose not to provide text in our proposal to address them becuase
someone thought SHMIANA would serve just as well.  I don't subscribe to
that logic because of our existing works, but that was where rough
consensus led us.

> work at the end.

Actually that's the GOOD part.  We don't want to be involved in the
contentious parts and we certainly don't want the IANA people to insert
themselves in middle of the decision process of the contentious parts. 
That's for the operational communities.

>  I would presume that the work to actually add a new
> name to the root zone is fairly small and occurs quite rarely.

Yes it should be relatively easey, and no it happens all the time. 
That's what the GNSO exists for.

>  On the

The tail has all the moolah and actually employs the dog, so...

> root zone file.

Yes that is why there is an accountability group.

>  How does making PTI separately accountable fix that?

The names community wants the same ability we have- to change IFOs when
the function is not being performed to their satisfaction.  How can we
possibly object to them wanting what we have?
> ICANN misbehaviour, but only if the separation was total, which is

And yes, this is the issue at hand.
> we aren't burning the bridges just yet.

One doesn't start by burning the neighbor's house down when one has a
different perspective.  One starts by finding a means to resolve
difference through a conversation by the fence or over a cup'a, which
should hopefully be happening this next week.

Eliot

---

From: "John R Levine" <[email-masked]>
Date: 21 Jun 2015 10:44:04 -0300

> pleasant and cooperative.

Of course.  The important things about the parameter registries are what 
they contain and how they're available, not what they're called.  We've 
always considered their contents to be in the public domain; we need an 
agreement that confirms that.  It's always been available without 
restriction (no passwords or registration or the like) online. We need to 
confirm that, and it would probably be a good idea for IETF or ISOC to 
make daily snapshots of the protocol part of the current IANA web site.

If things go kerflooie, we'll find someone else to run the protocol 
registry.  They will need the data from the current registry and the 
processes which are documented (pretty well) in RFCs.  But they don't need 
to call it IANA or to call the web site iana.org.

If ICANN-or-whoever were to start making trademark threats and didn't 
immediately back off when we said no, that would be clear evidence that 
they'd gone nuts and it's time for the exit strategy.  Leave the trademark 
with ICANN where it's more useful as a canary.

Finally, keep in mind the practical disadvantages to the IETF trust if it 
owns the trademarks.  It'll have to negotiate a license back to ICANN/PTI, 
and have the ongoing duty to decide if and when to defend them.  That puts 
yet more demands on the limited time of the IAOC.

Regards,

---

From: "John Levine" <[email-masked]>
Date: 21 Jun 2015 14:38:00 -0000

>> There is one peculiar aspect of this, which is that currently the IETF has
>no license to use the IANA trademark, yet it does appear to use it with
>regularity.

Once again, just mentioning a name is not a trademark use.  A use
identifies goods or services that someone provides.

We do not use the IANA trademark in the legal sense, because the IETF
does not provide IANA services.  Unless I'm missing something, the
RIRs don't use it either, for the same reason.

This whole argument appears to be based on misunderstandings of the way
that trademarks work.  Perhaps we could get some advice from trademark
experts who understand them better.

R's,
John

---

From: Dave Crocker <[email-masked]>
Date: Sun, 21 Jun 2015 09:49:21 -0700

On 6/21/2015 6:44 AM, John R Levine wrote:
> they contain and how they're available, not what they're called. 

Yeah, that's been a common refrain from various folk.  What's amusing
about it is that we are a community that worries quite about about the
use of names and addresses for getting access to resources.  Yet here,
we are being told they don't matter.

The idea that it won't make much difference if we have to change from a
well-established and heavily used name and address, for getting at the
resources under discussion, seems a tad counter-intuitive...

> processes which are documented (pretty well) in RFCs.  But they don't
> need to call it IANA or to call the web site iana.org.

This seems to take the view that instantaneous obsolescence of the
rather massive infrastructure of documents using that name and address
won't have any interesting operational effects.  That view also doesn't
match typical experience.

d/

---

From: "John R Levine" <[email-masked]>
Date: 21 Jun 2015 14:08:09 -0300

> match typical experience.

Please stop putting words in other people's mouths.  I don't know anyone 
who thinks that changing the name of iana.org would be desirable.  But if 
things got nasty, I think it would be better to change the name than to 
engage in a long lawsuit with evil-son-of-ICANN to decide who gets to use 
it how, during which things would likely be frozen and we'd have to use 
another name anyway.

No matter whether ICANN owns the trademark and domain, or the trust or 
someone else owns it and licenses it to ICANN, if things break down it'll 
end up with lawyers and restraining orders.  I see no reason to think that 
anything we do now would change that.

Regards,

---

From: John C Klensin <[email-masked]>
Date: Sun, 21 Jun 2015 13:22:28 -0400

--On Sunday, June 21, 2015 14:08 -0300 John R Levine
<[email-masked]> wrote:

>...
>  I don't know anyone who thinks that changing the name of
> iana.org would be desirable.  But if things got nasty, I think
> it would be better to change the name than to engage in a long
> lawsuit with evil-son-of-ICANN to decide who gets to use it
> how, during which things would likely be frozen and we'd have
> to use another name anyway.

FWIW, I think that is key and always has been.  If things turn
very difficult, we will effectively have two choices:

(1) Pull out and make an implement a plan to quickly transition
the names, etc.

(2) Engage in either litigation or negotiation that, almost
certainly, would not go quickly.  While it was going on, we
would need to either suffer the "interesting operational
effects" (and huge risk) that Dave refers to or quickly
transition the names, etc., both to preserve current levels or
accessibility and as a hedge against losing or having worse
problems while things were being sorted out.

Independent of which of those choices one prefers, the
short-term requirement would almost certainly be the same.

   john

---

From: John C Klensin <[email-masked]>
Date: Sun, 21 Jun 2015 13:45:00 -0400

Eliot,

I've expressed an opinion and the comments below try to explain
parts of it that might be unclear.  I continue to believe that
there is a hidden cost in this WG and the discussion more
generally. We have to assume that the main value of the IETF to
the Internet involves working on and producing technical
specifications.  For any of us who do that work and have not
discovered how to squeeze more than 24 hours into a day,
discussions here impose, In the vocabulary of my economist
friends, a marginal opportunity cost on the time available for
IETF technical work.  In more familiar IETF language, the mere
existence of this WG and its discussions are a denial of service
attack on other work.  Maybe it is worth it, but, unless the WG
Chairs or others have a theory about how this discussion can
turn into a recommendation that will reach CWG in a way that can
do so good, I have real questions about how much time we --at
least those of us who have to postpone or drop other work to
participate-- should be spending on the discussion.

I've heard, and respect, the argument that we have no choice
but, if that is really the case, I hope someone will make the
point to NTIA and ICANN (perhaps at this afternoon's forum) that
this effort is actually expensive and causing damage to the
Internet.    

>From my point of view, and probably obviously, the concern about
time and resource consumption and marginal costs suggests that
the entire community should be trying to resist overly-complex
models and proposals.  But YMMD may well different on that
subject.

More inline below...

>>> A month or two ago, I didn't see much point in PTI.  I saw
>>> some risks but felt that it was appropriate for the IETF to
>>> be flexible about the PTI idea as long as the (at that time)
>>> trademark and domain issue, including the claim of
>>> exclusivity, and a sense that PTI isn't an names-only issue
>>> but something that is necessarily proposed to be imposed on
>>> all three customer groups and the broader community.  

> The trademark issues have been there all along, by the way.

Of course they have.  But, at least for me, there is a huge
difference between "there has never been an intra-community
problem with the trademarks and their use and there is no reason
to believe that anything about the transition will affect that"
or even "let's use an organization to hold the trademarks that
has a charter and fairly long history of holding resources for
the Internet community to prevent those resources from being
used to, e.g., deny access to them or impose conditions on that
access" and starting to take about transfers to an untested and
unknown organization with an apparent mandate to actively manage
those trademarks with exclusive licenses, etc.".  Could we,
given an adequate supply of time and the right sorts of lawyers,
sort those difference out?  Yes, I think we could.  But see the
above comments about costs and my earlier comments about lack of
compelling justification for the benefits of these changes
sufficient to justify those costs.

> And we just chose not to provide text in our proposal to
> address them becuase someone thought SHMIANA would serve just
> as well.  I don't subscribe to that logic because of our
> existing works, but that was where rough consensus led us.

Again, see above.  From my point of view, we are either going to
reopen that question given apparent new data, we are still
satisfied with that consensus and either don't believe there is
new data or that they are not significant; or maybe we are
wasting time and resources.  The default hypothesis is, of
course, that the earlier consensus stands and gives the WG
leadership adequate information as to how to respond to these
latest proposals on that basis.  If that is, in fact, the plan,
then the next posting I'd like to see is from the chairs and is
either a proposed response or an explanation of why they think
no additional response is needed.

>> If we're going to discuss it here, let me say that it's a
>> very strange logic that leaves the contentious namespace
>> policy issues in ICANN but requires a separate outfit to
>> perform the relatively trivial clerical work at the end.
> 
> Actually that's the GOOD part.  We don't want to be involved
> in the contentious parts and we certainly don't want the IANA
> people to insert themselves in middle of the decision process
> of the contentious parts.  That's for the operational
> communities.

Yes.  I've said elsewhere that, from my point of view, the whole
problem here originates with decisions made during the
development and implementation of the ICANN Affirmation of
Commitments that turned IANA into a policy leverage point.  It
may be too late now to fix that, but, if anything, the broader
community should be striving for ways to reinforce that
separation.  If I thought for a moment that the simple creation
of a more complex corporate structure would help with that, I'd
be in favor of it, but what I see is only a lot of potential for
more complex and less accountable "governance".

> Yes it should be relatively easey, and no it happens all the
> time.  That's what the GNSO exists for.

I read Brian's comment as involving the amount of work needed to
add a name once all of the relevant policy decisions had been
made.   I think that is correct and that, relative to  many
other Internet events, even Internet administrative ones or
total IANA actions over the course of a year "quite rarely" is
probably correct. It is also not "what the GNSO exists for" --
relative to decisions about adding new names, the GNSO is only
part of an immensely complex and expensive set of processes.
Unlike the PTI proposal, if ICANN, or its rather larger "names
community" subset has concluded that the current process is
appropriate and/or necessary, I don't think we, even those of us
who believe that some of the results pose a danger to the
Internet, should be second-guessing them in this context.
 
>>  On the
>> other hand, IANA performs quite a lot of work every day for
>> the protocol parameters community, so changing the formal
>> structure around IANA for the sake of occasional root zone
>> updates would be the tail wagging the dog.
> 

So?  At present, that "tail" does not run IANA or determine
policies that affect the IETF, impose extra work on us, or that
could harm the specification and use of IETF protocols.   If
that is going to change, we need to either insulate ourselves
from the changes or protect ourselves against their effects.
Given, again, the costs of our doing that, I think it is
entirely reasonable for us to ask pointed questions about the
motivation for, and value of, the changes.   If the answer were
"well, we supply all the resources ('have all the moolah and
employ the dog') and we feel like doing it, so you have better
suck it up" then the only rational decision for the IETF is
whether to pull the plug now or wait until later because that
attitude would predict to continue battles.  Fortunately, while
there have been speculative comments on this list about that
kind of attitude, I haven't heard it from a single person who is
associated with the CWG or otherwise taken seriously within
ICANN or the Names community.

>> And afterwards, misbehaviour by ICANN in the approval of new
>> TLDs seems to be a much greater danger than misbehaviour by
>> PTI in editing the root zone file.
> 

And, given history and track record, I might respond to that
response as if it were a likely and effective solution with a
question about your belief in the tooth fairy.   But I won't,
not because I disagree with Brian but because a division of
responsibility and authority that the IETF has quietly accepted
since at least 1998 (about things over which the IETF itself
_never_ had authority) make that Not Our Problem.  

> The names community wants the same ability we have- to change
> IFOs when the function is not being performed to their
> satisfaction.  How can we possibly object to them wanting what
> we have?

We can't and shouldn't, as long as their plans to give
themselves that ability doesn't interfere with our ability to
make our own choices.  I note that the separation plans we have
talked about have all been "we pull out and take some or all of
the protocol registries elsewhere", not "we prevent IANA from
functioning unless others adopt our models of how things should
work".  

The PTI proposal was first presented to us as strictly a names
community adjustment to "give them what we have", one that was
not supposed to have any effect on the IETF.   As such, I have a
personal opinion based on a bit of experience with ICANN and
circa a quarter-century of intermittent involvement with IANA
structuring and policy-making that I'd be happy to share (in
more detail than anything I've said on this list) with the CWG
if there were any evidence they they were interested in my
opinion.  But, as far as the IETF is concerned, it really isn't
our problem and we should, if anything, cheer the development of
parallel structures.  However, as this particular tiger's
stripes have become more obvious, it is clear that it is a
proposal that has direct consequences for the IETF-IANA
relationship (I think this trademark issue is a symptom, not the
problem, but an important symptom) and, as such, the objection
isn't their "wanting what we have?" but to their proposing a
solution that could (and probably would) considerably mess up
our relationships, at least unless we invested a lot of
resources in defining and refining new boundaries and models.
That change even makes my questions about motivation and my
doubts about effectiveness relevant because they go to whether
the improvements PTI might make are significant to justify the
IETF investment that would be required to make it work without
negative consequences.

>>> prediction but it seems to me that we should not allow real
>>> or imagined issues in the names community to force us into a

>> I think it's reasonable to state that, as long as it's clear
>> that we aren't burning the bridges just yet.

Agreed.  I'd don't want to burn bridges (or houses, see below).
But I do want to make it clear that the current plan, without
more qualification, modifications, or details, is not acceptable
to the IETF because it adds both costs and risks... and that, if
the IETF is asked to incur those costs and/or risks, it is
reasonable for us to question costs to the IETF and the Internet
and, if those costs are justified by the claimed advantages, to
dig into details, motivation, likelihood of success. and whether
there might be less complex and risky alternatives that would
accomplish as much.

> One doesn't start by burning the neighbor's house down when
> one has a different perspective.  One starts by finding a
> means to resolve difference through a conversation by the
> fence or over a cup'a, which should hopefully be happening
> this next week.

An interesting analogy, in part because there is evidence in
some communities of a long tradition of burning nearby buildings
in order to reduce the population and characteristics of people
who would otherwise need to be consulted about proposed new
developments and sometimes to drive down property values to
lower the costs of those developments. 

I would, however, turn your observation around: if I were
embarking on a significant and risky remodeling project on my
house, I would either expect to consult my neighbors in advance
about my plans to be sure that there were no unexpected
side-effects that caused negative impacts for them or to erect a
sufficient firewall (literal variety) to be sure that they
didn't suffer collateral damage from my efforts (indeed, the
laws in many areas require both).  In this instance, there was,
at least to my knowledge, no discussion with the IETF at the
point that the PTI plan was being contemplated.  Instead, it was
sprung on us with reassurances that it wouldn't affect us,
especially negatively (reassurances that I believe were made in
good faith based on the understanding at the time).  It also
came with a very clear "accept it or give up on transition"
comment that was presumably not made on behalf of CWG or at an
official CWG statement but that no one else involved with CWG
has bothered to repudiate.  And then, as the details were filled
in, it because clear that the "no effect" claims were no longer
quite true.

So I see a large fire burning in my neighbor's house and it is
getting close enough to make me nervous and self-protective.

I need to add that "One starts by finding a means to resolve
difference through a conversation [...] which should hopefully
be happening this next week." makes me anxious too.  I'm all in
favor of informal conversations that at least clarify
differences and bring people closer together.  But any
"resolution" cannot possibly be representative of the
conclusions this WG might reach and, in particular, involves
participants who are willing and able to make the investment to
attend ICANN meetings (and more typically supported to attend by
people and organizations with specific interests in specific
kinds of outcomes) -- those populations are not typical even of
the participants in this WG much less the IETF community more
generally.

best,
     john

---

From: "Richard Hill" <[email-masked]>
Date: Sun, 21 Jun 2015 21:02:21 +0200

> Sent: Saturday, June 20, 2015 22:47
> To: Bernard Aboba
> Cc: Olivier MJ Crepin-Leblond; [email-masked]

SNIP
 
>    the ASO and Protocol Support Organization (PSO).

Indeed.

>   In this context,
> some of the

Indeed. In the original scheme the DNSO would have been more or less at the same level as the ASO and the IETF, so ICANN would only have been an umbrella organization for the three operational communities. But now ICANN is in effect the DNSO.  

That's why I think that separating the IANA function would have made sense. PTI, as proposed, is not, in my view, a meaningful separation. So the current proposal amounts to giving what can be referred to as "the DNSO" a dominant influence over the IANA function.

It seems to me that putting the intellectual property, and the domain name, in neutral hands still makes sense.

So I would not favor any changes to the previous decisions make by this group.

---

From: "Richard Hill" <[email-masked]>
Date: Sun, 21 Jun 2015 21:09:12 +0200

> From: Ianaplan [mailto:[email-masked]] On Behalf Of John C
> Klensin
> Sent: Sunday, June 21, 2015 05:55
> To: Marc Blanchet
> Cc: Olivier MJ Crepin-Leblond; [email-masked]; [email-masked]

SNIP

> Yep.  Let me suggest that it does.  With the understanding that my
> conclusion is based on my trust model which, as you know, falls
> somewhere between "trust no one" and "clear organizational models, like
> good fences, make good neighbors".

I agree.

> > First, as I've said on this list before, I don't like the whole PTI
> model.  As others have pointed out, as long as PTI is an ICANN
> subsidiary, overseen by people a majority of whom are selected by
> ICANN, it may be desirable symbolically (more so for the names
> community and maybe others than for the IETF and probably the RIRs),
> but, should there be a real issue with ICANN, I'm still unconvinced
> that it will accomplish anything positive.

I agree. PTI as proposed is not meaningfully separated from ICANN.

SNIP

> As one example that could be very important to the IETF, we are mostly
> moving forward without considering IPR rights in the registries to be a
> big issue because we got very strong commitments from NTIA personnel 16
> or so years ago that it wasn't going to be an issue and effectively
> incorporated those commitments as requirements into the MOU.

Yes.

>  Those
> commitments that have been repeated in recent months by important ICANN
> officers.  I'm concerned enough about getting the details locked down
> that I'd prefer to have that in writing as part of the transition
> agreement but that still depends on trust because, before or after
> bylaws changes, ICANN leadership  could try to unilaterally repudiate
> the commitments.  Is that worth worrying about?  I don't know.  But, if
> the creation of PTI creates a new entity that can make claims on IPR in
> the registries and their contents, then the commitments and
> restrictions we need increase and we need to trust an entity that has
> never existed before (and that is more insulated from real
> accountability than ICANN

Exactly.

> 
> The same sort of reasoning applies to the domain name and trademark
> issues, especially if there are claims (or even a
> risk) of requirements for licenses from PTI to the IETF (and others).
> It shifts us from arrangements that have never been an issue (and that
> we think are guaranteed by long-term precedent as well as the potential
> for NTIA intervention), to one in which there is potential to have to
> negotiate with a new body that might, e.g., eventually decide that use
> of names was a leverage
> point or revenue opportunity. 

Correct. And, as I've said before, I think that it is better to negotiate these things now, rather than later.  As in a pre-nuptial.

SNIP

> A month or two ago, I didn't see much point in PTI.  I saw some risks
> but felt that it was appropriate for the IETF to be flexible about the
> PTI idea as long as the (at that time) missing details didn't create
> new problems or drag us into situations that would make our environment
> significantly more difficult without adding clear value.  Now we have
> with this trademark and domain issue, including the claim of
> exclusivity, and a sense that PTI isn't an names-only issue but
> something that is necessarily proposed to be imposed on all three
> customer groups and the broader community.  I therefore think the IETF
> unnecessarily complicated and increasing the risks that a transition
> that includes it will turn out to cause serious problems.

I would support PTI if it really were separate from ICANN. But the current proposed PTI is not meaningfully separate from ICANN, so I don't see any point in creating it.

SNIP

---

From: "Richard Hill" <[email-masked]>
Date: Sun, 21 Jun 2015 21:31:58 +0200

> From: Ianaplan [mailto:[email-masked]] On Behalf Of Eliot
> Lear
> Sent: Sunday, June 21, 2015 09:05
> To: Brian E Carpenter; John C Klensin; Marc Blanchet
> Subject: Re: [Ianaplan] PTI or not [was ICG request concerning IANA
> trademark and iana.org domain name]
> 
> Hi,
> 

SNIP

> the function is not being performed to their satisfaction.

But, as far as I can tell, the current PTI proposal does not achieve that objective.

SNIP

> should hopefully be happening this next week.

Indeed. And I don't see why the names community should object to transferring the trademark and domain name to the IETF trust, which is what this group requested and what the addressing group agreed to.

---

From: "John Levine" <[email-masked]>
Date: 21 Jun 2015 18:59:12 -0000

>this effort is actually expensive and causing damage to the

I'll be there, albeit not in any official role.

R's,
John

---

From: Andrew Sullivan <[email-masked]>
Date: Sun, 21 Jun 2015 17:51:17 -0300

> short-term requirement would almost certainly be the same.

Yes, and my view (speaking just for myself, to be crystal clear) is
and ever has been that if you need to make the short-term change, then
the long-term change happens automatically.  You're not going to pay
the cost to "flip back".  It's never going to be worth the pain.

A

-- 
Andrew Sullivan
[email-masked]

---

From: Andrew Sullivan <[email-masked]>
Date: Sun, 21 Jun 2015 19:23:22 -0300

> which the TM holder doesn't behave sensibly.

Yes.  And in the case where the TM holder doesn't behave sensibly,
some of us think that we're hosed no matter what, so we might as well
not negotiate over that issue.

As usual, speaking only for myself, here are the possible things I can
see:

1.  We maintain our current position, which is that we stand mute
about who holds the various intellecutal property (keeping in mind, as
some people familiar with trademark law keep pointing out on this and
other lists, that the trademark may be limited in who can hold it).

2.  We adopt a position that some or all intellectual property must be
disposed of in this or that way.  If that position is inconsistent
with some other community (and since CRISP and CWG aren't aligned,
there is bound to be some inconsistency), then that inconsistency must
be solved by the relevant communities (according to ICG rules).  That
means we have to come to mutual agreement, and that requires negotiation.

Now, to me, if we're going to start negotiating with someone, I think
we have to consider what we are willing to bargain away and what we
gain by that.  I have argued repeatedly that the gains are pretty
thin.  Others have argued that the gains are greater than I believe.
I'm not sure how we'd resolve that disagreement, but I think the test
for whether something is a meaningful gain is the extent to which it
protects the IETF-specified registries and our freedom of movement in
how we administer those.  As I've argued, I also think that the test
needs to be how things work in the bad cases, where a split happens
and it is disputed.  I think wherever there is any kind of dispute,
the problem is that the IETF loses its freedom to act as long as the
dispute persists.  Therefore, IMO, all such cases reduce to "emergency
transition".  If you don't think that conclusion follows, you will
probably not agree with my analysis in general.

So, assuming that's the state of affairs with gains, what is it that
we'd bargain away to get a gain?  The trouble that I have here is that
I can't think of anything.  We've said repeatedly that we are
satisfied with the existing IETF-ICANN arrangements for IANA.  I think
that's right.  Yet my impression is that the WG's consensus was that
we must have post-transition essentially what we have going in.  If
that's correct, then there's nothing we're willing to give up.  Now,
some people think that we can just issue whatever demands we want, and
that will force others to bow to our demand.  Others want the
transition to happen, and if we pick something we really want and hold
up the transition on that basis, then (the argument goes) we'll get
it.  I respond that this approach is risky.  It increases the
possibility either that the transition could fail, or that we would be
revealed to be bargaining for something we don't want that badly.  In
other words, we could walk away without our desired outcome, or we
could be revealed as bargaining in poor faith.

To me, then, there is a trade-off.  If the disposition of various bits
of intellectual property got us a big advantage, then perhaps a risky
bargaining position would be worth adopting.  But I'm failing to see
that big advantage, so I continue to believe that we should not ask
for something we don't really want.

Anyway, that's the thinking behind my view.  It's not, as Dave Crocker
suggested elsewhere, that I'm saying, "Don't worry, be happy."  I'm
instead saying, "Worry a lot, because our freedom of movement is
constrained by these external issues.  Getting the transition complete
is desirable to solve that."

Best regards,

A (for myself, as ever)

-- 
Andrew Sullivan
[email-masked]

---

From: "John Levine" <[email-masked]>
Date: 21 Jun 2015 19:26:32 -0300

The question is whether to extend the current deal for the full two years or maybe less.
So we can definitely wait and see what the names crowd proposes. N

R's from my fone,
John

---

From: John Curran <[email-masked]>
Date: Sun, 21 Jun 2015 23:48:47 -0300

> RIRs don't use it either, for the same reason.

John -

There are registries of values.   There are “IANA" registries of values.

The IANA registries are registries that are specified as a result of standards 
activities of the IETF.  [RFC 5226]

The use of the mark “IANA” appears to distinguish the specific set of registries
that are defined by the IETF from those registries of values that others may 
decide to offer in the marketplace. 

The fact that the IANA registries happen to be administered by ICANN today 
is a contracting matter – it would appear at all times that the IETF, not ICANN, 
has maintained the decision over what constitutes an “IANA” registry, and that 
the IETF has exercised very clear quality control over what constitutes the list
of “IANA” registries, directing ICANN accordingly when one is to be added, etc.

> experts who understand them better.

It’s unclear if the IETF receiving advice from trademark experts is quite as
important as the trademark lawyers gaining a meaningful understanding of 
the registry services that the IETF has been curating for decades under the 
name “IANA”…   As it is, they would appear to be extrapolating from their 
knowledge of only one registry (the DNS root zone) out of the thousands 
of IANA registries being maintained.

/John

---

From: "John R Levine" <[email-masked]>
Date: 22 Jun 2015 00:02:59 -0300

> There are registries of values.   There are “IANA" registries of values.

Right. ICANN runs them all, and has trademark registrations in relevant 
areas.  I presume you have read the registrations at the USPTO.

Fortunately, we have at least a year and probably two before anything will 
change, so there's no point in having this argument until the names crowd 
get their act together.

R's,
John

---

From: Martin J. Dürst <[email-masked]>
Date: Mon, 22 Jun 2015 14:16:22 +0900

> Indeed. And I don't see why the names community should object to transferring the trademark and domain name to the IETF trust, which is what this group requested and what the addressing group agree…

I think that's backwards. The address (formally "Numbers") community 
requested it, and there was some agreement from this group that we would 
be okay with it.

Regards,   Martin.

---

From: Martin J. Dürst <[email-masked]>
Date: Mon, 22 Jun 2015 14:29:05 +0900

On 2015/06/21 22:44, John R Levine wrote:

> Finally, keep in mind the practical disadvantages to the IETF trust if
> it owns the trademarks.  It'll have to negotiate a license back to
> ICANN/PTI, and have the ongoing duty to decide if and when to defend
> them.  That puts yet more demands on the limited time of the IAOC.

I think it's the IETF Trust, not the IAOC, that's being asked. Also, as 
far as I remember, somehow the IETF Trust said that it would be okay to 
take care of the "IANA" trademark. (If I'm wrong, please correct me.)

My questions would be: How much effort does the IETF Trust spend 
currently to defend the trademarks it already takes care of? How much 
more effort is it to defend one more trademark?

My guess is that in contrast to a fully commercial trademark of a big 
company, defence of not-for-profit trademarks that the IETF Trust is 
currently or in the future taking care of is a decidedly low-key operation.

Regards,   Martin.

---

From: Martin J. Dürst <[email-masked]>
Date: Mon, 22 Jun 2015 14:38:01 +0900

On 2015/06/21 23:38, John Levine replied to Bernard Aboba:
> Once again, just mentioning a name is not a trademark use.

Or a use that is explicitly allowed by trademark law. IANAL, but I agree 
with John.

Nobody can prohibit your use of a trademark to refer to the trademarked 
entity, even if you use it to say that they provide lousy service.

(If you go too far, that may be a problem with respect to libel law or 
fair trade law or whatever, but not trademark law.)

Regards,   Martin.

> A use
> .

---

From: Eliot Lear <[email-masked]>
Date: Mon, 22 Jun 2015 07:41:41 +0200

Hi John,

On 6/21/15 7:08 PM, John R Levine wrote:
> someone else owns it and licenses it to ICANN, if things break down
> it'll end up with lawyers and restraining orders.  I see no reason to
> think that anything we do now would change that.

If we were to put the legal questions aside, I imagine we would all
argue that of course the IETF should be able to continue to use the name
IANA no matter who the IFO was.  Would you agree with that statement?

Eliot

---

From: Tobias Gondrom <[email-masked]>
Date: Mon, 22 Jun 2015 09:53:24 +0200

<iaoc hat = off>

I agree.

It would be better for IETF to have the explicit license to use IANA 
trademark in perpetuity (or to own the trademark and allow the registry 
to use it).

Best regards, Tobias

---

From: manning <[email-masked]>
Date: Mon, 22 Jun 2015 01:08:31 -0700

ICANN runs them all?   Really?   I guess that will be a surprise to the IEEE-SA (MAC addresses), and ITU (E164 addresses), to name just two.

manning
[email-masked]
PO Box 12317
Marina del Rey, CA 90295
310.322.8102

On 21June2015Sunday, at 20:02, John R Levine <[email-masked]> wrote:

> Right. ICANN runs them all, and has trademark registrations in relevant areas.  I presume you have read the registrations at the USPTO.
> 
> Fortunately, we have at least a year and probably two before anything will change, so there's no point in having this argument until the names crowd get their act together.
> 
> R's,
> John_______________________________________________
> Ianaplan mailing list
> [email-masked]

---

From: John Curran <[email-masked]>
Date: Mon, 22 Jun 2015 10:03:48 -0300

John -

The marks are with ICANN simply because it was more appropriate that ICANN 
(as the IANA contractor upon formation) take on responsibility for any effort and
costs associated with maintenance or enforcement of the intellectual property…
USG explicitly recognized the transfer from USC-ISI to ICANN in order to facilitate
this maintenance, given that ICANN was being formed to take on in a more formal 
manner the duties that Jon (et al) had been doing previously.

ICANN’s overall “coordination role” with respect to the entire set of IANA registries
was recognized in the initial bylaws through mission statement and the inclusion of 
the Supporting  Organizations, including the the Protocol Supporting Organization
(PSO) with respect to the IETF activities.   It is probably worth remembering that 
ICANN and the IETF reviewed this role during the ICANN Evolution and Reform
process in 2002, with the IAB specifically noting that the IANA work (per RFC2860)
is an integral component of the IETF’s Internet Standards function - 

	"The IAB notes that this role is undertaken for the IETF as part of the process of implementation of "IANA Considerations" in Internet Standards-track protocol specifications (IETF protocols), as specified in the MoU documented in RFC2860, and is distinct from the ICANN role in the management of domain names and unicast IP addresses. This IETF protocol parameter coordination role is an integral component of the IETF’s Internet Standards function. For this reason the IAB disputes the assertion in the ICANN mission statement that this particular role forms an integral part of ICANN’s mission.”

This discussion eventually led to the removal of the PSO from the ICANN’s Bylaws,
and recognition that ICANN’s role in administration of the IANA registries was well
covered by the RFC 2860 MOU.  In large part because of the overall stability that
was provided by the NTIA IANA Functions contract, there was no particular reason
to revisit the intellectual property arrangements at that time. 

Should we (at that time) have looked into the IPR implications of a potential future
termination of the IETF/ICANN MOU (RFC 2860) and transition another hypothetical
IANA operator?    Given the remote possibility of making any actual change, and the 
overall NTIA stewardship in place, one can easily argue that working on such issues
would have been overkill at the time.   In our present  situation, with a post-NTIA 
environment imminent, it would seem rather prudent to explore these issues.  The
present location of the IANA marks is almost immaterial to the analysis, as that is a
reflection of administrative convenience determined by the community during 
ICANN’s formation rather than any matter of inherent role or responsibility.

Thanks,
/John

---

From: "John R Levine" <[email-masked]>
Date: 22 Jun 2015 10:32:01 -0300

> ICANN runs them all?  Really?  I guess that will be a surprise to the 
> IEEE-SA (MAC addresses), and ITU (E164 addresses), to name just two.

Hmmn. When I look at the IEEE page for MAC addresses, it says they're 
operating on behalf of the ISO.  Is there an IANA connection documented 
anywhere?

https://standards.ieee.org/develop/regauth/oui/public.html

Olaf says that E164 is operated by RIPE, you say it's operated by the ITU. 
Here's the web page:

https://www.ripe.net/manage-ips-and-asns/dns/enum

It says it's run by both under delegation from the IAB but doesn't claim 
to be IANA.

So there are certainly registries in other places than ICANN, but it's not 
obvious that they call themselves IANA.

Regards,

---

From: "John R Levine" <[email-masked]>
Date: 22 Jun 2015 10:36:05 -0300

> IANA no matter who the IFO was.  Would you agree with that statement?

Of course.  But it makes no sense to put the legal questions aside.  If 
the future IANA continues to be reasonable, which we all hope and expect 
it will, things will work fine and it doesn't matter who holds the 
trademark and domain.  If things get nasty, it stil doesn't matter, we're 
schrod no matter who holds the trademark and domain.

Regards,

---

From: John C Klensin <[email-masked]>
Date: Mon, 22 Jun 2015 09:50:20 -0400

--On Monday, June 22, 2015 10:32 -0300 John R Levine
<[email-masked]> wrote:

>> ICANN runs them all?  Really?  I guess that will be a
>> surprise to the  IEEE-SA (MAC addresses), and ITU (E164
>> addresses), to name just two.
> 
> Hmmn. When I look at the IEEE page for MAC addresses, it says
> they're operating on behalf of the ISO.  Is there an IANA
> connection documented anywhere?
> 

Sigh.  I don't have time to explain the ISO- IEEE relationship
in that area but, at one stage (and for years) there was at
least a subtree of some IEEE-operated registry (can't remember
whether it was MAC addresses or Ethertypes and don't have time
to look it up) that was operated by IANA.  My recollection is
that we handed it [back] to IEEE some years ago.  

> Olaf says that E164 is operated by RIPE, you say it's operated
> by the ITU. Here's the web page:
> 

RIPE-NCC.  There is a collaboration arrangement with ITU-T, but
RIPE-NCC operates the actual registry and does so (deliberately)
with more discretion than we usually give IANA these days.  Most
of the model is described in RFC 3245.
 
> It says it's run by both under delegation from the IAB but
> doesn't claim to be IANA.
> 
> So there are certainly registries in other places than ICANN,
> but it's not obvious that they call themselves IANA.

As far as I know, none do, although, at various times, "IANA"
has been used both to describe a specific organization and to
describe the collection of protocol-related registries, some of
which are assigned to places other than that organization.
Whether using a term that belongs to one organization to refer
to services provided by another is a trademark issue or just
informal or sloppy terminology is a question probably best left
to the trademark lawyers.

   john

---

From: Dave Crocker <[email-masked]>
Date: Mon, 22 Jun 2015 06:52:49 -0700

On 6/22/2015 6:36 AM, John R Levine wrote:
> If things get nasty, it stil doesn't matter, we're schrod no matter who
> holds the trademark and domain.

That sort of fatalistic stance does seem to be pervasive in the current
IETF discussions.

Unfortunately it does not suit the requirements for carefully
considering and anticipating issues downstream, during negotiation of
changes at this juncture, to align IETF interests with the fundamental
modification of ICANN oversight.

d/

---

From: Olaf Kolkman <[email-masked]>
Date: Mon, 22 Jun 2015 15:55:26 +0200

On 22 Jun 2015, at 15:32, John R Levine wrote:

> Hmmn. When I look at the IEEE page for MAC addresses, it says they're operating on behalf of the ISO.  Is there an IANA connection documented anywhere?
>
> Olaf says that E164 is operated by RIPE, you say it's operated by the ITU. Here's the web page:
>

E.164 is operated by the ITU (its the numbering plan) and is not an IANA function.

E.164.ARPA (ENUM REGISTRY) is operated by RIPE NCC and is an IANA function. There is a step in the registration process where RIPE NCC liaises with ITU-T. Details are found in the appropriate RFCs (probably in their IANA considerations ;-) )

—Olaf

- - -
Olaf Kolkman                                                         [email-masked]
Chief Internet Technology Officer
Internet Society                                                     www.internetsociety.org
                                                                     LinkedIn: OlafKolkman
                                                                     Twitter: @Kolkman
- - -

---

From: "John R Levine" <[email-masked]>
Date: 22 Jun 2015 10:57:26 -0300

> modification of ICANN oversight.

Well, OK.  You know what my plan is, which I belive to be eminently 
realistic and founded in the practicalities of trademark law.

What's your plan?

Regards,

---

From: Olaf Kolkman <[email-masked]>
Date: Mon, 22 Jun 2015 15:58:38 +0200

> So there are certainly registries in other places than ICANN, but it's not obvious that they call themselves IANA.

Correct.. 

They are IANA functions, but from the trade-mark perspective it doesn't really matter for this particular case.

—Olaf

- - -

---

From: Eliot Lear <[email-masked]>
Date: Mon, 22 Jun 2015 15:59:16 +0200

> realistic and founded in the practicalities of trademark law.

I start by saying what I want and then hand it to people whose job it is
to make the plan (they're called IAOC).

Eliot

---

From: Milton L Mueller <[email-masked]>
Date: Mon, 22 Jun 2015 14:05:55 +0000

> domain.  If things get nasty, it stil doesn't matter, we're schrod no matter
> who holds the trademark and domain.

FYI, this is precisely the position that I believe John Klensin characterized as a "straw man" when I criticized it. Like the strawman in the Wizard of Oz, it seems to be dancing around and alive but needs a brain. I agree with Dave Crocker's assessment of it:

"That sort of fatalistic stance does seem to be pervasive in the current IETF discussions.
Unfortunately it does not suit the requirements for carefully considering and anticipating issues downstream, during negotiation of changes at this juncture, to align IETF interests with the fundamental modification of ICANN oversight."

---

From: Dave Crocker <[email-masked]>
Date: Mon, 22 Jun 2015 07:07:26 -0700

> to make the plan (they're called IAOC).

The current model is to have ICANN be viewed as a contractor for IANA
services.  Remarkably, this view seems to be held by more than one of
the affected communities.  I say remarkably because getting alignment on
strategic issues, between entities like the IETF and the RIRs seems
unusual to me.

In any event, contractors should not 'own' resources that properly
belong to the those contracting with them.  More generally, an
arrangement with a contractor should be devised so as to facilitate
possible transfer of the contracting relationship to a different provider.

Any arrangement which 'defers' basic matters of control until the
termination phase is inviting transfer problems.  By 'inviting' I mean
that it is guaranteeing there will be serious problems.

My plan is that we do the normal and reasonable and responsible work of
anticipating the transfer now, rather than taking an escapist stance
that what we arrange now doesn't matter.

d/

---

From: Eliot Lear <[email-masked]>
Date: Mon, 22 Jun 2015 16:25:11 +0200

Hi John,

On 6/22/15 3:36 PM, John R Levine wrote:
> Of course.  But it makes no sense to put the legal questions aside. 
> If the future IANA continues to be reasonable, which we all hope and
> expect it will, things will work fine and it doesn't matter who holds
> the trademark and domain.  If things get nasty, it stil doesn't
> matter, we're schrod no matter who holds the trademark and domain.

I still think we should articulate what we think the right approach is
and at least let that be the default.  At the very least this makes
expectations clear.  There is a spectrum of "bad behavior", and a lot of
"bad behavior" can be deterred.  I reject the idea that we can enumerate
all possibilities, which is implied by some of the comments on this
list.  The reason I responded earlier with "take it to the IAOC" is that
we're engineers and not lawyers.  I would expect the IAOC to take the
matter to lawyers.

That doesn't necessarily mean we need to own trademarks, but we need
someone who gets all of this stuff to take the wishes of the community
into account.  That doesn't mean we'll ALWAYS get what we want.  I would
agree with Andrew Sullivan only in as much as sometimes a cost can be
too high, but sometimes the cost is not high at all, and at this moment
in time we still do not have an understanding of that cost.  In other
words, we are uninformed.

Eliot

---

From: Milton L Mueller <[email-masked]>
Date: Mon, 22 Jun 2015 14:37:56 +0000

Andrew

> I think the test for
> whether something is a meaningful gain is the extent to which it protects the
> IETF-specified registries and our freedom of movement in how we administer
> those.

By that standard it seems clear that placing the IANA trademarks and domains in the IETF trust is the best solution for this group. 

>  As I've argued, I also think that the test needs to be how things work
> in the bad cases, where a split happens and it is disputed.  I think wherever
> there is any kind of dispute, the problem is that the IETF loses its freedom to
> act as long as the dispute persists.

This is what some people here don't seem to understand. If ownership of the IANA-related IPR is clearly delineated and in the right hands you do not need to have a "dispute," you just need to take the appropriate action (e.g., terminate one IANA functions operator and move to another). A "dispute" implies a lack of clarity as to who has the right to do what. Leaving the current situation in place, in which one IFO owns the domain and the trademarks but the customer of the IFO has some notional right to switch IFOs, makes a "dispute" very likely, because the rights are unclear. A customer would need to rely on the good will of the supplier to cooperate in any switch - this is a recipe for a dispute. But if the rights are clear, you don't have a dispute, you just implement a change in the IFO. 

> Therefore, IMO, all such cases reduce to
> "emergency transition".  If you don't think that conclusion follows, you will

As is clear from the above, I do not agree and think this is the basic misunderstanding that prevents progress on this issue within the WG.

> So, assuming that's the state of affairs with gains, what is it that we'd
> bargain away to get a gain?  The trouble that I have here is that I can't think

If the "gain" is defined as control of the TMs and domain in the IETF trust, you do not need to bargain away anything. 
The IANA transition process is NOT a bilateral negotiation between ICANN and IETF. It is a bottom up process, mediated by NTIA, in which the three operational communities define what they want, obtain consensus for it, get reviewed and approved by ICG and NTIA, and is then implemented.

Nowhere in this process is there a stipulation that says you are bargaining with ICANN, or NTIA, or ICG or the names community, or anyone else, and have to "give something up" to be able to achieve a gain. Within the IETF process, you may need to bargain with the various players to arrive at a consensus position, but it seems that IANAPLAN already has a consensus on what it wants, and so does CRISP.  

> Now, some people think that we can just issue whatever demands
> we want, and that will force others to bow to our demand.

I would not characterize what we are doing here as "issuing demands." I would refer to it as developing a consensus about the desired institutional arrangements for providing and holding accountable the IANA functions for protocols. Both the NTIA and the ICG are committed to implementing community consensus positions. The only other constraint on what you can propose is compatibility with what other communities propose as a consensus. So if all 3 communities can come to consensus on the movement of the IANA-related IPR into the IETF Trust, then it will happen. 

> I respond
> that this approach is risky.  It increases the possibility either that the
> transition could fail, or that we would be revealed to be bargaining for
> something we don't want that badly.  In other words, we could walk away

There is no risk that I can see here. As someone with probably a more holistic view of the politics and process of the transition, I have serious trouble conceiving of how anything the IETF says or does could create a risk that the transition process would fail. I can think of all kinds of things that can happen in the names community, in the CCWG, in Congress, in NTIA, among goverments, but nothing happening here poses a serious risk.

---

From: John C Klensin <[email-masked]>
Date: Mon, 22 Jun 2015 10:43:23 -0400

--On Monday, June 22, 2015 10:36 -0300 John R Levine
<[email-masked]> wrote:

>> If we were to put the legal questions aside, I imagine we
>> would all argue that of course the IETF should be able to
>> continue to use the name IANA no matter who the IFO was.
>> Would you agree with that statement?
> 
> Of course.  But it makes no sense to put the legal questions
> aside.  If the future IANA continues to be reasonable, which
> we all hope and expect it will, things will work fine and it
> doesn't matter who holds the trademark and domain.  If things
> get nasty, it stil doesn't matter, we're schrod no matter who

I don't know that I would go quite that far or be quite that
bleak in my predictions, but it seems to me that, if things
turned nasty:

(i) Even if we (aka the IETF Trust) held the names, if things
got nasty there could be challenges about who could use them and
for what.  The advantage I see in using the IETF Trust (or any
other neutral party with similar interests and history) is that
the IETF Trust's charter (and consistent practices) would make
the intent that the name and domain were to be used for the
benefit of the whole Internet community (and agreement to that
intent) clear (see below).

(ii) If things do get nasty enough that the use of the names
were seriously challenged, we would, as several of us have
pointed out, need to move / rename the registries as a stability
matter; we could not wait until those issues, whatever they
were, were resolved.

(iii) As Andrew pointed out, once we start moving things, it is
extremely unlikely that there would be any going back.  In
retrospect, we probably should have established
iana-protocols.org, iana-addresses.org, etc. --or at least
established clear subdomains for the three sets of registries
and used them in our terminology-- in 2002 or earlier.  Too late
now.

Even if the intent were clearly established (by an IETF Trust
agreement or otherwise [1], it does not prevent "nasty" should a
really bad situation develop.  It doesn't even prevent someone
in the names community from wondering whether, if we pulled the
protocol registries out and were suddenly stuck with the costs,
we (or IAOC or the IETF Trust) wouldn't suddenly see the names
as a revenue opportunity.  I'm confident we wouldn't do that,
both of you are probably confident we wouldn't do that, but, for
someone who is not personally familiar and involved with
whatever passes as an IETF culture, it is as reasonable a
question as our worrying about exclusive licenses and where the
trademark and domain name live seems to be to us.

best,
   john

[1] To save someone else suggesting it, one could also establish
that intent through some amount of lawyer-speak in a
hypothetical PTI charter or bylaws.   Maybe it could even be
done in a way that would be consistent with languages about
exclusive licenses.  But, given that bylaws and charters can be
changed, even that would come back to my comments about trust
several days ago.

---

From: John Curran <[email-masked]>
Date: Mon, 22 Jun 2015 12:13:48 -0300

On Jun 22, 2015, at 10:57 AM, John R Levine <[email-masked]> wrote:
> Well, OK.  You know what my plan is, which I belive to be eminently realistic and founded in the practicalities of trademark law.
> 
> What's your plan?

John - 
 
    I believe that the IETF needs to carefully consider the proposed approach in the 
    CWG discussion draft, and be prepared to engage and/or respond regarding any
    follow-up on this topic.
 
    I will also note that the numbers community has taken a more precise position in this 
    matter;  it is contained in 
           <https://www.nro.net/wp-content/uploads/ICG-RFP-Number-Resource-Proposal.pdf <https://www.nro.net/wp-content/uploads/ICG-RFP-Number-Resource-Proposal.pdf>>, 
    section III.A.2., "IPR related to the provision of the IANA services remains with the community”

Thanks,
/John

---

From: Andrew Sullivan <[email-masked]>
Date: Mon, 22 Jun 2015 12:37:25 -0300

On Mon, Jun 22, 2015 at 02:37:56PM +0000, Milton L Mueller wrote:

> This is what some people here don't seem to understand. If ownership of the IANA-related IPR is clearly delineated and in the right hands you do not need to have a "dispute," you just need to take the appropriate action (e.g., terminate one IANA functions operator and move to another). A "dispute" implies a lack of clarity as to who has the right to do what.

Well, either that, or the ability of one side to pour resources into a
dispute even if their legal foundation is poor.  One of the facts we
have to face is that one of the parties that would be in such a
dispute has way more lawyers and money than we do.  I do see certain
force in the position that, given the IETF's situation, it would be
really good for the IETF if the IETF Trust had control of the mark and
domain name.  But that brings us to another argument, made I think
best by Avri: why is giving up that control to the IETF (or an
organization whose fiduciary responsibility is just to the IETF) at
all in the interests of the other communities?

If it's not, then we revert to the position that we need a common and
neutral trust to hold this, and at that point it seems to me we're
back to re-inventing ICANN.  

> Nowhere in this process is there a stipulation that says you are bargaining with ICANN, or NTIA, or ICG or the names community, or anyone else, and have to "give something up" to be able to achieve a gain.

Of course not.  But if different communities want dramatically
different things, then there are only two possibilities:

1.  Nobody gets what they want.

2.  Somebody gets what they want.  In this case, either someone just
loses, or else the loser is persuaded to give up.  The "persuasion"
usually under such circumstnaces involved some other gain.  That's
what bargaining is always like.

> So if all 3 communities can come to consensus on the movement of the IANA-related IPR into the IETF Trust, then it will happen. 

Well, yes, but that's the counterfactual right now: we know that one
of the communities has a proposal that is incompatible with one of the
other communties.  So we're in the stage where people are having a
tussle over that movement of the IPR.
 
>  I can think of all kinds of things that can happen in the names community, in the CCWG, in Congress, in NTIA, among goverments, but nothing happening here poses a serious risk. 
> 

I'm pretty sure this isn't what you mean, but what I read in your text
is that if the IETF said, "Whoa, we can't agree to that," it wouldn't
present a risk to the transition.  Suppose, for instance, that we're
not able to get the affirmations that the registries are in the public
domain and that the incumbent IANA operator would co-operate in a
transtion.  Suppose, worse, that the outcome was in fact an explicit
IPR claim over the content of the registries (a not completely
imaginary possibility -- someone suggested it to me at one point).
You're not saying that the IETF's position in such a case wouldn't
derail the transition, right?  You just mean that, given the position
the IETF formed consensus around, that's not likely to be the thing
that causes trouble, correct?

Best regards,

A

-- 
Andrew Sullivan
[email-masked]

---

From: John Curran <[email-masked]>
Date: Mon, 22 Jun 2015 12:41:28 -0300

> manner the duties that Jon (et al) had been doing previously.

I was asked by folks for the reference for this event, so here it is:

ICANN’s "Proposal to the U.S. Government to Perform the IANA Function"
<https://archive.icann.org/en/general/iana-proposal-02feb00.htm#IA2b <https://archive.icann.org/en/general/iana-proposal-02feb00.htm#IA2b>>, 

page 4  "Governmental Approval of USC-ISI's Transfer of Intellectual Property to ICANN” -

Effectively states that while not necessary for performance of the duties, it is more 
appropriate that the new operator ICANN take responsibility for any effort or costs 
associated with maintenance or enforcement of the intellectual property, hence the
transfer.

FYI,
/John

---

From: Bob Hinden <[email-masked]>
Date: Mon, 22 Jun 2015 10:01:56 -0700

Andrew,

> all in the interests of the other communities?

I was thinking of responding to Avri, and will do it here.

The summary of the IETF Trust (from http://trustee.ietf.org) includes:

    The purposes of the trust include the advancement of educational and public
    interest by acquiring, holding, maintaining and licensing certain existing and
    future intellectual property and other property used in connection with the Internet
    standards process and its administration, for the advancement of the science and
    technology associated with the Internet and related technology.

I think this clearly includes the activities of the three communities (names, addresses, and protocols) if the IETF Trust was to hold the IANA domain and trademark IPR.  The work of the names and addressing communities fit within this scope.  They are all working to advance the science and technology associated with the Internet and related technology.

Further, the IETF clearly does more than act in it’s own self interest.  It is open to everyone, it does it work by volunteers, and it publishes it’s work freely without charge.  It does not have a revenue stream based on it’s work.  It only purpose it to create a lot of the technology that makes the Internet work.

I think the IETF Trust would be a fine place to hold the IANA related IPR if the community desired it.

Bob (former IETF Trust trustee)

---

From: "Marc Blanchet" <[email-masked]>
Date: Mon, 22 Jun 2015 14:27:18 -0300

On 22 Jun 2015, at 14:01, Bob Hinden wrote:

> I think this clearly includes the activities of the three communities 
> (names, addresses, and protocols) if the IETF Trust was to hold the 
> IANA domain and trademark IPR.  The work of the names and addressing 
> communities fit within this scope.  They are all working to advance 
> the science and technology associated with the Internet and related 
> technology.
>
> Further, the IETF clearly does more than act in it’s own self 
> interest.  It is open to everyone, it does it work by volunteers, and 
> it publishes it’s work freely without charge.  It does not have a 
> revenue stream based on it’s work.  It only purpose it to create a 
> lot of the technology that makes the Internet work.
>

agree. (as individual)

Marc.

>>> Nowhere in this process is there a stipulation that says you are 
>>> bargaining with ICANN, or NTIA, or ICG or the names community, or 
>>> anyone else, and have to "give something up" to be able to achieve a 
>>> gain.
>>
>>> So if all 3 communities can come to consensus on the movement of the 
>>> IANA-related IPR into the IETF Trust, then it will happen.
>>
>>> I can think of all kinds of things that can happen in the names 
>>> community, in the CCWG, in Congress, in NTIA, among goverments, but 
>>> nothing happening here poses a serious risk.
>>>
>>

---

From: Dave Crocker <[email-masked]>
Date: Mon, 22 Jun 2015 10:32:31 -0700

> I think the IETF Trust would be a fine place to hold the IANA related IPR if the community desired it.

So do I.  Not just because all things IETF are wonderful, but because
the Trust has such a narrow scope, it is unlikely to have additional,
distracting issues get in the way of its making simple and focused
decisions with respect to the relevant intellectual property.

d/

---

From: manning <[email-masked]>
Date: Mon, 22 Jun 2015 11:06:13 -0700

IEEE-SA runs a wide range of registries,  many years ago,Jon asked IEEE for and received a range of ether types for use
in the Internet.  That subset of one of the IEEE-SA registries is (or should be) managed by the IANA functions operator.

RIPE operates a DNS delegation for mapping -already delegated- E164 blocks into the DNS hierarchy.  RIPE (and by extension, the DNS)
does not maintain the E-164 registry.

Not all registries used in Internet protocols are managed by the IANA functions operator.   But you are correct jck,  the IANA has been used
to describe a collection of protocol-related registries, some of which are assigned to places other than one organization.  (See also NFSv3)

manning
[email-masked]
PO Box 12317
Marina del Rey, CA 90295
310.322.8102

---

From: Mwendwa Kivuva <[email-masked]>
Date: Mon, 22 Jun 2015 16:54:49 -0300

I support the statement "It seems to me that putting the intellectual
property, and the domain name, in neutral hands still makes sense".

Many people have stated that the IANA trademark and iana.org domain name
are not worth fighting over. I think  this is an attempt to prime the
community so that there is no protracted battle over the resources.  But I
am sure any IP lawyer will tell you the importance of owning the trademarks
even if it is for confidences purposes in avoiding any lawsuits that can
occur over the use of trademarks without appropriate licensing.

Today I asked to Greg Shetan, Chair Intellectual Property Community at
ICANN on what he thought on the request to transfer the Intellectual
Propert out of ICANN. His view was we should look at trademark law and take
the direction that works well for all parties. His Personal view was the
IANA Function Operator should hold these trademarks. I hope I have not
misquoted him.

Sincerely,
______________________
Mwendwa Kivuva, Nairobi, Kenya

"There are some men who lift the age they inhabit, till all men walk on
higher ground in that lifetime." - Maxwell Anderson
ICANN runs them all?   Really?   I guess that will be a surprise to the
IEEE-SA (MAC addresses), and ITU (E164 addresses), to name just two.

manning
[email-masked]
PO Box 12317
Marina del Rey, CA 90295
310.322.8102

>
> Fortunately, we have at least a year and probably two before anything
will change, so there's no point in having this argument until the names
crowd get their act together.

---

From: "John R Levine" <[email-masked]>
Date: 22 Jun 2015 17:43:25 -0300

Just to close the loop, if the various parties are all willing to move the 
IP to the IETF trust, that would be fine.  We have a year to work it 
out, stranger things have happened.  If not, which seems possible from a 
recent message reporting the position of the chair of the ICANN IPC, it's 
more useful as a bargaining chip.

Regards,

---

From: John C Klensin <[email-masked]>
Date: Mon, 22 Jun 2015 18:21:01 -0400

--On Monday, June 22, 2015 16:54 -0300 Mwendwa Kivuva
<[email-masked]> wrote:

>...
> Today I asked to Greg Shetan, Chair Intellectual Property
> Community at ICANN on what he thought on the request to
> transfer the Intellectual Propert out of ICANN. His view was
> we should look at trademark law and take the direction that
> works well for all parties. His Personal view was the IANA
> Function Operator should hold these trademarks. I hope I have
> not misquoted him.

Hi.  I think this illustrates the principle that the answer to
questions often depends on exactly what question one asks.
Let's review how we got here and please pass this note onto Mr.
Shatan.

Today, the IANA Function Operator is ICANN so, by the advice
above, the right party has the trademarks.  However, various
parts of the community have gotten concerned that ICANN might
use the ownership of the trademarks to prevent, or set
conditions on, all or part of the IANA Function from being
turned over to some separate operator.  As I understand it, the
NTIA, under the current contract, would not allow the trademark
or domain name the IANA Function to be transferred to a separate
operator without the trademarks, domain names, and,
incidentally, the contents of various registries going along
with it.

So, unless other arrangements can be found that make sure that
any transfer of the IANA function occur with the full support of
the outgoing incumbent and take any IPR, including the trademark
and domain name with it as part of the deal (and assuming the
trademark, etc., really are important), "the name should be held
by the IANA Function Operator" could turn out to be a guarantee
that an incumbent IANA Function Operator could hold onto that
role as long as it liked, dictating whatever conditions it liked.

The following summary is crude, but, AFAICT, the position of the
communities so far is:

IETF: At least for us, the trademark and domain name are not
nearly as important as some parties believe.  Beyond that, ICANN
has been well-behaved in this particular area, we really don't
believe that is likely to change (implying that, should there
need to be a change in the IANA Functions Operator, ICANN would
cooperate in transferring the names rather than trying to dig in
and hold onto them as a negotiating point even though that would
cause significant inconvenience and perhaps damage to Internet
security and stability), and putting a lot of energy into this
issue isn't worth it.  

The IETF does, however, have a handy structure that holds
various intellectual property assets in trust for the broad
Internet community.  That structure has a very good track record
and, if the other communities involved see a need to transfer
the trademarks and domain names out of ICANN (presumably because
of lack of trust in ICANN future good behavior), we would be
willing to hold those assets too.

RIRs: apparently see somewhat more risk than the IETF does
(perhaps because the IETF believes it is in a better position to
just walk away if things got really bad) and would prefer to see
the trademark and domain names transferred to the IETF Trust to
administer on behalf of the broader community.

CWG: Sees creating PTI, transferring the domain name and
trademarks to it, for exclusive use, and setting up a detailed
set of licensing arrangements that best solution to the problem.
If that mischaracterizes the position, please explain.

Otherwise (personal option only, but one informed by working
with IANA and on IANA policies long before anyone dreamed of
ICANN and having been somewhat involved with the IANA transition
to ICANN and the first few rounds of this discussion):    

PTI is an interesting idea.   It it were the IANA Function
Operator, the above answer to your question suggests that it
should hold the trademarks, etc.  However, as long as it is
ICANN-controlled, its holding the trademarks does not, by
itself, provide any protection against the trademarks being used
as leverage to prevent moving the function away from ICANN (and
its subsidiaries and affiliates) entirely.  So, ignoring any
other issues associated with PTI, if the concern is that the
trademarks not be used to restrict either the reasonable
behavior of the IANA "customers" or the ability to remove the
IANA function entirely from ICANN's scope and assign it, intact
and without a great deal of strife, to some other entity, the
PTI model just doesn't help.

Two additional comments:

One of the things I understood Larry Strickling to say yesterday
afternoon is that the focus of the transition effort should be
on transition requirements and that it would probably be good if
various parts of the community avoiding using "transition" as an
excuse to engage in overall ICANN reform and reorganization.  I
can see several motivations for PTI if we were trying, again, to
reform and reorganize ICANN, but, if that it not the goal, then
the odds of success in getting a transition plan completed and
approved seem to me to be much higher if we keep this simple
rather than trying to create new organization elements and then
trying to sort of the relationships between them and everyone/
everything else.  Again, just my opinion, but....

Also, with no disrespect to anyone involved, if you came to
people who were spending a very large fraction of their lives on
IETF protocol work and asked "is Internet protocol work
important?", it is unlikely that you would get many negative
answers.   Asking someone involved as staff or a Board or
Advisory Committee member whether a well-managed and fairly
allocated Internet address space is important would also be
unlikely to get a negative answer.  Similarly, if I asked an
actively practicing Intellectual Property lawyer if trademarks
are important, I would certainly expect a "yes" answer and be
surprised if I got anything else.  That doesn't make any of
those "yes, it is important" answers wrong -- they are probably
correct -- it just makes the answers sufficiently close to
obvious to make the questions barely worth asking.

best,
    john

---

From: Dave Crocker <[email-masked]>
Date: Mon, 22 Jun 2015 15:44:46 -0700

On 6/22/2015 1:43 PM, John R Levine wrote:
> If not, which seems possible from a recent message reporting the
> position of the chair of the ICANN IPC, it's more useful as a bargaining
> chip.

A very basic rule, when negotiating a range of points, is not to
advertise what is a bargaining chip and what is not.  Postings to a
public list equate to advertising.

d/

---

From: Seun Ojedeji <[email-masked]>
Date: Mon, 22 Jun 2015 19:47:21 -0300

I  wholeheartedly thank you for this summary of the entire situation.

I specifically like the last paragraph. I think the other 2 communities
needs this summary as well

Regards

sent from Google nexus 4
kindly excuse brevity and typos.

---

From: "John R Levine" <[email-masked]>
Date: 22 Jun 2015 19:51:03 -0300

> public list equate to advertising.

Then it's lucky I won't doing the negotiation, isn't it?

Regards,

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 23 Jun 2015 18:36:59 +1200

> Well, OK.  You know what my plan is, which I belive to be eminently realistic and founded in the practicalities of trademark law.

I'm not sure I understood Dave's plan, but what I would suggest (which
doesn't involve any bargaining chips as far as I can see) is:

1. State that the IETF Trust is the most appropriate vehicle to hold
the IANA IPR as an asset for the entire Internet community. I think
that would be a useful addendum to the IANAPLAN document, but it
shouldn't be allowed to hold up the RFC publication.

2. Have an emergency plan ready, with the following steps:
 a) create a domain registrar.ietf.org with duplicate servers in
    several countries and the same CDN support as www.ietf.org.
 b) copy all the relevant files across, patching the relevant
    URLs in the process. (Also issue a short BCP making a global
    fix to all other RFCs referring to IANA.)
 c) kick off a volunteer pool of acting registrars for a few months.
 d) request the IAOC to start a CFP process.

It really seems highly unlikely to me that things will ever come
to that, but we don't need to talk as if a complete collapse on
the ICANN side, whether caused by silliness over the domain name
and TM or by anything else, would create a collapse in the protocol
parameters community.

No doubt the numbers community could quickly come up with a similar
plan, or join the registrar.ietf.org plan.

   Brian (ducking)

---

From: Roger Jørgensen <[email-masked]>
Date: Tue, 23 Jun 2015 12:41:39 +0200

> shouldn't be allowed to hold up the RFC publication.

The RIR side has suggested this, I can't see many reasons for why
we can't support that view. It does make sense, maybe except for
the names-people that so far don't like it for whatever reason.

>  d) request the IAOC to start a CFP process.

Or any other name than registrar, it's just a name. Anyway,
some actual steps on how we could move away from iana.org
if everything else fails.

> plan, or join the registrar.ietf.org plan.

registrar.nro.net ?

-- 

Roger Jorgensen           | ROJO9-RIPE
[email-masked]          | - IPv6 is The Key!
http://www.jorgensen.no   | [email-masked]

---

From: Avri Doria <[email-masked]>
Date: Tue, 23 Jun 2015 09:56:51 -0300

Hi,

I thought they had suggested it as one example, one possibility.

I think many, even among the  Names community, are coming to a general
sense that putting the property into a Trust may be necessary.  Whether
it is an existing trust belonging to one operational community or one
set up for the specific purposes of IANA Function Operations that gives
all operational communities an equal set of expectations, may be an item
still to be discussed.

avri

>> plan, or join the registrar.ietf.org plan.

---
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus

---

From: Dave Crocker <[email-masked]>
Date: Tue, 23 Jun 2015 06:13:55 -0700

On 6/22/2015 11:36 PM, Brian E Carpenter wrote:
> what I would suggest (which
> . State that the IETF Trust is the most appropriate vehicle to hold
...
> 2. Have an emergency plan ready, with the following steps:

That looks like a reasonable approach and has enough detail to be
substantive, so that people can have enough specifics to react to.

d/

---

From: Eliot Lear <[email-masked]>
Date: Tue, 23 Jun 2015 15:51:32 +0200

> shouldn't be allowed to hold up the RFC publication.

That document is in the RFC Editor queue but is being held for the final
combined document (that has been the plan all along) so that we can
either reference or append it to make clear what the final outcome was,
for the record.  We do not normally amend other text beyond the
agreement, but this is entirely up to the area director.  I do wonder if
it would be useful to include as appendices consensus positions such as
that reached on February 19th in response to the ICG query.

If rough consensus has evolved to a different point, that would be
useful to clarify.  But again, I would suggest that the point here is
not to tell the Trust that we require that the domain and the trademark
and IPR be held, but rather that we simply state that it is our desire
to retain rights to use of them, should the IFO change, and how that
happens is a matter of discussion between lawyers and those who are
negotiating on our behalf, and not engineers.

Eliot

---

From: "John R Levine" <[email-masked]>
Date: 23 Jun 2015 12:00:55 -0300

> that reached on February 19th in response to the ICG query.

The names people are supposed to deliver a revised proposal later this 
week, which may or may not happen on time.  I'd suggest at least waiting 
to see if what it says, in particular how inconsistent it is with what we 
and CRISP have been saying.

Regards,

---

From: Seun Ojedeji <[email-masked]>
Date: Tue, 23 Jun 2015 12:33:07 -0300

On Tue, Jun 23, 2015 at 12:00 PM, John R Levine <[email-masked]> wrote:

> week, which may or may not happen on time.  I'd suggest at least waiting to
> see if what it says, in particular how inconsistent it is with what we and
> CRISP have been saying.
>

Hi, just to provide some form of clarification. At the moment, the CWG
proposal is in its final state and on the table of the chartering
organisations for their approval/rejection this week. Accordingly to my
recent interpretation of the CWG charter[1], the current version would be
submitted to ICG nevertheless, it will document any concerns that may be
raised by one(or more) members of the chartering organisations.

Regards
1.
http://gnso.icann.org/en/drafts/iana-stewardship-naming-function-charter-14aug14-en.pdf

-- 
------------------------------------------------------------------------

*Seun Ojedeji,Federal University Oye-Ekitiweb:      http://www.fuoye.edu.ng
<http://www.fuoye.edu.ng> Mobile: +2348035233535**alt email:
<http://goog_1872880453>[email-masked]
<[email-masked]>*

The key to understanding is humility - my view !

---

From: Jefsey <[email-masked]>
Date: Tue, 23 Jun 2015 17:56:44 +0200

The Draft is subject to my appeal. It should not therefore be 
published before the RFC 2026 procedure - which may involve ISOC - is 
completed. In order to have a better hands-on experience of this IANA 
trademark issue, it is my intent to give the "iana.zone" domain name 
to the "international all-network association" in order for them to 
set, experience and operate a mutual documentation and registry system.

This way to proceed turned out to be positive with ISO where we 
eventually allied: in case of an UDRP I will not object to transfer 
the name to who will best protect the users interests. This "who" 
will then have to be legally determinated.

jfc

---

From: Eliot Lear <[email-masked]>
Date: Tue, 23 Jun 2015 18:00:51 +0200

On 6/23/15 5:00 PM, John R Levine wrote:
> week, which may or may not happen on time.  I'd suggest at least
> waiting to see if what it says, in particular how inconsistent it is
> with what we and CRISP have been saying.
>
Indeed.

Eliot

---

From: Milton L Mueller <[email-masked]>
Date: Tue, 23 Jun 2015 17:15:58 +0000

> The RIR side has suggested this, I can't see many reasons for why we can't
> support that view. It does make sense, maybe except for the names-people
> that so far don't like it for whatever reason.

Let me clarify: the "names community" did not really oppose that view at all. There is really only one member of the CWG who has taken a firm position against it and he unilaterally drafted some text in an appendix that was never vetted by the CWG as a whole. There are several people in the names community who support using the IETF trust (I am one of them).

I personally think it would be helpful if the IETF is able to make its IANAPLAN document state that the IETF Trust is the most appropriate vehicle to hold the IANA IPR.

---

From: Russ Housley <[email-masked]>
Date: Tue, 23 Jun 2015 13:16:47 -0400

Jefsey, this is not the process.

In 2007, we had a discussion on this point.  Here is a pointer to that discussion in the archive.

I started a discussion, and I recall it quite clearly because the community was very clear in their wishes.  The mail thread starts here:

	https://mailarchive.ietf.org/arch/msg/ietf/3_fzQrJl-IUYbNBjAe7mvZqww3E

and the consensus call is here:

	https://mailarchive.ietf.org/arch/msg/ietf/9skOU3qdPkhwFuSkcrlTcmXg7LI

I have copied the consensus call message below to save you time...

Russ

= = = = = = = =

The discussion of this topic has died down, so it is time for me to 
make a consensus call.  It is quite clear to me that the community 
does not want to delay the publication of RFCs.  Therefore, in this 
note, I am asking the RFC Editor to publish RFCs as soon as Auth48 is complete.

If there is a successful appeal against the approval of an 
Internet-Draft, then the IESG will offer a remedy.  One possible 
remedy is to classify the RFC as Historic, and another possible 
remedy is to progress a new RFC that obsoletes the earlier one and 
contains some appropriate correction.  These remedies are attractive 
because no new processes or procedures are needed.  Another possible 
remedy might be to withdraw the RFC.  This remedy is not as 
attractive because there is no procedure to do it.  However, this 
discussion has raised a few situations where this might be considered 
the appropriate action.

The IAB, in their oversight role, must approve the general policy 
followed by the RFC Editor.  So, I am asking the IAB to consider the 
potential need to withdraw an RFC.  Hopefully this will never be 
needed, but some thought about the way that it would be handled will 
be useful, just in case.

Many thanks,
   Russ Housley
   IETF Chair

On Jun 23, 2015, at 12:19 PM, Ted Hardie wrote:

> Jefsey recently put this forward on the IANAplan mailing list: 
> 
> "Draft is subject to my appeal. It should not therefore be published before the RFC 2026 procedure - which may involve ISOC - is completed"
> 
> This is a pretty clear signal that he will further appeal to the ISOC board should we deny his appeal.  It seems further likely that he will do so at the last possible moment, to delay the publication as much as possible.  
> 
> I think this means we should examine the appeal as quickly as possible so that the response and shift up the chain do not add to the potential delay.  
> 
> I am willing to help prepare a draft response from the IAB, if there are one or two others who will join in.
> 
> Ted
> Iab-Vote mailing list
> [email-masked]
> http://lists.i1b.org/listinfo.cgi/iab-vote-i1b.org

On Jun 23, 2015, at 11:56 AM, Jefsey wrote:

> The Draft is subject to my appeal. It should not therefore be published before the RFC 2026 procedure - which may involve ISOC - is completed. In order to have a better hands-on experience of this IANA trademark issue, it is my intent to give the "iana.zone" domain name to the "international all-network association" in order for them to set, experience and operate a mutual documentation and registry system.
> 
> This way to proceed turned out to be positive with ISO where we eventually allied: in case of an UDRP I will not object to transfer the name to who will best protect the users interests. This "who" will then have to be legally determinated.
> 
> jfc
> 
> 
>

---

From: John C Klensin <[email-masked]>
Date: Tue, 23 Jun 2015 13:29:15 -0400

--On Tuesday, June 23, 2015 17:56 +0200 Jefsey
<[email-masked]> wrote:

> published before the RFC 2026 procedure - which may involve
> ISOC - is completed. In order to have a better hands-on
> experience of this IANA trademark issue, it is my intent to
> give the "iana.zone" domain name to the "international
> all-network association" in order for them to set, experience
> and operate a mutual documentation and registry system.

Jefsey,

(speaking, as always, only for myself but that seems worth
stressing given what I'm about to say, which is just my opinion)

I don't intend to comment on the details of your appeal (and
have not read it recently), but do suggest that the IAB would be
entirely justified in rejecting an appeal preemptively if, after
making a sincere effort, no one can figure out what you consider
a problem and/or because your recommendations make no sense.  I
also note that the appeals process is intended to permit a
review of issues that are significant but have not achieved
adequate attention, unfair treatment of particular positions,
etc.

In general, if an appeal is found to have merit, the result is a
request that the topic be considered further.  Appeal bodies
beyond the IESG can actually change a decision directly as the
result of an appeal only under a _very_ limited set of
circumstances.  The IESG can, of course, reconsider its own
decisions while processing an appeal but, if those decisions are
about WG consensus, the appropriate (and most-used) action is to
ask the WG to consider them again.

It seems to me that new proposals that could reasonably have
been made during WG discussions should be considered out of
order in an appeal, at least absent strong evidence that they
could not reasonably have been introduced earlier.  

Specifically relative to the above:  

(1) You seem to be the registrant of "iana.zone" ("zone" is one
of the new commercial TLDs, for those on the IANAPlan list who
don't know).  I have questions about whether ICANN should have
allowed either of those confusion-prone strings, but it is done
(and probably not the IETF's problem).  Since you are the
registrant, you are free to assign the domain name wherever you
like, and use it however you like, subject only to your
agreements with your registrar and registry.  The IETF should
not be interested and cannot comment; were the the IETF to do so
in a way that singled you out, _that_ would be grounds for an
appeal.   

(2) Now, should you try to use "iana.zone" in a way that creates
confusion with any or all of the three sets of IANA registries,
that might be grounds for either a trademark infringement action
or a dispute resolution complaint that might result in taking
control of the domain away from you.  Neither would be an issue
for the IETF to take a formal position on.  Consequwntly, the
uses of a name that you have obtained is not a topic for either
this list or part of any appeal.   Whether anyone should pay any
attention to your domain if it does not cause confusion or get
attention from the broader community (or if you run it simply as
a mirror of the existing registries with no different or
incompatible ones) may be a more interesting question but,
again, it is not a question for the IETF (or this list or an
appeal more specifically).   If that is an experiment you want
to perform, please enjoy yourself and let us know how it works
out for you.

> This way to proceed turned out to be positive with ISO where
> we eventually allied: in case of an UDRP I will not object to
> transfer the name to who will best protect the users
> interests. This "who" will then have to be legally
> determinated.

Of course, that raises questions about how the party who will
"best protect the users interests" will be chosen and by whom.
But, again, that is not an IETF problem, does not belong on this
list, and should not be part of any appeal.   

I also don't understand the ISO reference.  I'm at least vaguely
familiar with most of the TCs (and JTC1 SC2) that might take
positions relative to either naming or registration policies and
I'm not aware of any activities there with which you might be
"allied".   Certainly you might develop policies for
registration entities and maintenance that use ISO models;
personally, I think you could do much worse.  But whether you
are actually allied with ISO or not is ISO's problem and that of
relevant Member Bodies; I don't see any way in which that is
germane to the IETF or something the IETF should have an opinion
about.

Observation/ recommendation to the IAB and IESG for future
situations:  my instinct is to continue to resist moves that
would limit the right to appeal.  However, it may soon be time
to consider rejecting appeals that are unclear about what
problem is being identified or what remedies would be considered
appropriate... and being clear that is the reason.  I would
expect the first such action to go to the ISOC Board on the
grounds of unfairness, but I would hope that we could do that
with open discussion and only once and then more on with a more
focused and constructive process.

Again, just my opinion.
 
  best regards,
    john

---

From: Seun Ojedeji <[email-masked]>
Date: Tue, 23 Jun 2015 15:00:27 -0300

On Tue, Jun 23, 2015 at 2:15 PM, Milton L Mueller <[email-masked]> wrote:

> Let me clarify: the "names community" did not really oppose that view at
> all. There is really only one member of the CWG who has taken a firm
> position against it and he unilaterally drafted some text in an appendix
> that was never vetted by the CWG as a whole. There are several people in
> the names community who support using the IETF trust (I am one of them).
>

Just to clarify Milton, the CWG proposal gives certain "exclusivity" on
IANA trademarks to PTI so i don't think it would be sufficient to say there
are no direction on this from the CWG proposal. As to those who support
moving to IETF trust, i am one of such people but mine is not with a
necessity clause.

Regards

>
> I personally think it would be helpful if the IETF is able to make its
> IANAPLAN document state that the IETF Trust is the most appropriate vehicle
> to hold the IANA IPR.
>

---

From: Alissa Cooper <[email-masked]>
Date: Tue, 23 Jun 2015 15:07:44 -0300

Hi Seun,

On Jun 23, 2015, at 3:00 PM, Seun Ojedeji <[email-masked]> wrote:

> Just to clarify Milton, the CWG proposal gives certain "exclusivity" on IANA trademarks to PTI so i don't think it would be sufficient to say there are no direction on this from the CWG proposal. As to those who support moving to IETF trust, i am one of such people but mine is not with a necessity clause.

I think what Milton was getting at is that the text about the trademark is not in the CWG proposal, but rather in an annex that does not form part of the consensus proposal. I captured the CWG co-chair’s explanation of this from the CWG engagement session yesterday, copying here for everyone’s reference:

>>JONATHAN ROBINSON: YEAH, GO TO -- THAT'S FINE. LET'S GO WITH THE REMOTE FIRST AND -- 
>> IS THAT FINE? OKAY. SO THE REMOTE PARTICIPATION QUESTION IS FROM McTIM. THE QUESTION IS: GIVEN THAT THE NUMBERS COMMUNITY CALLS --- IETF AND THE IETF RESPONDS, IN PARENTHESES, NO OBJECTION TO GOING IT TO THE IETF TRUST AS NUMBERS COMMUNITY PROPOSES, WHERE IS THE RECORD OF THE CWG DISCUSSION OF THE CURRENT IANA TRADEMARK TEXT? WHAT WAS THE COMMUNITY DISCUSSION THAT LED TO THIS AND WHERE IS THE RECORD OF THAT? 
>>JONATHAN ROBINSON: OKAY. SO THERE'S BEEN A LITTLE BIT OF A BUZZ AROUND THE IANA TRADEMARK ISSUE. LET ME BE CLEAR WHAT'S IN THE PROPOSAL, FIRST OF ALL. 
WHAT WE HAVE IS THE -- THE MENTION OF THE TRADEMARK IN THE PROPOSAL IS IN ANNEX S, AND WHAT IT SAYS HERE IS, "WHAT FOLLOWS BELOW IS AN INITIAL DRAFT, PROPOSED TERMS SHEET, THAT COULD BE A PRECURSOR TO THE ICANN PTI CONTRACT. THIS IS BASED ON A LEGAL MEMORANDUM. TO THE EXTENT THAT THIS TERMS SHEET IS INCONSISTENT WITH THE CURRENT PROPOSAL, THE CURRENT PROPOSAL GOVERNS. THIS TERMS SHEET WILL BE THE SUBJECT OF A NEGOTIATION BETWEEN PTI AND ICANN, WITH PTI HAVING INDEPENDENT LEGAL ADVICE." 
AND THEN IT GOES ON TO TALK ABOUT THE PROPOSED KEY TERMS AND IT SAYS, "TERMS," IN SQUARE BRACKETS, ARE PLACEHOLDERS ONLY. THE TEXT THAT THEN GOES ON TO TALK ABOUT THE TRADEMARK IS IN SQUARE BRACKETS. 
SO IN TERMS OF THE PROPOSAL, I COULDN'T IMAGINE A SOFTER REFERENCE TO THAT TEXT. IT'S SIMPLY -- IT DOESN'T MAKE ANY STRONG ASSERTION WITH RESPECT TO THE TRADEMARK. SO IN A SENSE, WHERE THAT LEAVES US IS ABSENT A POSITION ON THE TRADEMARK AND I THINK IT'S SOMETHING WHICH WE NEED TO DO SOME WORK ON. 
IT'S QUITE CLEAR THAT THE EXISTING PROPOSALS ARE NOT, AT FIRST BLUSH, SELF-CONSISTENT, ALTHOUGH I UNDERSTAND THAT ON SUBSEQUENT QUESTIONING FROM THE ICG THEY HAVE BECOME CONSISTENT, AND WE NOW NEED TO DO SOME WORK WITH THE OTHER COMMUNITIES TO TRY AND BRING ALL THREE PROPOSALS INTO LINE AND WE HAVE EVERY INTENTION OF DOING SO. 
SO I THINK THAT'S WHERE WE ARE ON THAT. THE PROPOSAL ISN'T -- IS NOT UNEQUIVOCAL BY ANY MEANS. IN FACT, IT TECHNICALLY DOESN'T ASSERT ANYTHING WITH RESPECT TO THE TRADEMARK AND WE NEED TO DO SOME WORK TO RECONCILE THAT, THEREFORE, WITH THE OTHER TWO COMMUNITIES' PROPOSALS. 
I HOPE THAT'S HELPFUL IN CLARIFYING THE POSITION. 

Alissa

> Seun Ojedeji,
> Federal University Oye-Ekiti
> web:      http://www.fuoye.edu.ng
> Mobile: +2348035233535
> alt email: [email-masked]
>

---

From: Seun Ojedeji <[email-masked]>
Date: Tue, 23 Jun 2015 15:20:50 -0300

Hi Alissa,

On the basis that Annexes are not considered to be part of a proposal then
thats fine. By the way i am member of the CWG at the same time i am careful
of avoiding miss-representing/mis-interpreting the CWG proposal

Regards

On Tue, Jun 23, 2015 at 3:07 PM, Alissa Cooper <[email-masked]> wrote:

> I think what Milton was getting at is that the text about the trademark is
> not in the CWG proposal, but rather in an annex that does not form part of
> the consensus proposal. I captured the CWG co-chair’s explanation of this
> from the CWG engagement session yesterday, copying here for everyone’s
> reference:
>
> >> IS THAT FINE? OKAY. SO THE REMOTE PARTICIPATION QUESTION IS FROM McTIM.
> THE QUESTION IS: GIVEN THAT THE NUMBERS COMMUNITY CALLS --- IETF AND THE
> IETF RESPONDS, IN PARENTHESES, NO OBJECTION TO GOING IT TO THE IETF TRUST
> AS NUMBERS COMMUNITY PROPOSES, WHERE IS THE RECORD OF THE CWG DISCUSSION OF
> THE CURRENT IANA TRADEMARK TEXT? WHAT WAS THE COMMUNITY DISCUSSION THAT LED
> TO THIS AND WHERE IS THE RECORD OF THAT?
> >>JONATHAN ROBINSON: OKAY. SO THERE'S BEEN A LITTLE BIT OF A BUZZ AROUND
> THE IANA TRADEMARK ISSUE. LET ME BE CLEAR WHAT'S IN THE PROPOSAL, FIRST OF
> ALL.
> WHAT WE HAVE IS THE -- THE MENTION OF THE TRADEMARK IN THE PROPOSAL IS IN
> ANNEX S, AND WHAT IT SAYS HERE IS, "WHAT FOLLOWS BELOW IS AN INITIAL DRAFT,
> PROPOSED TERMS SHEET, THAT COULD BE A PRECURSOR TO THE ICANN PTI CONTRACT.
> THIS IS BASED ON A LEGAL MEMORANDUM. TO THE EXTENT THAT THIS TERMS SHEET IS
> INCONSISTENT WITH THE CURRENT PROPOSAL, THE CURRENT PROPOSAL GOVERNS. THIS
> TERMS SHEET WILL BE THE SUBJECT OF A NEGOTIATION BETWEEN PTI AND ICANN,
> WITH PTI HAVING INDEPENDENT LEGAL ADVICE."
> AND THEN IT GOES ON TO TALK ABOUT THE PROPOSED KEY TERMS AND IT SAYS,
> "TERMS," IN SQUARE BRACKETS, ARE PLACEHOLDERS ONLY. THE TEXT THAT THEN GOES
> ON TO TALK ABOUT THE TRADEMARK IS IN SQUARE BRACKETS.
> SO IN TERMS OF THE PROPOSAL, I COULDN'T IMAGINE A SOFTER REFERENCE TO THAT
> TEXT. IT'S SIMPLY -- IT DOESN'T MAKE ANY STRONG ASSERTION WITH RESPECT TO
> THE TRADEMARK. SO IN A SENSE, WHERE THAT LEAVES US IS ABSENT A POSITION ON
> THE TRADEMARK AND I THINK IT'S SOMETHING WHICH WE NEED TO DO SOME WORK ON.
> IT'S QUITE CLEAR THAT THE EXISTING PROPOSALS ARE NOT, AT FIRST BLUSH,
> SELF-CONSISTENT, ALTHOUGH I UNDERSTAND THAT ON SUBSEQUENT QUESTIONING FROM
> THE ICG THEY HAVE BECOME CONSISTENT, AND WE NOW NEED TO DO SOME WORK WITH
> THE OTHER COMMUNITIES TO TRY AND BRING ALL THREE PROPOSALS INTO LINE AND WE
> HAVE EVERY INTENTION OF DOING SO.
> SO I THINK THAT'S WHERE WE ARE ON THAT. THE PROPOSAL ISN'T -- IS NOT
> UNEQUIVOCAL BY ANY MEANS. IN FACT, IT TECHNICALLY DOESN'T ASSERT ANYTHING
> WITH RESPECT TO THE TRADEMARK AND WE NEED TO DO SOME WORK TO RECONCILE
> THAT, THEREFORE, WITH THE OTHER TWO COMMUNITIES' PROPOSALS.
> *Seun Ojedeji,Federal University Oye-Ekitiweb:
> http://www.fuoye.edu.ng <http://www.fuoye.edu.ng/> Mobile: +2348035233535**alt
> email: <http://goog_1872880453/>[email-masked]

---

From: Mwendwa Kivuva <[email-masked]>
Date: Tue, 23 Jun 2015 17:15:52 -0300

> IANAPLAN document state that the IETF Trust is the most appropriate vehicle

Is the IANAPlan document submitted to ICG final or it can still be modified?

______________________

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 24 Jun 2015 09:44:12 +1200

On 24/06/2015 05:29, John C Klensin wrote:

...
> I ...  do suggest that the IAB would be
> a problem and/or because your recommendations make no sense. 

Absolutely. This in fact is the only reasonable way for a body
like the IAB to make the best use of its time and ensure that fair
consideration is given to all the issues it has to discuss.

   Brian

---

From: Milton L Mueller <[email-masked]>
Date: Tue, 23 Jun 2015 21:45:11 +0000

MM: Seun here are the exact words of the chair of the CWG on this matter:
“…the TM related language in the Final Proposal is preceded by other text and contained in square brackets such that the Final Proposal effectively does not make a specific proposal with regard to the trademark.”

---

From: Martin J. Dürst <[email-masked]>
Date: Wed, 24 Jun 2015 20:11:30 +0900

On 2015/06/22 22:36, John R Levine wrote:

> If
> trademark and domain.  If things get nasty, it still doesn't matter,
> we're schrod no matter who holds the trademark and domain.

I agree with the analysis and the results for both ends of the 
"nastiness" spectrum. However, when doing such an analysis, we shouldn't 
forget the range between the two extremes.

In the middle, there might be quite a bit of a difference between a 
situation where ICANN holds the trademark and domain, and the same 
situation where e.g. the IETF Trust holds the trademark and domain.

Some (of course completely hypothetical) examples:

If the IETF Trust holds trademark and domain, it may be easier for some 
cool minds inside ICANN to convince some hotheads inside ICANN that a 
lawsuit (or whatever other mischief) doesn't make sense.

If the IETF Trust holds trademark and domain, it may be much easier for 
the three involved communities to instruct them to point the domain name 
somewhere else if that's really needed.

Regards,   Martin.

---

From: Jefsey <[email-masked]>
Date: Wed, 24 Jun 2015 15:53:24 +0200

Sorry, not the time to comment now, but thank you to be so damnly 
"NSAn". At least this is loud and clear.
jfc

At 23:44 23/06/2015, Brian E Carpenter wrote:
>On 24/06/2015 05:29, John C Klensin wrote:..

---

From: Andrew Sullivan <[email-masked]>
Date: Wed, 24 Jun 2015 10:58:41 -0300

> Is the IANAPlan document submitted to ICG final or it can still be modified?

The document has achieved IETF consensus, so normally it could not be
modified substantively.

It is, however, not yet published as an RFC.  The reason for this was
that, in the event there needed to be changes, it would be possible to
work on those and replace the consensus document with something else.
It would, in my opinion, be entirely irregular to make substantive
changes to the document before publication but without another round
of consensus calls.

Best regards,

A (speaking only for myself)

-- 
Andrew Sullivan
[email-masked]

---

From: Andrew Sullivan <[email-masked]>
Date: Wed, 24 Jun 2015 11:02:03 -0300

On Tue, Jun 23, 2015 at 03:20:50PM -0300, Seun Ojedeji wrote:
> thats fine.

I don't believe that's the argument; rather, the argument is that the
annex in question has a disclaimer that basically says it's not really
part of the proposal.  See http://mm.icann.org/pipermail/cwg-stewardship/2015-June/003882.html.

Best regards,

A (as ever, for myself)

-- 
Andrew Sullivan
[email-masked]

---

From: John C Klensin <[email-masked]>
Date: Wed, 24 Jun 2015 14:16:54 -0400

--On Wednesday, June 24, 2015 15:53 +0200 Jefsey
<[email-masked]> wrote:

> Sorry, not the time to comment now, but thank you to be so
> damnly "NSAn". At least this is loud and clear.

Jefsey,

You may find it loud and clear, but, from my perspective, it
sounds like name-calling using a term I assume your are
intending to be pejorative but that may not mean the same thing
to all of us.   I don't think name-calling is ever helpful to a
discussion, nor, especially in this case, do I think it
contributes any clarity.

You may or may not like (or agree with) our reasoning or where
it leads us, but I, and I believe both Brian's response to my
note, and Russ's quite separate explanation of IETF procedures
vis-a-vis blocking publication of documents, were intended to be
calm, constructive, and adult responses to your note.  As
someone who often ends up defending you and your efforts to
contribute to the Internet, it saddens me that you could not (or
decided not to) respond in a similar fashion and tone.

      best regards,
         john

---

From: Jefsey <[email-masked]>
Date: Thu, 25 Jun 2015 01:34:17 +0200

At 20:16 24/06/2015, John C Klensin wrote:
>to all of us.

You are correct. It does not mean the same to both of us, otherwise 
you would not name "name-calling" what was a friendly reminder about 
a continuous attitude that unfortinately alienates more and more 
people agaisnt the IETF .... and as such is detrimental to all of us.

>I don't think name-calling is ever helpful to a
>calm, constructive, and adult responses to your note.

Well, I am not sure that criticizing something one says one did not 
read fits these qualifications. I was quick, calm, constructive and 
adult. The problem is that most of you have decided I was conflicting 
with you, and ***never*** consider that you might be the ones 
conflicting with your own targets. This is helping you to remind it 
to you. You see the IETF established from inside (RFC 3935). I see it 
distrusted from outside (RFC 6852).

You guys need to accept that the issue is technical: you have 
developped an NSA friendly architecture. The world distrusts you for 
that. They might believe you could correct it. However, when you 
fight those who want to help you understanding it and patch the 
divide, they do not trust you want and can dsign an NSA-neutral 
internet. You kill every hope you might make forget Dual EC DRBG.

>As

I do understand that because it is reciprocal.

I just don't know how to better help the IETF considering that "the 
Tarpeian Rock is close to the Capitol".
The matter is not the IANA in the NTIA transition; it is the 
post-NTIA transition IETFas the SDO of the ICANN RFC 6852 Global Community.

Best
jfc

---

From: JFC Morfin <[email-masked]>
Date: Thu, 25 Jun 2015 12:30:47 +0200

Thank you both.

I think that Andrew Sullivan, in explaining why IAB was exceptionally 
giving me the extra short delay that I/our community needed, has made 
a good evaluation of the exceptional nature of the situation and of 
my appeal. It might certainly call for an ISOC response if IAB is 
unable to address it (let see their response first) because the whole 
thing was co-triggered by Lynn St-Amour, and because RFC 2026 says so 
(cf. end of my appeal).

Let's understand: we all try to do our best to better address a 
biased demand in a unique situation. We also are put under the 
political pressure resulting from the date of the Iowa Caucus.

Due to the way the IETF was created in 1986, most of its people are 
under the RFC 3774 "affinity group" paradigmatic influence, whatever 
its formal status (cf. RFC 6852) and they accept the Iowa Caucus date 
as a technical constraint. I am not. The many other communities of 
world are not either.

This is because the world is as Russ' RFC 6852 describes it, and 
misses the multitech SuperIANA that should have resulted from the 
"enhanced cooperation" mechanism consensually adopted by the WSIS. It 
was planned to be defined by practical consensus over the last 10 
years: RFC 6852 principles seem to be a good but incomplete basis … 
that also seems to be opposed/ignored by most at IETF.

We failed to reach that consensus through discussions (mostly for the 
same reason as in 1986: the lack of IP built-in security). I submit 
that, along with our long standing multiple experiences, we can 
eventually find it through experimentation. And that ICP-3 is a good 
starting basis for an experimentation spirit based upon 
"permissionless innovation" (and for us, our preceding "dot-root" 
community experimentation).

Now, I would wish for you to not react so obviously in the way that 
you think that I want you to do. I do not try to manipulate you. All 
I want is your help in being innovatively smart in your reactions. In 
reacting the way some do, they believe they do, but do not contribute.

Let me be clear and loyal to you:

1. My appeals are not internal. They are for the real decision makers 
(US, EU, BRICS, UN, ITU, LIBRE, people, IETF free minds) and 
processes (press, history, R&D, Libre imagination) to pragmatically 
consider their alternatives to the IETF system, now that the IETF has 
consensually chosen to copy the NTIA and align on ICANN. The question are:

1.1. which replacement to use for the IETF in each of the various 
Global Communities you are consensually quitting as their referent 
SDO for their local needs, problem and guidance,
1.2. and how to make them concert in cooperation, coopetition, or 
reasonable competition. That is, if one wishes peace on nets.

2. these addressees are not very concerned by goodwill internal fuzzy 
rules. They care about common sense. Respecting mini-rules for 
giga-issues might disqualify rather than comfort a position. The only 
rule I had to respect was the two-month delay (quite short in the 
transition dynamic context) just to get it accepted and published by 
the IESG and IETF.

3. disqualifying (and claiming not to have read it) my common sense 
question of its users to the IETF "your consensus does not show 
whether we are friends or foes, please clarify first" may only lead 
to disqualifying who disuqlifies it. As well as considering quick and 
dirty responses, just to match a politically imposed calendar. 
Publishing the IANAPLAN Draft as an RFC would only mean "I do not 
care about the world's continuing contributions: here is my ukase".

After all, this is YOUR rough consensus. Just please accept that the 
multi and omnistakeholder consensual emergence from the rest of the 
world may differ. Like for the WCIT. To reach an understanding, a 
compromise, and may be a consensus, one needs to be at least two.

I am sure both of you, John, each of you all may help. Let just 
accept that the internet architecture is just a step in the catenet 
natural development. We face the complexity of the next step. Thank 
you Louis Pouzin, thank you Vint Cerf, thank you the US, thank you 
IETF, thank you ICANN, what next?

Best
jfc

At 19:16 23/06/2015, Russ Housley wrote:
>I started a discussion, and I recall it quite clearly because the 
>community was very clear in their wishes.  The mail thread starts here:
>
> 
> > "Draft is subject to my appeal. It should not therefore be 
> published before the RFC 2026 procedure - which may involve ISOC - 
> is completed"
> >
> > This is a pretty clear signal that he will further appeal to the 
> ISOC board should we deny his appeal.  It seems further likely that 
> he will do so at the last possible moment, to delay the publication 
> as much as possible.
> >
> > I think this means we should examine the appeal as quickly as 
> possible so that the response and shift up the chain do not add to 
> the potential delay.
> >
> > I am willing to help prepare a draft response from the IAB, if 
> there are one or two others who will join in.
> >
> > Ted
> published before the RFC 2026 procedure - which may involve ISOC - 
> is completed. In order to have a better hands-on experience of this 
> IANA trademark issue, it is my intent to give the "iana.zone" 
> domain name to the "international all-network association" in order 
> for them to set, experience and operate a mutual documentation and 
> registry system.
> >

---

From: Jefsey <[email-masked]>
Date: Thu, 25 Jun 2015 13:03:44 +0200

At 19:29 23/06/2015, John C Klensin wrote:
>positions relative to either naming or registration policies and I'm 
>not aware of any activities there with which you might be "allied".

This was the way I could call for my ISO, ICANN, AFNOR, BSI 
conciliation meeting in Paris (2006/06/08) over the BSI NWIP 
supported by the GAC. This was in the aftermath of the RFC 4646 
consensus I had obtained "against me". It led to the defeat of this 
NWIP (Debbie and Michael only voted for it as UK and EI, with an 
after the limit US support, and a Japan rebuke). I sparked it in 
registering "iso3166.org" and discussing its legitimate ownership 
with the ISO lawyer.

In this case, iana.zone may be a good begining for lawyers. Once IAB 
(and ISOC, if IAB so decides) has addressed the "IFF" question 
(https://en.wikipedia.org/wiki/Identification_friend_or_foe), it will 
duplicate iana.lib in the "FL" (Free/libre) CLASS supported by the 
multi-MYCANN-Plug-in experimentation" as per ICP-3.

There can also be legal as well as technological test-beds.

jfc