Subject: [Ianaplan] Proposal to transition the stewardship of the IANA functions will be out for public comment July 31 to September 8 (approximately). More details to come later this month.

From: Alissa Cooper <[email-masked]>
Date: Thu, 16 Jul 2015 07:04:46 -0700

FYI

Begin forwarded message:

> From: "Jennifer Chung" <[email-masked]>
> Subject: [Internal-cg] Public pre-announcement: Proposal to transition the stewardship of the IANA functions will be out for public comment July 31 to September 8 (approximately). More details to come later this month.
> Date: July 15, 2015 at 3:48:49 PM PDT
> To: <[email-masked]>
> 
> Dear All,
>  
> Per the request from the ICG and the ICG chairs for early public pre-announcement, the Secretariat has posted the following on the ICG home page and social media accounts:
>  
> “Proposal to transition the stewardship of the IANA functions will be out for public comment July 31 to September 8 (approximately). More details to come later this month.”
>  
> ICG web site: https://www.ianacg.org/
> Link to post: https://www.ianacg.org/?p=553
> Tweet: https://twitter.com/ianastewardship/status/621446718463283201 (abbrev. to fit)
> Facebook post: https://www.facebook.com/ianastewardship/posts/1679144795647486
>  
> Please broadcast this to your communities!
>  
> Best Regards,
>  
> Jennifer
> _______________________________________________
> Internal-cg mailing list
> [email-masked]
> http://mm.ianacg.org/mailman/listinfo/internal-cg_ianacg.org

---

From: Andrew Sullivan <[email-masked]>
Date: Fri, 17 Jul 2015 18:20:03 +0200

Hi all,

On another list, Milton Mueller pointed out quite usefully that the
message below means any publc comment period is bound to be mostly
during August.  I think it's important to emphasise that, because lots
of people in the northern hemisphere take holidays in August.  If
you're interested in this topic and taking holidays, _please_ plan a
little time during it to return, however reluctantly, to it during
that month.  There's no way for the transition to be successful
without this happening during August.  Everyone is now forewarned and
should, I think, expect negative reaction if at the end of the ICG
period they claim inability to have responded due to vacation.

Best regards,

A

> Ianaplan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ianaplan

-- 
Andrew Sullivan
[email-masked]

---

From: "Patrik Fältström" <[email-masked]>
Date: Sun, 19 Jul 2015 09:39:36 +0200

Dear Andrew,

Thanks for this additional reminder/poke that the dates and feedback is important. Negative as well as positive.

And, this is among the reasons why we decided to fix the dates for the public comment period already now. So that people should not be surprised.

   Patrik Fältström
   Co-Chair ICG

On 17 Jul 2015, at 18:20, Andrew Sullivan wrote:

> Hi all,
>
> On another list, Milton Mueller pointed out quite usefully that the message below means any publc comment period is bound to be mostly during August.  I think it's important to emphasise that, because lots of people in the northern hemisphere take holidays in August.  If you're interested in this topic and taking holidays, _please_ plan a little time during it to return, however reluctantly, to it during that month.  There's no way for the transition to be successful without this happening during August.  Everyone is now forewarned and should, I think, expect negative reaction if at the end of the ICG period they claim inability to have responded due to vacation.
>
> Best regards,
>
> A
>