Subject: [Ianaplan] feedback regarding the combined proposal

From: Jari Arkko <[email-masked]>
Date: Mon, 3 Aug 2015 23:13:31 +0300

Speaking as the AD for the group, and seeking some feedback.

The ICG has completed its assembly and assessment of the combined proposal. Please participate in the webinars, file your own public comments, etc. as appropriate.

The IAB's IANA program is planning to draft some comments about how well the combined proposal works for the IETF, for submission on behalf of the program or perhaps the full IAB. The text from draft-ietf-ianaplan-icg-response is in the combined proposal in its entirety, we have already established IETF support for going forward with our proposal, and (I think) the ICG has identified the relevant interaction points between the protocol parameters proposal and the rest. As a result, current thinking within the IANA program is to say that we support the IANA transition proposal put forth by the ICG insofar as it relates to the IETF. If people think we should not say that or should say something different, that would be good to know.

Also, separately, are there additional questions around the interaction points between our proposal and the rest that would be worthwhile to raise at this point?

If people have more specific comments on, say, details of the CRISP or CWG proposals, it might be best for you to submit those yourselves in the public comment process.

The public comment period ends on September 8. The IANA program will start crafting some text, but it would be good to get initial feedback now to help shape it.

Jari

---

From: Seun Ojedeji <[email-masked]>
Date: Mon, 3 Aug 2015 21:59:33 +0100

On Mon, Aug 3, 2015 at 9:13 PM, Jari Arkko <[email-masked]> wrote:

>  As a result, current thinking within the IANA program is to say that we
> support the IANA transition proposal put forth by the ICG insofar as it
> relates to the IETF. If people think we should not say that or should say
> something different, that would be good to know.
>

If the statement above means IETF does not observe any inconsistency with
the other operational communities proposal then i think the response can be
as simple as that. Otherwise..........

>
> Also, separately, are there additional questions around the interaction
> points between our proposal and the rest that would be worthwhile to raise
> at this point?
>

....it may be good to indicate if there are aspects of the proposal that
the IETF feels needs to be clarified. For instance the expected
relationship between IETF and the proposed Post transition IANA (PTI) may
need to be formerly documented. One that comes to mind is whether IETF
intends to maintain her intent of signing with ICANN and not with PTI.
Other aspect that the IETF may want to consider clarifying may include but
not limited to the following:
- Its role as it concerns IANA trademarks and domain i.e the implication(if
any) of transferring to its trust and reiterating its willingness to accept
such responsibility.
- Whether there is need to define the expected scope of the PTI board as it
concerns deciding on IETF related issues
- Whether the IETF would want to utilise the IFRT as a form of escalation
or not
- Whether there any possible effect of ICANN community accountability
mechanism that the IETF thinks could affect its relationship between the
MoU signatories

Overall i think the main question would be to determine if there is any
incompatibility foreseen, the answer to that IMO would determine the
directions of the comment.

Regards

>
>
> _______________________________________________
> Ianaplan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ianaplan
>
>

-- 
------------------------------------------------------------------------

*Seun Ojedeji,Federal University Oye-Ekitiweb:      http://www.fuoye.edu.ng
<http://www.fuoye.edu.ng> Mobile: +2348035233535**alt email:
<http://goog_1872880453>[email-masked]
<[email-masked]>*

The key to understanding is humility - my view !

---

From: Mwendwa Kivuva <[email-masked]>
Date: Tue, 4 Aug 2015 09:59:54 +0300

On 3 August 2015 at 23:59, Seun Ojedeji <[email-masked]> wrote:

> - Its role as it concerns IANA trademarks and domain i.e the
> implication(if any) of transferring to its trust and reiterating its
> willingness to accept such responsibility
>

I thought IETF Trust already clarified it's position as pertains the IPR,
and said they would house the IANA trademarks and domain if it amounts to
that.

Regards

______________________
Mwendwa Kivuva, Nairobi, Kenya

"There are some men who lift the age they inhabit, till all men walk on
higher ground in that lifetime." - Maxwell Anderson

---

From: JFC Morfin <[email-masked]>
Date: Tue, 04 Aug 2015 16:24:40 +0200

Dear Jari,

My only comment is that all of this ICANN behemoth seems to be a 
violation of RFC 3439's principle of  simplicity. The only way to 
check if I am right or wrong is experimentation. Since the IANA 
transfer will not occur before the Iowa Caucus, this gave us (IUsers) 
more time for organizing an applied investigation.

1. by an experimentation oriented XLIBRE RFC 6852 global community 
(<http://xlibre.net/>http://xlibre.net)
2. with its own experimental "FL" (Free/LIBRE) DNS CLASS
3. considering its own experimental networking technology architecture
4. for a "post-techno/logic singularity" multilingistics (as the 
inter-languages cybernetics) experimental R&D
5. for a multitechnology and multimutual documentation exploration 
flexible referential system
6. for an experimental alternative to multistakeholder governance 
under the form of omnistakeholder cooperance.
7. based upon an extended model of network primitives 
(architectonics) and resulting ambitions (permissionless innovation).

The first thing will be for us to test and report on the incumbents' 
attitude toward our civil testers community (we are looking for 
pertinence, not for crowds: a bug fix is a bug fix. Whoever patched 
it. The rest is a matter of network propagation and time.

Best,
jfc

At 22:13 03/08/2015, Jari Arkko wrote:
>If people have more specific comments on, say, details of the CRISP 
>or CWG proposals, it might be best for you to submit those 
>yourselves in the public comment process.
>
>The public comment period ends on September 8. The IANA program will 
>start crafting some text, but it would be good to get initial 
>feedback now to help shape it.
>
>Jari

---

From: Eliot Lear <[email-masked]>
Date: Sun, 9 Aug 2015 14:41:55 +0200

Jari,

I support the draft ICG proposal going forward with a caveat.  The IETF
stated two points that are desired as part of the transition.  You
reiterated this in your June email to the ICG.  The ICG correctly calls
out these points in the summary, but then does not list them in the
transition section.  That may be entirely correct, or it may be an
oversight, depending on whether they have already been addressed.

So that we know what we're talking about, you wrote in June the following:

> The remaining step is an updated agreement with
> ICANN which addresses two issues. These issues are
> outlined in Section 2.III in the Internet Draft
> draft-ietf-ianaplan-icg-response-09.txt:
>
>   o  The protocol parameters registries are in the public domain.  It
>      is the preference of the IETF community that all relevant parties
>      acknowledge that fact as part of the transition.
>
>   o  It is possible in the future that the operation of the protocol
>      parameters registries may be transitioned from ICANN to subsequent
>      operator(s).  It is the preference of the IETF community that, as
>      part of the NTIA transition, ICANN acknowledge that it will carry
>      out the obligations established under C.7.3 and I.61 of the
>      current IANA functions contract between ICANN and the NTIA
>      [NTIA-Contract] to achieve a smooth transition to subsequent
>      operator(s), should the need arise.  Furthermore, in the event of
>      a transition it is the expectation of the IETF community that
>      ICANN, the IETF, and subsequent operator(s) will work together to
>      minimize disruption in the use of the protocol parameters registries
>      or other resources currently located at iana.org.
>
> The IETF Administrative Oversight Committee (IAOC) has
> decided to use an update of our yearly IETF-ICANN Service Level
> Agreement (SLA) as the mechanism for this updated
> agreement. They have drafted the update and from our
> perspective it could be immediately executed. Once the updated
> agreement is in place, the transition would be substantially
> complete, with only the NTIA contract lapse or termination
> as a final step.

If this agreement is in place, great.  That should be stated.  If the
agreement is not yet in place, then that should be stated in the
transition section (Section V) of the ICG summary.

Regards,

Eliot

---

From: Bernard Aboba <[email-masked]>
Date: Sun, 9 Aug 2015 08:11:29 -0700

> transition section (Section V) of the ICG summary.

[BA] The ICG proposal includes requirements for agreements. Compared to an actual agreement this is akin to the sound of one hand clapping.

Due to legal concerns relating to current NTIA-ICANN contract limitations, agreements cannot be signed at this time.  We do not even really know when discussions will be able to resume, what additional concerns might arise when they do, or even whether the requirements can be met once all the obstacles to discussion are removed.

---

From: John Curran <[email-masked]>
Date: Sun, 9 Aug 2015 16:00:35 +0000

On Aug 9, 2015, at 10:11 AM, Bernard Aboba <[email-masked]<mailto:[email-masked]>> wrote:

On Aug 9, 2015, at 5:41 AM, Eliot Lear <[email-masked]<mailto:[email-masked]>> wrote:

I will observe that the numbers community ran into a similar difficulty when we
proposed that a Service Level Agreement for IANA Numbering Services be
entered in advance of the transition of the stewardship of the IANA functions.

As a result of some discussion of the topic with ICANN, we have now made explicit
a "Condition Precedent” in the second draft of the SLA, such that entry into the
agreement would still result in no effect if ICANN has not been released from its
obligations to provide substantially similar services per its NTIA contract by a specific
date (more information, including the second draft of the SLA, can be found here:
https://www.nro.net/news/call-for-comments-for-the-second-draft-sla-for-the-iana-numbering-services)

It is unclear if this approach would work for implementation of the IANAplan
proposal, as: 1) we have not received a formal response back from ICANN on
this approach, 2) the IETF already has an existing relationship and agreement,
and it is unclear whether a similar mechanism could be applied to only to a
specific set of rights/duties rather than the entire agreement.  I mention it solely
because it may provide a potential avenue of exploration which would allow
further progress on establishing necessary foundational pieces for transition.

/John

---

From: Bernard Aboba <[email-masked]>
Date: Sun, 9 Aug 2015 16:40:13 -0700

On Aug 9, 2015, at 9:00 AM, John Curran <[email-masked]> wrote:
> 
> It is unclear if this approach would work... I mention it solely 
> because it may provide a potential avenue of exploration which would allow further progress on establishing necessary foundational pieces for transition.

[BA] It is concerning that the steps toward agreement are no more clear now (and potentially less so, with the introduction of PTI) than they were several months ago when we at least believed we understood the parties to the necessary agreements.

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 10 Aug 2015 12:36:15 +1200

> Due to legal concerns relating to current NTIA-ICANN contract limitations, agreements cannot be signed at this time.  We do not even really know when discussions will be able to resume, what additi…

This was of course an issue when the current IETF/ICANN MoU was developed
in 1999/2000, and the reason why it wasn't signed and ratified until
March 2000. Since it *was* signed and ratified and is still in force, I'm
not too worried about the IETF's basic position being "We have what we need."
The issues that Eliot raised are valid and should probably be reinforced
as a comment on the ICG proposal, however.

    Brian