Subject: [Ianaplan] ICANN Statement re IANA Intellectual Property (IPR)

From: Steve Crocker <[email-masked]>
Date: Sat, 15 Aug 2015 12:37:29 -0400

The following is our formal statement on the IANA IPR.  We will post this on our website ASAP.

Steve Crocker
On behalf of the ICANN Board of Directors

ICANN Statement re IANA Intellectual Property (IPR)

We support the ICG proposal and the underlying proposals from CWG, CRISP and IANAPLAN.  The ICANN Board is focused on how to implement the IPR component of the proposal.  The ICANN Board believes that for stability and pragmatic operational reasons, the IANA Functions Operator must have operational control over the IANA.ORG domain.  During the transition, ICANN is prepared to transfer full ownership of the IANA-related trademarks to a neutral third party mutually agreed among the operational communities with the understanding that ICANN, as the current IANA Functions Operator, will be granted license to those trademarks and ICANN will maintain operational control of the IANA.ORG domain for as long as ICANN remains the IANA Functions Operator.  If the transfer during the transition affects the timeline, we advise delay until after the transition.  In that event ICANN is ready to hold the IPR as interim measure but commits to transfer it within 120 days after the neutral third party is identified by the operational communities.

We believe this is neutral and in the public interest. We look forward to hearing anyone in the community.

---

From: Seun Ojedeji <[email-masked]>
Date: Sun, 16 Aug 2015 19:01:26 +0100

+1. I think this helpful intervention from ICANN board. Although I wish
this came in earlier (before the release of ICG PC), nevertheless I hope it
can still serve as source of response for most IPR related
questions/comments that may come-up during the comment period.

This should make the work of the CWG on IPR easier going forward.

Regards

Sent from my Asus Zenfone2
Kindly excuse brevity and typos.
On 15 Aug 2015 18:52, "Mueller, Milton L" <
[email-masked]> wrote:

> This is a very helpful statement that will help avoid an impasse. It does
> appear to be offered in the spirit of the ICG, CRISP and IANAPLAN
> proposals.
>
> --MM
>
>
>
> *From:* [email-masked] [mailto:
> [email-masked]] *On Behalf Of *Steve Crocker
> *Sent:* Saturday, August 15, 2015 12:37 PM
> *To:* [email-masked]; [email-masked]; [email-masked]
> *Subject:* [CWG-Stewardship] ICANN Statement re IANA Intellectual
> Property (IPR)
>
>
>
> We support the ICG proposal and the underlying proposals from CWG, CRISP
> and IANAPLAN.  The ICANN Board is focused on how to implement the IPR
> component of the proposal.  The ICANN Board believes that for stability and
> pragmatic operational reasons, the IANA Functions Operator must have
> operational control over the IANA.ORG <http://iana.org/> domain.  During
> the transition, ICANN is prepared to transfer full ownership of the
> IANA-related trademarks to a neutral third party mutually agreed among the
> operational communities with the understanding that ICANN, as the current
> IANA Functions Operator, will be granted license to those trademarks and
> ICANN will maintain operational control of the IANA.ORG <http://iana.org/> domain
> for as long as ICANN remains the IANA Functions Operator.  If the transfer
> during the transition affects the timeline, we advise delay until after the
> transition.  In that event ICANN is ready to hold the IPR as interim
> measure but commits to transfer it within 120 days after the neutral third
> party is identified by the operational communities.
>
> _______________________________________________
> CWG-Stewardship mailing list
> [email-masked]
> https://mm.icann.org/mailman/listinfo/cwg-stewardship
>
>

---

From: "Mueller, Milton L" <[email-masked]>
Date: Sat, 15 Aug 2015 17:51:10 +0000

This is a very helpful statement that will help avoid an impasse. It does appear to be offered in the spirit of the ICG, CRISP and IANAPLAN proposals.
--MM

From: [email-masked] [mailto:[email-masked]] On Behalf Of Steve Crocker
Sent: Saturday, August 15, 2015 12:37 PM
To: [email-masked]; [email-masked]; [email-masked]
Subject: [CWG-Stewardship] ICANN Statement re IANA Intellectual Property (IPR)

Steve Crocker

ICANN Statement re IANA Intellectual Property (IPR)
We support the ICG proposal and the underlying proposals from CWG, CRISP and IANAPLAN.  The ICANN Board is focused on how to implement the IPR component of the proposal.  The ICANN Board believes that for stability and pragmatic operational reasons, the IANA Functions Operator must have operational control over the IANA.ORG<http://iana.org/> domain.  During the transition, ICANN is prepared to transfer full ownership of the IANA-related trademarks to a neutral third party mutually agreed among the operational communities with the understanding that ICANN, as the current IANA Functions Operator, will be granted license to those trademarks and ICANN will maintain operational control of the IANA.ORG<http://iana.org/> domain for as long as ICANN remains the IANA Functions Operator.  If the transfer during the transition affects the timeline, we advise delay until after the transition.  In that event ICANN is ready to hold the IPR as interim measure but commits to transfer it within 120 days after the neutral third party is identified by the operational communities.
We believe this is neutral and in the public interest. We look forward to hearing anyone in the community.

---

From: Paul Wilson <[email-masked]>
Date: Tue, 18 Aug 2015 13:15:32 +1000

Dear Steve,

Thanks for this very helpful proposal and clarification of ICANN’s 
position.

Could you clarify that the transfer of “IANA-related trademarks” 
would include transfer of the iana.org domain name, which would also 
then be licensed back to ICANN for exclusive use (and operational 
control) for as long as it remains the IANA Functions Operator.

If that were so then I believe that this proposal is consistent with the 
CRISP (Numbers Community) transition proposal and also with the ICG’s 
plan.

Thanks and all the best

Paul.

________________________________________________________________________
Paul Wilson, Director-General, APNIC                        [email-masked]
http://www.apnic.net                                            @apnicdg

On 16 Aug 2015, at 2:37, Steve Crocker wrote:

> We support the ICG proposal and the underlying proposals from CWG, 
> CRISP and IANAPLAN.  The ICANN Board is focused on how to implement 
> the IPR component of the proposal.  The ICANN Board believes that for 
> stability and pragmatic operational reasons, the IANA Functions 
> Operator must have operational control over the IANA.ORG domain.  
> During the transition, ICANN is prepared to transfer full ownership of 
> the IANA-related trademarks to a neutral third party mutually agreed 
> among the operational communities with the understanding that ICANN, 
> as the current IANA Functions Operator, will be granted license to 
> those trademarks and ICANN will maintain operational control of the 
> IANA.ORG domain for as long as ICANN remains the IANA Functions 
> Operator.  If the transfer during the transition affects the timeline, 
> we advise delay until after the transition.  In that event ICANN is 
> ready to hold the IPR as interim measure but commits to transfer it 
> within 120 days after the neutral third party is identified by the 
> operational communities.
>
> We believe this is neutral and in the public interest. We look forward 
> to hearing anyone in the 
> community._______________________________________________
> Ianaplan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ianaplan

---

From: Steve Crocker <[email-masked]>
Date: Mon, 17 Aug 2015 23:24:11 -0400

Paul,

Yes, this exactly what's meant.  I should have been clearer about this.  Thanks for asking.

Steve

Sent from my iPhone

> On Aug 17, 2015, at 11:15 PM, Paul Wilson <[email-masked]> wrote:
> 
> Dear Steve,
> 
> Thanks for this very helpful proposal and clarification of ICANN’s position.
> 
> Could you clarify that the transfer of “IANA-related trademarks” would include transfer of the iana.org domain name, which would also then be licensed back to ICANN for exclusive use (and operational control) for as long as it remains the IANA Functions Operator.
> 
> If that were so then I believe that this proposal is consistent with the CRISP (Numbers Community) transition proposal and also with the ICG’s plan.
> 
> Thanks and all the best
> 
> Paul.
> 
> 
>> We believe this is neutral and in the public interest. We look forward to hearing anyone in the community._______________________________________________
>> Ianaplan mailing list
>> [email-masked]

---

From: Izumi Okutani <[email-masked]>
Date: Tue, 18 Aug 2015 23:11:25 +0900

Dear Steve,

Thank you and the ICANN Board for making this clarification.

The ICANN board statement that ICANN is prepared to transfer full ownership of the IANA-related trademarks to a neutral third party, is very helpful. Thank you also for your additional clarification that this includes the transfer of the iana.org domain name to be licenced back to ICANN for exclusive use.

It gives clarity on a possible way forward for all three operational communities, and allows the implementation of the IPR related parts of the IANA Stewardship transition to be consistent with the number community proposal. 

We believe this statement further strengthens the combined IANA Stewardship Transition Proposal, published by the IANA Stewardship Transition Coordination Group (ICG).

Izumi and Nurani
Chair and Vice Chair, the CRISP Team

On 2015/08/18 12:24, Steve Crocker wrote:
>>> We support the ICG proposal and the underlying proposals from CWG, CRISP and IANAPLAN.  The ICANN Board is focused on how to implement the IPR component of the proposal.  The ICANN Board believes that for stability and pragmatic operational reasons, the IANA Functions Operator must have operational control over the IANA.ORG domain.  During the transition, ICANN is prepared to transfer full ownership of the IANA-related trademarks to a neutral third party mutually agreed among the operational communities with the understanding that ICANN, as the current IANA Functions Operator, will be granted license to those trademarks and ICANN will maintain operational control of the IANA.ORG domain for as long as ICANN remains the IANA Functions Operator.  If the transfer during the transition affects the timeline, we advise delay until after the transition.  In that event ICANN is ready to hold the IPR as interim measure but commits to transfer it within 120 days after the neutral th
 ird par
ty is identified by the operational communities.

---

From: Steve Crocker <[email-masked]>
Date: Tue, 18 Aug 2015 11:09:06 -0400

Thanks.

Steve

---

From: Miles Fidelman <[email-masked]>
Date: Tue, 18 Aug 2015 12:16:33 -0400

Steve,

It might make some sense to make this statement somewhat more 
"officially" than a posting on ICANN's web site - say an official letter 
to the accountability and transition working groups, for incorporation 
into the proposals.

Miles

-- 
In theory, there is no difference between theory and practice.
In practice, there is.   .... Yogi Berra