Subject: [Ianaplan] Fwd: [CWG-Stewardship] FW: [client com] IPR Memo

From: Seun Ojedeji <[email-masked]>
Date: Wed, 5 Aug 2015 18:41:09 +0100

Hi,

Even though this community has submitted her proposal, I thought this CWG
legal document on IANA trademark/domain could be of interest as the 3
communities tries to determine way forward on this subject matter.

Regards
---------- Forwarded message ----------
From: "Grace Abuhamad" <[email-masked]>
Date: 5 Aug 2015 4:38 pm
Subject: [CWG-Stewardship] FW: [client com] IPR Memo
To: "[email-masked]" <[email-masked]>
Cc:

Dear all,
This legal input was sent to the Client Committee earlier today.
Best,
Grace

From: <[email-masked]> on behalf of Sharon Flanagan <
[email-masked]>
Date: Wednesday, August 5, 2015 at 12:05 AM
To: Client Committee <[email-masked]>
Subject: [client com] IPR Memo

Dear All,

Attached is a memo on the IPR issue under the three ownership structures.
Please let us know if you have any questions or would like to discuss.

Best regards,

Holly, Josh and Sharon

*SHARON* *FLANAGAN*
Partner

*Sidley Austin LLP*
+1.415.772.1271
[email-masked]

****************************************************************************************************
This e-mail is sent by a law firm and may contain information that is
privileged or confidential.
If you are not the intended recipient, please delete the e-mail and any
attachments and notify us
immediately.

****************************************************************************************************

_______________________________________________
CWG-Stewardship mailing list
[email-masked]
https://mm.icann.org/mailman/listinfo/cwg-stewardship

---

From: "John Levine" <[email-masked]>
Date: 5 Aug 2015 18:56:09 -0000

>communities tries to determine way forward on this subject matter.

I have to say this document appears to have started with the
conclusion that ICANN should keep the IANA IPR (domain, trademark,
etc.) and worked backwards to find justifications.

Much of what it says appears to my semi-lawyerly eye to be just wrong.
But I wouldn't suggest making a stink about it, since at this point
it's far from clear who's really going to be pushing for what
outcomes.

R's,
John

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 05 Aug 2015 20:07:05 +0100

> it's far from clear who's really going to be pushing for what

Yeah, it struck me that entirely omitting the history of the DNS
name, (sorry "IPR") also seemed a teeny bit incomplete;-)

S

> Ianaplan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ianaplan
>