Subject: Re: [Ianaplan] One more attempt at text (Re: Updated text Re: Please keep context in mind Re: Consensus call -- text reply for ICG proposal review)

From: John C Klensin <[email-masked]>
Date: Tue, 25 Aug 2015 11:13:03 -0400

(sorry... resending from correct address)

--On Tuesday, August 25, 2015 11:09 +0200 Eliot Lear
<[email-masked]> wrote:

> At this point in time the issue for the IETF is really quite
> simple: do we want the proposal to go forward or not?  That is
> what this working group is being asked for a position on.

Eliot,

I think the problem is that this WG isn't explicitly chartered
to answer that question.  That creates at least reasonable doubt
that people who participate regularly in the IETF and who might
have strong and qualified positions on the general "go forward
or not" issue are not tracking the WG or represented in it.  In
addition, we rarely let WGs speak for the IETF ("approximately
never" might be closer than "rarely").    So ...

(1) You, the co-chairs, the AD, or just about anyone else can
reasonably ask the WG for its collective opinion on any topic at
all, but, if that opinion is going to be turned into an IETF
opinion (i.e., a response to "the issue for the IETF"), then
whatever opinion the WG offers needs to be reformulated into an
IETF opinion and subjected to a four-week (minimum) Last Call.
In addition, it is certainly reasonable for the WG to have an
open discussion on whether or not it is appropriate for the WG
to render an opinion on that subject (even if it were clearly in
scope).

(2) The WG needs to make statements only within its scope and
qualifications and, if it offers additional opinions, to clearly
identify and separate the two.  If that approach is followed, it
is probably appropriate that the WG take a position but we need
to be clear that is not an IETF position.

     john

---

From: Seun Ojedeji <[email-masked]>
Date: Tue, 25 Aug 2015 16:29:02 +0100

> to be clear that is not an IETF position.

I believe this makes sense and is understandable. I believe however that
its been mentioned that the charter allows this WG to make statement on
other proposal but the question now is whether its doing that on behalf of
IETF or not. I guess the answer to that would be to ask whether the
oversight transition proposal developed and submitted to the ICG by this
working group was done on behalf of IETF?

If the answer is NO then it will be good to know who/which entity within
IETF is officially chartered to participate in this transition process. I
have been told that the IAB will provide a more detailed response, will
that be seen as the IETF's view as well? If Yes then i would be fine with
the "no-comment" approach of this working group as her comment may longer
be necessary.

Regards

>
>      john
>
>
>
> _______________________________________________
> Ianaplan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ianaplan
>

-- 
------------------------------------------------------------------------

*Seun Ojedeji,Federal University Oye-Ekitiweb:      http://www.fuoye.edu.ng
<http://www.fuoye.edu.ng> Mobile: +2348035233535**alt email:
<http://goog_1872880453>[email-masked]
<[email-masked]>*

The key to understanding is humility - my view !

---

From: "Patrik Fältström" <[email-masked]>
Date: Tue, 25 Aug 2015 17:37:32 +0200

All,

On top of what has been said let me urge the IETF to think carefully about the situation.

It is correct that the open consultation is something ICG has requested, the consultation include a number of specific questions, which all are related to the principles NTIA has put on the transition. Principles that are I think well founded in the multistakeholder environment we all live in. See paper from ISOC on the matter <http://www.internetsociety.org/doc/perspectives-iana-stewardship-transition-principles>. People can of course also in general make general comments on the proposal.

The proposal itself is built upon responses to an RFP that ICG did send to the three operational communities and each one have used whatever process they used to come up with the proposal. They have reached consensus and have submitted their portion of the combined proposal that now ICG have on the table.

Various pieces of the proposal of course matter to various degrees to the various operational communities and of course it is interesting to know, if it is possible to get, the view of the communities if the ICG compilation of the proposals are correct.

But there is a slippery slope here which I think make the situation difficult, which is where maybe this discussion is. It includes everything from difficulties from separating feedback and thoughts on each one of the OC's portion of the combined proposal to the actual combination action that ICG did. From whether the consensus reached in each one of the groups do or not impact the OC that comments to the question on whether the different view brought up was in the rough side of consensus of some other OC.

You can, as mr Hill notes, see his objections to the CWG proposal and the process that lead to it. You can also see the response from the chairs of the CWG. I am not to interpret what has been written by mr Hill and the chairs.

The response from the CWG chairs can be found here:

<http://mm.ianacg.org/pipermail/internal-cg_ianacg.org/2015-August/001334.html>

What I can say is that I urge people to be careful in this, as in all similar situations, where there might be a question whether one consensus process is investigating consensus in another consensus process. There is a difference between individuals/organisations having a view and consensus processes having a view. Should IETF have a view on the CWG process itself?

And as I think more than one person have written, regardless what is said by the IANAPLAN Operational Community (from ICG perspective), or IETF or...it is important to be careful with wording so that the processes still are as independent from each other as they are intended to be.

   Patrik Fältström
   Speaking personally
   But for disclosure: co-chair of ICG

---

From: Seth Johnson <[email-masked]>
Date: Tue, 25 Aug 2015 12:31:20 -0400

It would seem to me that the "rigorous" and/or "ethical" stance toward
the process would be more of the character of those groups that
produced parts generally holding off on issuing conclusive statements
on the whole until after the comment period, thereby themselves
benefitting from the comments; and during the period thinking more in
line of considering whether comments from the group are warranted
regarding how the thing hangs together.  Indeed, a push for
subcommunity endorsement of the whole might well appear to be designed
to minimize the pertinence of internal concerns that could be
introduced by the present public comment period.

Seth