Subject: [Ianaplan] on considering consensus

From: Eliot Lear <[email-masked]>
Date: Tue, 25 Aug 2015 07:25:13 +0200

Hi Leslie & Marc,

I realize I'm being a bit of a pain on this one and I am sorry this
weights on you two, but...  I have two concerns about the text that you
put out as a proposed edit:

1.  The first is that apart from saying that some haven't read the
proposal, Richard hasn't actually raised a substantial objection that we
can discuss.  Richard also raised a process issue that I believe Andrew
dispensed with.

2.  While we do confirm consensus in mailing lists, I would just ask
that you not forget the 15 or so people who took the time to participate
in the interim meeting and worked to come to unanimous agreement on the
previous text.

As such, I would ask that we revert to the text agreed to by the interim.

Eliot

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 25 Aug 2015 17:42:08 +1200

> As such, I would ask that we revert to the text agreed to by the interim.

We have this rule that rough consensus is established on the list.

And I would say the problem with the meeting text is that journalists
will spin it to say that the IETF agrees with the whole plan. I don't think
we have any evidence of that.

    Brian

---

From: Eliot Lear <[email-masked]>
Date: Tue, 25 Aug 2015 07:44:45 +0200

On 8/25/15 7:42 AM, Brian E Carpenter wrote:
> We have this rule that rough consensus is established on the list. And
> I would say the problem with the meeting text is that journalists will
> spin it to say that the IETF agrees with the whole plan.

But the text that you proposed will be spun the opposite way that there
is not support for the proposal as a whole, which is worse.  And rough
consensus can be CONFIRMED on the list.  I don't say we have it at this
point, but I'd like the 15 people not to be ignored.

Eliot

---

From: "Richard Hill" <[email-masked]>
Date: Tue, 25 Aug 2015 08:02:56 +0200

Please see inline below.

Thanks and best,
Richard

> -----Original Message-----
> From: Ianaplan [mailto:[email-masked]] On Behalf Of Eliot
> Lear
> Sent: Tuesday, August 25, 2015 07:25
> To: Leslie Daigle (TCE); Marc Blanchet
> Cc: [email-masked]
> Subject: [Ianaplan] on considering consensus
> 
> Hi Leslie & Marc,
> 
> proposal, Richard hasn't actually raised a substantial objection that
> we can discuss. 

I'm sure that several people on this list have consulted the ICG comments web site and have seen my substantive objections to the ICG proposal.

I don't see how it would be productive to use this list to open discussion on the full proposal, because much of that discussion would concern issues relating to domain names and ICANN accountability that do not seem to me to be of much concern to the IETF as a standards-making body. 

> Richard also raised a process issue that I believe
> Andrew dispensed with.

But I disagree that Andrew has dispensed with it.

> that you not forget the 15 or so people who took the time to
> participate in the interim meeting and worked to come to unanimous
> agreement on the previous text.
> 

I maintain my objection to that text.

---

From: Eliot Lear <[email-masked]>
Date: Tue, 25 Aug 2015 08:05:16 +0200

> I don't see how it would be productive to use this list to open discussion on the full proposal, because much of that discussion would concern issues relating to domain names and ICANN accountabili…

And so we would in fact have no concerns from the  IETF perspective.
> But I disagree that Andrew has dispensed with it.

That is a charter issue for a chair, then, to decide.  Not the WG as a
whole.
> I maintain my objection to that text.

But that's meaningless when it lacks substance.

Eliot

---

From: "Richard Hill" <[email-masked]>
Date: Tue, 25 Aug 2015 08:09:28 +0200

Please see below.

> Sent: Tuesday, August 25, 2015 07:45
> To: Brian E Carpenter; Leslie Daigle (TCE); Marc Blanchet
> Cc: [email-masked]
> Subject: Re: [Ianaplan] on considering consensus
> 
> 
> 
> And
> is not support for the proposal as a whole, which is worse.  

Whether or not that is "worse" depends on whether or not one thinks that the proposal as a whole should be supported.

But I take your point.

Here is an alternative that attempts to address your concern:

“The IETF IANAPLAN working group supports the draft ICG proposal going forward as far as the Protocol Parameters function is concerned, and takes no position regarding the other functions.  The IETF raised two transition points that are mentioned in Paragraph 3062 of the proposal.  We would ask that they be referenced in Part 0, Section V of the proposal as well.”

This, or something like that, makes it clear that this group is not making an evaluation of the other parts of the proposal.

>And rough

---

From: "Richard Hill" <[email-masked]>
Date: Tue, 25 Aug 2015 08:06:34 +0200

Please see below.

Thanks and best,
Richard

> From: Ianaplan [mailto:[email-masked]] On Behalf Of Brian E
> Carpenter
> Sent: Tuesday, August 25, 2015 07:42
> To: Eliot Lear; Leslie Daigle (TCE); Marc Blanchet
> Cc: [email-masked]

SNIP

> will spin it to say that the IETF agrees with the whole plan.

It is not just journalists who would interpret it that way.

> I don't
> think we have any evidence of that.

I agree with Brian. As far as I know, this list was not asked to review the
entire plan.

This group was created to deal with the protocol parameters part of the
plan. Other groups were created to deal with other parts of the plan.

The IETF may or may not wish to comment on the entire plan, but I think that
that discussion should take place on some other list, not on the list that
was focusing only on the protocol parameters part.

> 
>     Brian
> 
> _______________________________________________
> Ianaplan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ianaplan

---

From: John C Klensin <[email-masked]>
Date: Tue, 25 Aug 2015 11:10:03 -0400

--On Tuesday, August 25, 2015 07:44 +0200 Eliot Lear
<[email-masked]> wrote:

>> We have this rule that rough consensus is established on the
>> list. And I would say the problem with the meeting text is
>> that journalists will spin it to say that the IETF agrees
>> with the whole plan.
> 
> But the text that you proposed will be spun the opposite way
> that there is not support for the proposal as a whole, which
> is worse.  And rough consensus can be CONFIRMED on the list.
> I don't say we have it at this point, but I'd like the 15
> people not to be ignored.

Eliot,

Speaking as someone who would have participated in the interim
but who was on an airplane and unable to even passively stream
it and as a long-term skeptic about interim meetings, I'm fine
with confirming consensus from a meeting (interim or otherwise)
on a mailing list.   However, such a confirmation process should
not give the meeting attendees special weight.  No one has
suggested ignoring them but "the fifteen" (or the the four or
five; see below) are not somehow special.  They should
especially not have an extra, or louder, voice when the number
of people who participated in the interim are a small fraction
of those who have participated on-list or if the consensus was
only rough (I note that, if there were 15 people on the call,
"Four or five people supported.  Nobody opposed" (from the
minutes) would not usually count as a strong statement of
support from the interim).

I think you have correctly identified the problem: independent
of discussions in any particular forum or among anyone and their
small circle of supporters, any of the obvious ways the
statement can written has the potential to be interpreted
("spun" if you like) in ways the IETF would find regrettable.
The solution to that does not seem to me to lie in unresolvable
debates about which risk we would rather take but in clearly
making the distinction I've suggested before, which is to
clearly distinguish between the positions of this WG about its
discussions and the IETF's needed and broader issues related to
ICANN or Internet administration and management.  Whether the
rest is stated as additional comments from the WG that do not
reflect a formal position or left to the IAB statement is an
issue I have trouble getting excited about.   You may believe
that Richard's comments are non-substantive, but I see him as
addressing much the same point.

I also note...

--On Tuesday, August 25, 2015 08:05 +0200 Eliot Lear
<[email-masked]> wrote:

> That is a charter issue for a chair, then, to decide.  Not the
> WG as a whole.

Ok, but note that a chair decision, without discussion with the
WG, on an issue that is apparently still this controversial just
invites an appeal.   FWIW, an appeal that was tightly focused
and that argued persuasively that significant harm could be done
by having a statement go out before it was resolved would almost
certainly result in the IETF and WG making no substantive
comment on this subject.  That is almost certainly worse than
any of the possible specific outcomes about what we might say.

And, again,

--On Tuesday, August 25, 2015 08:06 +0200 Richard Hill
<[email-masked]> wrote:

> The IETF may or may not wish to comment on the entire plan,
> but I think that that discussion should take place on some
> other list, not on the list that was focusing only on the
> protocol parameters part.

I think this is important.  If the WG is going to make a
recommendation to the IETF that will then go through the normal
Last Call procedure, then I think it is reasonable to be
generous about scope and assume that any issues the IETF wants
to address differently will be sorted out there.  If the WG
wants to make a statement directly, or write one that will get
only pro forma IETF review, then I think it is obligated to
interpret its charter narrowly and confine itself to issues that
both fall within that narrow discussion and that it has
discussed in adequate depth.   Note that view is, I think,
slightly different from Richard's, but the conclusion about
focus may be largely the same.

best,
   john

---

From: Eliot Lear <[email-masked]>
Date: Tue, 25 Aug 2015 17:33:17 +0200

Hi John,

I'm going to try to combine your notes into a single reply.  Please
forgive my jumping around a bit.

> support from the interim).

I agree that in-person attendees should be given no more weight – NOR
LESS – than those who are on the list.  But a normal WG meeting usually
has that many active people on a given issue, and not more.  Those are
notes and note minutes, by the way.  Others are free to review.

> ("spun" if you like) in ways the IETF would find regrettable.

Everything can be.  I don't think spin discussion are a particularly
good use of our time. 

> (2) The WG needs to make statements only within its scope and
> qualifications and, if it offers additional opinions, to clearly
> identify and separate the two.  If that approach is followed, it
> is probably appropriate that the WG take a position but we need
> to be clear that is not an IETF position.

That's a fair point.  The model we are applying is that of what is
stated in RFCs 4052 and 4053.  Assuming we come to closure on text, I
don't view it logistically possible to get an IETF-wide consensus view
in time.

As to your note to Marc:
> Second, even as someone who would prefer to see the US
> Government's role in IANA transitioned out of existence, but
> continuing to speak as devil's advocate,  I believe that a
> reasonable person could come away from the three (or four if one
> counts CWG and CCWG separately as may be appropriate) reports,
> the process that led to them, the selection of newly-created (or
> proposed) bodies, and the likely apportionment of power among
> them with the conclusion that, while a transition is
> appropriate, a transition that leaves all of the decision
> authority in assorted ICANN entities, subsidiaries, and
> appointees is not.  

There are two problems with this devil's advocate statement.  The first
is that not all the authority is left in assorted ICANN entities. 
Rather it is found in the three communities.  Second, any debate about
the individual proposals should have happened within the communities.

The issue for us now is whether or not the combined proposal causes us
pause, particular due to any process conflict that might have been
created in the combined ICG proposal.  If it does not, we should say it
does not.  If it does, we should say it does (and why).  In addition, we
should be confirming that the content the ICG provided at the beginning
of the combined proposal properly reflects the sections below.  If it
does, we should say it does.  If it does not, we should say it does not
(and why).  That's all.

Eliot

---

From: Olivier MJ Crepin-Leblond <[email-masked]>
Date: Tue, 25 Aug 2015 19:01:58 +0200

Dear John,

On 25/08/2015 17:33, Eliot Lear wrote:
> Responding to a note from John Klensin:

FWIW, I agree with the points Eliot is making in this thread & others.
The IETF & RIRs can walk away from the agreement with ICANN if they want
to, so I do not see any "decision authority left in assorted ICANN
entities". If you see IETF & RIRs being assorted ICANN entities (god
forbid! :-) ) then I'd agree with you. But IMHO the decision authority
is in the Operational Communities.

The real concern I have about the current discussions (Devil's Advocate
aside, which I think is helpful) is the complete loss of the optics of
the wider picture. Are Operational Communities in this Internet Boat
together or are they living a "Life of Pi"? In the longer term, if we do
not find a way to have more trust across all three operational
communities, how are we going to ever stand as one to defend the
multi-stakeholder model of governance?

Kindest regards,

Olivier
(speaking personally)

---

From: Jefsey <[email-masked]>
Date: Wed, 26 Aug 2015 00:52:03 +0200

At 19:01 25/08/2015, Olivier MJ Crepin-Leblond wrote:
>how are we going to ever stand as one to defend the 

Any reason why the IETF would defend it? Please quote the consensus or the RFC.
Thx.
jfc

---

From: John C Klensin <[email-masked]>
Date: Wed, 26 Aug 2015 11:00:38 -0400

- --On Tuesday, August 25, 2015 19:01 +0200 Olivier MJ
Crepin-Leblond
<[email-masked]> wrote:

>...
>> There are two problems with this devil's advocate statement.
>> The first is that not all the authority is left in assorted
>> ICANN entities. Rather it is found in the three communities.
>> Second, any debate about the individual proposals should have
>> happened within the communities.

> FWIW, I agree with the points Eliot is making in this thread &
> others. The IETF & RIRs can walk away from the agreement with
> ICANN if they want to, so I do not see any "decision authority
> left in assorted ICANN entities". If you see IETF & RIRs being
> assorted ICANN entities (god forbid! :-) ) then I'd agree with
> you. But IMHO the decision authority is in the Operational
> Communities.

Olivier,

I think there are some important distinctions to be made in this
discussion.  If we cannot agree that they exist, I doubt that
either of us
will be able to persuade the other.   There are more general
cases (see
below), but this specific one, from my perspective, looks like
this:  

To at least some degree, most of us believe that splitting the
IANA
function into two or three separate pieces, with completely
separated
management, decision processes, staffing, and accountability
would be
undesirable.  Probably keeping the function together is less
important
today than it was 20 or more years ago when IANA had and
exercise real
decision-making authority, but it is notable that, AFAIK, no one
has
seriously made what might have been the most simple and
straightforward
transition proposal, which would simply be to split things up
now, making
each of the three functions separately accountable to the three
customer
communities with no interactions that require agreement among
them (or with
ICANN).  

To the degree to which that "it is better to keep IANA together"
view is
relevant, the "walk away" plan has to be understood as a
last-resort and
very drastic (aka "nuclear") option.  It may be vital to
preserve that
option (I think it is), but saying "you have that option, so
there is no
problem" is really not helpful except as rhetoric.    In
addition, as
others have pointed out several times on this list, the only
plan so far
for an IANA income source involves ICANN resources, which means
the IANA
budget decisions are in the hands of "ICANN entities".
Similarly, PTI is
specified as an ICANN subsidiary (whatever the terminology) and
is hence
also an ICANN entity.  

Obviously, a response to those concerns is that the various
safeguards and
authority built into the system --the budget veto, the board
removal
provisions, etc.-- are adequate protections against abuse or
external (to
IANA) control or capture of the IANA function.  However, that
isn't the
argument I understand you to be suggesting, i.e., that ICANN
entities are
not involved or don't have significant authority.  More
important, for at
least two reasons I don't believe those provisions are likely to
be
effective.  First, if the groups that have the ability to make
those "reset
and reboot" decisions are at all responsible, those options are,
themselves, last-resort moves, sufficiently likely to be
disruptive and
destructive to be undertaken (rather than, e.g., threatened)
only after
things have already reached meltdown status.  Second, ICANN
Counsel have
consistently taken the position that the principal obligation of
the ICANN
leadership is the preservation and best interests of ICANN as an
organization, not that of the Internet, the multistakeholder
community, or
other lofty abstractions.  As long as that attitude prevails as
a key part
of the ICANN culture, I have little or no confidence that any
structural
change that it designed to force ICANN to act against its
organization best
interests will survive in effective form for very long... at
least absent
an external guarantor (for which see my previous notes about
"transitioning" any external guarantor(s) out of the system).

> The real concern I have about the current discussions (Devil's
> Advocate aside, which I think is helpful) is the complete loss
> of the optics of the wider picture. Are Operational
> Communities in this Internet Boat together or are they living
> a "Life of Pi"? In the longer term, if we do not find a way to
> have more trust across all three operational communities, how
> are we going to ever stand as one to defend the

This gets to the more general part of the problem, again with
multiple
aspects.   If the "operational communities" (a term that, I
note, started
being used only during these "transition" discussions) are
really in the
"Internet Boat" together and more or less tightly bound to each
other in
that boat, then the argument that the ability to walk away
solves all
possible problems becomes even weaker than my characterization
of it above.
 Reaching meaningful consensus among those groups ultimately
depends on a
shared model of what constitutes success, but I see at least
three models
floating around.  One is the successful and smooth "technical"
operation of
the Internet, perhaps with an underlying assumption that such an
Internet
will route around damage (technical, economic, or political).
Another is
the notion of a successful, profitable, and maybe competitive
market in
domain names.   And a third is preservation and strengthening of
the
sociopolitical concept of a "multistakeholder model" (see
below).  Those
goals/ success criteria are not necessarily mutually exclusive.
I believe
that is enough goodwill in the various communities that people
can accept
other groups having their needs satisfied as long as their own
needs are
met -- a view that, I believe, has dominated recent discussions
on this
list.  

On the other hand, the history of these discussions --for the
technical /
engineering community going back to the first set of pre-ICANN
"the
Internet is too important to be left to the engineers"
comments-- suggests
that each of the communities needs to be cautious about the
others.

That is, IMO, particularly important when "multistakeholder
model" becomes
a goal rather than a description of a process.  In the ISO
world, the
phrase "materially concerned party" is often used and I
personally wish the
ICANN-related (and "Internet governance"-related) criteria had
found an
expression closer to that.  "Multistakeholder" should, arguably,
mean the
same thing, but seems in practice to include a lot of parties
whose are
less involved; have, as the saying used to go, far less "skin in
the game"
of a well-working Internet; who are interested in disrupting the
current
model and discussions in favor or an entirely different vision;
who see
these discussions and the entire "governance" discussion as an
opportunity
to test or demonstrate theories about non-governmental world
governance or
other personal theories; or who, in the words of a prominent
ICANN staff
member, just have too much time on their hands.   Put
differently, it is
sometimes hard to differentiate between a constructive and
Internet-focused
multistakeholder model and a leaderless and unfocused mob each
of whose
members have managed to find a large pointed object somewhere.

Until and unless something changes in that version of the
"multi-stakeholder model of governance", standing together to
defend it may
not only be impossible but undesirable.

best regards,
   john

---

From: John C Klensin <[email-masked]>
Date: Wed, 26 Aug 2015 11:47:55 -0400

Sorry... forgot to explicitly add one comment about why these
distinctions are important.   I believe that the present
situation allows the WG, and maybe even the IETF, to endorse the
proposal as far as effects on the protocol registries are
concerned, express general support and comment on
non-interference without endorsement for the other elements of
the proposal, and to not have to get involved with decisions
about endorsement of the multistakeholder model (your
definition, the observable practice around ICANN, or other
definitions) at all.   I think that is highly desirable, if only
because I think the level of IETF consensus probably goes down
as one goes further down that list.

    john

--On Wednesday, August 26, 2015 11:00 -0400 John C Klensin
<[email-masked]> wrote:

> model" becomes a goal rather than a description of a process.
> In the ISO world, the phrase "materially concerned party" is
> often used and I personally wish the ICANN-related (and
> "Internet governance"-related) criteria had found an
> expression closer to that.  "Multistakeholder" should,
> arguably, mean the same thing, but seems in practice to
> include a lot of parties whose are less involved; have, as the
> saying used to go, far less "skin in the game" of a
> well-working Internet; who are interested in disrupting the
> current model and discussions in favor or an entirely
> different vision; who see these discussions and the entire
> "governance" discussion as an opportunity to test or
> demonstrate theories about non-governmental world governance
> or other personal theories; or who, in the words of a
> prominent ICANN staff member, just have too much time on their
> hands.   Put differently, it is sometimes hard to
> differentiate between a constructive and Internet-focused
> of whose members have managed to find a large pointed object
> somewhere.
> 
> defend it may not only be impossible but undesirable.
>