Subject: Re: [Ianaplan] Updated text Re: Please keep context in mind Re: Consensus call -- text reply for ICG proposal review

From: John C Klensin <[email-masked]>
Date: Tue, 25 Aug 2015 13:57:14 -0400

--On Tuesday, August 25, 2015 12:58 -0400 "Leslie Daigle
(ThinkingCat)" <[email-masked]> wrote:

> I do, though, fear it reads a little piecemeal and puzzling.
> 
> Addressing the scope question head on, I could suggest:
> 
> The IETF IANAPLAN WG has reviewed the draft ICG proposal
> within the context of the WG's charter (<ref>) —
> specifically, "Should proposals made by other communities
> regarding the transition of other IANA functions affect the
> IETF protocol parameter registries or the IETF, the WG may
> also review and comment on them."   The IETF IANAPLAN
> working group continues to believe that a transition away from
> a US Government role in IANA management and oversight is
> appropriate and confirms consensus of its participants that
> the draft proposal is not perceived to pose problems for the
> Protocol Parameters function.    The IETF raised two
> transition points that are mentioned in Paragraph 3062 of the
> proposal.  We would ask that they be referenced in Part 0,
> Section V of the proposal as well.

FWIW, I agree about "piecemeal and puzzling".  The above
variation works for me.  For the record, others might as well,
but this is, AFAICT, best yet.

    john

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 26 Aug 2015 08:32:26 +1200

> but this is, AFAICT, best yet.

Agreed. At this point the only alternative that I could see would
be to duck this whole discussion and simply send this and only this:

 The IETF raised two

   Brian