Subject: [Ianaplan] WSJ says USDOC renews ICANN contract through Sept 2016

From: "John Levine" <[email-masked]>
Date: 18 Aug 2015 00:35:38 -0000

The Wall Street Journal reports that the US government has renewed the existing
ICANN contract for a full year, through September 2016, with the option of three
years after that.

So I suppose we're not in such a big hurry.

http://on.wsj.com/1WAfp7w

R's,
John

---

From: John Curran <[email-masked]>
Date: Tue, 18 Aug 2015 06:13:32 -0400

> ICANN contract for a full year, through September 2016, with the option of three

Quite expected - Back in June, Larry Strickland asked us all how much additional time was
needed - 

"As the plans take final shape, I hope the community starts to focus on the matter of implementation of its recommendations. Have the issues of implementation been identified and addressed in the proposal so that the community and ICANN can implement the plan as expeditiously as possible once we have reviewed and accepted it? This is an important issue right now because after the Buenos Aires meeting, NTIA will need to make a determination on extending its current contract with ICANN, which expires on September 30, 2015. Last month, I asked both the ICG and the Working Group on Accountability for an update on the transition planning, as well as their views on how long it will take to finalize and implement the transition plan if it were approved. Keeping in mind that the community and ICANN will need to implement all work items identified by the ICG and the Working Group on Accountability as prerequisites for the transition before the contract can end, the community’s input on timing is critical and will strongly influence how NTIA proceeds with the contract extension. I look forward to hearing from everyone in Buenos Aires."

<http://www.ntia.doc.gov/blog/2015/stakeholder-proposals-come-together-icann-meeting-argentina <http://www.ntia.doc.gov/blog/2015/stakeholder-proposals-come-together-icann-meeting-argentina>>

> So I suppose we're not in such a big hurry. 

Possibly, but given that the original planning timeline had the communities being
done by January 15th 2015, and collectively that deadline was missed by more 
than six months, a one year extension isn’t adding all that much slack to the 
schedule.

FYI - Asst. Secretary Strickland’s blog from yesterday regarding the NTIA IANA 
contract extension -  http://www.ntia.doc.gov/blog/2015/update-iana-transition <http://www.ntia.doc.gov/blog/2015/update-iana-transition>

/John

---

From: "John R Levine" <[email-masked]>
Date: 18 Aug 2015 10:05:49 -0400

> Quite expected - Back in June, Larry Strickland asked us all how much additional time was

At the Buenos Aires ICANN, he was talking about a part year renewal.  Now 
it's a full year and a pointed comment that they can do it for three years 
after that.

Having been looking at the CCWG document, it doesn't look like we have 
much to do other than perhaps get more concrete details from the IETF 
trust about how they'd accept the IPR.   ICANN is in a hurry, of course, 
since it takes them six months to sneeze, and there is still a big hole 
about how the not-NTIA names accountability stuff will work.

Regards,
John Levine, [email-masked], Taughannock Networks, Trumansburg NY
Please consider the environment before reading this e-mail.

---

From: "Patrik Fältström" <[email-masked]>
Date: Tue, 18 Aug 2015 16:40:06 +0200

On 18 Aug 2015, at 16:05, John R Levine wrote:

> Having been looking at the CCWG document, it doesn't look like we have much to do other than perhaps get more concrete details from the IETF trust about how they'd accept the IPR.   ICANN is in a hurry, of course, since it takes them six months to sneeze, and there is still a big hole about how the not-NTIA names accountability stuff will work.

Hmm...for a more detailed list of things, from ICG perspective, please see what we wrote back on the question from Larry on extension:

<https://www.ianacg.org/icg-files/correspondence/2015-07-06-Letter-from-ICG-to-to-NTIA.pdf>

   Patrik