Subject: [Ianaplan] WebEx meeting info: Friday 21st 9h00am Eastern

From: "Marc Blanchet" <[email-masked]>
Date: Wed, 05 Aug 2015 09:00:29 -0400

Forwarded message:

> From: IANAPLAN Working Group <[email-masked]>
> To: [email-masked]
> Subject: (Forward to others) WebEx meeting invitation: IANAPLAN
> Date: Wed, 5 Aug 2015 12:58:21 +0000 (GMT)
>
>
> You can forward this invitation to others.
>
> Hello,
>
> IANAPLAN Working Group invites you to join this WebEx meeting.
>
>
> IANAPLAN
> Friday, August 21, 2015
> 9:00 am  |  Eastern Daylight Time (New York, GMT-04:00)  |  2 hrs
>
>
> JOIN WEBEX MEETING
> https://ietf.webex.com/ietf/j.php?MTID=m2f294cba6750aad79f0fdf0ce1e90fc4
> Meeting number: 644 278 039
> Meeting password: 12345678
>
>
> JOIN BY PHONE
> 1-877-668-4493 Call-in toll free number (US/Canada)
> 1-650-479-3208 Call-in toll number (US/Canada)
> Access code: 644 278 039
>
> Toll-free dialing restrictions:
> http://www.webex.com/pdf/tollfree_restrictions.pdf
>
>
> Add this meeting to your calendar:
> https://ietf.webex.com/ietf/j.php?MTID=m4bd357cf8341366e41083e4f0dbe3da1
>
>
> Can't join the meeting? Contact support here:
> https://ietf.webex.com/ietf/mc
>
>
> IMPORTANT NOTICE: Please note that this WebEx service allows audio and 
> other information sent during the session to be recorded, which may be 
> discoverable in a legal matter. By joining this session, you 
> automatically consent to such recordings. If you do not consent to 
> being recorded, discuss your concerns with the host or do not join the 
> session.

---

From: "Leslie Daigle (ThinkingCat)" <[email-masked]>
Date: Thu, 20 Aug 2015 15:30:27 -0400

Floating the details to the top of your inboxes…

Leslie.

-- 

-------------------------------------------------------------------
Leslie Daigle
Principal, ThinkingCat Enterprises
[email-masked]
-------------------------------------------------------------------
Forwarded message:

> From: Marc Blanchet <[email-masked]>
> To: Ianaplan@Ietf. Org <[email-masked]>
> Subject: [Ianaplan] WebEx meeting info: Friday 21st 9h00am Eastern
> Date: Wed, 05 Aug 2015 09:00:29 -0400
>
>
> Forwarded message:
>
>> IMPORTANT NOTICE: Please note that this WebEx service allows audio 
>> and other information sent during the session to be recorded, which 
>> may be discoverable in a legal matter. By joining this session, you 
>> being recorded, discuss your concerns with the host or do not join 
>> the session.
> _______________________________________________
> Ianaplan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ianaplan