Subject: [Ianaplan] some text for a blog post

From: Greg Wood <[email-masked]>
Date: Fri, 30 Oct 2015 14:45:12 +0900

It looks like your 23 October note has the detail for a paragraph in a welcome to IETF 94 blog post.

[paragraph on remote participation]

If you are unable to attend IETF 94 in person, you can <link: http://www.ietf.org/meeting/94/remote-participation.html>participate remotely</link>. Working Group sessions can be joined via Meetecho, or by listening to audio streams and participating in Jabber chat rooms. Additionally several sessions—the IRTF Open session, the plenary, and the Thursday Lunch Speaker Series session will be streamed live via that IETF's YouTube channel (over both IPv4 and IPv6). These will also be available for on-demand viewing shortly after each session. For all the details, see the <a link:http://www.ietf.org/live/> IETF Live webpage</link>.

---

From: Greg Wood <[email-masked]>
Date: Fri, 30 Oct 2015 15:10:33 +0900

Please ignore my previous note to this list, which was sent in error.
Apologies,
-Greg

> On Oct 30, 2015, at 2:45 PM, Greg Wood <[email-masked]> wrote:
>