Subject: [Ianaplan] Fwd: Do we need a unified post-transition IANA?

From: Padmini <[email-masked]>
Date: Tue, 17 Nov 2015 10:59:09 +0530

Reposting this here as Mr. Sullivan was kind enough to point out that this
would be a more appropriate forum to do so.

We would really appreciate any feedback on our outputs.

Warm Regards

Padmini Baruah
Programme Associate, Internet Governance, Centre for
Internet and Society, Bangalore
V Year, B.A.LL.B. (Hons.)
NLSIU, Bangalore

---------- Forwarded message ----------
From: Padmini <[email-masked]>
Date: Mon, Nov 16, 2015 at 5:31 PM
Subject: Do we need a unified post-transition IANA?
To: BestBits <[email-masked]>, [email-masked],
Accountability Cross Community <[email-masked]>,
[email-masked]

Dear all,

(Apologies for cross posting at the outset)

At the Centre for Internet and Society, we found ourselves wondering why
there was a strong presumption in favour of unified IANA functions after
the transition, given that there was at one point of time significant
amounts of discourse on splitting these functions. Even as we all debate
over the extent of ICANN's coordinating functions over the different
functions, perhaps we could open our - minds to the idea of separating the
three functions - names, numbers, protocols - after the transition.

This idea has been detailed in the blog post below. The three main points
we make are :

   - Splitting of the IANA functions allows for technical specialisation
   leading to greater efficiency of the IANA functions.
   - Splitting of the IANA functions allows for more direct accountability,
   and no concentration of power.
   - Splitting of the IANA functions allows for ease of shifting of the
   {names,number,protocol parameters} IANA functions operator without
   affecting the legal structure of any of the other IANA function operators.

http://cis-india.org/internet-governance/blog/do-we-need-a-unified-post-tranistion-iana

We welcome comments on this.

Warm Regards

Padmini
Centre for Internet and Society
Bangalore

---

From: "Richard Hill" <[email-masked]>
Date: Tue, 17 Nov 2015 09:41:41 +0100

Dear Padmini,

I fully agree with your analysis and proposals, and in fact a very similar proposal was submitted by the Just Net Coalition to the various groups that were discussing the transition, see paragraphs 31 ff. of the submission at:

  http://forum.icann.org/lists/icg-forum/pdfXXrCnTxCwW.pdf 

Further, in my view there is no good reason why ICANN, whose function is to regulate the domain name business, should run the IANA function, which is a clerical function with no policy role.  In fact, some informed observers are of the view that there are very good reasons why ICANN should NOT run the IANA function, see page 4 of the letter at:

http://cavebear.com/docs/ntia-icann-2014-others.pdf 

But, based on past discussions on this list, I expect that there will be no support for your proposals, and likely there will be harsh criticism of them.

Best,

Richard

From: Ianaplan [mailto:[email-masked]] On Behalf Of Padmini
Sent: Tuesday, November 17, 2015 06:29
To: [email-masked]
Subject: [Ianaplan] Fwd: Do we need a unified post-transition IANA?

Reposting this here as Mr. Sullivan was kind enough to point out that this would be a more appropriate forum to do so. 

Warm Regards

Padmini Baruah

NLSIU, Bangalore

---------- Forwarded message ----------
From: Padmini <[email-masked]>
Date: Mon, Nov 16, 2015 at 5:31 PM
Subject: Do we need a unified post-transition IANA?
To: BestBits <[email-masked]>, [email-masked], Accountability Cross Community <[email-masked]>, [email-masked]

Dear all,

At the Centre for Internet and Society, we found ourselves wondering why there was a strong presumption in favour of unified IANA functions after the transition, given that there was at one point of time significant amounts of discourse on splitting these functions. Even as we all debate over the extent of ICANN's coordinating functions over the different functions, perhaps we could open our - minds to the idea of separating the three functions - names, numbers, protocols - after the transition.

This idea has been detailed in the blog post below. The three main points we make are :

*	Splitting of the IANA functions allows for technical specialisation leading to greater efficiency of the IANA functions.
*	Splitting of the IANA functions allows for more direct accountability, and no concentration of power.
*	Splitting of the IANA functions allows for ease of shifting of the {names,number,protocol parameters} IANA functions operator without affecting the legal structure of any of the other IANA function operators.

Warm Regards

Padmini

Bangalore

---

From: Eliot Lear <[email-masked]>
Date: Tue, 17 Nov 2015 10:53:21 +0100

Hi Padmini,

It seems to me that the entire rigamarole that has taken place at the
CWG and elsewhere has been so that the three functions could be
separated in the future as you suggest, should the need arise.  And so
perhaps your question is, “Why not do it now?”  With regard to the
protocol parameters, the answer from the IETF community has repeatedly
been unambiguous: we are very satisfied with the current operator.  That
is actually a quote from our submission to the ICG. I am unaware of any
events that would have changed this perspective in the intervening
year.  Given that we are so satisfied, and that the price is right, why
would we risk destabilizing the service?

Warm regards,

Eliot

On 11/17/15 6:29 AM, Padmini wrote:
> Reposting this here as Mr. Sullivan was kind enough to point out that
> this would be a more appropriate forum to do so.
>
> From: *Padmini* <[email-masked] <mailto:[email-masked]>>
> To: BestBits <[email-masked]
> <mailto:[email-masked]>>, [email-masked]
> <mailto:[email-masked]>, Accountability Cross Community
> <[email-masked]
> <mailto:[email-masked]>>,
> [email-masked] <mailto:[email-masked]>
>
>
> Dear all,
>
> At the Centre for Internet and Society, we found ourselves wondering
> why there was a strong presumption in favour of unified IANA functions
> after the transition, given that there was at one point of time
> significant amounts of discourse on splitting these functions. Even as
> we all debate over the extent of ICANN's coordinating functions over
> the different functions, perhaps we could open our - minds to the idea
> of separating the three functions - names, numbers, protocols - after
> the transition.
>
>   * Splitting of the IANA functions allows for technical
>     specialisation leading to greater efficiency of the IANA functions.
>   * Splitting of the IANA functions allows for more direct
>     accountability, and no concentration of power.
>   * Splitting of the IANA functions allows for ease of shifting of the
> _______________________________________________
> Ianaplan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ianaplan

---

From: Mwendwa Kivuva <[email-masked]>
Date: Tue, 17 Nov 2015 13:57:39 +0300

Exactly Eliot. If it's not broken, don't fix it. But we maintain there is a
clause to change operators in future if the community feels the IFO is not
meeting the agreed targets
On Nov 17, 2015 12:53 PM, "Eliot Lear" <[email-masked]> wrote:

> Hi Padmini,
>
> It seems to me that the entire rigamarole that has taken place at the CWG
> and elsewhere has been so that the three functions could be separated in
> the future as you suggest, should the need arise.  And so perhaps your
> question is, “Why not do it now?”  With regard to the protocol parameters,
> the answer from the IETF community has repeatedly been unambiguous: we are
> very satisfied with the current operator.  That is actually a quote from
> our submission to the ICG. I am unaware of any events that would have
> changed this perspective in the intervening year.  Given that we are so
> satisfied, and that the price is right, why would we risk destabilizing the
> service?
>
> Warm regards,
>
> Eliot
>
>    - Splitting of the IANA functions allows for more direct
> Ianaplan mailing [email-masked]://www.ietf.org/mailman/listinfo/ianaplan
>
>
>