Subject: [Ianaplan] update on trademarks and domains & IETF trust

From: Jari Arkko <[email-masked]>
Date: Thu, 21 Jan 2016 00:33:00 +0100

Folks,

For information, I wanted to provide a small update on the question of trademarks and domains related to the IANA arrangements. As you may recall, the IETF proposal chose to not make any particular requirements related to moving to handling them in any particular way. But the RIR community proposal and later the full ICG proposal wanted to move them to a location independent of the IANA operator, possibly the IETF Trust: http://www.ianacg.org/icg-files/documents/IANA-transition-proposal-v9.pdf

At the time we had said that it would be in principle OK, subject to details to be determined and agreed upon. The ICANN board also noted that they would be OK with moves, if agreed by the operational communities: https://www.icann.org/news/announcement-2015-08-15-en

Later we had circulated a framework that explained what types of agreements would be necessary to move the trademarks and domains to the IETF Trust: https://mailarchive.ietf.org/arch/msg/ianaplan/gbPZgVdXAKIQKJRM1po6Nbod-6w

And now to 2016. Earlier this month the names community CWG has made a tentative decision that they would in principle be OK with this arrangement: http://mm.icann.org/pipermail/cwg-stewardship/2016-January/004603.html

As a result, the three communities are now coordinating to see if we can set this arrangement up. From the IETF Andrew and me are part of a small coordination group. A mailing list is being set up with public archives for the coordination group, and I will share the link as soon as I have it. As a part of these discussions, I have shared an early draft for principal terms associated with the relevant agreements (a copy at the end of this email). This is being discussed and probably significantly revised, but it is a start. The most important thing is to ensure that the agreement between the OCs and the IETF Trust have the sufficient and proper rights for the parties. For instance, that the OCs have the rights they need to control and use the IANA trademarks and domains for their purposes. And yet, the usual IETF-only operation of the IETF Trust should not be affected.

My plan is that the coordination group needs to come up with mutually acceptable principal terms. Once we have those, we can take the matter further. In the IETF system the IETF Trust and the IAOC is the one responsible for final approval of the agreements. But we will keep the community updated as well. If anyone has feedback on the early draft terms, the trustees and the small coordination group would certainly appreciate feedback.

Jari

——

Example Principal Terms of Intellectual Property Agreements

This draft relates to a possible use of IETF Trust as an independent entity to hold IANA-related IPR. The IETF Trust is one of the discussed alternative holders of IPR.

This non-binding draft has been prepared in order to assist in discussion only.  No offer to enter into a binding agreement is expressed or implied herein. The IETF Trust has provided this draft as a hopefully helpful initial contribution, but clearly discussion in the various communities and further work is needed. Comments are appreciated.

A. Background

The ICG proposal indicates that the IANA trademark and iana.org domain should be transferred to an entity independent of the IANA Numbering Services Operator.

The IETF Trust would be a potentially acceptable candidate for this role, and the Trust has discussed the implications of assuming this responsibility. The following is some background of the Trust’s position and an overview of how the role and responsibilities may be fulfilled.

While this fulfillment is a part of implementation rather than the ICG proposal, the IETF Trust wants to ensure progress on determining those implementation steps. The Trust is of course only one of the possible ways to satisfy the requirements from the ICG proposal. Nevertheless, the Trust wanted to start by suggesting an overall framework for one way of satisfying the requirements.

The IETF Trust is a Virginia USA private trust, the trustees of which are the members of the IETF Administrative Oversight Committee (IAOC), and the beneficiary of which is the IETF community.  The purpose of the IETF Trust includes acquiring, holding, maintaining and licensing certain existing and future intellectual property and other property used in connection with the Internet standards process and its administration, for the advancement of the science and technology associated with the Internet and related technology.

B. Framework

The Trust believes it would need to enter into three different types of agreements to effect the transfer of the IANA intellectual property (IP) and to enter into licensing arrangements with the IANA service provider(s).

These agreements include:

1.  An Agreement between ICANN and the IETF Trust transferring the IANA IP to the IETF Trust

2.  Community Assurance Agreements between the IETF Trust and each of the names, numbers, and protocol communities (the IANA communities) regarding the Trust’s commitments to each as further described below, and

3.  Agreement(s) whereby the IETF Trust provides for the use of the iana.org domain, or a subdomain, and licenses the use of the IANA trademarks to the IANA service provider(s) selected by the IANA communities.

The Trust understands that each community would need to follow its own internal processes before entering into any agreements, or selecting an IANA service provider. The same is true of the Trust itself.

The Community Assurance Agreements with the IANA communities would establish and recognize the responsibilities for each community to identify and enter into agreement with their selected service provider, and for the IETF Trust to provide, update, and revoke licenses as needed to support these selections.

In order to preserve the value and integrity of the IANA trademarks, the IETF Trust would maintain, license and monitor the use of the trademarks.  Trust actions would include enforcement against unauthorized users and monitoring the quality and uses by the licensed user(s). The Trust would work with the relevant IANA communities to address issues involving a licensee before taking action to maintain the quality of the trademarks.

C. Terms

The following contains examples of the principal terms that may need to be included in such agreements should the community desire for the IETF Trust to take on the role of the Independent Entity. This non-binding draft has been prepared in order to assist in discussion only.  No offer to enter into a binding agreement is expressed or implied herein.

C.1.  IP Transfer Agreement (between ICANN and IETF Trust)

a.  When requested by the IETF Trust, ICANN will transfer and assign all of its rights in and to the IANA IP, including all goodwill therein, to the IETF Trust (the “Transfer”).  The IETF Trust will not assume any obligations or liabilities of ICANN that arose prior to the Transfer.

b.  ICANN will file all necessary assignment documentation with all local, national and regional offices in which the IANA IP is registered including, without limitation, the U.S. Patent and Trademark Office and the registrar for iana.org (GoDaddy), and will pay all fees associated with such filings.  With respect to iana.org and any other domain names within the IANA IP, the IETF Trust will be designated as the administrative contact with the registrar.

c.  ICANN will make customary representations and warranties to the IETF Trust regarding title to the IANA IP, absence of actual or threatened litigation, the existence of any licenses or other encumbrances on the IANA IP, and non-infringement of third party rights, all qualified by the knowledge of ICANN’s in-house legal department.

d.  ICANN will indemnify the IETF Trust, PTI and any future licensee of the IANA IP against any liability associated with use of the IANA IP prior to the Transfer Date.  The IETF Trust will indemnify ICANN and any prior licensee of the IANA IP against any liability associated with use of the IANA IP after the Transfer Date to the extent that IETF Trust receives a comparable indemnity from PTI or its successor entity.

C.2.  Community Assurance Agreement (between IETF Trust, IETF, RIRs, and the names community)

a.  This Agreement will ensure that the IETF Trust holds and licenses the IANA IP in a manner that is agreed with the IETF, RIRs and the names community.

b.  For purposes of this Agreement, the RIRs, the IETF and the names community will each select a single Representative to be the point of contact with the IETF Trust on matters pertaining to the IANA IP, collectively the “IANA IP Reps”.

c.  The IETF Trust will hold, maintain and renew the IANA IP in accordance with good IP management practices and shall seek new territorial registrations based on the IANA IP as instructed by the IANA IP Reps.

d.  The IETF Trust will license the IANA IP to PTI and any successor provider(s) of the IANA functions identified by the IANA IP Reps. Such license shall include the provisions described in Part III below.  The IETF Trust will terminate the license to PTI or any successor upon the instructions of the IANA IP Reps.

C.3.  IANA IP License Agreement (between IETF Trust and PTI)

a.  The IETF Trust will grant PTI a non-exclusive, worldwide, royalty-free license, without the right to sublicense, to display and reproduce the IANA marks in connection with its provision and marketing of the IANA functions.

b.  All use of the IANA marks shall be in accordance with mutually-agreed quality requirements, as well as size, color, placement and similar guidelines to be agreed.

c.  The IETF Trust will authorize PTI to operate via the iana.org domain and any number of sub-domains.  IETF Trust shall appoint PTI as the technical contact for the iana.org domain during the term of the agreement.  PTI shall use iana.org and all associated subdomains exclusively for purposes of offering the IANA functions.

d.  All goodwill arising from use of the IANA IP will inure to the benefit of the IETF Trust, and PTI will not register or reserve any mark that contains, is identical or confusingly similar to any IANA mark in any jurisdiction, whether as a trademark, service mark, trade name or domain name.

e.  The IETF Trust will have the sole right to enforce the IANA marks against infringers, at its expense.  PTI will use reasonable efforts to notify IETF Trust of any such infringement that comes to its attention.  IETF Trust will be entitled to retain all damages received as a result of its enforcement of the IANA marks.

f.  The IETF Trust will be entitled to terminate the agreement, without penalty, following a material breach by PTI which is not cured within 30 days following notice thereof, an insolvency or bankruptcy event by PTI, the involvement of PTI or any of its officers or directors in any criminal, civil or regulatory proceeding or investigation that is likely, in IETF Trust’s opinion, to tarnish the IANA marks or the reputation of IETF, the termination, expiration or non-renewal of the PTI Service Agreement(s), or upon the express instruction of the IANA IP Reps.

g.  Upon termination of the agreement, PTI will immediately cease all use of the IANA IP and shall transfer technical control of the iana.org domain to the IETF Trust.

---

From: "Leslie Daigle" <[email-masked]>
Date: Thu, 21 Jan 2016 10:27:01 -0500

[Jari wrote:]
> My plan is that the coordination group needs to come up with mutually 
> acceptable principal terms. Once we have those, we can take the matter 
> further. In the IETF system the IETF Trust and the IAOC is the one 
> responsible for final approval of the agreements. But we will keep the 
> community updated as well. If anyone has feedback on the early draft 
> terms, the trustees and the small coordination group would certainly 
> appreciate feedback.

My understanding is that this is moving forward on a pretty aggressive 
timeline (needed for the overall IANA transition timeline) — so, if 
you have comments to share with trustees and the small coordination 
group, sooner is definitely best.

Leslie.

-- 

-------------------------------------------------------------------
Leslie Daigle
Principal, ThinkingCat Enterprises
[email-masked]
-------------------------------------------------------------------
On 20 Jan 2016, at 18:33, Jari Arkko wrote:

> Folks,
>
> For information, I wanted to provide a small update on the question of 
> trademarks and domains related to the IANA arrangements. As you may 
> recall, the IETF proposal chose to not make any particular 
> requirements related to moving to handling them in any particular way. 
> But the RIR community proposal and later the full ICG proposal wanted 
> to move them to a location independent of the IANA operator, possibly 
> the IETF Trust: 
> http://www.ianacg.org/icg-files/documents/IANA-transition-proposal-v9.pdf
>
> At the time we had said that it would be in principle OK, subject to 
> details to be determined and agreed upon. The ICANN board also noted 
> that they would be OK with moves, if agreed by the operational 
> communities: https://www.icann.org/news/announcement-2015-08-15-en
>
> Later we had circulated a framework that explained what types of 
> agreements would be necessary to move the trademarks and domains to 
> the IETF Trust: 
> https://mailarchive.ietf.org/arch/msg/ianaplan/gbPZgVdXAKIQKJRM1po6Nbod-6w
>
> And now to 2016. Earlier this month the names community CWG has made a 
> tentative decision that they would in principle be OK with this 
> arrangement: 
> http://mm.icann.org/pipermail/cwg-stewardship/2016-January/004603.html
>
> As a result, the three communities are now coordinating to see if we 
> can set this arrangement up. From the IETF Andrew and me are part of a 
> small coordination group. A mailing list is being set up with public 
> archives for the coordination group, and I will share the link as soon 
> as I have it. As a part of these discussions, I have shared an early 
> draft for principal terms associated with the relevant agreements (a 
> copy at the end of this email). This is being discussed and probably 
> significantly revised, but it is a start. The most important thing is 
> to ensure that the agreement between the OCs and the IETF Trust have 
> the sufficient and proper rights for the parties. For instance, that 
> the OCs have the rights they need to control and use the IANA 
> trademarks and domains for their purposes. And yet, the usual 
> IETF-only operation of the IETF Trust should not be affected.
>
> My plan is that the coordination group needs to come up with mutually 
> acceptable principal terms. Once we have those, we can take the matter 
> further. In the IETF system the IETF Trust and the IAOC is the one 
> responsible for final approval of the agreements. But we will keep the 
> community updated as well. If anyone has feedback on the early draft 
> terms, the trustees and the small coordination group would certainly 
> appreciate feedback.
>
> Jari
>
> ——
>
> This draft relates to a possible use of IETF Trust as an independent 
> entity to hold IANA-related IPR. The IETF Trust is one of the 
> discussed alternative holders of IPR.
>
> This non-binding draft has been prepared in order to assist in 
> discussion only.  No offer to enter into a binding agreement is 
> expressed or implied herein. The IETF Trust has provided this draft as 
> a hopefully helpful initial contribution, but clearly discussion in 
> the various communities and further work is needed. Comments are 
> appreciated.
>
> A. Background
>
> The ICG proposal indicates that the IANA trademark and iana.org domain 
> should be transferred to an entity independent of the IANA Numbering 
> Services Operator.
>
> The IETF Trust would be a potentially acceptable candidate for this 
> role, and the Trust has discussed the implications of assuming this 
> responsibility. The following is some background of the Trust’s 
> position and an overview of how the role and responsibilities may be 
> fulfilled.
>
> While this fulfillment is a part of implementation rather than the ICG 
> proposal, the IETF Trust wants to ensure progress on determining those 
> implementation steps. The Trust is of course only one of the possible 
> ways to satisfy the requirements from the ICG proposal. Nevertheless, 
> the Trust wanted to start by suggesting an overall framework for one 
> way of satisfying the requirements.
>
> The IETF Trust is a Virginia USA private trust, the trustees of which 
> are the members of the IETF Administrative Oversight Committee (IAOC), 
> and the beneficiary of which is the IETF community.  The purpose of 
> the IETF Trust includes acquiring, holding, maintaining and licensing 
> certain existing and future intellectual property and other property 
> used in connection with the Internet standards process and its 
> administration, for the advancement of the science and technology 
> associated with the Internet and related technology.
>
> B. Framework
>
> The Trust believes it would need to enter into three different types 
> of agreements to effect the transfer of the IANA intellectual property 
> (IP) and to enter into licensing arrangements with the IANA service 
> provider(s).
>
> 2.  Community Assurance Agreements between the IETF Trust and each of 
> the names, numbers, and protocol communities (the IANA communities) 
> regarding the Trust’s commitments to each as further described 
> below, and
>
> 3.  Agreement(s) whereby the IETF Trust provides for the use of the 
> iana.org domain, or a subdomain, and licenses the use of the IANA 
> trademarks to the IANA service provider(s) selected by the IANA 
> communities.
>
> The Trust understands that each community would need to follow its own 
> internal processes before entering into any agreements, or selecting 
> an IANA service provider. The same is true of the Trust itself.
>
> The Community Assurance Agreements with the IANA communities would 
> establish and recognize the responsibilities for each community to 
> identify and enter into agreement with their selected service 
> provider, and for the IETF Trust to provide, update, and revoke 
> licenses as needed to support these selections.
>
> In order to preserve the value and integrity of the IANA trademarks, 
> the IETF Trust would maintain, license and monitor the use of the 
> trademarks.  Trust actions would include enforcement against 
> unauthorized users and monitoring the quality and uses by the licensed 
> user(s). The Trust would work with the relevant IANA communities to 
> address issues involving a licensee before taking action to maintain 
> the quality of the trademarks.
>
> C. Terms
>
> The following contains examples of the principal terms that may need 
> to be included in such agreements should the community desire for the 
> IETF Trust to take on the role of the Independent Entity. This 
> non-binding draft has been prepared in order to assist in discussion 
> only.  No offer to enter into a binding agreement is expressed or 
> implied herein.
>
> a.  When requested by the IETF Trust, ICANN will transfer and assign 
> all of its rights in and to the IANA IP, including all goodwill 
> therein, to the IETF Trust (the “Transfer”).  The IETF Trust will 
> not assume any obligations or liabilities of ICANN that arose prior to 
> the Transfer.
>
> b.  ICANN will file all necessary assignment documentation with all 
> local, national and regional offices in which the IANA IP is 
> registered including, without limitation, the U.S. Patent and 
> Trademark Office and the registrar for iana.org (GoDaddy), and will 
> pay all fees associated with such filings.  With respect to iana.org 
> and any other domain names within the IANA IP, the IETF Trust will be 
> designated as the administrative contact with the registrar.
>
> c.  ICANN will make customary representations and warranties to the 
> IETF Trust regarding title to the IANA IP, absence of actual or 
> threatened litigation, the existence of any licenses or other 
> encumbrances on the IANA IP, and non-infringement of third party 
> rights, all qualified by the knowledge of ICANN’s in-house legal 
> department.
>
> d.  ICANN will indemnify the IETF Trust, PTI and any future licensee 
> of the IANA IP against any liability associated with use of the IANA 
> IP prior to the Transfer Date.  The IETF Trust will indemnify ICANN 
> and any prior licensee of the IANA IP against any liability associated 
> with use of the IANA IP after the Transfer Date to the extent that 
> IETF Trust receives a comparable indemnity from PTI or its successor 
> entity.
>
> a.  This Agreement will ensure that the IETF Trust holds and licenses 
> the IANA IP in a manner that is agreed with the IETF, RIRs and the 
> names community.
>
> b.  For purposes of this Agreement, the RIRs, the IETF and the names 
> community will each select a single Representative to be the point of 
> contact with the IETF Trust on matters pertaining to the IANA IP, 
> collectively the “IANA IP Reps”.
>
> c.  The IETF Trust will hold, maintain and renew the IANA IP in 
> accordance with good IP management practices and shall seek new 
> territorial registrations based on the IANA IP as instructed by the 
> IANA IP Reps.
>
> d.  The IETF Trust will license the IANA IP to PTI and any successor 
> provider(s) of the IANA functions identified by the IANA IP Reps. Such 
> license shall include the provisions described in Part III below.  The 
> IETF Trust will terminate the license to PTI or any successor upon the 
> instructions of the IANA IP Reps.
>
> a.  The IETF Trust will grant PTI a non-exclusive, worldwide, 
> royalty-free license, without the right to sublicense, to display and 
> reproduce the IANA marks in connection with its provision and 
> marketing of the IANA functions.
>
> b.  All use of the IANA marks shall be in accordance with 
> mutually-agreed quality requirements, as well as size, color, 
> placement and similar guidelines to be agreed.
>
> c.  The IETF Trust will authorize PTI to operate via the iana.org 
> domain and any number of sub-domains.  IETF Trust shall appoint PTI as 
> the technical contact for the iana.org domain during the term of the 
> agreement.  PTI shall use iana.org and all associated subdomains 
> exclusively for purposes of offering the IANA functions.
>
> d.  All goodwill arising from use of the IANA IP will inure to the 
> benefit of the IETF Trust, and PTI will not register or reserve any 
> mark that contains, is identical or confusingly similar to any IANA 
> mark in any jurisdiction, whether as a trademark, service mark, trade 
> name or domain name.
>
> e.  The IETF Trust will have the sole right to enforce the IANA marks 
> against infringers, at its expense.  PTI will use reasonable efforts 
> to notify IETF Trust of any such infringement that comes to its 
> attention.  IETF Trust will be entitled to retain all damages received 
> as a result of its enforcement of the IANA marks.
>
> f.  The IETF Trust will be entitled to terminate the agreement, 
> without penalty, following a material breach by PTI which is not cured 
> within 30 days following notice thereof, an insolvency or bankruptcy 
> event by PTI, the involvement of PTI or any of its officers or 
> directors in any criminal, civil or regulatory proceeding or 
> investigation that is likely, in IETF Trust’s opinion, to tarnish 
> the IANA marks or the reputation of IETF, the termination, expiration 
> or non-renewal of the PTI Service Agreement(s), or upon the express 
> instruction of the IANA IP Reps.
>
> g.  Upon termination of the agreement, PTI will immediately cease all 
> use of the IANA IP and shall transfer technical control of the 
> iana.org domain to the IETF Trust.
> _______________________________________________
> Ianaplan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ianaplan

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 22 Jan 2016 08:09:01 +1300

On 22/01/2016 04:27, Leslie Daigle wrote:
> 
> [Jari wrote:]
>> My plan is that the coordination group needs to come up with mutually acceptable principal terms. Once we have those, we can
>> take the matter further. In the IETF system the IETF Trust and the IAOC is the one responsible for final approval of the
>> agreements. But we will keep the community updated as well. If anyone has feedback on the early draft terms, the trustees and
>> the small coordination group would certainly appreciate feedback.
> 
> My understanding is that this is moving forward on a pretty aggressive timeline (needed for the overall IANA transition
> timeline) — so, if you have comments to share with trustees and the small coordination group, sooner is definitely best.

IANAL, but it all looked in order to me, and fully consistent with the earlier discussions here.

   Brian

---

From: Bob Hinden <[email-masked]>
Date: Thu, 21 Jan 2016 12:23:08 -0800

Jari,

I read it through and it looks fine to me.  It matches with what I have seen discussed and is in my view what is required to move the IANA domain and trademarks to the IETF Trust.

I continue to support moving the IANA trademarks and domain to the IETF Trust.

Thanks,
Bob

> On Jan 20, 2016, at 3:33 PM, Jari Arkko <[email-masked]> wrote:
> 
> 
> Folks,
>

---

From: Russ Housley <[email-masked]>
Date: Thu, 21 Jan 2016 17:00:56 -0500

Jari:

I support moving the IANA-related intellectual property to the IETF Trust.

This set of principle terms looks very good to me.  Thanks to everyone that worked on them.

Russ

---

From: Konstantinos Komaitis <[email-masked]>
Date: Fri, 22 Jan 2016 09:37:38 +0000

Hi Jari,

may I suggest one slight edit/amendment to consider in the following:

The language “good IP management practices” seems to be quite open-ended. Although every trademark owner should exercise, to the best of their abilities, good management of their IPR, there is no set framework of what this could mean — at least one that is generally acceptable or endorsed through law. So, this language could be subjectively interpreted to mean anything and it could, in theory at least, raise some potential issues of liability. I think it is important that the Trust does not do anything more than what the law prescribes in coordination with the operational communities.

If I may suggest the following as an alternative - or something along those lines:

c.  The IETF Trust will hold, maintain and renew the IANA IPR in accordance with established legal requirements and shall seek new territorial registrations based on the IANA IPR as instructed by the IANA IP Reps and according to the applicable laws of each territory .

Thanks

Konstantinos

Dr. Konstantinos Komaitis
Senior Policy Advisor
The Internet Society

---

From: Jari Arkko <[email-masked]>
Date: Fri, 22 Jan 2016 12:49:49 +0200

Konstantinos,

That was helpful. Thank you.

Jari

---

From: Dan Schlitt <[email-masked]>
Date: Fri, 22 Jan 2016 12:36:39 -0500

I agree. This is the result that I was hoping for.

/dan

-- 

Dan Schlitt
[email-masked]

---

From: Andrei Robachevsky <[email-masked]>
Date: Fri, 22 Jan 2016 18:45:00 +0100

Hi Jari,

The framework looks good. It is a pragmatic proposal fully consistent
with the ICG proposal as far as I can see. I support this.

Andrei

---

From: Roger Jørgensen <[email-masked]>
Date: Sun, 24 Jan 2016 19:07:30 +0100

> Folks,
<snip>
> As a result, the three communities are now coordinating to see if we can set this arrangement up. From the IETF Andrew and me are part of a small coordination group. A mailing list is being set up…

That's excellent news! It's good that we all  (IETF, RIR, names and
all others) see the benefit of splitting the operator vs holder of the
right, and not put it all into one basket.

> My plan is that the coordination group needs to come up with mutually acceptable principal terms. Once we have those, we can take the matter further. In the IETF system the IETF Trust and the IAOC…

It's good that you'll keep the community updated, and I support the
move of the trademarks to IETF Trust. The text was good as far as I
could read it. I guess other might have comments and the text evolve
until it's something that everyone can agree on.

Keep up the good work!

-- 

Roger Jorgensen           | ROJO9-RIPE
[email-masked]          | - IPv6 is The Key!
http://www.jorgensen.no   | [email-masked]

---

From: JFC Morfin <[email-masked]>
Date: Sun, 24 Jan 2016 20:28:52 +0100

Dear Jari,
this is a a good step ahead for the coherence of the global 
digitality that the Internet global community eventually converges 
toward a single pole of rights/ownership.

The next steps could be:
1) for the IETF Trust to initiate the support of a technology 
compendium community to complete the IANA, that non-IETF global 
communities could join.
2) for the IAB to consider the IANA documentation protcol I plead for.

jfc

---

From: "John Levine" <[email-masked]>
Date: 24 Jan 2016 20:12:57 -0000

For the most part I agree with the positive comments.

>c.  The IETF Trust will hold, maintain and renew the IANA IP in accordance with good IP management practices and
>shall seek new territorial registrations based on the IANA IP as instructed by the IANA IP Reps.

I wouldn't be comfortable with "as instructed by" because I've seen
some impressively odd stuff from ICANN's lawyers.  Also, there's the
chronic problem of lawyers telling you to spend $1000 to avoid a $100
risk.  (These are specifically not directed at the IETF's lawyer, who
understands things just fine.)

I'd suggest "in consulation with" or similar language, to indicate
that the trust will listen to them but not take orders from them.  

As likely as not, it's not even legal to take orders from them, since
that leads to perverse results if one of the IP reps tells the trust
to do something that the trustees consider contrary to the purpose of
the trust or not in the interest of the other beneficiaries.

R's,
John

---

From: Stephen Farrell <[email-masked]>
Date: Sun, 24 Jan 2016 20:25:11 +0000

> that the trust will listen to them but not take orders from them.  

+1 for having the same relationship as the trust has with the
IETF, "instructed by" seems wrong.

S.

---

From: Jari Arkko <[email-masked]>
Date: Sun, 24 Jan 2016 22:26:54 +0200

John,

> For the most part I agree with the positive comments.

Thanks.

> the trust or not in the interest of the other beneficiaries.

A good point, and I like your wording. In any case, the text that I posted
is very high-level language that needs to be realised in more detailed
contracts, but I think we are aware of your point.

Also, “IANA IP Reps” refers to the operational community
representatives, so it isn’t necessarily lawyers. These are the communities
telling the trust something, in relation to their expectations. But
yes, as a general rule, leadership of any organisation needs to
be aware of the 1000 vs. 100 issue your raised.

Jari

---

From: Avri Doria <[email-masked]>
Date: Sun, 24 Jan 2016 22:17:54 -0500

On 24-Jan-16 15:12, John Levine wrote:
> some impressively odd stuff from ICANN's lawyers. 

What a mild and diplomatic statement.
...

> that the trust will listen to them but not take orders from them.  

a very important consideration!

avri

---
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus

---

From: Jari Arkko <[email-masked]>
Date: Tue, 26 Jan 2016 17:16:47 +0200

Thanks for the all the feedback.

I promised to give a pointer to the coordination team’s mailing list when it becomes set up:

> As a result, the three communities are now coordinating to see if we can set this arrangement up. From the IETF Andrew and me are part of a small coordination group. A mailing list is being set up with public archives for the coordination group, and I will share the link as soon as I have it.

https://www.nro.net/pipermail/iana-ipr/

Jari